Community discussions

MikroTik App

Search found 43 matches

by koMar
Tue Jun 17, 2014 10:15 am
Forum: General
Topic: l2tp
Replies: 3
Views: 805

Re: l2tp

I got it solved in meantime.. Removing all and do it again helped.
Thanks anyway..
by koMar
Mon Jun 16, 2014 10:38 am
Forum: General
Topic: l2tp
Replies: 3
Views: 805

Re: l2tp

Anyone?
by koMar
Sat Jun 14, 2014 9:02 pm
Forum: General
Topic: l2tp
Replies: 3
Views: 805

l2tp

Hi guys! I have bought new RB1100AHx2, and trying to setup l2tp server. It's not working.. Anyone with the same problems? I just copied configuration from my old 450G on which everything was working fine, and on new router it's not working. I attached two pictures from my log. Is this maybe bug or f...
by koMar
Fri Apr 25, 2014 3:58 pm
Forum: General
Topic: hardware for pppoe server
Replies: 12
Views: 2669

Re: hardware for pppoe server

Thx rextended,

How did you setup pppoe redundancy?
by koMar
Fri Apr 25, 2014 2:56 pm
Forum: General
Topic: hardware for pppoe server
Replies: 12
Views: 2669

Re: hardware for pppoe server

Thanks all on answers! Yes, that's my question too.. i agree it's better to buy cloud router if planning to have more users.. but two of those is expensive.. is it better like rextended said to use two of AHx2 or one cloud core? Do you have some experience with redundancy? Does it work ok? If yes, i...
by koMar
Thu Apr 24, 2014 5:35 pm
Forum: General
Topic: hardware for pppoe server
Replies: 12
Views: 2669

hardware for pppoe server

Hi all! What is your reccomendation for routerboard for PPPOE Server? I am planning to have about 400 users/pppoe sessions running.. Also, this router will be the Core router. It will handle firewall traffic, NAT, scripting, MPLS, routing. All traffic that is comming from our towers (we are wisp) at...
by koMar
Mon Apr 14, 2014 12:38 pm
Forum: General
Topic: moving to mpls/vpls
Replies: 6
Views: 1744

Re: moving to mpls/vpls

Thanks CelticComms! But my technical questions were already in previous posts.. and i understand from design perspective, i am just trying to figure out (looking for answers) what will be best practice for mtu, and how much are you really accomplishing or loosing with higher/lower mtu..? Because rel...
by koMar
Sun Apr 13, 2014 9:55 pm
Forum: General
Topic: moving to mpls/vpls
Replies: 6
Views: 1744

Re: moving to mpls/vpls

SOmeone?
by koMar
Thu Apr 03, 2014 11:06 pm
Forum: General
Topic: problems with pppoe connections
Replies: 1
Views: 607

Re: problems with pppoe connections

Anyone?
by koMar
Thu Apr 03, 2014 10:36 am
Forum: General
Topic: problems with pppoe connections
Replies: 1
Views: 607

problems with pppoe connections

Hi all! I am having strange problem on my network. Logical topology is: Client router (dlink, tplink) ---> fastethernet 100 mbit switch ----> 2 x wireless p2p link (wds bridge) ----> RB1200 as PPPOE Server/radius client. Basically layer 2 domain is between clients and RB1200. Some of my clients (8 o...
by koMar
Tue Apr 01, 2014 11:09 am
Forum: General
Topic: moving to mpls/vpls
Replies: 6
Views: 1744

Re: moving to mpls/vpls

Thx CelticComms. Can you tell me about other questions? :) These are important to me, because i must buy some new equipment, and don't want to do mistake.. Mikrotik PPPOE server hardware for let say 400 users? Is it good to buy model Cloud Core Router 1016-12G or too much for these number of users? ...
by koMar
Mon Mar 31, 2014 7:13 pm
Forum: General
Topic: moving to mpls/vpls
Replies: 6
Views: 1744

moving to mpls/vpls

Hi guys! For a while now, we are having solid network infrastructure based on mikrotik routers. Currently we are using routed network model, but growing fast in terms of number of users on network. Below is network diagram. We have 300 users on network and management of all those connections are get...
by koMar
Sun Feb 23, 2014 7:57 pm
Forum: General
Topic: mpls/vpls minimum hardware reccomendation
Replies: 3
Views: 1032

Re: mpls/vpls minimum hardware reccomendation

Anyone? :)
by koMar
Fri Feb 21, 2014 11:44 am
Forum: General
Topic: mpls/vpls minimum hardware reccomendation
Replies: 3
Views: 1032

Re: mpls/vpls minimum hardware reccomendation

Also, is router 1200 capable to be pppoe AC?
by koMar
Fri Feb 21, 2014 11:15 am
Forum: General
Topic: mpls/vpls minimum hardware reccomendation
Replies: 3
Views: 1032

mpls/vpls minimum hardware reccomendation

Hi guys!

I am planning to implement pppoe over mpls/vpls on my network and because of currently having mostly 450G routerboards, will have to change it to new one's with higher mtu values.

Is it 750GL model good enough to do that?
What are yours recommendations?

Thanks!
by koMar
Tue Feb 18, 2014 3:50 pm
Forum: General
Topic: ISP cpe getting ip address with radius and dhcp server
Replies: 10
Views: 2748

Re: ISP cpe getting ip address with radius and dhcp server

Ok, thought so.
Thank you.
by koMar
Tue Feb 18, 2014 3:38 pm
Forum: General
Topic: ISP cpe getting ip address with radius and dhcp server
Replies: 10
Views: 2748

Re: ISP cpe getting ip address with radius and dhcp server

Unfortunately no. Never done it before. How complicated is it?
by koMar
Tue Feb 18, 2014 3:09 pm
Forum: General
Topic: ISP cpe getting ip address with radius and dhcp server
Replies: 10
Views: 2748

Re: ISP cpe getting ip address with radius and dhcp server

Hi SurferTim! By specific you mean static? No, this is how we are doing so far. Idea is to give dynamic ip, not from pool on mikrotik, but from pool on radius itself. Problem is that we have our database where we store data about users, and that database is our point of administration. When you do p...
by koMar
Mon Feb 17, 2014 3:51 pm
Forum: General
Topic: ISP cpe getting ip address with radius and dhcp server
Replies: 10
Views: 2748

Re: ISP cpe getting ip address with radius and dhcp server

Hi ssofet! Thanks for the reply. The option with pools is working fine, but you have to create pools on mikrotik router to solve this out. We would like to have pools on radius server itself, which are aware of radius database, so we don't have to search for free ip address in our customer database ...
by koMar
Mon Feb 10, 2014 8:38 pm
Forum: General
Topic: ISP cpe getting ip address with radius and dhcp server
Replies: 10
Views: 2748

ISP cpe getting ip address with radius and dhcp server

Hi guys! Is there someone who implemented solution that involves CPE device as pppoe client, mikrotik as pppoe server and radius client, and free radius as radius server and also dhcp server who serves ip address for clients automatically? We implemented all except dhcp server. We are thinking of do...
by koMar
Thu Dec 12, 2013 3:23 pm
Forum: General
Topic: bonding causes problems with accesing wireless devices
Replies: 3
Views: 814

Re: bonding causes problems with accesing wireless devices

Hmm, but the whole idea is that i wan't two active links at the same time.. i know that disableing one link will do the trick probably.. I also have one more question regarding voip.. These links are to be used for voip communications, and after doing some testing (with specialized hardware), packet...
by koMar
Wed Dec 11, 2013 10:44 am
Forum: General
Topic: bonding causes problems with accesing wireless devices
Replies: 3
Views: 814

bonding causes problems with accesing wireless devices

Hi guys! we have setup exactly like this on wiki: http://wiki.ubnt.com/Mikrotik_bonding Also in our case, we do not have ip address on bonding interface, but on bridge interface which bridges bonding interface and LAN interface together. All devices (two mikrotiks, and all 4 wireless devices) are on...
by koMar
Fri Nov 02, 2012 5:22 pm
Forum: General
Topic: Route vlans is it possible
Replies: 1
Views: 520

Route vlans is it possible

Hi everyone! Can someone help me how to find solution to my problem.. I have network like in diagram (attach). I would like to manage my network in the way that all my wireless cpe devices will be in one subnet/vlan, and all core wireless devices in other subnet/vlan. So, separated from rest of the ...
by koMar
Thu Mar 15, 2012 5:25 pm
Forum: General
Topic: How much bw does routing take?
Replies: 3
Views: 659

Re: How much bw does routing take?

Hi, tried that, didn't help.. still we have almost 50% drop of performance.. maybe to connect our wireless bridges together and try then? Oviously router is slowing down overall performance...
by koMar
Tue May 18, 2010 4:00 pm
Forum: Forwarding Protocols
Topic: OSPF problems with neighbors
Replies: 3
Views: 1306

Re: OSPF problems with neighbors

MTU? Are you sure it has something to do with this? i checked mtu is the same on both ethernet interfaces, it's the same.
by koMar
Tue May 18, 2010 1:54 pm
Forum: Forwarding Protocols
Topic: OSPF problems with neighbors
Replies: 3
Views: 1306

Re: OSPF problems with neighbors

definitly bug
Just downgraded to 4.1 and ospf works.
Bad stuff!
by koMar
Tue May 18, 2010 12:20 pm
Forum: Forwarding Protocols
Topic: OSPF problems with neighbors
Replies: 3
Views: 1306

OSPF problems with neighbors

Hi guys! I have this strange problem with ospf not running as it should. I am trying to establish ospf connection on two of my routers. One is x86 machine with verison of 4.9 (latest stable), and the other is routerboard 450 also with latest software version 4.9. when i setup ospf on both routers, n...
by koMar
Mon Dec 14, 2009 4:07 pm
Forum: Forwarding Protocols
Topic: OSPF problems on routerboard
Replies: 10
Views: 2956

Re: OSPF problems on routerboard

Yes, links are on separate subnets.. I tried with point to point, result is the same.. I think that this could be bug in OS.. i tried every combination... Here are the confs.. Router R1 # dec/14/2009 14:57:31 by RouterOS 4.3 # /routing ospf instance set default comment="" disabled=no distribute-defa...
by koMar
Fri Dec 11, 2009 1:22 pm
Forum: Forwarding Protocols
Topic: OSPF problems on routerboard
Replies: 10
Views: 2956

Re: OSPF problems on routerboard

Yes, i tried with NBMA neigbors, still the same..
They cannot see each other...
How should i configure priority parameters? On which one 1, and on which one 0?
by koMar
Thu Dec 10, 2009 8:44 pm
Forum: Forwarding Protocols
Topic: OSPF problems on routerboard
Replies: 10
Views: 2956

OSPF problems on routerboard

Hi guys! I have a problem, of course.. :) i have three routerboard's (two 450, and one 433).. they are connected as in the picture http://img101.imageshack.us/img101/5421/rbsn.jpg The problem is that when i run OSPF on them, one cannot see each other.. for example, R1 does see R2 as his neighbor, bu...
by koMar
Sat Aug 30, 2008 2:29 pm
Forum: General
Topic: ISP redudancy problems
Replies: 3
Views: 865

Re: ISP redudancy problems

You are probably right.. No, so far i didn't. But it seems like i should..
by koMar
Fri Aug 29, 2008 11:33 am
Forum: General
Topic: ISP redudancy problems
Replies: 3
Views: 865

Re: ISP redudancy problems

nobody?
by koMar
Thu Aug 28, 2008 11:47 am
Forum: General
Topic: Interface generating traffic with no reason
Replies: 4
Views: 829

Re: Interface generating traffic with no reason

i already did that but nothing. Didin't find any ip that is consuming that much bandwidth.. The interface is generating way to much...
by koMar
Thu Aug 28, 2008 11:43 am
Forum: General
Topic: ISP redudancy problems
Replies: 3
Views: 865

ISP redudancy problems

Hi guys! I have situation that causes me problems which i am not sure how to solve. In the picture below you can see topology of network which i am dealing with. My problem is that i would like to accomplish that institution which have it's own core router and one which is just access point client, ...
by koMar
Thu Aug 28, 2008 11:03 am
Forum: General
Topic: Interface generating traffic with no reason
Replies: 4
Views: 829

Interface generating traffic with no reason

Hi guys! I need some help.. Can someone tell's me why am i having problems with interface that is generating in average 70mbit traffic without any reason.. To explain problem in simplest way, let's say that i have two mikrotik routers that are connected with each other by cable.. Yesterday, that int...
by koMar
Fri Oct 13, 2006 2:02 pm
Forum: General
Topic: traffic shaping
Replies: 2
Views: 7214

Hi! I'am having the same problem, except we are using target address, and also pcq, but still not working. We have segmented network with four different subnets, and if i would like to shape traffic per connection( per user) it won't work. It will eat all the bandwidth as in the example before. We k...
by koMar
Fri Mar 31, 2006 4:38 pm
Forum: General
Topic: Fowarding dns...
Replies: 0
Views: 586

Fowarding dns...

Hi! Can anyone tells me how to foward dns traffic from my dsl modem through mikrotik so i can access internet from LAN. And can you also tell me if this config is good in this case? ip dsl-modem: 10.0.0.1 ip interface for internet: 10.0.0.2 ip interface for LAN: 192.168.0.1 ip of LAN computer: 192.1...
by koMar
Tue Mar 14, 2006 12:19 pm
Forum: General
Topic: Siemens se 515&Mikrotik
Replies: 0
Views: 595

Siemens se 515&Mikrotik

Hi! Does anyone know how to configure Siemens se 515 dsl router to work with Mikrotik? How to generally configure another router to work with mikrotik router OS? I quess it has to be configured differently than ordinary dsl modem. I tried many different ways and i can only ping from LAN but have no ...
by koMar
Fri Mar 10, 2006 7:21 pm
Forum: General
Topic: People please help!!!!
Replies: 9
Views: 1958

What you're writing gives me the impression that this "SE 515" thing you keep mentioning actually is by itself a DSL router not not just a modem? If this is true than it won't make any sense to configure the public interface of your MikroTik to be a pppoe-client. You would have to set it up just li...
by koMar
Fri Mar 10, 2006 4:26 pm
Forum: General
Topic: People please help!!!!
Replies: 9
Views: 1958

As this isn't working i changed a whole idea to left the ppoe and use ALWAYS ON option in dsl-router. Can it be done like this? Does whole conecpt changes in that case? I mean i have access to dsl-router but not to internet. IN dsl-router says that i am connected and everything works fine. What is g...
by koMar
Fri Mar 10, 2006 3:16 pm
Forum: General
Topic: People please help!!!!
Replies: 9
Views: 1958

You should set gateway for the clients on the local interface, that is 192.168.0.1 and dns should be and dns should be any working DNS... I tried this but it's not working. I really don't get it. Ping is working fine, and i can access my dsl router through mikrotik but internet is still not working...
by koMar
Sun Feb 12, 2006 4:47 pm
Forum: General
Topic: People please help!!!!
Replies: 9
Views: 1958

I did all that what you sead, but still not working. I can ping dsl router from my computer that is on LAN but still can't access the internet. Primary DNS server in client side is set to 10.0.0.1, that is ip of dsl-router. Default gateway is set to 10.0.0.2 which is ip of interface in Mikrotik for ...
by koMar
Fri Feb 10, 2006 2:29 am
Forum: General
Topic: People please help!!!!
Replies: 9
Views: 1958

People please help!!!!

Hello to everyone! I am a little bit new in mikrotik systems and if anyone can help me it would be great. My problem is: I have dsl modem (SE 515, dsl-router modem) which is connected to mikrotik system. I have two interfaces, one is for local area network (192.168.0.1) and other that is for interne...