Community discussions

MUM Europe 2020

Search found 21 matches

by RenegadeScribe
Fri Aug 12, 2011 5:05 pm
Forum: Beginner Basics
Topic: Setting up RB450G w/Comcast Static IP's
Replies: 10
Views: 2628

Re: Setting up RB450G w/Comcast Static IP's

I think that'll do the trick. Never would have found it if you hadn't pointed it out to me. :-)

I'm also assuming this would go before the last src-nat rule that you mentioned above?
by RenegadeScribe
Fri Aug 12, 2011 2:42 pm
Forum: Beginner Basics
Topic: Setting up RB450G w/Comcast Static IP's
Replies: 10
Views: 2628

Re: Setting up RB450G w/Comcast Static IP's

Ok, so far so good on all the items you've indicated. I can now access the webserver I setup from the internet with one of the static IP's I have using the 1:1 NAT you indicated. Now, one thing I noticed is when on a system that I am running behind my .113 address when I try to access the website on...
by RenegadeScribe
Thu Aug 11, 2011 9:01 pm
Forum: Beginner Basics
Topic: Setting up RB450G w/Comcast Static IP's
Replies: 10
Views: 2628

Re: Setting up RB450G w/Comcast Static IP's

Ah, yes, ok. I was thinking of going the switch route for at least one of the servers. I have an Asterisk PBX that I've been having issues running it behind NAT, so I think I may put it on the CPE gateway to to be rid of the headaches once and for all. :-) But on the other servers (like a web server...
by RenegadeScribe
Thu Aug 11, 2011 8:44 pm
Forum: Beginner Basics
Topic: Setting up RB450G w/Comcast Static IP's
Replies: 10
Views: 2628

Re: Setting up RB450G w/Comcast Static IP's

Thanks for the steps, I'll try them out. I'm guessing that as far as the srcnat rule is concerned that should go before the masquerade rule, and replace the current src rule that was setup when I was running with DHCP, correct? Also, if I wanted to do a configuration where I have the majority of my ...
by RenegadeScribe
Thu Aug 11, 2011 7:53 pm
Forum: Beginner Basics
Topic: Setting up RB450G w/Comcast Static IP's
Replies: 10
Views: 2628

Setting up RB450G w/Comcast Static IP's

Hello there! I'm trying to setup my RB5450G to work with Comcast's business service with a static IP. I moved from DHCP service, which I have no problems connecting to with the RB450G, but when I try to configure everything to work off of the static IP, I can't seem to get it working. the IP I'm set...
by RenegadeScribe
Thu May 12, 2011 11:53 pm
Forum: Forwarding Protocols
Topic: Remote Asterisk Extension Issues
Replies: 4
Views: 1752

Re: Remote Asterisk Extension Issues

There's probably something missing in the information you've provided. I can't see why this wouldn't work, but maybe with a bit more interactive debugging we could solve this. Do you ever visit the #mikrotik IRC channel on irc.freenode.net? No, can't say that I have. Haven't been on an IRC channel ...
by RenegadeScribe
Thu May 12, 2011 2:17 pm
Forum: Forwarding Protocols
Topic: Remote Asterisk Extension Issues
Replies: 4
Views: 1752

Re: Remote Asterisk Extension Issues

No one's run into this issue? I really could use some help here because the only possible solution I've heard is to setup a VPN and bypass the firewall entirely. The sad thing was that we had the PBX before running behind a Buffalo POS router and were able to do a remote Asterisk extension without a...
by RenegadeScribe
Wed May 11, 2011 6:08 pm
Forum: Forwarding Protocols
Topic: Remote Asterisk Extension Issues
Replies: 4
Views: 1752

Remote Asterisk Extension Issues

I know this is a cross-post, but I think I had posted the original message in the wrong board and it should've gone over here. Again, any assistance on this would be appreciated since I've hit a wall on this and can't seem to get around this problem. I have an PBX-in-a-Flash (Asterisk) server instal...
by RenegadeScribe
Wed May 11, 2011 6:03 pm
Forum: General
Topic: Remote Asterisk Extension Issues
Replies: 8
Views: 1239

Re: Remote Asterisk Extension Issues

Is there anyone who has gotten this to work that I can perhaps pick their brain on? Really could use some assistance.

Thanks!
by RenegadeScribe
Tue May 10, 2011 1:55 pm
Forum: General
Topic: Remote Asterisk Extension Issues
Replies: 8
Views: 1239

Re: Remote Asterisk Extension Issues

Make sure remote device is using udp for sip. And just basic sip with no encryption or header compression. Any chance the Internet provider of the remote ext is blocking sip. I have had that problem with some cable providers. We're using SPA942's as our SIP phones and they're currently configured t...
by RenegadeScribe
Mon May 09, 2011 4:47 pm
Forum: General
Topic: Remote Asterisk Extension Issues
Replies: 8
Views: 1239

Re: Remote Asterisk Extension Issues

By default some of the newer versions have allow deny set for ext? If so it will only allow registration of ext for local subnet. Login to FreePBX admin, go to your external ext, there are allow and deny remove them, reload. Make sure you have a good password for the ext. Ran I remember keeping tho...
by RenegadeScribe
Sun May 08, 2011 3:08 pm
Forum: General
Topic: Remote Asterisk Extension Issues
Replies: 8
Views: 1239

Re: Remote Asterisk Extension Issues

Are the packets hitting a drop filter somewhere? Could you show us your logs? I'm not seeing anything in the main system log concerning any sort of traffic. Unless you mean another log? Please point me (and if I need to change some settings, I'll do so also)to it and I'll post it. Still learning so...
by RenegadeScribe
Sat May 07, 2011 4:39 pm
Forum: General
Topic: Remote Asterisk Extension Issues
Replies: 8
Views: 1239

Re: Remote Asterisk Extension Issues

Has anyone run into this sort of issue and solved it? It's a little frustrating but there's so much conflicting info that I've found out there concerning getting SIP through the firewall that I'm not sure if I've implemented it correctly. And there's nothing (at least that I've found) in the docs th...
by RenegadeScribe
Fri May 06, 2011 11:38 pm
Forum: General
Topic: Remote Asterisk Extension Issues
Replies: 8
Views: 1239

Remote Asterisk Extension Issues

Hello there everyone! I've pretty much hit a wall on this so I figured I would ask everyone out here for a possible solution. I have an PBX-in-a-Flash (Asterisk) server installed behind an RB450G running RouterOS 4.1.7. I have no problems with PBX traffic going in and out, but for the life of me I c...
by RenegadeScribe
Tue Dec 14, 2010 6:27 am
Forum: Beginner Basics
Topic: Configuring a RB450G
Replies: 10
Views: 1088

Re: Configuring a RB450G

Well, this in an interesting turn of events. Apparently, while begging to try out what you suggested, I plugged in the MikroTik ,and noticed the phone i now connected and I'm able to call out through both PBXes. It looks like it did just work, but I think it has more to do with more of my power cycl...
by RenegadeScribe
Tue Dec 14, 2010 5:41 am
Forum: Beginner Basics
Topic: Configuring a RB450G
Replies: 10
Views: 1088

Re: Configuring a RB450G

Those rules indeed wouldn't interfere since they will never be used. You have to jump into custom chains to make them do anything at all. Either way - I would suggest you remove all the firewall rules and try the phone again. NAT may also interfere if you're running it wrong. Please post the output...
by RenegadeScribe
Mon Dec 13, 2010 11:40 pm
Forum: Beginner Basics
Topic: Configuring a RB450G
Replies: 10
Views: 1088

Re: Configuring a RB450G

I may have been a bit hasty before - are the rules you posted ALL the rules that exist in your "/ip firewall filter" section? If yes, adding things to the 'forward' chain would be pointless, and I don't know what's wrong. In regards to order - order matters, but within the chain. All rules in the i...
by RenegadeScribe
Mon Dec 13, 2010 10:27 pm
Forum: Beginner Basics
Topic: Configuring a RB450G
Replies: 10
Views: 1088

Re: Configuring a RB450G

Try duplicating those rules and using the 'forward' chain. Ok, I'm assuming you mean just rules 1-2, since 3 is a drop rule and the first is just for ICMP. Also, should these new forward rules go before the drop rule (rule 3)? Since from what I read in your last reply the process in order, correct?...
by RenegadeScribe
Mon Dec 13, 2010 8:23 pm
Forum: Beginner Basics
Topic: Configuring a RB450G
Replies: 10
Views: 1088

Re: Configuring a RB450G

I use a SIP phone behind an RB750G at home and it 'just works'. Same for Skype. The SIP helper is enabled by default. Try adjusting your firewall filter ruleset (if you have one) to accept all established and related traffic (connection-state=) before anything else so that data connections related ...
by RenegadeScribe
Mon Dec 13, 2010 6:26 pm
Forum: Beginner Basics
Topic: Configuring a RB450G
Replies: 10
Views: 1088

Re: Configuring a RB450G

Com'on guys, throw me a bone here. :-) I'm guessing I need to open up ports to allow it to communicate with the remote PBX'es, but from the various forum postings and wiki info I've seen out there that opening up SIP should do the trick, but it doesn't seem to be working. Do I need to add filters on...
by RenegadeScribe
Mon Dec 13, 2010 1:41 am
Forum: Beginner Basics
Topic: Configuring a RB450G
Replies: 10
Views: 1088

Configuring a RB450G

Hi. Finally decided to post after spening a couple of days trying to figure this out. With all the knowledge here I figured someone must've already ran into this. Why re-invent the wheel, right? :wink: I have a RB450G and seem to have a problem with my IP phone (a Linksys SAP942) connecting to a rem...