Community discussions

MUM Europe 2020

Search found 15 matches

by gluetea
Thu Feb 28, 2013 7:49 am
Forum: General
Topic: 5.24 released!
Replies: 161
Views: 45315

Re: 5.24 released!

gluetea, on which board the new 3.02 firmware was causing problems? I was using it at RB450G and RB493AH, mostly for static routing, loadbalancing and traffic sharper. At ROS 5.22 and firmware 2.41 everything just fine, upgrade it to 5.23 and firmware 3.02 problem start to happen, my RB450G and RB4...
by gluetea
Sun Feb 24, 2013 6:13 am
Forum: General
Topic: 5.24 released!
Replies: 161
Views: 45315

Re: 5.24 released!

problem with nv2 freezing was in 5.21 5.22 5.23 5.24, if fw 3.02 is cause - what about some new fixed version? btw is there any way how to downgrade to 2.14 without downgrading routeros to older version? Here You go (Use WinBox) : 1. http://download2.mikrotik.com/routeros/5.22/routeros-mipsbe-5.22....
by gluetea
Sat Feb 23, 2013 5:08 pm
Forum: General
Topic: 5.24 released!
Replies: 161
Views: 45315

Re: 5.24 released!

test on the table everything 5.24 and routerboard firmware 3.02: ap 433ah + r52, r52hn, r52n, clients rb411 + integrated card, rb411+ r52, rb411+tplink TL-WN662AG, rb711-5Hn ap+ connected 4 clients, generating random traffic 5-40Mbps on one pc connected to ap, some PCs connected on clients test1: r...
by gluetea
Wed Feb 13, 2013 8:34 pm
Forum: General
Topic: 5.23 released!
Replies: 72
Views: 25260

Re: 5.23 released!

How to downgrade the firmware, and where can i download the earlyer versions? I mean not the routeros version Here You go (Use WinBox) : 1. http://download2.mikrotik.com/routeros/5.22/routeros-mipsbe-5.22.npk 2. Copy and paste it on "Files" 3. Go to /system/package then click "Downgrade" then it wi...
by gluetea
Fri Feb 08, 2013 4:38 am
Forum: General
Topic: 5.23 released!
Replies: 72
Views: 25260

Re: 5.23 released!

The most stable was ROS 5.22, i have to downgrade from 5.23 to 5.22 coz my ether keep over flapping 3-4 times a day. But firmware stay ver 3.02, if this flapping continues, then i must downgrade the firmware to ver 2.41, then we will know the "devil" is the frimware itself. *Downgrade to ROS 5.22 w...
by gluetea
Thu Feb 07, 2013 6:02 am
Forum: General
Topic: 5.23 released!
Replies: 72
Views: 25260

Re: 5.23 released!

The most stable was ROS 5.22, i have to downgrade from 5.23 to 5.22 coz my ether keep over flapping 3-4 times a day. But firmware stay ver 3.02, if this flapping continues, then i must downgrade the firmware to ver 2.41, then we will know the "devil" is the frimware itself. *Downgrade to ROS 5.22 wi...
by gluetea
Sat Nov 24, 2012 11:30 pm
Forum: General
Topic: 5.22 released!
Replies: 104
Views: 48609

Re: 5.22 released!

*) kvm - fixed possible ROS guest incomplete package installation;

OMG, this is soooo dammm good, RB450G and RB493AH fine upgrade and running smooth.

No more downgrade, no more missing configuration, no more missing packages, no more pain :lol:
by gluetea
Wed Oct 17, 2012 2:33 am
Forum: General
Topic: 5.21 released
Replies: 78
Views: 19577

Re: 5.21 released

I use RB450G and RB493AH, i'm upgrade from ROS 5.20 to 5.21 using file: routeros-mipsbe-5.21.npk , it's seem that i having lost packages at /system/packages , like PPP and Security. I'm solve this problem by downgrade to ROS 5.17 then restore backup then upgrade again to 5.21. Why ROS became like th...
by gluetea
Wed Sep 19, 2012 5:54 am
Forum: General
Topic: v5.20 released
Replies: 113
Views: 38999

Re: v5.20 released

After test why my 450G got problem when upgraded from ROS 5.17 to ROS 5.20, i'm successfully fix it, by downgrade to ROS 5.17 (the problem still same, missing PPP) then upgrade to ROS 5.18 then ROS 5.19 then upgrade firm from 2.39 to 2.41 then upgrade to ROS 5.20 then load my last stable configurati...
by gluetea
Thu Sep 13, 2012 12:33 pm
Forum: General
Topic: v5.20 released
Replies: 113
Views: 38999

Re: v5.20 released

I have RB450G and RB493AH, all this time upgraded without any problem, but this time i try from ROS 5.17 jump to ROS 5.20, problem appear : 1. RB 493AH, Simple Queue dissappear completely, but i solve it with restore last backup file before upgrade, now it's fine. 2. RB450G, PPP menu dissappear, PPP...
by gluetea
Wed Sep 21, 2011 9:04 am
Forum: General
Topic: RouterOS v5.7 released
Replies: 227
Views: 68658

Re: RouterOS v5.7 released

I have RB 450G and RB 493AH, only used it for loadbalancing and traffic shaping, no hotspot/wireless/ip6. Mostly use Queue and /ip route, ROS 5.7 stable and got less cpu load than before version. But old problem port/ether flapping still happening when i set my RB493AH using PPPoE (Adsl modem Bridge...
by gluetea
Mon Apr 11, 2011 4:36 pm
Forum: General
Topic: cant login to webfig.. just shows loading
Replies: 18
Views: 6375

Re: cant login to webfig.. just shows loading

same here, Firefox4, safari, opera 11, IE8, java 6.24, flash, etc, all plugin good. Cannot load webfig, only show loading....endless time, i use RB 450G and RB 495AH, both upgrade to ROS 5.1.

Pls...any solution?
by gluetea
Wed Dec 22, 2010 2:15 pm
Forum: General
Topic: Webbox Bug at Default Gateway
Replies: 4
Views: 1100

Re: Webbox Bug at Default Gateway

Right - I was trying to convey that I think it is doubtful that any webbox bugs will ever be fixed seeing how it is completely removed from the current RC. Why fix something you're replacing? More interestingly: Why do you have the same routes repeated over and over again? Aha, u got the point!! th...
by gluetea
Tue Dec 21, 2010 10:03 pm
Forum: General
Topic: Webbox Bug at Default Gateway
Replies: 4
Views: 1100

Re: Webbox Bug at Default Gateway

Before the 5.x beta webbox is at best a toy for the most simplest of SOHO deployments, and won't be able to show - for example - more than one default gateway, picking the last when multiple exist. Since webbox is gone in 5.x and has been replaced by webfig (which has all the options winbox has) th...
by gluetea
Tue Dec 21, 2010 8:35 am
Forum: General
Topic: Webbox Bug at Default Gateway
Replies: 4
Views: 1100

Webbox Bug at Default Gateway

I found this after upgrade 3.30 to 4.13, even after reset jumper on my routerboard 450G, still same result : In Winbox --> /ip route ---> first, default gateway 0.0.0.0/0 gateway=10.101.200.1 (without routing mark) then i add second route, with routing mark --> 0.0.0.0/0 gateway=192.168.100.10 routi...