Community discussions

MikroTik App

Search found 22 matches

by fuzzbawl
Wed Jan 09, 2019 9:02 pm
Forum: General
Topic: Wrong "Last Link Down Time" in Winbox
Replies: 22
Views: 6459

Re: Wrong "Last Link Down Time" in Winbox

I was able to resolve this on our workstations, it seems to be a difference in how Winbox is writing session files. If you delete the "%userprofile%\appdata\roaming\mikrotik\winbox\sessions" directory, then it all works fine again and correct link down dates are shown. We've confirmed that on two di...
by fuzzbawl
Wed May 06, 2015 6:42 pm
Forum: General
Topic: pppoe client on mikrotik with radius queues slow speed
Replies: 6
Views: 2451

Re: pppoe client on mikrotik with radius queues slow speed

Create a new queue type of fifo (or modify an existing one) with Queue Size set to something more than 100 packets. Set your PPP profile to use that queue type.
by fuzzbawl
Thu Jun 20, 2013 5:28 pm
Forum: General
Topic: Mikrotik DNS server issues with Amazon S3 - low TTL 60sec
Replies: 118
Views: 48408

Re: Mikrotik DNS server issues with Amazon S3 - low TTL 60se

...MikroTik RB2011 with RouterOS 6.1 (192.168.42.1)...
I am using 6.1
by fuzzbawl
Wed Jun 19, 2013 11:36 pm
Forum: General
Topic: Mikrotik DNS server issues with Amazon S3 - low TTL 60sec
Replies: 118
Views: 48408

Re: Mikrotik DNS server issues with Amazon S3 - low TTL 60se

It seems we still have customers with issues. I noticed two things today that I didn't notice before with this issue. First is that it appears the MikroTik DNS packets have the DF bit (Don't Fragment) set on replies. This is especially bad if the client making the query is behind a VPN tunnel or a P...
by fuzzbawl
Tue Nov 06, 2012 8:27 am
Forum: General
Topic: Mikrotik DNS server issues with Amazon S3 - low TTL 60sec
Replies: 118
Views: 48408

Re: Mikrotik DNS server issues with Amazon S3 - low TTL 60se

Since upgrading my test environment to 5.21, I have yet to see the issue come up again. I will keep monitoring however and let you know what I see.
by fuzzbawl
Wed Oct 10, 2012 8:00 pm
Forum: General
Topic: API bandwidth-test bug in 5.20
Replies: 3
Views: 1654

API bandwidth-test bug in 5.20

Greetings, I think I've discovered a bug with using bandwidth-test through API. When the test completes, it continues sending traffic to the destination until the API session is ended. It also sends the "done testing" as a !re until you close the API session as well. There is no "!done" returned whe...
by fuzzbawl
Sun Sep 09, 2012 9:27 pm
Forum: General
Topic: Mikrotik DNS server issues with Amazon S3 - low TTL 60sec
Replies: 118
Views: 48408

Mikrotik DNS server issues with Amazon S3 - low TTL 60sec

I had the issue caching Google, OpenDNS, Comcast and my own Bind server with caching enabled.
by fuzzbawl
Fri Aug 24, 2012 6:02 pm
Forum: General
Topic: Mikrotik DNS server issues with Amazon S3 - low TTL 60sec
Replies: 118
Views: 48408

Re: Mikrotik DNS server issues with Amazon S3 - low TTL 60se

These are the other two relevant files to my post above. Sadly the attachment limit is 3 and I needed to attach more files!
by fuzzbawl
Fri Aug 24, 2012 5:56 pm
Forum: General
Topic: Mikrotik DNS server issues with Amazon S3 - low TTL 60sec
Replies: 118
Views: 48408

Re: Mikrotik DNS server issues with Amazon S3 - low TTL 60se

I was able to duplicate this at home. Environment: Comcast Internet MikroTik RB2011LS w/RouterOS 5.20, on IP 192.168.42.1 Linux server running Bind 9.7, on IP 192.168.42.3 Mac Pro w/Mac OS X 10.8.0 (my workstation) Macbook Pro w/Mac OS X 10.8.0 (my laptop) Network layout: ether1 of RB2011 plugged in...
by fuzzbawl
Thu Aug 23, 2012 12:33 am
Forum: General
Topic: Mikrotik DNS server issues with Amazon S3 - low TTL 60sec
Replies: 118
Views: 48408

Re: Mikrotik DNS server issues with Amazon S3 - low TTL 60se

Our call center has been keeping track of customers having issues connecting to our MikroTik DNS routers. These home routers are always the ones customers with issues seem to have. The connections are usually in this manner: Home Wifi Router -> MikroTik Wireless CPE -> PPPoE session on CPE -> MikroT...
by fuzzbawl
Wed Aug 08, 2012 12:52 am
Forum: General
Topic: Route it maybe?
Replies: 1
Views: 521

Route it maybe?

I have a competitors router brand in a couple places on our network. I've basically got to my wits end with their routing implementation, which is Quagga. To blow off some steam while replacing these Quagga boxes with MikroTik routers, I decided to write a Parody of the song "Call me maybe?".... I t...
by fuzzbawl
Thu Mar 15, 2012 6:36 pm
Forum: General
Topic: Mikrotik DNS server issues with Amazon S3 - low TTL 60sec
Replies: 118
Views: 48408

Re: Mikrotik DNS server issues with Amazon S3 - low TTL 60se

I have seen issues with this as well. We are currently running RouterOS 5.13 and have seen DNS TTL issues crop up but it's not exactly limited to Amazon S3 but that seems to be the worst offender. I have also seen issues if you have a large number of records expire in cache, it takes 100% cpu for a ...
by fuzzbawl
Thu Mar 15, 2012 6:31 pm
Forum: General
Topic: Mikrotik with Radius
Replies: 0
Views: 401

Re: Mikrotik with Radius

You need to store the passwords in plain-text for Winbox to work. Winbox uses CHAP protocol which can't have an encrypted backend such as your local unix passwd/shadow files.
by fuzzbawl
Wed Mar 14, 2012 11:20 pm
Forum: General
Topic: Cacti and MikroTik SNMP timeouts
Replies: 0
Views: 1174

Cacti and MikroTik SNMP timeouts

I've been chasing an issue for the last few days relating to MikroTik and Cacti. In Cacti, we have our "Maximum SNMP OID's per SNMP Get Request" set to 40 by default. Our host template is setup to graph interfaces, CPU usage, Memory usage, PPP connections and ARP entries. I can provide a list of all...
by fuzzbawl
Fri Jan 27, 2012 11:51 pm
Forum: General
Topic: Feature request: OSPF MIB
Replies: 3
Views: 1435

Re: Feature request: OSPF MIB

I agree! +1
by fuzzbawl
Fri Jan 27, 2012 11:44 pm
Forum: General
Topic: ROS v6 Suggestions
Replies: 76
Views: 22955

Re: ROS v6 Suggestions

I would love to see Winbox support more than just CHAP protocol when authenticating winbox logins to Radius. I would really like to see it support MS-CHAP or PAP specifically. We use encrypted LDAP backend and it only supports PAP or ntlm_auth challenge tokens, which excludes CHAP. Makes it very ann...
by fuzzbawl
Tue Sep 13, 2011 11:11 pm
Forum: General
Topic: SNMP no Response
Replies: 33
Views: 17926

Re: SNMP no Response

I am also having issues with SNMP on an RB750 with 5.6. /snmp print enabled: yes contact: netops location: Site 239 engine-id: trap-target: 0.0.0.0 trap-community: public trap-version: 1 /snmp community print terse 0 name=public address=0.0.0.0/0 security=none read-access=yes write-access=no authent...
by fuzzbawl
Tue Sep 13, 2011 7:16 pm
Forum: RouterBOARD hardware
Topic: 750GL Issue
Replies: 6
Views: 1580

Re: 750GL Issue

I have found that upgrading the Routerboard firmware (The routerboot file) to 2.36 seems to fix this issue. I'm not sure if that is really the fix or not, but we haven't seen the Ethernet negotiation issues after upgrading. So far they seem fine.
by fuzzbawl
Mon Feb 14, 2011 7:46 am
Forum: General
Topic: RouterOS v5rc9
Replies: 108
Views: 13227

Re: RouterOS v5rc9

Using Winbox, if I edit the last firewall rule in the list, then click OK or cancel, then double-click the rule again it will move itself to the top of the list. This is really bad if the rule that is last in the list is "drop everything". I am able to duplicate this every time in winbox on RC5 thr...
by fuzzbawl
Thu Feb 10, 2011 5:36 pm
Forum: General
Topic: RouterOS v5rc9
Replies: 108
Views: 13227

Re: RouterOS v5rc9

Using Winbox, if I edit the last firewall rule in the list, then click OK or cancel, then double-click the rule again it will move itself to the top of the list. This is really bad if the rule that is last in the list is "drop everything". I am able to duplicate this every time in winbox on RC5 thro...
by fuzzbawl
Mon Jan 03, 2011 4:34 am
Forum: General
Topic: RouterOS 5.0 RC5 Firewall problem
Replies: 1
Views: 827

Re: RouterOS 5.0 RC5 Firewall problem

This bug exists in RC6 and RC7 as well.
by fuzzbawl
Tue Dec 21, 2010 8:56 pm
Forum: General
Topic: RouterOS 5.0 RC5 Firewall problem
Replies: 1
Views: 827

RouterOS 5.0 RC5 Firewall problem

Using Winbox, if I double click on the last rule in the Filter list, then click cancel, then double-click the rule again it will move itself to the top of the list. This is really bad if the rule that is last in the list is "drop everything". I am able to duplicate this every time I load winbox on m...