Community discussions

Search found 24 matches

by slawekk
Tue Jan 09, 2018 12:55 am
Forum: RouterBOARD hardware
Topic: LHG 5AC
Replies: 10
Views: 1556

Re: LHG 5AC

MT Support recommended to update to 6.42rc4 i updated to 6.42rc6 and change wireless settings works now. I tested nstreme, nv2 and 802.11 in AC on nstreme and nv2 it was unstable - frequent and random disconnections, traffic stops and wireless tx 6M. In attachment test on 802.11 AC 20/40 lhg-lhg_802...
by slawekk
Mon Jan 08, 2018 1:57 am
Forum: RouterBOARD hardware
Topic: LHG 5AC
Replies: 10
Views: 1556

Re: LHG 5AC

Ok i replaced second sxt:
Due to bugs in ROS: channel, tx power etc is not optimized. On current channel we have many interferences.
lhg-lhg0.png
lhg-lhg1.png
lhg-lhg2.png
by slawekk
Sun Jan 07, 2018 5:01 am
Forum: RouterBOARD hardware
Topic: LHG 5AC
Replies: 10
Views: 1556

Re: LHG 5AC

Distance: ~330m btest LHG AC -> wireless n nstreme -> SXT Lite5 -> switch tplink -> gigabit fiber -> switch tplink -> rb750r2 ping LHG AC -> wireless n nstreme -> SXT Lite5 -> switch tplink -> omnitik Small real traffic and OSPF communication goes thru link in parallel with btest, fiber have more fr...
by slawekk
Sat Jan 06, 2018 2:09 pm
Forum: Wireless Networking
Topic: SXTsq 5 ac. WTF? It doesn't work.
Replies: 80
Views: 13176

Re: SXTsq 5 ac. WTF? It doesn't work.

(...) I also find a solution how can i get from 6.41 - reset config, no defaults - after that upload new package, reboot and then upload original configuration. Because any try to update or change any settings on wifi, or disable wifi package, means reboot with kernel failure in log. (...) LHG 5AC ...
by slawekk
Sat Jan 06, 2018 12:51 am
Forum: RouterBOARD hardware
Topic: LHG 5AC
Replies: 10
Views: 1556

Re: LHG 5AC

Wireless (Atheros IPQ4019) Currently i use nstreme. On 6.41 i have issues too with reboot and unsaved changes on wireless interface modifications. It worked on lab if wireless is not connected but after deployment and link connect i cant change settings. Second LHG 5AC on lab is working perfect but ...
by slawekk
Fri Jan 05, 2018 10:12 pm
Forum: RouterBOARD hardware
Topic: LHG 5AC
Replies: 10
Views: 1556

LHG 5AC

Hi Any opinions? I deployed one at night (replaced one SXT Lite5 on p2p link) and on stock ROS it was unusable - rebooted each time i changed somenthing in wireless and loosed these changes. On current 6.41 is better i see higher latency but it can be related to interferences. Signals looks better t...
by slawekk
Thu Mar 09, 2017 2:40 pm
Forum: Announcements
Topic: Statement on Vault 7 document release
Replies: 92
Views: 41850

Re: Statement on Vault 7 document release

It is only www management interface problem or Hotspot service is affected too?
by slawekk
Sun Oct 16, 2016 6:36 pm
Forum: Beginner Basics
Topic: logged out lost dhcp lease???
Replies: 2
Views: 1630

Re: logged out lost dhcp lease???

Set address pool to none on ip/hotspot/servers
Worked for me.
by slawekk
Thu Oct 23, 2014 3:26 pm
Forum: General
Topic: hiring PHP/mikrotik programmer
Replies: 4
Views: 1337

Re: hiring PHP/mikrotik programmer

Sorry but your email addres is not visible to me:/
by slawekk
Thu Oct 23, 2014 7:01 am
Forum: General
Topic: hiring PHP/mikrotik programmer
Replies: 4
Views: 1337

Re: hiring PHP/mikrotik programmer

Hi

How i can contact with you? PMs are locked on this forum.
by slawekk
Sat Jun 14, 2014 4:05 am
Forum: General
Topic: IP Cloud
Replies: 113
Views: 63293

Re: IP Cloud

Why you don't use the license key hash or clean license key on x86 for this function?
by slawekk
Wed Apr 30, 2014 7:12 am
Forum: General
Topic: How to reduce memory use?
Replies: 9
Views: 3437

Re: How to reduce memory use?

uptime: 3w6d6m9s version: 6.9 build-time: Jan/31/2014 11:18:19 free-memory: 7.6MiB total-memory: 32.0MiB cpu: MIPS 24Kc V7.4 cpu-count: 1 cpu-frequency: 400MHz cpu-load: 16% free-hdd-space: 47.9MiB total-hdd-space: 64.0MiB write-sect-since-reboot: 4145994 write-sect-total: 7842732 bad-blocks: 0% ar...
by slawekk
Wed Apr 30, 2014 7:07 am
Forum: General
Topic: Hotspot DNS never working...
Replies: 9
Views: 5213

Re: Hotspot DNS never working...

Try to set low TTL on this DNS entry and disable it when internet is working/enable when broken. You can use netwatch pointing to provider DNS to disable/enable this DNS entry ;)
by slawekk
Tue Apr 29, 2014 3:59 am
Forum: General
Topic: How to reduce memory use?
Replies: 9
Views: 3437

Re: How to reduce memory use?

Do you use DNS/Hotspot/Web proxy?
If yes then check how high memory limit was set for this services.
by slawekk
Tue Apr 29, 2014 3:52 am
Forum: General
Topic: I will try to be nice !!!!!!!!!!
Replies: 4
Views: 833

Re: I will try to be nice !!!!!!!!!!

Post you hardware, confg and detailed description of the problem.
by slawekk
Mon May 06, 2013 3:23 am
Forum: General
Topic: REVERSE DNS - HOW BLOCK?
Replies: 7
Views: 2393

Re: REVERSE DNS - HOW BLOCK?

lmgtfy.com/?q=nslookup
by slawekk
Sat Jan 26, 2013 12:11 am
Forum: General
Topic: PPPoE and dynamic queue for speed over 2,5 Mbps
Replies: 3
Views: 1171

Re: PPPoE and dynamic queue for speed over 2,5 Mbps

Hi i have a similar situation: Enviroment: PPPoE with radius and dynamic SQ at user CPE(SXT, 750), PCQ QT at border router. ROS v5.22, one UBNT Airmax point-point MIMO 2x2 link between CPE and Border router. Problem: When User use tarif with download > 10m max throughput is ~10mbit. When i delete th...
by slawekk
Tue Dec 25, 2012 8:40 pm
Forum: General
Topic: two PPPoE Servers
Replies: 3
Views: 674

Re: two PPPoE Servers

Pobaw się sniferem zobacz co tam lata w tych pakietach i czym to dopasować i dalej L7 np wytnij. albo może da rade wyciąć np pakiety broadcastowe PPPoE ?
by slawekk
Thu Dec 20, 2012 9:24 pm
Forum: General
Topic: two PPPoE Servers
Replies: 3
Views: 674

Re: dwa PPPoE Serwery

Próbowałeś wyciąć PPPoE Discovery na starym MT ?
by slawekk
Wed Dec 19, 2012 1:40 am
Forum: General
Topic: how can i disable MPPE on server side?
Replies: 4
Views: 1797

Re: how can i disable MPPE on server side?

Try this in reply table (i'm using FreeRadius@MySQL):
MS-MPPE-Recv-Key = 0x00000000
MS-MPPE-Send-Key = 0x00000000
by slawekk
Sat Dec 15, 2012 9:37 am
Forum: General
Topic: how can i disable MPPE on server side?
Replies: 4
Views: 1797

Re: how can i disable MPPE on server side?

If you use a radius server then also disable mppe on it (by the attribute attached to user/group).
by slawekk
Sun Nov 25, 2012 1:40 pm
Forum: General
Topic: Update License Key->"failed: could not resolve www.mikrotik.
Replies: 3
Views: 1572

Re: Update License Key->"failed: could not resolve www.mikro

You must have internet access on host you run winbox.
by slawekk
Tue Sep 25, 2012 4:20 am
Forum: General
Topic: Hotspot DNS never working...
Replies: 9
Views: 5213

Re: Hotspot DNS never working...

Try remote ip address:

8.8.8.8 .*.*
by slawekk
Thu Jan 06, 2011 9:05 pm
Forum: General
Topic: v4.16 released
Replies: 74
Views: 12058

Re: v4.16 released

I am pretty sure it was V 3.10 that was upgraded from.
do you updated the license key before upgrade ?