Community discussions

MUM Europe 2020

Search found 53 matches

by diablonet
Thu Apr 19, 2018 2:08 pm
Forum: Announcements
Topic: v6.42 [current]
Replies: 147
Views: 30449

Re: v6.42 [current]

*) fetch - added "output" option for all modes in order to return result to file, variable or ignore it;
I have failed to write in variable. Any way.
How did you tried, I am also looking for this feature, thank you
by diablonet
Sat Feb 03, 2018 5:06 pm
Forum: Announcements
Topic: v6.41.1 [current]
Replies: 106
Views: 16882

Re: v6.41.1 [current]

Can you please give more details about this:
*) sfp - improved SFP module compatibility;


thank you
by diablonet
Sat Dec 31, 2016 6:49 pm
Forum: General
Topic: Need to be able to redirect to a https:// website
Replies: 1
Views: 288

Re: Need to be able to redirect to a https:// website

even if you make a https redirection you will get a certificate error on the browser and that solution may be useless
by diablonet
Tue Jun 07, 2016 4:42 pm
Forum: General
Topic: Integrating Facebook Connect with Hotspot Login / Authent ..
Replies: 132
Views: 278585

Re: Integrating Facebook Connect with Hotspot Login / Authen

Anyway here I made some tutorial for what I've done, here is the link: http://www.ragilakimoto.com/2013/04/login-hotspot-mikrotik-with-facebook.html It's using Bahasa (Indonesia Language), so if you want to read it in English, use Google translate :) Or click here to auto translate to English, Hi, ...
by diablonet
Tue Mar 15, 2016 10:44 pm
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 17034

Re: cant make GPON ONU to work

I got them from here: http://www.ispsupplies.com/brands/Inter ... N-ONU.html
Paid $89 USD each + shipping to México.

I will keep them in case my ISP support them.
by diablonet
Tue Mar 15, 2016 8:32 pm
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 17034

Re: cant make GPON ONU to work

Thank you Tom Jones, your info is very helpful, I have 2 brand new Mikrotik GPONS, that I cant not use, kinda brick for now :D

Maybe at some point, my ISP will support it.
by diablonet
Thu Mar 10, 2016 7:49 pm
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 17034

Re: cant make GPON ONU to work

It seems now with the latest version of Mikrotik (now on beta) you can see the GPON serial number:

*) ethernet - add option to see S-GPON-ONU module, GPON side SN in "/int eth mon sfp#"
by diablonet
Thu Feb 04, 2016 2:35 pm
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 17034

Re: cant make GPON ONU to work

they need to register my device but I dont know how to get the Mikrotik GPON S/N. You don´t need know your S/N. Conect your GPON module to ISP network. Then call your ISP. He sees a new client in the "OLT discovery" and register it. You will not believe how "amazing" my isp is related to support, i...
by diablonet
Wed Feb 03, 2016 4:35 pm
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 17034

Re: cant make GPON ONU to work

Any luck with this, diablonet? Did you manage to get your sfponu to work with your isp? It didnt worked, my device is not allowed to connect into my ISP network, they need to register my device but I dont know how to get the Mikrotik GPON S/N. Mikrotik GPON serial printed in the device: 15 digits, ...
by diablonet
Sat Jan 16, 2016 3:30 am
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 17034

Re: cant make GPON ONU to work

the MTKTXXXXXX was a message to ToTheCLI, we are trying to find the device SN wich is the one is needed for the ISP for auth purposes.

Maybe something is broke with your GPON device :(
by diablonet
Fri Jan 15, 2016 6:08 pm
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 17034

Re: cant make GPON ONU to work

Check this table, maybe something is broken with the GPON or it is not compatible with your Routerboard

http://wiki.mikrotik.com/wiki/MikroTik_ ... lity_table

Please post more information about the MKTKxxxxxx when you have available information....

Thank you all
by diablonet
Fri Jan 15, 2016 3:51 pm
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 17034

Re: cant make GPON ONU to work

At this case, no fiber optic cable was connected, just plugged to screenshot purposes, I still cant get the Serial number MKTKxxxxxxxx pattern, thats the one I need to tell my ISP, but I dont know how to get it...
by diablonet
Fri Jan 15, 2016 3:48 pm
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 17034

Re: cant make GPON ONU to work

Here it is
by diablonet
Fri Jan 15, 2016 3:05 pm
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 17034

Re: cant make GPON ONU to work

I experienced the same problem as you, set autonegotiation OFF, and then set a link to 1gbps, screenshot is coming

That only happened when I plug the GPON on SPF+, on regular SPF it works normal.
by diablonet
Thu Jan 14, 2016 1:43 pm
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 17034

Re: cant make GPON ONU to work

Try this: Connect the GPON ONU on SPF then REBOOT Mikrotik Router OS, then It should work, I can take screen shot for you.
by diablonet
Thu Jan 07, 2016 2:03 pm
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 17034

Re: cant make GPON ONU to work

thanks, is there a way to find out the MKTKxxxxxxxx SN?
by diablonet
Mon Jan 04, 2016 4:50 pm
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 17034

Re: cant make GPON ONU to work

My ISP just said, they will only support my actual Alcatel Router (they provided me that one), so they just ignored my request about the new Mikrotik GPON. Mikrotik GPON serial pattern: 15 digits, example: FG1537TWGPA04T8 Alcatel GPON serial pattern: 12 hex digits (starting with ALCL), example: ALCL...
by diablonet
Mon Dec 28, 2015 1:56 pm
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 17034

Re: cant make GPON ONU to work

Thank you I will try with my ISP!
by diablonet
Sat Dec 26, 2015 9:26 pm
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 17034

cant make GPON ONU to work

Hello all, I have an Alcatel I-240W-T which my ISP provided me as modem (telmex prodigy México), it uses fiber optic to get internet. I want to skip the ISP provided router and use my own a RB2011 + GPON ONU from Mikrotik, but I cant make it work. This is how I tested: Alcatel I-240W-T in bridge mod...
by diablonet
Sat May 30, 2015 10:21 pm
Forum: General
Topic: Help on bridges communication
Replies: 1
Views: 371

Help on bridges communication

Hello, I have the following scenario. Mikrotik Router with 2 bridges: -Bridge1 with IP 192.168.0.1/24 Under this bridge I have a computer with VNC server (IP 192.168.0.2, port 5900) -Bridge2 with IP 10.5.50.1/24 Under this bridge I have a computer (IP 10.5.50.2), which I need to access the VNC serve...
by diablonet
Fri Aug 29, 2014 6:31 pm
Forum: General
Topic: v6.19 released
Replies: 256
Views: 94895

Re: v6.19 released

Hello, I own a RB2011 UiAS-2HnD and I had troubles with this update. I had version 6.18, and applied this into it: /system ntp client set enabled=yes primary-ntp=132.248.30.3 secondary-ntp=132.248.3.73 server-dns-names="0.pool.ntp.org" When I update it to 6.19, it reboots itself in an endless loop, ...
by diablonet
Thu Aug 21, 2014 6:34 pm
Forum: General
Topic: need help in mimrotik splash page when hotspot user logged
Replies: 4
Views: 986

Re: need help in mimrotik splash page when hotspot user logg

on file login.html find: <form name="sendin" action="$(link-login-only)" method="post"> <input type="hidden" name="username" /> <input type="hidden" name="password" /> <input type="hidden" name="dst" value="http://www.anysiteyouwant.com" /> <input type="hidden" name="popup" value="true" /> </form> j...
by diablonet
Tue Jun 03, 2014 6:39 am
Forum: RouterBOARD hardware
Topic: RB2011UiAS-2HnD-IN USB not delivering 5v 500ma
Replies: 10
Views: 3302

Re: RB2011UiAS-2HnD-IN USB not delivering 5v 500ma

tried 12v 1500ma and 24v 1500 ma both via jack, both failed
too, just like the included power supply,

I tried another microusb to usb adaptor, not the included one, still fails!
by diablonet
Mon Jun 02, 2014 7:15 pm
Forum: RouterBOARD hardware
Topic: RB2011UiAS-2HnD-IN USB not delivering 5v 500ma
Replies: 10
Views: 3302

Re: RB2011UiAS-2HnD-IN USB not delivering 5v 500ma

Just for the record, changing the power supply to a bigger MA one makes no difference, external power to USB port must be applied somehow, thank you!
by diablonet
Mon Jun 02, 2014 6:25 pm
Forum: RouterBOARD hardware
Topic: RB2011UiAS-2HnD-IN USB not delivering 5v 500ma
Replies: 10
Views: 3302

Re: RB2011UiAS-2HnD-IN USB not delivering 5v 500ma

Hello, thank you for help, I will try another mikrotik power supply, even some usb usb flash drives become unstable due to lack of power, If I connect a usb hub with external supply it work flawlessly, I was trying to avoid the external supply because I don't want that much wiring, thank you all
by diablonet
Sat May 31, 2014 1:39 am
Forum: RouterBOARD hardware
Topic: RB2011UiAS-2HnD-IN USB not delivering 5v 500ma
Replies: 10
Views: 3302

RB2011UiAS-2HnD-IN USB not delivering 5v 500ma

Hello all, I own a RB2011UiAS-2HnD-IN, which features a micro USB connector, using the included adaptor I can plug a USB 2.5" hard drive for samba share, the hard drive becomes unstable (weird noises inside the disc) I think it is related to RB2011UiAS-2HnD-IN not providing 5v 500ma from the usb por...
by diablonet
Sat Mar 29, 2014 3:43 pm
Forum: Wireless Networking
Topic: 5.8ghz omni/dipole RM-SMA antenna advice
Replies: 2
Views: 2240

Re: 5.8ghz omni/dipole RM-SMA antenna advice

Found this antenna: http://www.ispsupplies.com/categories/5 ... nna_3.html

5.8ghz, outdoor ready, 5dBi, omni, works, inexpensive!!
by diablonet
Thu Mar 27, 2014 5:53 pm
Forum: Wireless Networking
Topic: 5.8ghz omni/dipole RM-SMA antenna advice
Replies: 2
Views: 2240

5.8ghz omni/dipole RM-SMA antenna advice

Hello I am planning a wireless network for a small hotel with the following setup: -4x Basebox2 AP with 2x 2.4ghz dipole antenna (for clients) + 5.8ghz minipci-e card working as mesh or WDS (for AP inter communication). I need a 5.8ghz omni antenna with rp-sma for outdoors, like the one who mikrotik...
by diablonet
Mon Oct 28, 2013 9:15 pm
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 386
Views: 240198

Re: NOT TO DO. Weird instalations?

Found this gem in Durango, Mexico hotel.
by diablonet
Tue Oct 01, 2013 12:24 am
Forum: RouterBOARD hardware
Topic: Dual band RB2011UAS-2HnD-IN
Replies: 2
Views: 916

Re: Dual band RB2011UAS-2HnD-IN

Found this expensive card, I would prefer to buy a cheap 5.8 AP instead of this: (ATHEROS) http://www.amazon.com/AirLive-X-USB-802 ... ds=airlive
by diablonet
Mon Sep 30, 2013 6:28 pm
Forum: RouterBOARD hardware
Topic: Dual band RB2011UAS-2HnD-IN
Replies: 2
Views: 916

Dual band RB2011UAS-2HnD-IN

Hello, I own a RB2011UAS-2HnD-IN (RouterOS 6.4), it lacks the 802.11a/n but it features 802.11b/g/n, I want to make it dual band, since it lacks mini pci, the only viable option is USB, does anyone know a working USB wireless card? I think it must be: Atheros and USB, any compatible one? Thank you i...
by diablonet
Wed Sep 18, 2013 1:53 am
Forum: RouterBOARD hardware
Topic: Mikrotik Metal 2.4 wihtout wireless
Replies: 27
Views: 7649

Re: Mikrotik Metal 2.4 wihtout wireless

Hello, same happened to me, I bought 4 of these APs, 2 of them had the same problem, WIFI were unstable, it kinda worked for a while after a reboot, but still unstable, I have tried everything, I reached support, after several mails and weeks, they ask me to send them to RMA, dont waste your time, t...
by diablonet
Fri Jul 12, 2013 3:22 pm
Forum: Wireless Networking
Topic: RB Metal AP stability
Replies: 26
Views: 11720

Re: RB Metal AP stability

Just to report, I contacted support [Ticket#2013070566000876], they suggested to disable the b rates and using only g and n rates, which didn't worked, also I tried ONLY-G mode, it didn't worked also. I bought 4 devices, all of them same settings and installation, 2 work, 2 fail, which suggest that ...
by diablonet
Fri Jul 05, 2013 11:18 pm
Forum: Wireless Networking
Topic: Metal2SHPn WLAN dies
Replies: 2
Views: 749

Re: Metal2SHPn WLAN dies

Wow, I feel better know knowing that I am not the only one with this problem, I will discuss it better in that threat, I also contacted support. thank you
by diablonet
Fri Jul 05, 2013 10:58 pm
Forum: Wireless Networking
Topic: RB Metal AP stability
Replies: 26
Views: 11720

Re: RB Metal AP stability

Thank you Troy for pointing me about this thread, well I have 4 Metal2SHPn, exactly same settings, adaptive-noise-inmunity is set to ap and client, what support suggested about this?

If settings were a problem now, why 2 works and 2 dont!

Wifi card is unreliable, exactly as you described!
by diablonet
Fri Jul 05, 2013 6:28 pm
Forum: Wireless Networking
Topic: Metal2SHPn WLAN dies
Replies: 2
Views: 749

Metal2SHPn WLAN dies

Hello, have anyone experienced this before: -on a building (outside) I have 4 Metal2SHPn for WIFI coverage (with the same type of UTP, distance, settings), acting just as AP. 2 or them work perfect!, the other 2 have a weird problem, WIFI interface stops working after 1-2 days, the device works, but...
by diablonet
Mon May 13, 2013 9:55 pm
Forum: General
Topic: Youtube Bandwidth
Replies: 16
Views: 6562

Re: Youtube Bandwidth

Please provide configuration for this to make it work, thank you!
by diablonet
Thu May 02, 2013 7:03 pm
Forum: General
Topic: Winbox for Mac OSx & Windows & Linux
Replies: 48
Views: 40981

Re: Winbox for Mac OSx & Windows & Linux

Good news for Mac owners

Using crossover starting from version 12.2.0, (using mac driver) you can finally drag files to winbox, I already tested and works perfectly!

Greetings
by diablonet
Thu Apr 18, 2013 8:47 pm
Forum: Wireless Networking
Topic: Wi-Fi on MikroTik RB2011UAS-2HnD-IN
Replies: 42
Views: 24752

Re: Wi-Fi on MikroTik RB2011UAS-2HnD-IN

Just a quick reply, changing rate from advanced to legacy seems to work fine, I will keep doing tests and reply later, btw wireless is in 20mhz, mode b/g/n, dual chain.
by diablonet
Thu Apr 18, 2013 6:04 pm
Forum: Wireless Networking
Topic: Wi-Fi on MikroTik RB2011UAS-2HnD-IN
Replies: 42
Views: 24752

Re: Wi-Fi on MikroTik RB2011UAS-2HnD-IN

I feel fine knowing that I am not the only one I am experiencing the same problem Router: Device: RB2011UAS-2HnD-IN Version: 5.24 Devices: iPhone 3gs (IOS 6.1.3) iPad 2 WIFI model (IOS 6.1.3) before, everything was running perfect with all same settings, but I dont know if it is related to Mikrotik'...
by diablonet
Fri Mar 08, 2013 12:44 pm
Forum: Wireless Networking
Topic: Question about Hotspot 120.000 account @ 200 concurrent user
Replies: 14
Views: 6532

Re: Question about Hotspot 120.000 account @ 200 concurrent

Hello Ibersystens, thank u for sharing this knowledge, can u please post fake dhcp script and bad signal client kick please?
by diablonet
Sun Feb 24, 2013 9:40 pm
Forum: General
Topic: want to light a led from AP to bridge
Replies: 4
Views: 979

Re: want to light a led from AP to bridge

I have a few teensy over there, I have successfully communicate from PC to Teensy using USB and linux, but dont know about Mikrotik. By the way Arduino for what you need: http://www.ebay.com/itm/UNO-ATMEGA-328-ATmega-8U2-For-ARDUINOs-IDE-Ethernet-Shield-W5100-/321060834218?pt=LH_DefaultDomain_0&hash...
by diablonet
Sat Feb 23, 2013 10:57 am
Forum: General
Topic: Accounting software that integrates with Hotspot
Replies: 2
Views: 1315

Re: Accounting software that integrates with Hotspot

Try radius from dmasoftlab
by diablonet
Sat Feb 23, 2013 1:18 am
Forum: General
Topic: want to light a led from AP to bridge
Replies: 4
Views: 979

Re: want to light a led from AP to bridge

Hello I dont know if there is a rs232 mikrotik workaround to do this, but I have done that using ethernet arduino uno, you need one of them on every mikrotik, 5 in total.
by diablonet
Sat Feb 23, 2013 12:56 am
Forum: General
Topic: routing 2 gopro cameras
Replies: 1
Views: 715

Re: routing 2 gopro cameras

I think u can bridge from gopro camera with an ap acting as client and nat (to avoid ip conflict) when u connect more than one gopro
by diablonet
Thu Feb 21, 2013 10:00 pm
Forum: Scripting
Topic: Eu quero usa script de DDNS para acesso remoto no Mikrotik
Replies: 1
Views: 961

Re: Eu quero usa script de DDNS para acesso remoto no Mikrot

Nao vai a conseguir achuda tao facil, melhor tenta escriber ingles
by diablonet
Mon Oct 08, 2012 9:32 pm
Forum: General
Topic: Winbox for Mac OSx & Windows & Linux
Replies: 48
Views: 40981

Re: Winbox for Mac OSx & Windows & Linux

I made a workaround for Winbox Mac. Instructions: 1.- Download https://dl.dropbox.com/s/b8zkqy9a1lqunqi/Winbox.zip 2.- Unzip the file to your Applications folder, It will run ONLY from there. Notes: -Tested up to OSX 10.8.2. -Can run multiple instances. -"New terminal" window characters are shown pr...
by diablonet
Wed Jun 29, 2011 6:19 pm
Forum: General
Topic: Port forwarding from internal lan
Replies: 7
Views: 1764

Re: Port forwarding from internal lan

Thank you for the Hairpin NAT help, it works with this rule:

/ip firewall nat add chain=srcnat src-address=192.168.0.0/24 dst-address=192.168.0.20 protocol=tcp dst-port=8090 action=masquerade
by diablonet
Wed Jun 29, 2011 4:56 pm
Forum: General
Topic: Port forwarding from internal lan
Replies: 7
Views: 1764

Re: Port forwarding from internal lan

Thank you, I actually have a masquerade rule, should I remove that one or can I have both?
by diablonet
Wed Jun 29, 2011 10:03 am
Forum: General
Topic: Port forwarding from internal lan
Replies: 7
Views: 1764

Port forwarding from internal lan

Hello, I have the following scenario: Mikrotik 3.30 Ethernet 1: WAN (pppoe dialing) external IP 189.186.17x.xxx Ethernet 2: LAN, DHCP 192.168.0.0/24 -I have a computer 1 (connected to my LAN), listening to port 8090, IP 192.168.0.20 I want that port 8090 to be reach from outside WAN (internet), so I...
by diablonet
Fri Jan 14, 2011 4:32 pm
Forum: General
Topic: Router hangs or slow down!! please HELP!!
Replies: 3
Views: 919

Re: Router hangs or slow down!! please HELP!!

Hello, thank you for your help, I fixed with the same hardware, but instead of SFQ (creating a queue for each host when log in) (this method is used by default when you set up the hotspot from the wizard). Fix it this way: -Dont set or remove any bandwidth speed for hotspot users. -Create a PCQ rule...
by diablonet
Wed Jan 05, 2011 3:51 am
Forum: General
Topic: Router hangs or slow down!! please HELP!!
Replies: 3
Views: 919

Router hangs or slow down!! please HELP!!

Hello, I manage an hotel hotspot which have a basic configuration: ppoe dsl--->mikrotik RB750 fw 4.16--->a few APs wired to the mikrotik. hotspot was configured using the wizard on winbox, and I use external AAA radius auth. Well I configured the mikrotik as hotspot (which is installed on office), i...