Community discussions

Search found 17 matches

by newranman
Fri Sep 06, 2019 10:05 am
Forum: RouterBOARD hardware
Topic: PowerBox Pro Poe Input
Replies: 2
Views: 537

Re: PowerBox Pro Poe Input

It works fine. Tested with Cisco SG-200 P models. It’s better to get the Mikrotik 48v adapter though, it has higher output if you will be using multiple ports.
by newranman
Mon Apr 08, 2019 4:48 am
Forum: General
Topic: Holy grail for Failover 2 Wans NO SCRIPTING
Replies: 14
Views: 2682

Re: Holy grail for Failover 2 Wans NO SCRIPTING

As Chupaka states to route traffic correctly with multiple WAN and respond to items on the correct WAN interface you have to use mange rules to mark packets to go over/back interface. Mikrotik has a PCC example you can use. It doesn't do failover but you can adapt the recursive route way and use PCC...
by newranman
Thu Sep 20, 2018 4:11 am
Forum: General
Topic: restore back to identical devices never works :(
Replies: 28
Views: 1740

Re: restore back to identical devices never works :(

Use export to file. Then use terminal and past sections one at at time. It’s usually a OS version mismatch issue. I find pasting in terminal much more reliable but I don’t suggest importing the whole file at once. Make sure your autocomplete in terminal is set if not the paste command will fail use ...
by newranman
Thu Nov 16, 2017 7:13 am
Forum: RouterBOARD hardware
Topic: RB1100AHx4 Switches/Block diagram
Replies: 15
Views: 2983

Re: RB1100AHx4 no switch menu

I can also confirm there is no switch menu in webmin or webfig. I did configure it with the initial firmware for the the ethernet interfaces for master ports. Now on last bugfix and current its gone in winbox and webfig. I tried to downgrade to the previous bugfix version but it didn't reappear. The...
by newranman
Mon Oct 06, 2014 1:21 am
Forum: General
Topic: v6.20 released!
Replies: 146
Views: 58709

6.20 on RB450G kernel failure reboots

I have had multiple kernel failures then reboots on my RB450G, submitted report to my account support. Ticket#2014100466000271, just sent another autosupout. Had to downgrade to 6.19

I don't recommend 6.20 at least for my setup.

Ran
:(
by newranman
Sun Apr 06, 2014 10:28 pm
Forum: General
Topic: sstp not working after Router OS upgrade from 6.7 to 6.9
Replies: 20
Views: 7658

Re: sstp not working after Router OS upgrade from 6.7 to 6.9

The Problem: The current changes to SSTP are indeed not working with my previous configs with 6.11. I had a ppp profile with all protocol options set to no for MPLS, Use Compression, Use VJ Compression and Use Encryption. For authentication I'm using mschap2 with no certificates. My SSTP client and ...
by newranman
Wed Sep 18, 2013 9:11 am
Forum: General
Topic: Simple queue v6 children priority issues
Replies: 3
Views: 3052

Re: Simple queue v6 children priority issues

Got a reply from support change Queue Type from default-small to default for Target Upload, Target Download and Total Queue Type.

It works for both v5 and v6

Randy
by newranman
Mon Sep 16, 2013 12:33 am
Forum: General
Topic: Simple queue v6 children priority issues
Replies: 3
Views: 3052

Re: Simple queue v6 children priority issues

Anyone else experiencing this? I sent a email to support but no reply. Updated to 6.4 same thing.

Randy
by newranman
Thu Sep 12, 2013 9:16 pm
Forum: General
Topic: 6.3 DHCP option how to enter
Replies: 13
Views: 3078

Re: 6.3 DHCP option how to enter

Sorry for the option number 66 no quotes for the value put quotes
by newranman
Thu Sep 12, 2013 8:17 am
Forum: General
Topic: 6.3 DHCP option how to enter
Replies: 13
Views: 3078

Re: 6.3 DHCP option how to enter

by newranman
Wed Sep 11, 2013 2:12 am
Forum: General
Topic: Simple queue v6 children priority issues
Replies: 3
Views: 3052

Simple queue v6 children priority issues

mikrotik simple queues v5.25 v6 differences Simple queues Priority, parent and children v5.25 vs v6.2 and 6.3, bug or just different? v5.25 Target Upload and Download enabled but values for children not needed, set to unlimited, for children to see traffic used for priority v6 Target Upload and Down...
by newranman
Sat Oct 13, 2012 8:43 am
Forum: General
Topic: Best method to load balance 2 internet line?
Replies: 115
Views: 29005

Re: Best method to load balance 2 internet line?

Here is post of mine with a working config

http://forum.mikrotik.com/viewtopic.php?f=2&t=66294

Randy Newman
by newranman
Thu Oct 11, 2012 7:55 am
Forum: General
Topic: Holy grail for Failover 2 Wans NO SCRIPTING
Replies: 14
Views: 2682

Holy grail for Failover 2 Wans NO SCRIPTING

Here is a example config that I use for Failover no scripting needed. This is being used in production. Currently it uses Static IPs for GW. You must adjust all gateway= and in-interface= for your config This assumes you don't have any routing or other mangle rules to mark connections and routing ma...
by newranman
Tue May 10, 2011 7:50 am
Forum: General
Topic: Remote Asterisk Extension Issues
Replies: 8
Views: 1172

Re: Remote Asterisk Extension Issues

Make sure remote device is using udp for sip. And just basic sip with no encryption or header compression.

Any chance the Internet provider of the remote ext is blocking sip. I have had that problem with some cable providers.
by newranman
Mon May 09, 2011 7:42 am
Forum: General
Topic: Remote Asterisk Extension Issues
Replies: 8
Views: 1172

Re: Remote Asterisk Extension Issues

By default some of the newer versions have allow deny set for ext? If so it will only allow regristation of ext for local subnet. Login to FreePBX admin, go to your external ext, there are allow and deny remove them, reload. Make sure you have a good password for the ext.

Ran