Community discussions

MikroTik App

Search found 20 matches

by SethM
Mon Sep 17, 2012 1:02 am
Forum: Forwarding Protocols
Topic: ipv6 routes learnt over ibgp all showing gateway unreachabl
Replies: 3
Views: 2100

Re: ipv6 routes learnt over ibgp all showing gateway unreach

See this: http://forum.mikrotik.com/viewtopic.php ... 4&p=320493

RouterOS ignores the OSPF LSA from a loopback address. The workaround is to add static routes for your loopback addresses.
by SethM
Sat Jul 14, 2012 8:12 pm
Forum: Wireless Networking
Topic: EVO 4G LTE fails with Mikrotik WPA2
Replies: 0
Views: 534

EVO 4G LTE fails with Mikrotik WPA2

I have an EVO 4G LTE phone that apparently does not like Mikrotik's WPA2 implementation. As long as WPA2 is enabled the phone fails to associate. Nothing is logged, my guess is that the initial handshake is failing. Setting the security profile as WPA only on solves the problem and allows the phone ...
by SethM
Fri Jun 01, 2012 8:32 pm
Forum: Forwarding Protocols
Topic: OSPFv3 Missing /128 Routes in 5.1
Replies: 73
Views: 19894

Re: OSPFv3 Missing /128 Routes in 5.1

Thanks for the update.
by SethM
Fri Jun 01, 2012 5:00 am
Forum: Forwarding Protocols
Topic: OSPFv3 Missing /128 Routes in 5.1
Replies: 73
Views: 19894

Re: OSPFv3 Missing /128 Routes in 5.1

The changelogs for 6.0 betas don't say anything about this issue but I guess it's worth a look.
by SethM
Fri Jun 01, 2012 4:49 am
Forum: RouterBOARD hardware
Topic: Any plans for 10Ghz,17Ghz,24Ghz??
Replies: 23
Views: 10672

Re: Any plans for 10Ghz,17Ghz,24Ghz??

AirFiber is an FPGA based radio, nothing like the low cost 802.11 based stuff (from both Mikrotik and UBNT) built with off the shelf Atheros chips and whatnot. Not that there's anything wrong with that, but you can see it in the price difference of using pre-engineered stuff vs. making something in ...
by SethM
Mon Jan 16, 2012 9:04 pm
Forum: Forwarding Protocols
Topic: OSPFv3 Missing /128 Routes in 5.1
Replies: 73
Views: 19894

Re: OSPFv3 Missing /128 Routes in 5.1

I've been meaning to revisit this issue using an RB751 I have on my test bench but I've been busy.

I don't have any Juniper devices, but I have tested OSPFv3 with Cisco, Vyatta (quagga-based) and OpenBSD. Everything but RouterOS carries the /128s properly.
by SethM
Tue Nov 01, 2011 12:16 am
Forum: RouterBOARD hardware
Topic: 802.3af - MT discontinue products - no suitable replacements
Replies: 16
Views: 6490

Re: 802.3af - MT discontinue products - no suitable replacem

give these a try: http://ubnt.com/8023af Sorry, do NOT try these. We installed a bunch of them with UBNT NSM2s and almost all of them failed after a couple of months. There are loads of complaints on UBNT's forum about this product failing due to heat, but ours were installed underground with a con...
by SethM
Mon Oct 31, 2011 1:35 am
Forum: RouterBOARD hardware
Topic: Adding Hardware Crypto?
Replies: 6
Views: 1714

Re: Adding Hardware Crypto?

Unfortunately RouterOS does not support mini PCI crypto accelerators based on my experiments, although I feel that such a thing would be nice to set up VPN endpoints (or even small concentrators) without taking a hit on CPU for crypto. The Hifn cards are already pretty popular under Linux. Being abl...
by SethM
Mon Jul 04, 2011 9:38 pm
Forum: General
Topic: NV2 Sync Support
Replies: 90
Views: 16828

Re: NV2 Sync Support

Can anyone from Mikrotik comment about GPS sync support for wireless AP's? We are 100% Mikrotik but the need for GPS Sync and the availability from UBNT is forcing our hand. We will be moving from MT to UBNT unless MT can show us some movement in that direction. Would like to have a comment asap as...
by SethM
Thu Jun 30, 2011 11:36 pm
Forum: RouterBOARD hardware
Topic: Adding Hardware Crypto?
Replies: 6
Views: 1714

Re: Adding Hardware Crypto?

I tried on an RB433 and the Hifn card showed up as an unknown device. On the x86 build of RouterOS it was recognized by name in the resources window. I'll have to do some additional testing and post some screenshots when I have time.
by SethM
Mon Jun 20, 2011 10:55 pm
Forum: RouterBOARD hardware
Topic: Adding Hardware Crypto?
Replies: 6
Views: 1714

Re: Adding Hardware Crypto?

Thanks for the responses. I have a Hifn card so I ordered a RB433 and I'm going to give it a try for fun to see what happens.
by SethM
Sun Jun 19, 2011 5:06 am
Forum: RouterBOARD hardware
Topic: Adding Hardware Crypto?
Replies: 6
Views: 1714

Adding Hardware Crypto?

Has anyone tried adding a mini-pci crypto card (like this Hifn one) to their Mikrotik?
by SethM
Sat May 28, 2011 3:47 am
Forum: Forwarding Protocols
Topic: OSPFv3 Missing /128 Routes in 5.1
Replies: 73
Views: 19894

Re: OSPFv3 Missing /128 Routes in 5.1

Thanks, you're right. And indeed, I see no /128s from the rest of my network which is primarily Cisco. I do see some /127s and /126s however. Without /128 it appears that I cannot use loopbacks for ipv6 bgp. I saw exactly the same thing: RouterOS will pick up everything except the /128s, and I too ...
by SethM
Sat May 28, 2011 3:30 am
Forum: Forwarding Protocols
Topic: OSPFv3 Missing /128 Routes in 5.1
Replies: 73
Views: 19894

Re: OSPFv3 Missing /128 Routes in 5.1

I seem to have the opposite problem. I can see /128s from its OSPFv3 neighbor but I'm unable to find a way to advertise my loopback (bridge) interface's /128. This bridge has no ports associated with it. The same bridge is used for OSPFv2 for IPv4 and works fine when I add a network statement. Ther...
by SethM
Sat Apr 23, 2011 12:47 am
Forum: Forwarding Protocols
Topic: OSPFv3 Missing /128 Routes in 5.1
Replies: 73
Views: 19894

Re: OSPFv3 Missing /128 Routes in 5.1

OSPFv3 in v5.1 can advertise /128. Did you set mac address on the bridge on which loopback address is set? It's advertising a /128 from a loopback bridge OK, but it's not seeing any received /128 from any other routers (all Cisco) on the network. I checked to see if there is an LSA received for the...
by SethM
Fri Apr 22, 2011 5:21 am
Forum: Forwarding Protocols
Topic: OSPFv3 Missing /128 Routes in 5.1
Replies: 73
Views: 19894

Re: OSPFv3 Missing /128 Routes in 5.1

A side effect of this problem is that it all IPv6 BGP routes are invalid because it thinks all of the nexthops (the loopbacks) are invalid.
by SethM
Fri Apr 22, 2011 5:10 am
Forum: Forwarding Protocols
Topic: OSPFv3 Missing /128 Routes in 5.1
Replies: 73
Views: 19894

OSPFv3 Missing /128 Routes in 5.1

RouterOS 5.1 talking OSPFv3 with a an existing Cisco network seems to ignore /128 routes which are used as loopback addresses for things like BGP peers and nexthops. Can this be fixed?

(Before someone jumps in about using a /64 for loopbacks, see RFC 5375 section B.2.3.)
by SethM
Tue Jan 25, 2011 2:21 am
Forum: RouterBOARD hardware
Topic: RB1100 Fan issue
Replies: 46
Views: 19470

Re: RB1100 Fan issue

For me the amount of noise a rackmount device makes is irrelevant. It can be as noisy as at likes because it's going in the server room with stuff that's just as loud if not louder. I suspect this was MikroTik's design planning as well. I would not want to pay extra for a "quiet" version.
by SethM
Thu Jan 20, 2011 9:36 pm
Forum: SwOS
Topic: Feature request
Replies: 12
Views: 5878

Re: Feature request

And when the switch is in a other net behind a vpn. All Other managable switch have a changable gateway and netmask.
I just installed a 250GS at a client location to utilize the traffic shaping properties; it can be accessed remotely just fine.
by SethM
Fri Jan 14, 2011 6:48 pm
Forum: RouterBOARD hardware
Topic: RB-1100 Port problems, and performance problems
Replies: 61
Views: 20065

Re: RB-1100 Port problems, and performance problems

Has anyone followed up on this issue yet? The thread seems to have ended unresolved...