Community discussions

MikroTik App

Search found 22 matches

by prince90s
Mon Oct 28, 2013 6:35 am
Forum: General
Topic: Layer 7 regex e-mail address
Replies: 15
Views: 5824

Re: Layer 7 regex e-mail address

eg: webmail_163 ^(get|post) .*host:.*\.mail\.(163\.com|126\.com|yeah\.net)\x0d\x0a webmail_gmail get (http://mail.google.com/mail/|/mail/)?.*host: mail\.google\.com\x0d\x0a webmail_hinet ^post ((http://webmail\.hinet\.net/login\.do|/login\.do).*host: webmail\.|(http://webmail1\.hinet\.net/cgi-bin/lo...
by prince90s
Fri Sep 13, 2013 4:47 am
Forum: General
Topic: Hulu Layer 7 Regex Needed
Replies: 2
Views: 1308

Re: Hulu Layer 7 Regex Needed

^(get|post).+\(f4v|flv|mp4|avi).+\hulu\.\com
by prince90s
Mon Sep 09, 2013 5:46 am
Forum: General
Topic: Need L7-Filter Help
Replies: 2
Views: 810

Re: Need L7-Filter Help

try it like this:
1.first offline other QQ then login again.
2.disable the first rule.
by prince90s
Thu Jun 20, 2013 2:18 pm
Forum: General
Topic: is everybody help
Replies: 1
Views: 648

is everybody help

routeros 5.25 on X86

what the logs mean?
by prince90s
Fri Oct 19, 2012 4:16 am
Forum: General
Topic: can routerOS able to set QoS like this?
Replies: 3
Views: 699

Re: can routerOS able to set QoS like this?

sure,that's so easy.
by prince90s
Wed Dec 28, 2011 7:29 am
Forum: General
Topic: help me Queue with Web-Proxy
Replies: 0
Views: 502

help me Queue with Web-Proxy

http://wiki.mikrotik.com/wiki/Queue_with_Masquerading_and_Internal_Web-Proxy i do it like this: [admin@instaler] > ip firewall mangle print Flags: X - disabled, I - invalid, D - dynamic 1 ;;; UP TRAFFIC chain=prerouting in-interface=lan src-address=172.21.1.0/24 action=mark-packet new-packet-mark=te...
by prince90s
Thu Dec 15, 2011 5:38 am
Forum: General
Topic: Regular Expression in layer7 - how to recognize a string
Replies: 1
Views: 622

Re: Regular Expression in layer7 - how to recognize a string

Hi all I would like to intercept a packet generated by the router. The idea is that the router is sending a packet to initiate a L2TP tunnel and I would like to catch that packet. The string into the packet could be the account name, like "john.smith" and I wanted to intercept the packets with that...
by prince90s
Tue Aug 09, 2011 12:09 pm
Forum: General
Topic: hi,everybody.these are new layer7 ,please check my work
Replies: 0
Views: 811

hi,everybody.these are new layer7 ,please check my work

hi,everybody.these are new layer7 ,please cheak my work,and welcome to my BBS http://www.hzitlm.com. http http/(0\.9|1\.0|1\.1) [1-5][0-9][0-9] [\x09-\x0d -~]*(connection:|content-type:|content-length:|date:)|post [\x09-\x0d -~]* http/[01]\.[019] qqfarm (\qq.?\com.+\mc.+\swf.+\flash|\happyfarm.+\swf...
by prince90s
Sat Jan 29, 2011 9:15 pm
Forum: General
Topic: QoS using mangle rules... please check my work!
Replies: 5
Views: 5551

Re: QoS using mangle rules... please check my work!

Wow, it looks great, I'll try first, then give you advice. I hope I can communicate with you about ROS, my MSN is jq1018@live.cn.
by prince90s
Sat Jan 29, 2011 8:53 pm
Forum: General
Topic: problem : how to control connections for one download?
Replies: 10
Views: 2895

Re: problem : how to control connections for one download?

In http download I also have the same confusion, not long ago I know
 connection-bytes=500000-0
Can be distinguished from browse and download, and very useful, so you can try. My MSN is jq1018@live.cn,
if there are problems can send message to me, my friend.
by prince90s
Sat Jan 29, 2011 6:31 pm
Forum: General
Topic: QoS for RB711
Replies: 7
Views: 1215

Re: QoS for RB711

The QoS for 4.16 does not work.
I am not sure if 3.30 supports 802.11n radio.

The QoS for 3.20 does not work same.It looks Like to uninstall XEN components.
by prince90s
Sat Jan 29, 2011 9:04 am
Forum: General
Topic: how block connection of p2p?
Replies: 291
Views: 163024

Re: how block connection of p2p?

[/quote] /ip firewall mangle add protocol=tcp dst-port=80 connection-bytes=500000-0 connection-rate=70000-10000000 action=mark-connection new-connection- mark=dowm_conn add chain=prerouting content=.7z action=mark-connection \ new-connection-mark=dowm_conn passthrough=yes comment="" disabled=no add ...
by prince90s
Thu Jan 27, 2011 1:52 pm
Forum: General
Topic: QoS for RB711
Replies: 7
Views: 1215

Re: QoS for RB711

I recommend you use 3.30 or 4.16 version.they work is fine.
by prince90s
Thu Jan 27, 2011 9:57 am
Forum: General
Topic: Codenamed "god horse"
Replies: 5
Views: 1184

Re: Codenamed "god horse"

It's a question of terminology. Usually when we say "script" here, we mean this:
http://wiki.mikrotik.com/wiki/Manual:Scripting

What you posted is a configuration file. Thanks, it looks good!

Thank you for your praise!I am sorry for my bad English.
by prince90s
Wed Jan 26, 2011 7:19 pm
Forum: General
Topic: how block connection of p2p?
Replies: 291
Views: 163024

Re: how block connection of p2p?

/ip firewall mangle add protocol=tcp dst-port=80 connection-bytes=500000-0 connection-rate=70000-10000000 action=mark-connection new-connection- mark=dowm_conn add chain=prerouting content=.7z action=mark-connection \ new-connection-mark=dowm_conn passthrough=yes comment="" disabled=no add chain=pr...
by prince90s
Wed Jan 26, 2011 5:33 pm
Forum: General
Topic: Codenamed "god horse"
Replies: 5
Views: 1184

Re: Codenamed "god horse"

good work, but isn´t a script :o
No, it is a script, it applied in the chinese Internet bar. work for 2 X - 3. X ros version, and now it is in some parts of China is widely used.
by prince90s
Tue Jan 25, 2011 7:18 pm
Forum: General
Topic: Queue PCQ doesn't seem to be working on upload
Replies: 1
Views: 1547

Re: Queue PCQ doesn't seem to be working on upload

/ ip firewall mangle 
add chain=forward in-interface=LAN action=mark-packet new-packet-mark=upload \
passthrough=yes comment="Upload Packet" disabled=no 

Hi, TOM, I hope this is helpful to you.
by prince90s
Tue Jan 25, 2011 6:43 pm
Forum: General
Topic: Codenamed "god horse"
Replies: 5
Views: 1184

Codenamed "god horse"

Codenamed "god horse" This is my script, applicable to the Internet cafe, can well control online games and web surfing and P2P download. If you to me script there are problems or Suggestions, can back to me and I will be very happy. Thank you! My MSN is jq1018@live.cn. # jan/28/2011 20:15:08 by Rou...
by prince90s
Tue Jan 25, 2011 6:34 pm
Forum: General
Topic: Having some problems setting up prioritization
Replies: 4
Views: 855

Re: Having some problems setting up prioritization

HTTP Download
chain=prerouting action=mark-packet new-packet-mark=HTTP_Download passthrough=yes protocol=tcp src-port=80 
connection-bytes=500000-0 
hey ,that is so useful!Thank you!
by prince90s
Mon Jan 24, 2011 5:28 pm
Forum: General
Topic: Having some problems setting up prioritization
Replies: 4
Views: 855

Re: Having some problems setting up prioritization

Hi, my friend, you mark of P2P effective?
by prince90s
Mon Jan 24, 2011 10:25 am
Forum: General
Topic: Wher to mangle for QoS in bridge mode
Replies: 15
Views: 12104

Re: Wher to mangle for QoS in bridge mode

hi,thank you.I‘ll test it.
by prince90s
Mon Jan 24, 2011 10:17 am
Forum: General
Topic: Quality of Service (QoS)
Replies: 12
Views: 4255

Re: Quality of Service (QoS)

NickOlsen, your link has died, can you post it again?