Community discussions

Search found 15 matches

by wheminghou
Wed Feb 03, 2016 3:35 pm
Forum: General
Topic: Help with freeRADIUS and PPTP authentication?
Replies: 6
Views: 3525

Re: Help with freeRADIUS and PPTP authentication?

Anyone?? Still never figured this out! Can't find any related articles on how to do it
by wheminghou
Thu Jun 26, 2014 9:46 pm
Forum: The User Manager
Topic: Trouble with user manager authorize.net
Replies: 1
Views: 1005

Re: Trouble with user manager authorize.net

Someone mentioned that it might be I need an SSL for authorize.net to post the response back that the payment was successful. I searched around a couple hours and I think I generated a CSR and then downloaded a valid SSL from GoDaddy and installed it on the MikroTik. Only problem is, if I go to http...
by wheminghou
Tue Jun 24, 2014 5:32 pm
Forum: The User Manager
Topic: Trouble with user manager authorize.net
Replies: 1
Views: 1005

Trouble with user manager authorize.net

I have an RB750 set up with v6.7 firmware and user manager. I sorted through several issues with Authorize on the phone and now I can go to the signup page, I am forwarded to Authorize and can put in my credit card, but get the following error: An error occurred while trying to report this transacti...
by wheminghou
Tue Jun 17, 2014 4:57 am
Forum: RouterBOARD hardware
Topic: RB850Gx2 - Release date?
Replies: 193
Views: 47757

Re: RB850Gx2 - Release date?

I use a lot of RB450Gs to run my WISP and am also looking for some more CPU horsepower in a small form factor. I just deployed a few CCR1009s in the past two weeks and very pleased with the results, but if I have to source NEMA boxes large enough to house them, it's not going to be pretty. Never min...
by wheminghou
Tue Mar 04, 2014 2:06 pm
Forum: General
Topic: Help with freeRADIUS and PPTP authentication?
Replies: 6
Views: 3525

Re: Help with freeRADIUS and PPTP authentication?

Looks like my winbox requests are being authenticated CHAP but VPN connections from windows machines will not authenticate CHAP. I imagine they are not sending cleartext passwords? Probably have to get them to connect MSCHAP2? I thought RADIUS is supposed to convert the cleartext password to use for...
by wheminghou
Sun Mar 02, 2014 9:08 pm
Forum: General
Topic: Help with freeRADIUS and PPTP authentication?
Replies: 6
Views: 3525

Re: Help with freeRADIUS and PPTP authentication?

please show us the content of /etc/raddb/sites-enabled/default file
by wheminghou
Tue Jan 14, 2014 4:04 pm
Forum: General
Topic: Help with freeRADIUS and PPTP authentication?
Replies: 6
Views: 3525

Re: Help with freeRADIUS and PPTP authentication?

No one? Nothing? Seems that the request is getting ot the MT and the MT is polling the RADIUS server, so we got that far. What it looks like to me is that the mschap requests are not hitting the user file for authentication (not using sql). Help please
by wheminghou
Sat Jan 11, 2014 6:52 pm
Forum: General
Topic: Help with freeRADIUS and PPTP authentication?
Replies: 6
Views: 3525

Help with freeRADIUS and PPTP authentication?

Ok, I have freeRADIUS set up and working perfectly fine for winbox logins, I even have the groups working... I am NOT using mySQL, just the users file. I cannot seem to get authentication to work for PPTP. I run radius in debug and get the following Errors: rad_recv: Access-Request packet from host ...
by wheminghou
Tue Jan 07, 2014 4:14 am
Forum: General
Topic: Help! Auth users across multiple MTs RADIUS user-manger AAA
Replies: 3
Views: 924

Re: Help! Auth users across multiple MTs RADIUS user-manger

As I mentioned, I created a router in user manager on the master MT with the public IP of the remote MT and that is the same IP showing in the RADIUS error logs on the master MT where the request is coming from and claiming it is an unknown address. It just doesn't add up.
by wheminghou
Mon Jan 06, 2014 9:00 pm
Forum: General
Topic: Help! Auth users across multiple MTs RADIUS user-manger AAA
Replies: 3
Views: 924

Help! Auth users across multiple MTs RADIUS user-manger AAA

Background: I have about 130 MikroTiks in the field doing all the routing for my WISP. What I need to do is set up user accounts for each person in tech support to log in and VPN to each of those MikroTiks. I have one Mirotik successfully set up with user manager to where I can creat accounts in use...
by wheminghou
Tue Aug 13, 2013 3:36 pm
Forum: General
Topic: MikroTik RB2011UAS will ping UBNT but not Alvarion VL
Replies: 0
Views: 306

MikroTik RB2011UAS will ping UBNT but not Alvarion VL

Most of my network uses RB750 MikroTiks and I have no problem managing all my devices on the LAN. Recently we have had to upgrade a few of the RB750s to RB2011UAS for a bit more processing power (running a lot of mangle rules and queues...). One of the RB2011UAS works fine, but the rest of them will...
by wheminghou
Wed May 04, 2011 6:38 pm
Forum: Scripting
Topic: Returning comment in Netwatch
Replies: 9
Views: 1898

Re: Returning comment in Netwatch

Did you ever figure this out? I am trying to do the exact same thing.
by wheminghou
Wed May 04, 2011 6:36 pm
Forum: Scripting
Topic: Returning comment in Netwatch
Replies: 9
Views: 1898

Re: Returning comment in Netwatch

Did you ever figure this out? I am trying to do the exact same thing here
by wheminghou
Mon Feb 14, 2011 3:04 am
Forum: General
Topic: Can I bypass queue tree for specified IP or MAC?
Replies: 1
Views: 1328

Can I bypass queue tree for specified IP or MAC?

I am pretty new to MikroTik, but have several of them deployed and working very well with simple queues that provide all clients with 3m down and 1m up browsing, then through many levels of priority limit downloads of varrying types on PCQ limitations. This is all done via queue trees and we are ver...
by wheminghou
Mon Jan 31, 2011 9:43 pm
Forum: General
Topic: Problems routing over VPN connection to multiple LAN subnets
Replies: 1
Views: 1000

Problems routing over VPN connection to multiple LAN subnets

Just as intro, I am fairly new to MikroTik, but have quite a few of them in the field and have done basic configs and VPNs. This one in particular I am having all sorts of problems with the VPN and hope someone can help me in the right direction. I am able to connect to the VPN and ping the LAN IP 1...