Community discussions

MikroTik App

Search found 14 matches

by frlinux
Wed May 08, 2013 7:44 pm
Forum: General
Topic: vlans/trunk between juniper switch and mikrotik
Replies: 10
Views: 2677

Re: vlans/trunk between juniper switch and mikrotik

What kind of problem with multicasting you were having ?
Multicast was just not making it outside the vlan, turned out to be an issue with igmp snooping turned on. As I said not a mikrotik issue.
by frlinux
Wed May 08, 2013 7:37 pm
Forum: General
Topic: vlans/trunk between juniper switch and mikrotik
Replies: 10
Views: 2677

Re: vlans/trunk between juniper switch and mikrotik

I reverted to a flat network at home since I had other issues with multicast but not only (that was not the mikrotik's fault, but another managed switch I have at home). Would love to hear from someone else though.
by frlinux
Mon Oct 15, 2012 11:03 am
Forum: General
Topic: vlans/trunk between juniper switch and mikrotik
Replies: 10
Views: 2677

Re: vlans/trunk between switch and mikrotik

What I found after several hours of trial and error is that vlan trunking between a mikrotik with a switch chip and an external switch doesnt work. period. As soon as I moved the test config to an old rb600 I had laying around, it worked perfectly. I ran torch on the ethernet interface on the 493 I...
by frlinux
Wed Oct 10, 2012 4:21 am
Forum: General
Topic: vlans/trunk between juniper switch and mikrotik
Replies: 10
Views: 2677

Re: vlans/trunk between juniper switch and mikrotik

Show your Mikrotiks configuration.

ros code

/export compact hide-sensitive
I have currently disabled trunking and used normal access instead, i had 2 spare nics so this seems to have done the job for now.

Thanks for your response.
by frlinux
Tue Oct 09, 2012 7:30 pm
Forum: General
Topic: vlans/trunk between juniper switch and mikrotik
Replies: 10
Views: 2677

vlans/trunk between juniper switch and mikrotik

Hello, I have a tried a fair few things so far following posts and the wiki but I could not get my juniper switch (EX-2200C) to talk properly with my mikrotik 450G. My mikrotik has ether1 as the internet connection (public IP to a bridged modem), and I am using ether3 as the trunk to the juniper swi...
by frlinux
Mon Sep 19, 2011 4:37 am
Forum: Beginner Basics
Topic: Microtik rb450g p2p can it handel it
Replies: 1
Views: 529

Re: Microtik rb450g p2p can it handel it

Kb or KB?
by frlinux
Sat Sep 17, 2011 9:28 pm
Forum: General
Topic: Streaming from server through RB7450G
Replies: 4
Views: 1092

Re: Streaming from server through RB7450G

What do you mean by facilitate?
by frlinux
Sat Sep 17, 2011 2:46 pm
Forum: General
Topic: RouterOS v5.7 released
Replies: 227
Views: 71872

Re: RouterOS v5.7 released

So please spare me your ´advice´ and come up with some constructive comments please. All the seriousness... I am sorry if I offended you, I thought I would lighten up this thread a bit. I have only one RB 450G for home use, It is affected by the 100% CPU usage bug, reverting to 5.6 fixes it for me,...
by frlinux
Sat Sep 17, 2011 2:29 pm
Forum: General
Topic: RouterOS v5.7 released
Replies: 227
Views: 71872

Re: RouterOS v5.7 released

I am SOO happy you made an alert on this bug. If not and I would have started to implement 5.7 on my network it would have brought it almost completely down! :shock:
R.
Well, you're supposed to test this a bit before deploying, it is kind of part of deployment :lol:
by frlinux
Fri Sep 16, 2011 7:55 pm
Forum: General
Topic: RouterOS v5.7 released
Replies: 227
Views: 71872

Re: RouterOS v5.7 released

I would try this. Make a supout as the cpu is high. There is no way they cant see the issue that way. Is your cpu still high. Want me to look at it? Hey, thanks for your response, I have sent that file to support and opened a new ticket. Downgrading to 5.6 in the meantime fixed it for me, CPU back ...
by frlinux
Fri Sep 16, 2011 7:42 pm
Forum: General
Topic: RouterOS v5.7 released
Replies: 227
Views: 71872

Re: RouterOS v5.7 released

My RB450G just upgraded from 5.6 to 5.7 . It works fine, but the CPU usage get high in "dhcp" package. Anyone has this? We also have this problem. I already sent supout file to support but they say the cannot find anything ... I have that problem also :( This is on a 450G board: cpu-used: 100 cpu-u...
by frlinux
Thu Jun 23, 2011 7:09 pm
Forum: General
Topic: RouterOS and e-mail of failed logins and other system info
Replies: 7
Views: 3121

Re: RouterOS and e-mail of failed logins and other system in

Mine works. V4.16 on RB433AH. This is my settings: [admin@test] /system logging action> print Flags: * - default # NAME TARGET REMOTE 0 * memory memory 1 * disk disk 2 * echo echo 3 * remote remote 0.0.0.0:514 4 email email Then for a test /system logging print set X action=email Replace X with the...
by frlinux
Wed Jun 22, 2011 1:26 pm
Forum: General
Topic: RouterOS and e-mail of failed logins and other system info
Replies: 7
Views: 3121

RouterOS and e-mail of failed logins and other system info

I've glanced through the forums and found a few posts about emails but nothing about getting mails when there are failed login attempts on your mikrotik router. I was wondering how people do it. So far, I have done this: /system logging action> print Flags: * - default # NAME TARGET REMOTE 0 * memor...
by frlinux
Thu Feb 03, 2011 11:05 pm
Forum: Beginner Basics
Topic: routerOS 5.0rc8 & soekris net4801
Replies: 0
Views: 684

routerOS 5.0rc8 & soekris net4801

Hello, I have tried everything so far and I still cannot connect to the new installation of routerOS I have copied over to a CompactFlash. I connect over serial (tried all from 19200 to 9600bps with no luck). I get to the initrd then can never access the installation. Any help welcome.... All I get ...