Community discussions

Search found 22 matches

by flexus
Sat Jun 18, 2016 11:18 pm
Forum: General
Topic: Feature request - DNSCrypt support...
Replies: 156
Views: 45354

Re: Feature request - DNSCrypt support...

+1, vote for dnscrypt.

This already supports Tomato and OpenWRT! Need it in RoS :)

https://dnscrypt.org/#dnscrypt-routers
by flexus
Sat Feb 22, 2014 4:08 am
Forum: Forwarding Protocols
Topic: Policy Base Routing problem
Replies: 10
Views: 4762

Re: Policy Base Routing problem

Ok. Trying to do this thing via layer-7 protocol. /ip firewall layer7-protocol add name=2ip.ru regexp=2ip.ru add action=mark-routing chain=prerouting comment="" disabled=no layer7-protocol="2ip.ru" new-routing-mark="comodo" passthrough=yes ip route add dst-address=0.0.0.0/0 gateway="myvpn1" routing-...
by flexus
Fri Sep 27, 2013 11:39 pm
Forum: Forwarding Protocols
Topic: Policy Base Routing problem
Replies: 10
Views: 4762

Re: Policy Base Routing problem

Here is the wiki sample
/ip route add dst-address=0.0.0.0/0 gateway=Comodo routing-mark=comodo
to see if it makes any difference?
No, no difference.
by flexus
Fri Sep 27, 2013 1:10 pm
Forum: Forwarding Protocols
Topic: Policy Base Routing problem
Replies: 10
Views: 4762

Re: Policy Base Routing problem

Np, look at my config. [b]/interface pptp-client add connect-to=blablalba allow=pap,chap,mschap1,mschap2 name="Comodo" user=1 password=2 add-default-route=no[/b] /ip firewall mangle add action=mark-connection chain=prerouting dst-address=192.168.88.1 dst-port=53 layer7-protocol=pandora.com new-conne...
by flexus
Wed Sep 25, 2013 5:59 pm
Forum: Forwarding Protocols
Topic: Policy Base Routing problem
Replies: 10
Views: 4762

Re: Policy Base Routing problem

Nobody dont know? Or I make mistake somewhere while describe my problem? Help plz.
by flexus
Fri Sep 20, 2013 6:28 pm
Forum: Forwarding Protocols
Topic: Policy Base Routing problem
Replies: 10
Views: 4762

Re: Policy Base Routing problem

bump!
by flexus
Thu Sep 19, 2013 6:04 pm
Forum: Forwarding Protocols
Topic: Policy Base Routing problem
Replies: 10
Views: 4762

Policy Base Routing problem

Hi there! I want to go on some website via vpn, not over my main internet connection. I find simple manual, Policy Base Routing ( http://wiki.mikrotik.com/wiki/Policy_Base_Routing ) with good example, as i need. I did everything according to instructions, figured. ip firewall Mangle add chain=prerou...
by flexus
Mon Apr 29, 2013 7:39 pm
Forum: Scripting
Topic: Two counters in loop
Replies: 5
Views: 959

Re: Two counters in loop

HaPe, sure. But I just say about config generation on mt scripting.

ditonet, yay. Genius :)
Thank you. Will take on my note.
by flexus
Sun Apr 28, 2013 10:27 pm
Forum: Scripting
Topic: Two counters in loop
Replies: 5
Views: 959

Re: Two counters in loop

Just start to generate config in bash :D

Forget about conf. generation on RouterOS scripting.
by flexus
Sun Apr 28, 2013 8:39 pm
Forum: Scripting
Topic: Two counters in loop
Replies: 5
Views: 959

Re: Two counters in loop

Nothing work. Try #count config :global start ("0"); :global stop ("200"); :global count ($start); :global vstart ("800"); :global vstop ("1000"); :global vcount ($vstart); #pool :for count from=$start to=$stop step=1 && vcount from=$vstart to=$vstop step=1 do={ /ip pool add name="pool$vcount" range...
by flexus
Sun Apr 28, 2013 7:32 pm
Forum: Scripting
Topic: Two counters in loop
Replies: 5
Views: 959

Two counters in loop

Hi all. By this part of script: #count config :local start ("100"); :local stop ("250"); :global count ($start); :for count from=$start to=$stop step=1 do={ /ip pool add name="pool$count" ranges="10.0.$count.20-10.0.$count.250"} I will generate pools with name in range "pool100" - "pool250" and ip i...
by flexus
Thu Aug 18, 2011 7:10 pm
Forum: General
Topic: Forward traffic to pptp client connect ?
Replies: 4
Views: 1022

Re: Forward traffic to pptp client connect ?

Thank you!
by flexus
Thu Aug 18, 2011 5:30 pm
Forum: General
Topic: Forward traffic to pptp client connect ?
Replies: 4
Views: 1022

Re: Forward traffic to pptp client connect ?

All is clear, but not with routing mark.
Can you explain it more detailed how can i do this right, please ?
by flexus
Thu Aug 18, 2011 4:28 pm
Forum: General
Topic: Forward traffic to pptp client connect ?
Replies: 4
Views: 1022

Forward traffic to pptp client connect ?

Hi, i have RB750G with RouterOS 4.17. I have two ppp client connections active. One of them is default, so all my internet traffic is going by them. How can i do a proxy, where all traffic will be going only by second pptp ? For example, when i typing in some app proxy 192.168.88.1:3128, traffic wil...
by flexus
Thu Jun 30, 2011 11:23 am
Forum: Scripting
Topic: How to send backup files of RouterOS5 to linux tftp server ?
Replies: 6
Views: 4822

Re: How to send backup files of RouterOS5 to linux tftp serv

Thank you!
Really, haven't sensetive rigths.
by flexus
Tue Jun 28, 2011 9:50 pm
Forum: Scripting
Topic: How to send backup files of RouterOS5 to linux tftp server ?
Replies: 6
Views: 4822

Re: How to send backup files of RouterOS5 to linux tftp serv

Sorry.
So,full log message:
Error sending email <mail subject> error handling file
by flexus
Tue Jun 28, 2011 4:47 pm
Forum: Scripting
Topic: How to send backup files of RouterOS5 to linux tftp server ?
Replies: 6
Views: 4822

Re: How to send backup files of RouterOS5 to linux tftp serv

Thank you. But when try to using this script :log info "backup beginning now" :global backupfile ([/system identity get name] . "-" . [/system clock get time] . ".backup") /system backup save name=$backupfile :log info "backup pausing for 10s" :delay 10s :log info "backup being emailed" /tool e-mail...
by flexus
Tue Jun 28, 2011 12:07 pm
Forum: Scripting
Topic: How to send backup files of RouterOS5 to linux tftp server ?
Replies: 6
Views: 4822

How to send backup files of RouterOS5 to linux tftp server ?

Hi!
Is there some script that can send backups to ubuntu scp\ftp\tftp server ?
Reading guides, googling - nothing.
by flexus
Thu Jun 09, 2011 5:19 pm
Forum: Scripting
Topic: Help with script
Replies: 6
Views: 864

Re: Help with script

Yarrrr, my fault. I've trying (""),""."" etc. but not ""
Thank you so much :D
by flexus
Thu Jun 09, 2011 2:03 pm
Forum: Scripting
Topic: Help with script
Replies: 6
Views: 864

Re: Help with script

Hi, don't creating new topic - write here: Was have working script on ROS 3.x Upgrading OS to 5.x My script doesn't work. Was reading ROS 5.x Script Manual, finding exampels - nothing help. Please - help me find mistake. #count config :local start ("83"); :local stop ("99"); #(ip->dhcp-sever->networ...
by flexus
Thu Feb 17, 2011 10:20 am
Forum: RouterBOARD hardware
Topic: RB750G doesn't beep
Replies: 7
Views: 2062

Re: RB750G doesn't beep

Really :D But there says http://www.mikrotik.com.ua/next.html?hard&mb&rb750g "Дополнительно: Кнопка рестарта, пищалка " пищалка = beeper. And there,as i see this is official site, no one word about beeper http://www.routerboard.com/pricelist.php?showProduct=90 Not same information on 2 sites about s...
by flexus
Wed Feb 16, 2011 11:45 pm
Forum: RouterBOARD hardware
Topic: RB750G doesn't beep
Replies: 7
Views: 2062

RB750G doesn't beep

Hi everyone.
I have MikroTik RB750G, RouterOS: 4.16
When i typing in terminal
beep frequency=660 length=100ms
or just "beep" it didn't do that beep :(
Why? What i do wrong? Or beep is broken on hardware level ?