Community discussions

Search found 98 matches

  • 1
  • 2
by okoun
Tue Feb 05, 2019 9:25 pm
Forum: Wireless Networking
Topic: ARM devices and NV2 protocol
Replies: 572
Views: 51502

Re: ARM devices and NV2 protocol

It is a disgrace that in recent years Mikrotik on wireless cough, now is not done a spectral scan for AC !!!! Shame Still showing devices with ARM very poor transmission parameters with NV2, why long ago does not work on NV3 ???? Instead, new and new features are being made, but old things are cough...
by okoun
Fri Jan 11, 2019 11:08 pm
Forum: General
Topic: Winbox Font Size
Replies: 17
Views: 4678

Re: Winbox Font Size

Hello, I have exactly the same problem 4K monitor has a lot of people today and it is only 2019. Please correct it for your applications, thanks
by okoun
Thu Dec 13, 2018 2:14 pm
Forum: General
Topic: High CPU load when PPPoE sessions disconnects
Replies: 51
Views: 7129

Re: High CPU load when PPPoE sessions disconnects

It doesn't matter if the user has public or private IP, it's about interfaces. When interfaces connect/disconnect, with combination with NAT, it gives you high CPU usage. So simply eliminate NAT from that router. Have a separate router "in front" of the PPPoE concentrator, that NATs the traffic fro...
by okoun
Tue Jun 19, 2018 10:40 am
Forum: The Dude
Topic: snmp reading frequency
Replies: 1
Views: 325

snmp reading frequency

Hi there, where can I set the snmp reading frequency in the new version of DUDE ?. At the moment, DUDE reads snmp from all devices for about 3 seconds, which is extremely powerful. Just once in 30 seconds. Thank you
by okoun
Fri Mar 23, 2018 1:20 pm
Forum: Announcements
Topic: Significant improvement for wireless Nv2 PtMP
Replies: 245
Views: 48189

Re: Significant improvement for wireless Nv2 PtMP

we also ask that the great spcetral-history function begin again
[111@222] > interface wireless spectral-history wlan1 
failure: this device can not do spectral scan
by okoun
Wed Oct 04, 2017 7:22 pm
Forum: Wireless Networking
Topic: still does not work spectral scan, shame
Replies: 0
Views: 259

still does not work spectral scan, shame

Dear friends. It's been a long time since constant support promises to be a functional spectral scan on 802.11ac. Nothing works until today. I do not really know what to think about. Probably nobody will call this functionality?
by okoun
Tue Jan 31, 2017 12:43 pm
Forum: General
Topic: where's flow control X86?
Replies: 0
Views: 216

where's flow control X86?

X86 version 6.37.3 somehow does not flow control and use the original card Mikrotik.
What do we do?
mk.jpg
by okoun
Sat Jan 28, 2017 12:49 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Report "Delegated-IPv6-Prefix" attribute for PPPoE
Replies: 188
Views: 34164

Re: Report "Delegated-IPv6-Prefix" attribute for PPPoE

Unfortunately, I do not know what you have to do to someone mikrotik forced to finish!
by okoun
Tue Dec 06, 2016 11:11 am
Forum: RouterOS v7
Topic: RouterOS v7.0 beta1 - when?
Replies: 521
Views: 121633

Re: RouterOS v7.0 beta1 - when?

One of the reasons v7 takes so long, is that routing programs are being completely re-made from scratch. There is nothing yet to backport.
I understand.
So please leave a development version 6 and let everyone FULLY engaged only version 7 and will be out soon ..
by okoun
Fri Dec 02, 2016 5:57 pm
Forum: RouterOS v7
Topic: RouterOS v7.0 beta1 - when?
Replies: 521
Views: 121633

Re: RouterOS v7.0 beta1 - when?

The energy that is spent on these MUMs would be better to move the development RouterOS 7
MUM same thing all the time but this has probably nobody cares much ...
by okoun
Fri Dec 02, 2016 12:43 am
Forum: RouterOS v7
Topic: RouterOS v7.0 beta1 - when?
Replies: 521
Views: 121633

Re: RouterOS v7.0 beta1 - when?

Now it is December 1 and version 7 beta is not even a comma ... Does not Mikrotik? :(
It looks like the end of the world?
by okoun
Wed Nov 02, 2016 6:45 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Decline of Mikrotik?
Replies: 102
Views: 25057

Re: Decline of Mikrotik?

I wonder how many are in fact actively engaged in programming ROS? Sometimes I feel that they are doing only two programmers. Just a very few people. So if a few people and no money to pay them, I suggest that the formation of any new licenses for ISPs to ensure timely repair and upgrade. I think it...
by okoun
Tue Nov 01, 2016 11:48 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Decline of Mikrotik?
Replies: 102
Views: 25057

Decline of Mikrotik?

Dear RouterOS devlopers, I cannot help myself but feel that the focus of Mikrotik is no longer ISP market. It feels that later products and software development is geared towards end users - LTE and such... We have been living with numerous bugs and missing implementations for past few years. Let´s ...
by okoun
Tue Oct 11, 2016 10:28 am
Forum: RouterOS v6 RC and v7 BETA
Topic: V7 ALPHA/BETA Testers needed?
Replies: 45
Views: 10047

Re: V7 ALPHA/BETA Testers needed?

Programmers should totally stop the development version 6 because it's such a patchwork, so little functional as ever. Mainly concentrate on the development of version 7 and it would go. The main mistake is the decision to continue the development of version 6 and not start from scratch in version 7...
by okoun
Tue Sep 27, 2016 11:53 pm
Forum: General
Topic: Port flapping (ether6 link down/up) on RB3011UiAS-RM
Replies: 26
Views: 12340

Re: Port flapping (ether6 link down/up) on RB3011UiAS-RM

Unfortunately, there is still the problem in version 6.36. flapping all ports 6-10

https://ctrlv.cz/koYO
by okoun
Wed Jan 06, 2016 12:49 am
Forum: RouterBOARD hardware
Topic: New SXT AC Lite
Replies: 22
Views: 3578

Re: New SXT AC Lite

Attention! This equipment has inexplicably only 16 megabytes NAND !!!
how is it possible that older LITE 802.11n had 128 megabytes NAND ??

Yes, 128 megabytes NAND is useless, it would suffice even 32 megabytes, but 16 megabytes is awfully little!

Please make redress
by okoun
Thu Nov 12, 2015 10:12 am
Forum: Announcements
Topic: 6.33 version released!
Replies: 140
Views: 32879

Re: 6.33 version released!

Hello, it is not working on the latest version 6.33 radius requirement Coa. I do not know if I have something of a special turned on routerboard except incoming. Routerboard after sending this command: echo "User-Name=test" | /usr/bin/radclient -d /etc/freeradius/ -r 2 -x 10.55.1.54:3799 coa "mikrot...
by okoun
Thu Nov 05, 2015 6:59 pm
Forum: General
Topic: Delegated-IPv6-Prefix radius still does not work
Replies: 1
Views: 781

Delegated-IPv6-Prefix radius still does not work

Hello, may I ask when it will be ready support radius attribute: Delegated-IPv6-Prefix for pppoe? Need help pppoe somehow rationally allocate IPv6 ranges and solutions for customers using the attribute: Mikrotik-Delegated-IPv6-Pool seems a bit awkward.
thank you
by okoun
Mon Oct 12, 2015 4:31 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: v6.33rc release candidate (final testing)
Replies: 203
Views: 35389

Re: v6.33rc release candidate (final testing)

Hello, my ticket: #2015092866000236 that is sent over a week no one responding. All CRS still show little packetloss a small load. :(
by okoun
Sun Sep 27, 2015 11:43 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: v6.33rc release candidate (final testing)
Replies: 203
Views: 35389

Re: v6.33rc release candidate

Hello, after upgrading to this latest RC version still errs switch CRS. Packet loss is small but still there is that is not normal. Packet loss occurs only when they begin to flow at around 50-60Mb on the uplink to the switch. If the switch runs under 50Mb can see that it is OK, it is, for example, ...
by okoun
Thu Sep 24, 2015 10:11 am
Forum: RouterOS v6 RC and v7 BETA
Topic: v6.33rc release candidate (final testing)
Replies: 203
Views: 35389

Re: v6.33rc release candidate

Moderate packet loss which is already reflected in the low load on the CRS will also resolved to version 7? As until now no one corrects me and I really resent this.
Moderate packet loss I mean, it falls one packet of 100 pings. However, this is a professional network has become.
by okoun
Wed Sep 16, 2015 10:10 am
Forum: RouterOS v6 RC and v7 BETA
Topic: v6.33rc release candidate (final testing)
Replies: 203
Views: 35389

Re:

Each wlan interface provides its own tx ccq. Get the other side tx ccq from the second device directly. I repeat once again that this OID .1.3.6.1.4.1.14988.1.1.1.3.1.10.2 not give any value from either side of the joint! Nor station nor on the bridge. Even in winbox box is completely empty on both...
by okoun
Tue Sep 15, 2015 5:55 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: v6.33rc release candidate (final testing)
Replies: 203
Views: 35389

Re: v6.33rc release candidate

Hello, can you please add the SNMP OID for reading CCQ with wireless? I know it's going to do using the API, but it seems quite complicated to it that it is quite a substantial figure. thank you I have no problems to read the ccq via snmp. You just need to select the interface number in the oid cor...
by okoun
Tue Sep 15, 2015 10:04 am
Forum: RouterOS v6 RC and v7 BETA
Topic: v6.33rc release candidate (final testing)
Replies: 203
Views: 35389

Re: v6.33rc release candidate

Hello, can you please add the SNMP OID for reading CCQ with wireless? I know it's going to do using the API, but it seems quite complicated to it that it is quite a substantial figure. thank you
by okoun
Fri Sep 11, 2015 2:32 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: v6.33rc release candidate (final testing)
Replies: 203
Views: 35389

Re: v6.33rc1 release candidate

fixed:
*) update again and again the same version ??

wake up :shock:
by okoun
Thu Sep 10, 2015 1:52 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: v6.33rc release candidate (final testing)
Replies: 203
Views: 35389

Re: v6.33rc1 release candidate

I would very much like to see the re-added feature to download the upgrade package manager, and so by default withdrew only stable version of the RC version but as it is now. In an earlier Verich it was quite good and I do not understand why this is so changed, for us it's a problem, because we have...
by okoun
Tue Sep 01, 2015 10:10 pm
Forum: General
Topic: edit main package
Replies: 5
Views: 609

Re: edit main package

Yes, now I also saw that the group package is totally useless because it can not be edited in any way, just because I do not understand why all originated. For example, why is it not in the base package hotspot is active, what the vast majority of equipment used hotspot? I do not understand
by okoun
Tue Sep 01, 2015 12:47 pm
Forum: General
Topic: edit main package
Replies: 5
Views: 609

Re: edit main package

How come it's not possible? Who decides which package will be active and which do not ??? Why is basically prohibited IPV6, why? For udružujete 3 different packages wireless? Why all of a sudden instead of active wireless package wireless-fp, why not directly active wireless-cm2? I do not understand...
by okoun
Tue Sep 01, 2015 12:12 pm
Forum: General
Topic: edit main package
Replies: 5
Views: 609

edit main package

Hello, I am writing here Since the support of Mikrotik not consult me. I need to find myself somehow compile and edit a package RouterOS (main package), so that after recording himself turned ipv6 and wireless-cm2. Mikrotik support wrote me that I should make a script that activates it to me, but in...
by okoun
Wed Jun 24, 2015 12:53 am
Forum: The Dude
Topic: winbox3 to DUDEv4
Replies: 5
Views: 2076

Re: winbox3 to DUDEv4

Not misunderstood, I need to integrate into DUDEv4 winboxV3 in DUDEv4 is still old winboxV2.
by okoun
Tue Jun 23, 2015 8:39 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: 802.11ac spectral scan
Replies: 158
Views: 30860

Re: 802.11ac spectral scan

Also, please launch spectral-history to the RB922. I think it is a step back to a new wireless card did not function. I expected that they will have a little better function, but the opposite is true.
by okoun
Tue Jun 23, 2015 8:37 pm
Forum: The Dude
Topic: winbox3 to DUDEv4
Replies: 5
Views: 2076

winbox3 to DUDEv4

Hello, can you tell me how to get winbox3 dude v4?

Thanks :)
by okoun
Tue Apr 21, 2015 11:39 pm
Forum: RouterBOARD hardware
Topic: RB3011 Block diagram?
Replies: 230
Views: 49641

Re: RB3011 Block diagram?

When will it be available RB3011 about? Alternatively, the processor will I give to CRS?
thanks
by okoun
Mon Apr 20, 2015 10:21 pm
Forum: General
Topic: _HUGE_ Packet loss on CRS125 :(((
Replies: 66
Views: 8396

Re: _HUGE_ Packet loss on CRS125 :(((

This is a bad idea. Previously, it was the place RB2011 which had a similar operation on it just ran out of ports and had to replace the CRS and there was not a problem!
by okoun
Thu Apr 16, 2015 10:29 pm
Forum: General
Topic: Important BUG on CRS212, Mikrotik please read it!
Replies: 12
Views: 2417

Re: Important BUG on CRS212, Mikrotik please read it!

Hello, solves this problem from MikroTik anyone? After a while a new version 6.28 but nowhere chabgelogu I do not see anything that would fix for CRS, can somebody please finally do something about it or should I have to buy another HW? Thank you very much. Quitting already have patience, communicat...
by okoun
Mon Apr 06, 2015 1:28 pm
Forum: General
Topic: Important BUG on CRS212, Mikrotik please read it!
Replies: 12
Views: 2417

Re: Important BUG on CRS212, Mikrotik please read it!

Hello, I have exactly the same problem with the CRS 125. Ethernet1 is as uplink routing eth2-20 other ports as HW switch. Approximately 60MB starts from packet loss. RB2011 worked without a problem, because I had run out of ports replaced with CRS and there was this problem, which from the outset, e...
by okoun
Sun Apr 05, 2015 10:49 pm
Forum: General
Topic: _HUGE_ Packet loss on CRS125 :(((
Replies: 66
Views: 8396

Re: _HUGE_ Packet loss on CRS125 :(((

Not misunderstood. I thought that when this switch CRS trade for TPlink switch and packet loss immediately disappear. Otherwise, use the CRS switch in the mode of pure L2 switch, it means that I have a port configured as master everywhere. It should not be something else set in the switch box in Win...
by okoun
Sun Apr 05, 2015 9:55 pm
Forum: Wireless Networking
Topic: how config roaming
Replies: 0
Views: 363

how config roaming

Hello, on the internet I read that Mikrotik CAPSv2 should be able roaming between APs. Thus, without loss transition between several AP how this set on Mikrotik? thx
by okoun
Sun Apr 05, 2015 9:45 pm
Forum: General
Topic: _HUGE_ Packet loss on CRS125 :(((
Replies: 66
Views: 8396

Re: _HUGE_ Packet loss on CRS125 :(((

Yes, this is a device that goes through the switch 08000.png Here's just clearly see that the switch slow, when in peak flows about 50-80Mb So it starts pretty packet loss. If I go over 100Mb so it's even worse, but we are talking about real data rather than simulated. If it is necessary to simulate...
by okoun
Sun Apr 05, 2015 8:48 pm
Forum: General
Topic: _HUGE_ Packet loss on CRS125 :(((
Replies: 66
Views: 8396

Re: _HUGE_ Packet loss on CRS125 :(((

Hello and after the change queue is a LITTLE bit better, but it still errs more than a traditional L2 Tp-link switch.
k.png
by okoun
Sat Apr 04, 2015 10:46 am
Forum: General
Topic: _HUGE_ Packet loss on CRS125 :(((
Replies: 66
Views: 8396

Re: _HUGE_ Packet loss on CRS125 :(((

OK, I've set up and see what it will do in the evening [@] /queue interface> print # INTERFACE QUEUE DEFAULT-QUEUE 0 ether1 ethernet-default only-hardware-queue 1 ether2 ethernet-default only-hardware-queue 2 ether3 ethernet-default only-hardware-queue 3 ether4 ethernet-default only-hardware-queue 4...
by okoun
Fri Apr 03, 2015 11:32 pm
Forum: General
Topic: _HUGE_ Packet loss on CRS125 :(((
Replies: 66
Views: 8396

Re: _HUGE_ Packet loss on CRS125 :(((

Yes, I switch to the two recorded it from version 6.12 and it's a total disaster it is much worse, as shown here: kozma.png it looks like it probably will be back at 6.12 which erred far less! This is one switch after the upgrade: [@] > system routerboard print routerboard: yes model: CRS125-24G-1S ...
by okoun
Fri Apr 03, 2015 7:06 pm
Forum: General
Topic: _HUGE_ Packet loss on CRS125 :(((
Replies: 66
Views: 8396

Re: _HUGE_ Packet loss on CRS125 :(((

So unfortunately for me it's the same problem with most versions. :( I test it in real traffic.
by okoun
Fri Apr 03, 2015 1:03 am
Forum: General
Topic: _HUGE_ Packet loss on CRS125 :(((
Replies: 66
Views: 8396

Re: _HUGE_ Packet loss on CRS125 :(((

So that's ok?

[m@k] /system routerboard> print
routerboard: yes
model: CRS125-24G-1S
serial-number: 49CC021402FB
current-firmware: 3.22
upgrade-firmware: 3.16.3
by okoun
Thu Apr 02, 2015 4:49 pm
Forum: General
Topic: _HUGE_ Packet loss on CRS125 :(((
Replies: 66
Views: 8396

Re: _HUGE_ Packet loss on CRS125 :(((

I would also like to test but I have this latest RC release, please send thanks.
by okoun
Tue Mar 31, 2015 2:56 pm
Forum: General
Topic: _HUGE_ Packet loss on CRS125 :(((
Replies: 66
Views: 8396

Re: _HUGE_ Packet loss on CRS125 :(((

Well, I do not simulate well, so if anything MikroTik observed, so maybe it's normal. In addition, I repeat that the packetloss is very small and if it is not set to smokeping great sensitivity so you can not see! For me it is on two switches that are purchased at a different time, switch the serial...
by okoun
Sun Mar 15, 2015 12:41 pm
Forum: General
Topic: _HUGE_ Packet loss on CRS125 :(((
Replies: 66
Views: 8396

Re: _HUGE_ Packet loss on CRS125 :(((

Exactly, I can confirm that it does not help erase the whole setup, it is still the same. Additionally, if you exchange it for RB2011 problem does not occur!
In my view, the problem everyone, but many admins do not solve this problem, because many times even such small packet loss measured.
by okoun
Thu Mar 05, 2015 12:52 am
Forum: General
Topic: _HUGE_ Packet loss on CRS125 :(((
Replies: 66
Views: 8396

Re: _HUGE_ Packet loss on CRS125 :(((

So far, no response from either the technical support Mikrotik. Will the anyone care? Or it will be corrected to version 7 of ROS? :)
by okoun
Wed Feb 25, 2015 9:39 am
Forum: General
Topic: _HUGE_ Packet loss on CRS125 :(((
Replies: 66
Views: 8396

Re: _HUGE_ Packet loss on CRS125 :(((

I do not need to send any special parameter to ping Just look on the graph for smokeping and you can see that it has a small packet loss, it happens but only at certain times and times are changing daily. It's definitely not the network load, packet loss is at any time.
Kozma_last_108000.png
by okoun
Tue Feb 24, 2015 10:24 am
Forum: General
Topic: _HUGE_ Packet loss on CRS125 :(((
Replies: 66
Views: 8396

Re: _HUGE_ Packet loss on CRS125 :(((

Hello, I have exactly the same problem, I do not think that it is a weak CPU but something bad in RoS because how is it possible that in version 6.12 is quite low packet loss, and then in the amounts of 6.19 versions need is much greater? Not noticed that he was somehow overloaded switch. For me, I ...
  • 1
  • 2