Community discussions

Search found 59 matches

by Trezona
Mon Jan 30, 2017 5:29 pm
Forum: Announcements
Topic: Winbox 3.10 released!
Replies: 70
Views: 40286

Re: Winbox 3.10 released!

Hi guys,

Is it possible to run Winbox from my Dropbox folder?

I have 58 highsites and it would be great if i could sync my winbox between my office and my laptop.
If so, which files would i need to copy to my Dropbox folder?

Clive.
by Trezona
Tue Jan 26, 2016 8:36 am
Forum: Scripting
Topic: Voltage Monitoring
Replies: 15
Views: 6264

Re: Voltage Monitoring

Thanks Paul,

Its working great now!

I am actually not using the second part of the script so i just hashed it out!

Thanks once again for you help!

Clive.
by Trezona
Fri Jan 22, 2016 9:20 am
Forum: Scripting
Topic: Voltage Monitoring
Replies: 15
Views: 6264

Voltage Monitoring

Hello, I have been running a voltage monitoring script with great success for a while now. I am now trying to run this same script on the latest firmware (6.33.5) and it is not running at all. Here is my script: #set lowvoltalarm to desired alarm voltage in tenths of a volt. 125 = 12.5v :global lowv...
by Trezona
Thu Jan 21, 2016 1:08 pm
Forum: Scripting
Topic: Useful scripts
Replies: 53
Views: 94245

Re: Useful scripts

Hello jfrawley, Did you get your voltage monitoring script to work on 6.33.5? I also have a similar votage monitoring script to yours, i have it working great on 6.29, but i cannot get it to work on any version higher than 6.30... Here is my script: #set lowvoltalarm to desired alarm voltage in tent...
by Trezona
Tue Jun 02, 2015 9:27 am
Forum: General
Topic: Need new app for Apple Tiktool is gone and crashes!
Replies: 4
Views: 771

Re: Need new app for Apple Tiktool is gone and crashes!

Hey guys!

TikTool is back in the App Store !! :D
by Trezona
Mon Jun 01, 2015 12:20 pm
Forum: General
Topic: Need new app for Apple Tiktool is gone and crashes!
Replies: 4
Views: 771

Re: Need new app for Apple Tiktool is gone and crashes!

I am also very disappointed that they have removed this app.
It was working perfectly for me.
by Trezona
Mon May 11, 2015 10:13 am
Forum: General
Topic: Incorrect voltage readings
Replies: 1
Views: 374

Incorrect voltage readings

Hello,

Is there a way one can correct the voltage readings on any of the routerboards?

Could one use a script to correct the values?
by Trezona
Fri Mar 20, 2015 8:27 am
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 125693

Re: Winbox 3 RC

Thanks very much.
by Trezona
Thu Mar 19, 2015 1:29 pm
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 125693

Re: Winbox 3 RC

Winbox version 3.0rc6
If repeatedly run profile from winbox (Tools->Profile) - winbox will be crash.
Same thing with Tools->Ping. The crash can occur even if I try to open/close other windows (not from tools menu) after closing Tools->Ping.
Yes i have this same problem!
by Trezona
Fri Feb 13, 2015 1:32 pm
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 125693

Re: Winbox 3 RC

Does anyone still have rc3?
Why? Now is rc5
Nice, Thanks.
by Trezona
Fri Feb 13, 2015 9:14 am
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 125693

Re: Winbox 3 RC

Does anyone still have rc3?
by Trezona
Tue Feb 18, 2014 1:04 pm
Forum: Beginner Basics
Topic: Connecting 2 RB2011iLS-IN with SFP
Replies: 3
Views: 1264

Re: Connecting 2 RB2011iLS-IN with SFP

Ok, i think i am getting this right!

It seems to be a bug in the latest firmware (6.10)

I have downgraded to version 6.1 and the rb is now detecting the sfp module, but it still won't establish a connection.
by Trezona
Tue Feb 18, 2014 7:49 am
Forum: Beginner Basics
Topic: Connecting 2 RB2011iLS-IN with SFP
Replies: 3
Views: 1264

Connecting 2 RB2011iLS-IN with SFP

Hello,

Can someone please help me how to connect 2 RB2011iLS-IN together with fibre.

I am new to this, and just cant seem to get this right.

I have 2 x Mikrotik sfp modules (S-85DLC05D)

When these modules are plugged in i dont see any info under the interface
Must they be activated/enabled still?
by Trezona
Thu May 12, 2011 4:35 pm
Forum: General
Topic: Booting Routeros from CF on RB800
Replies: 7
Views: 921

Re: Booting Routeros from CF on RB800

Hello normis

Please make a modification in the boot loader for other eth

eth2 or eth3 sample

I have this problem any rb

IDC
Yes i also agree!

Is this possible?
by Trezona
Tue May 10, 2011 10:01 pm
Forum: General
Topic: Booting Routeros from CF on RB800
Replies: 7
Views: 921

Re: Booting Routeros from CF on RB800

The rb800 that i have has a damaged poe lan1 port, so i am unable to use net install to re flash
the rb800. The os was accidentally erased. So the only way i can use this board now is to run the os from flash...
by Trezona
Tue May 10, 2011 6:08 pm
Forum: General
Topic: Booting Routeros from CF on RB800
Replies: 7
Views: 921

Booting Routeros from CF on RB800

Hello,

Does anyone know how to install routeros powerpc onto a cf to be able to boot from a RB800?
by Trezona
Tue May 10, 2011 5:02 pm
Forum: Beginner Basics
Topic: how to install to a cf card.
Replies: 17
Views: 8067

Re: how to install to a cf card.

Two options: A: 1. Burn ISO to CD (not copy ISO to CD, but Burn the Image) 2. Boot from the CD on your router-to-be machine 3. Install RouterOS from the CD to the CF card which should be already attached B. 1. Put the CF card into a USB reader and attach to a regular windows PC 2. Run the Netinstal...
by Trezona
Fri May 06, 2011 5:34 pm
Forum: Wireless Networking
Topic: Multiple power supplies
Replies: 47
Views: 12693

Re: Multiple power supplies

the diodes prevent power from the remaining good supply from flowing backwards and shorting through the failed supply. This is exactly what happened to me!! I had 2 48v 1amp power supplies connected in parallel, powering a rb 800. The one power supply blew short after 2 years of operation and dropp...
by Trezona
Thu May 05, 2011 12:33 am
Forum: General
Topic: v5.2 released
Replies: 161
Views: 30004

Re: v5.2 released

Anybody else having issues with 5.2 and PPTP losing connection? We have 2 remote sites connected into a main site via pptp. The PPTP connections from the remote sites seem to drop off randomly. To get connection back, we need to restart the pptp client at the remote sites. I've set up netwatch at t...
by Trezona
Thu Dec 30, 2010 10:24 pm
Forum: General
Topic: v5rc7 released
Replies: 95
Views: 16540

Re: v5rc7 released

Whats the "Safe Mode" thingy in winbox top left corner? :)
by Trezona
Thu Dec 23, 2010 8:41 pm
Forum: General
Topic: v5rc6 released
Replies: 107
Views: 17768

Re: v5rc6 released

Trezona, MAC-Ping issue is confirmed, we will fix it in the next RouterOS version.
Thanks guys!
by Trezona
Thu Dec 23, 2010 6:13 pm
Forum: General
Topic: v5rc6 released
Replies: 107
Views: 17768

Re: v5rc6 released

There seems to be a problem with v5rc6!

When i try and mac ping, winbox closes!
by Trezona
Tue Oct 26, 2010 8:25 pm
Forum: General
Topic: Resetting Counters in the Interface List
Replies: 14
Views: 17095

Re: Resetting Counters in the Interface List

yeah, I was always wondering, what "/interface ethernet reset-counters" is... does it change at least something?..
No! sorry, thats not what i meant!

What i failed to add was there is no "Reset Counters" or "Reset All Counters" in Winbox under Interfaces/interface....
by Trezona
Tue Oct 26, 2010 12:04 pm
Forum: General
Topic: Feature requests
Replies: 1163
Views: 212600

Re: Feature requests

Hello,

Would it be possible to reset the counters individually in the Interface list?

The only way i can do this at the moment is to reboot the mikrotik device...

Thanks.
by Trezona
Tue Oct 26, 2010 11:50 am
Forum: General
Topic: Resetting Counters in the Interface List
Replies: 14
Views: 17095

Resetting Counters in the Interface List

Hello,

Would it be possible to reset the counters individually in the Interface list?

The only way i can do this at the moment is to reboot the mikrotik device...

Thanks.
by Trezona
Sat Apr 17, 2010 10:11 am
Forum: General
Topic: A download manager split up over multiple gateways?
Replies: 3
Views: 781

Re: A download manager split up over multiple gateways?

Thanks fewi, This is exactly what i thought! My loadbabalncing is very streight forward. I have just created 4 gateways for each of my dsl routers. (ECMP) I know that this is not the best way of doing it, but it is working well for me. I would really appreciate some advice for doing this better and ...
by Trezona
Fri Apr 16, 2010 6:20 pm
Forum: General
Topic: A download manager split up over multiple gateways?
Replies: 3
Views: 781

A download manager split up over multiple gateways?

Hello, I currently have a routerboard 450 that has been setup with loadbalancing over 4 dsl lines. When i have Getright download a file, it is only assigned to one of the dsl lines. Is it possible to have Getright's download session split up over all 4 of the adsl lines? Would this be a setup on the...
by Trezona
Tue Feb 02, 2010 11:11 am
Forum: RouterBOARD hardware
Topic: New Routerboard RB/800 is coming
Replies: 37
Views: 13832

Re: New Routerboard RB/800 is coming

Hi Normis,

I have noticed in the bios there are options there to over clock the rb800 to 1333Mhz.

Is this truly possible on this board without damaging anything?


Trez.
by Trezona
Tue Jan 05, 2010 1:38 pm
Forum: RouterBOARD hardware
Topic: Old previous versions of routeros
Replies: 2
Views: 796

Re: Old previous versions of routeros

Ooops sorry Normis,

Yes I received an email from mikrotik support saying that there was indeed a bug in 4.4.

I have subsequently found 4.3 which i have downgraded to, and my problem is resolved.

They said that my problem will be resolved in 4.5.


Thanks,

Trez.
by Trezona
Sat Jan 02, 2010 2:49 pm
Forum: RouterBOARD hardware
Topic: Cannot delete any routes from x86 pc since upgrading to 4.4
Replies: 4
Views: 821

Re: Cannot delete anything from x86 pc since upgrading to 4.4

OK! I have solved my problem!

I have just downgraded my x86 back to 4.3 and my problem is solved !

Definitely a bug in 4.4


Trez.
by Trezona
Sat Jan 02, 2010 9:53 am
Forum: RouterBOARD hardware
Topic: Cannot delete any routes from x86 pc since upgrading to 4.4
Replies: 4
Views: 821

Re: Cannot delete anything from x86 pc since upgrading to 4.4

Yes, i have 76gigs of hdd space left.
by Trezona
Thu Dec 31, 2009 4:39 pm
Forum: RouterBOARD hardware
Topic: Old previous versions of routeros
Replies: 2
Views: 796

Old previous versions of routeros

Hi,

Does anyone know if there is an archive of the old previous versions of routeros.

I am looking for 4.3 for x86

Thanks,

Trez.
by Trezona
Wed Dec 30, 2009 3:11 pm
Forum: RouterBOARD hardware
Topic: Cannot delete any routes from x86 pc since upgrading to 4.4
Replies: 4
Views: 821

Cannot delete any routes from x86 pc since upgrading to 4.4

Hi guys,

Since upgrading to the latest firmware (4.4) i cannot delete ANYTHING that i have setup in my routes on my x86 pc with mikrotik on it.

When i reboot the pc the old route configs are back again!

Is this a bug in the latest firmware?

Thanks,

Trez.
by Trezona
Sun Jun 28, 2009 5:21 pm
Forum: RouterBOARD hardware
Topic: Monitoring of battery voltage.
Replies: 5
Views: 1108

Re: Monitoring of battery voltage.

The RB433AH has the voltage monitor like the 333.

Great thanks very much!

Trez.
by Trezona
Sun Jun 28, 2009 4:04 pm
Forum: RouterBOARD hardware
Topic: Monitoring of battery voltage.
Replies: 5
Views: 1108

Monitoring of battery voltage.

Hello,

Can someone please tell me what other rb can monitor battery voltage?

I am currently using the rb333, but i see they have been disscontinued.

Thanks,

Trez.
by Trezona
Tue Apr 28, 2009 9:53 pm
Forum: The Dude
Topic: Router OS 3.23 and Dude 3.3 --
Replies: 9
Views: 1988

Re: Router OS 3.23 and Dude 3.3 --

I have just downgraded all my highsites back to version 3.22 and my Dude is now reading my data flow again!

Could this be a bug with version 3.23?
by Trezona
Tue Apr 28, 2009 5:38 pm
Forum: The Dude
Topic: Router OS 3.23 and Dude 3.3 --
Replies: 9
Views: 1988

Re: Router OS 3.23 and Dude 3.3 --

Can any one tell me where i can get version 3.22 from now?
by Trezona
Tue Apr 28, 2009 10:11 am
Forum: The Dude
Topic: Router OS 3.23 and Dude 3.3 --
Replies: 9
Views: 1988

Re: Router OS 3.23 and Dude 3.3 --

I have exactly the same problem !!
by Trezona
Fri Aug 22, 2008 10:24 am
Forum: The Dude
Topic: The Dude beta 8
Replies: 27
Views: 9696

"Outlines" not workinf!

Hello,

I have just upgraded the dude beta 8 and have noticed that the "Outlines" feature is not working???
by Trezona
Thu Jun 05, 2008 11:34 pm
Forum: Scripting
Topic: Changing between two gateways twice a day using scripts
Replies: 1
Views: 1007

Changing between two gateways twice a day using scripts

Hello,

Is it possible to change between two gateway ip's twice a day.

For example:

08:00 (must run on gateway 10.1.120.1)

17:00 (must run on gateway 10.1.120.2)

Please could someone help me with scripts to do this for me?

Thanks.
by Trezona
Wed May 02, 2007 11:54 am
Forum: The Dude
Topic: Duplicate Panels ?
Replies: 0
Views: 1293

Duplicate Panels ?

Hi, I have been getting duplicate panels being created from the same IP address ??? I have re-installed Dude from the beginning and have re-set up every thing again. It has all been working fine now for about 2 weeks. Now i am having the duplicate panels showing up again??? Any one got any ideas on ...
by Trezona
Thu Mar 15, 2007 1:25 pm
Forum: The Dude
Topic: Problem with Label Refresh Interval?
Replies: 2
Views: 1945

Great,

Thanks Uldis.

Regards,
Clive.
by Trezona
Thu Mar 15, 2007 12:17 pm
Forum: The Dude
Topic: Problem with Label Refresh Interval?
Replies: 2
Views: 1945

Problem with Label Refresh Interval?

Hi i seem to be having a problem with the Label Refresh Interval!
It is not refreshing at the time that i have given it!

Any one else having the same problem?

Thanks,
Clive.
by Trezona
Thu Mar 15, 2007 7:51 am
Forum: The Dude
Topic: Removing "Panels" and "Network Maps"?
Replies: 14
Views: 4612

Hi Znet,

Hey thats exactly the problem that i have. The map that i have created just says "Loading......" all the time and they do not show in the table view, therefore they cannot be deleted!!!

Clive.
by Trezona
Tue Mar 13, 2007 7:53 am
Forum: The Dude
Topic: Removing "Panels" and "Network Maps"?
Replies: 14
Views: 4612

Yes,
The panels i also have the same problem with!!


Clive.
by Trezona
Mon Mar 12, 2007 2:33 pm
Forum: The Dude
Topic: Removing "Panels" and "Network Maps"?
Replies: 14
Views: 4612

When i double click on the "Network Maps" it opens up for me on the right,
but it only shows me 1 of my 2 maps that i have on the left!

Can i email you a jpeg screen dump? then you can see exactly what i mean?

Thanks Normis,

Clive.
by Trezona
Mon Mar 12, 2007 2:12 pm
Forum: The Dude
Topic: Removing "Panels" and "Network Maps"?
Replies: 14
Views: 4612

Hi Normis,

I cant unfortunately show you a screen dump of my version 3. When i open my Netwok Maps, it does not even show the map that i wish to delete! But it does show it on the explorer bar on the left????

Very strange!!!

Clive.[/img]
by Trezona
Mon Mar 12, 2007 1:09 pm
Forum: The Dude
Topic: Removing "Panels" and "Network Maps"?
Replies: 14
Views: 4612

No way to delete Network maps or Unwanted Panels from dude?

Allready tried that!!!!

There is no "delete" from there!

Clive.
by Trezona
Sat Dec 30, 2006 9:59 pm
Forum: The Dude
Topic: Removing "Panels" and "Network Maps"?
Replies: 14
Views: 4612

Removing "Panels" and "Network Maps"?

Hi, I have two questions concerning Dude version 2. 1) I created a new network map a week ago and i now cannot delete it.. It is listed on the right hand side in the "Network Maps", but i cannot delete it. ??? 2) I also cannot delete any of the users in the panels.. I have deleted the users in the "...
by Trezona
Sun Nov 19, 2006 8:09 pm
Forum: RouterBOARD hardware
Topic: Router OS 2.9.36?
Replies: 1
Views: 1161

Router OS 2.9.36?

Hi,
Can any one tell me what happened to router os 2.9.36?
It was suposed to be available on Friday (17th).

Clive.
by Trezona
Tue Oct 31, 2006 7:28 am
Forum: Wireless Networking
Topic: R52 Cards not working in station mode?
Replies: 4
Views: 1010

R52 Cards not working in station mode?

Hi guys, I am using a RB 112 and an R52 as a repeater. When i set up the R52 in station mode to connect to an AP, the link drops after about 10 minutes or so. I have now replaced the R52 with a 2511 (Senao, Prism) card and it has been up now for 2 days. Is there a problem with the R52 cards connecti...
by Trezona
Wed Aug 23, 2006 1:13 pm
Forum: RouterBOARD hardware
Topic: Monitoring of battery voltage via winbox
Replies: 55
Views: 15558

Thanks Normis.

This would be a pretty good/easy feature to impliment, i am sure :lol:

Clive.
by Trezona
Wed Aug 23, 2006 1:07 pm
Forum: RouterBOARD hardware
Topic: Monitoring of battery voltage via winbox
Replies: 55
Views: 15558

Hi,
Yes, if i am running the routerboard 532 off a 12v battery that is being charged. I would like to be able to monitor the voltage of the 12v battery remotely!!

Clive.
by Trezona
Wed Aug 23, 2006 12:03 am
Forum: RouterBOARD hardware
Topic: Monitoring of battery voltage via winbox
Replies: 55
Views: 15558

Monitoring of battery voltage via winbox

Hi,
Can anyone tell me if it is at all possible to monitor the battery voltage on a RB 532 using winbox?

Thanks,
Clive.
by Trezona
Fri Apr 21, 2006 9:11 am
Forum: RouterBOARD hardware
Topic: Locked my self out?
Replies: 2
Views: 1365

Worked great!

Hi BulleriNET,

Thanks very much for the advice,
It worked.....


Thanks,

Clive
by Trezona
Fri Apr 21, 2006 12:08 am
Forum: RouterBOARD hardware
Topic: Locked my self out?
Replies: 2
Views: 1365

Locked my self out?

Hi,

Please can someone help me here?
In the "Users" menu i have accidently changed the ip in the "Allowed Address" from 0.0.0.0/0 to 0.0.0.0

And now i cannot log back into this routerboard...

Is there any other way that i can get access to this routerboard again now?

Thanks,

Clive.
by Trezona
Sat Apr 01, 2006 6:23 pm
Forum: Wireless Networking
Topic: Reverse polarity protection on the RB 532?
Replies: 0
Views: 705

Reverse polarity protection on the RB 532?

Hi,
Can any one tell me if the router board 532 has reverse polarity protection on the dc jack?

Thanks,

Clive.
by Trezona
Mon Mar 27, 2006 11:02 pm
Forum: Wireless Networking
Topic: A very simple queue?
Replies: 0
Views: 765

A very simple queue?

Hi Guys,

Can any one please help me with a quick simple queue that will allow ALL my pppoe users to surf at max speed, but when some one starts to download something after 20 seconds they are dropped to a specified limit?

Thanks,

Clive.
by Trezona
Fri Feb 24, 2006 10:44 am
Forum: Wireless Networking
Topic: "Capping" users when they reach there limit?
Replies: 1
Views: 1008

"Capping" users when they reach there limit?

Hi guys, I am new to Mikrotik, i have been using it now for 6 months and i am really enjoying it. I have just started playing around with PPPoE and have also got bandwidth limiting to work great. My question is, am i able to set limits to the amount of bandwidth a certain user can download/upload. T...