Community discussions

MUM Europe 2020

Search found 23 matches

by retali8
Mon Mar 05, 2018 5:12 pm
Forum: General
Topic: KVM crashes and unable to add network interfaces
Replies: 1
Views: 272

KVM crashes and unable to add network interfaces

I have several KVM's setup on my x86 Mikrotik (running RouterOS 6.39.3) and when I go to add a new VM interface it doesn't appear in the list. This was working previously but now no new interfaces or existing ones appear in Winbox or in the terminal. I've tried adding an interface as both dynamic an...
by retali8
Mon Mar 05, 2018 4:03 am
Forum: General
Topic: Netflow packet analysis software for home network
Replies: 7
Views: 2406

Re: Netflow packet analysis software for home network

I ended up going a different route with this and got it all working in docker containers. I thought I'd share. https://www.ntop.org/ntopng/ntopng-grafana-integration-the-beauty-of-data-visualizazion/ https://github.com/ntop/ntopng-grafana-datasource https://www.ntop.org/ntopng/how-to-analyse-mikroti...
by retali8
Sat Mar 03, 2018 10:29 pm
Forum: General
Topic: Netflow packet analysis software for home network
Replies: 7
Views: 2406

Re: Netflow packet analysis software for home network

Thanks! I'm going to give Elastiflow a try. I appreciate you taking the time to respond!
by retali8
Sat Mar 03, 2018 3:06 pm
Forum: General
Topic: Netflow packet analysis software for home network
Replies: 7
Views: 2406

Netflow packet analysis software for home network

Can anyone recommend software their using that has a web gui interface with graphing preferably? I'm just using this on a home network and most of the solutions are costly and meant for SMB and enterprise not so much for home use. I just want to see what type of traffic is flowing through my network...
by retali8
Fri Jul 01, 2016 6:09 am
Forum: General
Topic: Unable to connect via Winbox
Replies: 1
Views: 457

Re: Unable to connect via Winbox

Upgrading to the latest version of RouterOS seems to have fixed the problem.
by retali8
Fri Jul 01, 2016 5:55 am
Forum: General
Topic: Unable to connect via Winbox
Replies: 1
Views: 457

Unable to connect via Winbox

It seems like ever since I upgraded my desktop from Windows 8.1 to Windows 10 I've been unable to access my router through winbox. Is anyone else seeing this? I can access it over SSH or through the web based interface but not winbox. Instead winbox just hangs on "Logging in". I've tried using both ...
by retali8
Wed May 11, 2016 1:04 am
Forum: General
Topic: Traffic flow issues
Replies: 0
Views: 597

Traffic flow issues

I just recently started to mess with traffic flow on my x86 Mikrotik and I have added a target which is a Linux VM running nProbe (for the collector) and ntopng. The active flows never match up with each other and the bandwidth usage is reported inaccurately. I've tried just using the old latest sta...
by retali8
Sun Sep 28, 2014 9:32 am
Forum: General
Topic: RB2011UiAS-2HnD-IN CPU bottleneck
Replies: 14
Views: 3456

Re: RB2011UiAS-2HnD-IN CPU bottleneck

Nice barebone. For USD 150 with wifi and with some hdd and memory it can do the job nicely. But it's price is then getting close to 1100ahx2. What software are you running on it? How you utilise the gigabit connection to Internet? Yep, already have some high power mini pci wifi cards laying around ...
by retali8
Sun Sep 28, 2014 8:03 am
Forum: General
Topic: RB2011UiAS-2HnD-IN CPU bottleneck
Replies: 14
Views: 3456

Re: RB2011UiAS-2HnD-IN CPU bottleneck

There is performance table on the product page. I wish you would have a look on it or search this forum for information before buying insufficient device. I had it prior to my gigabit connection. That was very helpful though, thanks. Anyways.. I decided to go with this http://www.aliexpress.com/ite...
by retali8
Sat Sep 27, 2014 9:35 am
Forum: General
Topic: RB2011UiAS-2HnD-IN CPU bottleneck
Replies: 14
Views: 3456

Re: RB2011UiAS-2HnD-IN CPU bottleneck

Dang, figured someone would say that. I wish routerboard would make more dual core routers, or upgrade the specs for this one. It looks like almost everything they make is a 600MHz single core. :(
by retali8
Sat Sep 27, 2014 12:19 am
Forum: General
Topic: RB2011UiAS-2HnD-IN CPU bottleneck
Replies: 14
Views: 3456

RB2011UiAS-2HnD-IN CPU bottleneck

Hey guys, I've been messing with the configuration on my routerboard to try and get it to handle my new internet connection which is 1Gbps down and ~50-100Mbps up. I haven't been able to get over ~350Mbps when I speed test behind NAT and notice that the CPU spikes to 100% while the test is running. ...
by retali8
Sun Jan 20, 2013 2:30 am
Forum: General
Topic: v6 rc6 released
Replies: 215
Views: 62892

Re: v6 rc6 released

Can we get support for more USB wireless adapters? :) I'd love to be able to connect and use my Alfa AWUS036H to the RB2011UAS-2HnD-IN.
by retali8
Fri Oct 26, 2012 8:35 am
Forum: General
Topic: Horrible LAN throughput using RB564 daughterboard
Replies: 0
Views: 337

Horrible LAN throughput using RB564 daughterboard

Does anyone else use the RB564 daughterboard with a RB532? I'm running version 5.19 of ROS and when I transfer files from one machine to another that is connected to the daughterboard it's uber slow (avg ~3-6Mbps) and the latency always remains low (<=1ms). I then tried to just plug it directly into...
by retali8
Fri Nov 11, 2011 4:53 pm
Forum: General
Topic: PPTP packet prerouting
Replies: 4
Views: 848

Re: PPTP packet prerouting

Ah no. It was set to "default" and I see that the default is actually no considering my configuration. Ugh.

http://wiki.mikrotik.com/wiki/Manual:PPP_AAA

Thanks.
by retali8
Wed Nov 09, 2011 5:47 pm
Forum: General
Topic: PPTP packet prerouting
Replies: 4
Views: 848

Re: PPTP packet prerouting

After changing the MSS (by subtracting 40 from the MTU making it 1410) of packets using a mangle rule it appears to have resolved the issue. Is this a bug? I think I remember seeing this done automatically/dynamically in RouterOS v3.30 after a PPTP connection was established. Does anyone know?
by retali8
Wed Nov 09, 2011 4:39 pm
Forum: General
Topic: PPTP packet prerouting
Replies: 4
Views: 848

Re: PPTP packet prerouting

Actually it seems that after making a telnet connection to google.com on port 80 then just sending a GET request a few times it will eventually start to return the data but only partially and then it times out. I'm going to say it's probably my PPTP configuration then so I guess I'll be playing with...
by retali8
Wed Nov 09, 2011 4:29 pm
Forum: General
Topic: PPTP packet prerouting
Replies: 4
Views: 848

PPTP packet prerouting

I just upgraded my RB532A from RouterOS version 3.30 to 5.8 and since then I've been having trouble accessing Google and IMAP over my PPTP tunnel. I have a prerouting mangle rule in place to mark routing for IP addresses in an address list and have their tcp packets routed through the tunnel. It can...
by retali8
Wed Mar 09, 2011 2:20 am
Forum: RouterBOARD hardware
Topic: RouterBOARD 564?
Replies: 5
Views: 1120

Re: RouterBOARD 564?

I found a pic of what I need here http://www.wifiproducts.com.au/img/prod ... -SMALL.jpg but I want to try and order it from someone in the USA. Rather not have to wait as long for shipping. :/
by retali8
Wed Mar 09, 2011 2:16 am
Forum: RouterBOARD hardware
Topic: RouterBOARD 564?
Replies: 5
Views: 1120

Re: RouterBOARD 564?

I actually found someone that had one left but they didn't have the case for it. I can't seem to find the case on your site either. Do you have a link to it possibly, or does anyone else have the Routerboard 532+564 case? Lol.
by retali8
Tue Feb 22, 2011 8:00 am
Forum: RouterBOARD hardware
Topic: RouterBOARD 564?
Replies: 5
Views: 1120

Re: RouterBOARD 564?

That's what I have now just having a hard time locating this daughterboard and possibly even the case that goes along with it. :/
by retali8
Tue Feb 22, 2011 7:38 am
Forum: RouterBOARD hardware
Topic: RouterBOARD 564?
Replies: 5
Views: 1120

RouterBOARD 564?

Would anyone happen to have one of these that they would be willing to sell me? I know they are discontinued and I can't find anyone online that has an of them in stock anymore and I'm trying to avoid having another piece of hardware (switch) sitting on my desk when I could easily add more ports to ...