Community discussions

MikroTik App

Search found 14 matches

by esanbr
Fri Jul 19, 2019 7:56 pm
Forum: RouterBOARD hardware
Topic: CCR-1016-12S-1S with Finisar SFP Copper
Replies: 1
Views: 886

Re: CCR-1016-12S-1S with Finisar SFP Copper

The solution was.

Keep each SFP with a following configuration:
- Disable Auto Trading
- Tx Flow Control = Off
- Rx Flow Control = Off
- Speed = 1000M-full
- Auto Trading = no

After
- Disable and Enable all SFP's again;
by esanbr
Thu Jul 18, 2019 4:15 am
Forum: RouterBOARD hardware
Topic: CCR-1016-12S-1S with Finisar SFP Copper
Replies: 1
Views: 886

CCR-1016-12S-1S with Finisar SFP Copper

Dears, We have 12 SFP from Finisar RJ-45 (FCLF-8521-3 1000BASE-T 1.25GB / S) connected to our CCR-1016-12S-1S, but none link at Huawei Switch or Notebook). The CCR-1016-12S-1S identifies the SFP's has (Vendor Name: FINISHER CORP., Vendor Part Number: FCMJ-8521-3, Vendor Serial: PJ2392X) but does not...
by esanbr
Fri Jan 12, 2018 3:16 pm
Forum: RouterBOARD hardware
Topic: CCR1009-7G-1C-1S+ with Hp 10gb Sr Sfp+ P/n455885-001 Interface
Replies: 0
Views: 361

CCR1009-7G-1C-1S+ with Hp 10gb Sr Sfp+ P/n455885-001 Interface

Dears,

Do you know if SFP interface Hp 10gb Sr Sfp+ P/n455885-001 is compatible with Mikrotik?
We need to trunk this CCR with a OLT that have a 10Gb SFP interface.

Best Regards,
-Elias
by esanbr
Sun Nov 22, 2015 1:50 am
Forum: General
Topic: enhance "check-gateway" feature - use arbitrary check IP
Replies: 34
Views: 32540

Re: enhance "check-gateway" feature - use arbitrary check IP

The bug is when you have a problem after your gateway, ie, your gateway answer normally, but link is down 2/3/etc routers after. Only through a script to check if a option like "check-address=10.110.0.99" is not created!
by esanbr
Fri Nov 28, 2014 2:58 pm
Forum: General
Topic: OpenVPN - Features Request - Multi Remote Address
Replies: 2
Views: 1224

OpenVPN - Features Request - Multi Remote Address

Dear, A feature that it would be interesting, for redundancy reasons on the OpenVPN client side, is the possibility of using two or more remote address. Another important option is the "Connect to" not convert addresses to DNS's IP, because so every redial OpenVPN client respect the 2 ou more type A...
by esanbr
Fri Aug 30, 2013 4:36 pm
Forum: Beginner Basics
Topic: Terminal Not Responding
Replies: 18
Views: 5126

Re: Terminal Not Responding

I believe that problem is relationed to number of Queues, Firewall filters and etc - a hardware limitation problem. In my case, the RB450G or 750G work as bandwidth control on the border of network, with 3 ADSL link and 13Mb on agregated speed. A total of 70 Queues with 256K, 512K, 1Mb with graphic ...
by esanbr
Wed Feb 27, 2013 3:31 pm
Forum: Beginner Basics
Topic: Terminal Not Responding
Replies: 18
Views: 5126

Re: Terminal Not Responding

VARELA, same efect on here, after generate supout.rif the terminal solved.
by esanbr
Mon Feb 25, 2013 10:22 am
Forum: Beginner Basics
Topic: Terminal Not Responding
Replies: 18
Views: 5126

Re: Terminal Not Responding

Hello Mac

Both RB750G and 450G not use PoE.
In operation, the RB is always connected to a grounded mains and UPS.
by esanbr
Sun Feb 24, 2013 10:35 pm
Forum: Beginner Basics
Topic: Terminal Not Responding
Replies: 18
Views: 5126

Re: Terminal Not Responding

Today, 56 days later, the problem returned with terminal on RB750G (5.22 release).
by esanbr
Mon Feb 04, 2013 9:23 pm
Forum: Beginner Basics
Topic: Terminal Not Responding
Replies: 18
Views: 5126

Re: Terminal Not Responding

Today is doing 36 days in which updated the RouterOS RB750GL to version 5.22 - the terminal is opening normally without crashes! Apparently the update solved the problem.
by esanbr
Sat Nov 17, 2012 4:26 am
Forum: General
Topic: "New Terminal" with blank screen and ssh access don´t work
Replies: 7
Views: 4517

Re: "New Terminal" with blank screen and ssh access don´t wo

Same problem here - on a RB450G, after 45 days, the ERP that connect trought SSH to block/enable users stopped working. I change the RB450G to RB750GL (backup), restore backup, change interfaces address etc, then the system come up. Now, after 11 Days with RB750GL, same problem: ERP dont connect tro...
by esanbr
Sat Nov 17, 2012 4:24 am
Forum: Beginner Basics
Topic: Terminal Not Responding
Replies: 18
Views: 5126

Re: Terminal Not Responding

Same problem here - on a RB450G, after 45 days, the ERP that connect trought SSH to block/enable users stopped working. I change the RB450G to RB750GL (backup), restore backup, change interfaces address etc, then the system come up. Now, after 11 Days with RB750GL, same problem: ERP dont connect tro...
by esanbr
Tue Mar 01, 2011 9:29 pm
Forum: Scripting
Topic: "Yes" autoresponse
Replies: 1
Views: 514

Re: "Yes" autoresponse

Dear,

I runnin scheduling script and it worked normally without "interaction"of y.
The interaction occurs only when it is on the console.

Thanks
by esanbr
Tue Mar 01, 2011 7:06 pm
Forum: Scripting
Topic: "Yes" autoresponse
Replies: 1
Views: 514

"Yes" autoresponse

Hello,

Does anyone know a way to answer "y"automatically after running the command "system backup load name = bkp.backup;?

I'm creating a script that takes the backup file generated in the RB1, writes and performs locally the "system backup load ...".

Thanks