Community discussions

Search found 10 matches

by yozhiks
Wed Apr 20, 2011 2:39 pm
Forum: Scripting
Topic: Ping randomly and Monitor the Latency Script...
Replies: 12
Views: 13723

Re: Ping randomly and Monitor the Latency Script...

Yes, netwatch is perfect. Maybe I just misunderstood something. This is how I see it: netwatch is just for another purpose, it's meant to monitor link up-down events. I don't want to monitor link up-down status. I already do it with dude. What I want is to detect when average RTT on channel for last...
by yozhiks
Tue Apr 19, 2011 2:02 pm
Forum: Scripting
Topic: Ping randomly and Monitor the Latency Script...
Replies: 12
Views: 13723

Re: Ping randomly and Monitor the Latency Script...

To WirelessRudy : thanx for that information, I should have read docs more deeply. :) This solution might be a good workaround. While it still doesn't give actual RTT time, it might give some approximations that can be used to count rtt times between some threshold values and I think it is really po...
by yozhiks
Mon Apr 18, 2011 6:52 pm
Forum: Scripting
Topic: Ping randomly and Monitor the Latency Script...
Replies: 12
Views: 13723

Re: Ping randomly and Monitor the Latency Script...

On wireless links it is really a problem to get notification when link becomes bad . The problem is that link sometimes becomes bad long before becoming down. It still works, packets are not lost, but speed is terrible, pings are 20-50ms on ptp link. We need to get notification (email is ok) when it...
by yozhiks
Fri Apr 01, 2011 3:35 pm
Forum: The Dude
Topic: Dude v4.0beta02 export dies
Replies: 18
Views: 4474

Re: Dude v4.0beta02 export dies

I have EXACTLY the same symptoms with dude 4.0 beta1, beta2, beta3 on RouterOS even on clean database. Tried fresh install on RouterOS 4.x and 5.0 running in Virtual machine in RouterOS KVM. I cannot export immediately after installation (empty database) and with 1 dummy object added. When I push ex...
by yozhiks
Fri Mar 25, 2011 2:35 pm
Forum: The Dude
Topic: Unable to connect on Dude 4beta2
Replies: 6
Views: 1930

Re: Unable to connect on Dude 4beta2

Environment: x86 server with RouterOS 5.0rc11 with kvm package installed. RouterOS KVM guest (same version) with Dude 4.0beta2 (tried also beta1 and beta3). Guest RAM 512M (450M free), guest disk 256M (166M free). Dude database ~500 objects (Export file ~11M). MT Web interface on port 80 disabled bo...
by yozhiks
Thu Mar 03, 2011 1:04 am
Forum: Virtualization
Topic: KVM guest OpenBSD 4.6
Replies: 15
Views: 7788

Re: KVM guest OpenBSD 4.6

Nice. After some more tests: - Ubuntu Server distro with kernel recompiled with options like in desktop kernel - FAILS. - Ubuntu Desktop distro with kernel recompiled with options like in server kernel - WORKS. So the only difference seems to be X-Win and different installers. Desktop edition works ...
by yozhiks
Wed Mar 02, 2011 6:23 pm
Forum: Virtualization
Topic: KVM guest OpenBSD 4.6
Replies: 15
Views: 7788

Re: KVM guest OpenBSD 4.6

Ok, as I see now, the only differences in what I do between trying to install in MT KVM Ubuntu 10.4LTS Server and Ubuntu 10.4LTS Desktop is different ubuntu images. Everything else is EXACTLY the same. Desktop boots normally, server fails. So the difference seems to be in Ubuntu. Accordin to Ubuntu ...
by yozhiks
Wed Mar 02, 2011 6:08 pm
Forum: Virtualization
Topic: KVM guest OpenBSD 4.6
Replies: 15
Views: 7788

Re: KVM guest OpenBSD 4.6

are you monitoring boot up process form VNC or from console? from VNC also, jave you set up initrd and kernel files in KVM guest setup? It could be problem that KVM fails to retrieve the kernel from image file and fails to boot, or loads wrong kernel/initrd I've left kernel, initrd and params field...
by yozhiks
Wed Mar 02, 2011 1:49 pm
Forum: Virtualization
Topic: KVM guest OpenBSD 4.6
Replies: 15
Views: 7788

Re: KVM guest OpenBSD 4.6

Just tried Ubuntu 10.4 Desktop Edition and no problem. Installed,removed CD-ROM, restarted. Works fine. So the summary: Slakware 13.1 - Install OK, boot OK Ubuntu 10.4 LTS Desktop - Install OK, boot OK Ubuntu 9.10 Server - Install OK, boot FAIL Ubuntu 10.4 LTS Server - Install OK, boot FAIL Ubuntu 1...
by yozhiks
Tue Mar 01, 2011 8:49 pm
Forum: Virtualization
Topic: KVM guest OpenBSD 4.6
Replies: 15
Views: 7788

Re: KVM guest OpenBSD 4.6

have not tried to run OpenBSD, but for ubuntu linux i could leave those files empty. Only change was required was remove install cdrom device. I've tried to install 32bit server edition of Ubuntu 9.10, 10.4LTS and 10.10 on RouterOS 5 beta. I was able to boot from CD and install, however after detac...