Community discussions

MikroTik App

Search found 27 matches

by vgs
Wed Nov 11, 2009 1:27 am
Forum: General
Topic: 4.2 and PPPoE question
Replies: 0
Views: 386

4.2 and PPPoE question

Hello folks -

Is anyone using ROS 4.2 to connect hundreds of PPPoE sessions?
There used to be CPU load issues with large amounts of PPPoE clients on ROS 2.x and 3.x... Has this been fixed in 4.x?
by vgs
Tue Oct 21, 2008 9:29 pm
Forum: The Dude
Topic: Importing devices into Dude
Replies: 3
Views: 2868

Re: Importing devices into Dude

Well, I'm making some headway trying to figure out how to import foreign devices into Dude. I'm basically generating raw XML from SQL, and copy/pasting it into specific Dude maps. I'm having trouble associating Devices/NetworkMapElements/Services though... If anyone has any idea exactly how this XML...
by vgs
Fri Oct 17, 2008 1:33 am
Forum: The Dude
Topic: Importing devices into Dude
Replies: 3
Views: 2868

Importing devices into Dude

hey folks.. I'm trying to come up with a way to mass-import devices from another NMS into Dude (3.0 RC3). I've managed to export a Castlerock database into a MySQL table, so I have access to raw data for about 2500 devices and the corresponding maps that they belong to. The question is... Other than...
by vgs
Thu Sep 25, 2008 10:12 pm
Forum: General
Topic: PPPOE and random queue missing problem
Replies: 192
Views: 44371

Re: PPPOE and random queue missing problem

wow, good find!
by vgs
Wed Jul 23, 2008 12:01 am
Forum: General
Topic: PPPOE and random queue missing problem
Replies: 192
Views: 44371

Re: PPPOE and random queue missing problem

Ok, don't take this as Tik bashing... We still use it exclusively for core routing and firewalling, and are very happy with it. But.... We've been using an ImageStream linux router for PPPoE termination for several months now, following a fiasco with Mikrotik. The hardware is a 2.0GHz Celeron, with ...
by vgs
Fri Mar 14, 2008 4:39 pm
Forum: General
Topic: filter rule to detect certain pps
Replies: 0
Views: 418

filter rule to detect certain pps

Hello -

is there a way to set up a filter rule in 2.9.x that would detect pps rate over a certain threshold? I'm getting sporadic bursts of about 2000 pps that I cannot pinpoint.

any ideas?


thanks,

Vlad
by vgs
Wed Jan 09, 2008 4:39 pm
Forum: General
Topic: ROS/x86 3.0rc13 bugs (winbox, pppoe server)
Replies: 24
Views: 4858

Re: ROS/x86 3.0rc13 bugs (winbox, pppoe server)

AFAIK from my mailing with MT support - PADI request limitation is hard coded in RouterOS and it IS 50 requests. And if server is busy it will not answer to the requests one way or another. hmm.. I wonder at what point does the PPPoE server determine that the previous "batch" of 50 PADI requests ha...
by vgs
Wed Jan 09, 2008 5:36 am
Forum: General
Topic: ROS/x86 3.0rc13 bugs (winbox, pppoe server)
Replies: 24
Views: 4858

Re: ROS/x86 3.0rc13 bugs (winbox, pppoe server)

I'm having the same issue with PPPoE (approx 700 users). CPU goes to 100%, PPPoE process dies. Interfaces window blank, etc etc... I've tried a pre-release 3.0RC14, but still no fix -- don't hold your breath on that one. I love Mikrotik, I think that they took the linux-based router software to the ...
by vgs
Thu Dec 27, 2007 6:49 am
Forum: General
Topic: PPPoE + freeradius + Mysql
Replies: 3
Views: 1073

Re: PPPoE + freeradius + Mysql

It is more efficient to keep PPPoE concentrators closer to the access points. why? -Tunneling adds overhead, which can bite into your limited wireless bandwidth. -Wireless bridges, as a rule, hate tiny packets, and PPPoE makes plenty of them. -Having a single PPPoE concentrator means that you'll hav...
by vgs
Fri Nov 30, 2007 7:19 pm
Forum: General
Topic: PPPoE client problem
Replies: 6
Views: 2097

Re: PPPoE client problem

try dropping the MTU to a lower number, like 1384 or lower.
by vgs
Fri Nov 30, 2007 1:57 am
Forum: General
Topic: PPPoE and CPU load, since 2.9.3x, up to 2.9.44
Replies: 20
Views: 3703

Re: PPPoE and CPU load, since 2.9.3x, up to 2.9.44

another update: Just tried 3.0RC11 with a relatively small amount of PPPoE users (about 250), on a brand new server, and no PPP secret entries. It went straight to 100%, PPPoE locked up just like 2.9. If anything, it seems even worse. Lockup happened as soon as all the users tried to connect at the ...
by vgs
Wed Nov 21, 2007 11:19 pm
Forum: General
Topic: PPPoE and CPU load, since 2.9.3x, up to 2.9.44
Replies: 20
Views: 3703

Re: PPPoE and CPU load, since 2.9.3x, up to 2.9.44

that makes sense. even if I remove all entries from the secrets, when 700+ PPPoE devices slam the server at the same time, it locks up. Then, it's a vicious cycle of curse-reboot-curse-reboot... until it finally stabilizes. I wander if running with Mikrotik v3.x and dual core support would help? We...
by vgs
Wed Nov 21, 2007 6:34 pm
Forum: General
Topic: PPPoE and CPU load, since 2.9.3x, up to 2.9.44
Replies: 20
Views: 3703

Re: PPPoE and CPU load, since 2.9.3x, up to 2.9.44

that makes sense. even if I remove all entries from the secrets, when 700+ PPPoE devices slam the server at the same time, it locks up. Then, it's a vicious cycle of curse-reboot-curse-reboot... until it finally stabilizes.

I really hope that MT team will address this soon. :?
by vgs
Wed Nov 21, 2007 1:59 am
Forum: General
Topic: PPPoE and CPU load, since 2.9.3x, up to 2.9.44
Replies: 20
Views: 3703

Re: PPPoE and CPU load, since 2.9.3x, up to 2.9.44

Update, again...

Still locking up, last pppoe debug message was something like "no pppoe servers available". CPU shooting to 100%, same thing as before.
:?

P.S. there are about 40 secret entries still in the database.
by vgs
Mon Oct 29, 2007 5:17 pm
Forum: General
Topic: Disabling MPPE encryption via RADIUS?
Replies: 1
Views: 775

Disabling MPPE encryption via RADIUS?

Hello folks. I'm using Mikrotik for our PPPoE concentrators, with about 700-800 connections per box. Things are working a lot smoother now that we fixed our lockup issue due to too many local PPPoE secrets. (thanks guys!) Now, I've noticed that when authenticating via RADIUS, some of our clients con...
by vgs
Fri Oct 19, 2007 6:15 pm
Forum: General
Topic: PPPoE and CPU load, since 2.9.3x, up to 2.9.44
Replies: 20
Views: 3703

Re: PPPoE and CPU load, since 2.9.3x, up to 2.9.44

Update: As per Mikrotik support, the problem seems to be in the number of entries in the Secrets database. We trimmed ours down quite a bit, and things have smoothed out a lot. We are using FreeRadius for authentication, and it seems to work great for PPPoE sessions. We are not experiencing the 100%...
by vgs
Wed Oct 17, 2007 6:22 pm
Forum: General
Topic: Feature request, sort of.
Replies: 6
Views: 1798

Feature request, sort of.

It would be nice to still allow a license install on devices that passed the 24 hour demo period.

Is there a way to do that?
by vgs
Fri Sep 21, 2007 1:58 am
Forum: General
Topic: Disabling MPPE via RADIUS attributes?
Replies: 0
Views: 479

Disabling MPPE via RADIUS attributes?

Hello -

Does anyone know of a way to keep PPPoE clients from negotiating MPPE when RADIUS is used for authentication?

Thanks
by vgs
Tue Sep 04, 2007 5:44 am
Forum: General
Topic: PPPoE and CPU load, since 2.9.3x, up to 2.9.44
Replies: 20
Views: 3703

Re: PPPoE and CPU load, since 2.9.3x, up to 2.9.44

well, I have sort of an update -- it may be too early to tell, but here's what I've done just on a hunch - I created multiple (in my case, 4) PPPoE server instances with exactly the same parameters, other than the service name. That allowed for a reboot without a lockup _and_ CPU utilization is down...
by vgs
Tue Aug 21, 2007 3:26 am
Forum: General
Topic: PPPoE and CPU load, since 2.9.3x, up to 2.9.44
Replies: 20
Views: 3703

Re: PPPoE and CPU load, since 2.9.3x, up to 2.9.44

oh yeah, almost forgot: one of the servers that has this problem is strictly Intel, CPU, motherboard and the NICs.
by vgs
Tue Aug 21, 2007 3:25 am
Forum: General
Topic: PPPoE and CPU load, since 2.9.3x, up to 2.9.44
Replies: 20
Views: 3703

Re: PPPoE and CPU load, since 2.9.3x, up to 2.9.44

Our problem is a bit different: The NICs do not stop working -- regular non-PPPoE encapsulated traffic continues working at (almost) full speed, through the same interface. However... the PPPoE sessions just seize to pass traffic (although they do not disconnect), and no new connections are being ac...
by vgs
Mon Aug 13, 2007 5:28 pm
Forum: General
Topic: PPPoE and CPU load, since 2.9.3x, up to 2.9.44
Replies: 20
Views: 3703

Re: PPPoE and CPU load, since 2.9.3x, up to 2.9.44

We do not use wireless inside of mikrotik. We have a Motorola Canopy wireless system that all the clients are connected with. The server that's giving us the most problems only has 1 pppoe interface and 2 pppoe servers (one with regular MTU, and one with lowered MTU for a small handful of customers)...
by vgs
Fri Aug 10, 2007 5:46 pm
Forum: General
Topic: PPPoE and CPU load, since 2.9.3x, up to 2.9.44
Replies: 20
Views: 3703

PPPoE and CPU load, since 2.9.3x, up to 2.9.44

Hey folks. We're still experiencing weird behavior with 600+ PPPoE connections on our MT router. (L6 license) If more than about 100-200 users reconnect at the same time, CPU goes to 100%, PPPoE locks up, and we have to reboot. The PPPoE server list page shows up blank, existing PPPoE sessions remai...
by vgs
Wed Apr 18, 2007 12:41 am
Forum: The Dude
Topic: Problem with history graph in Dude3b4
Replies: 9
Views: 2794

Yup. Working great!

Thanks guys.
by vgs
Fri Mar 16, 2007 8:46 pm
Forum: The Dude
Topic: Problem with history graph in Dude3b4
Replies: 9
Views: 2794

Just verified the bug on a brand new dude 3.0b4 install, with fresh dataset. to reproduce the bug: create a link from one SNMP device to another, set mastering to SNMP, pick an interface, let it sit for a minute... Go back, look at graph. P.S. We really like this feature. We hope it gets fixed some ...
by vgs
Fri Mar 16, 2007 8:09 pm
Forum: The Dude
Topic: Problem with history graph in Dude3b4
Replies: 9
Views: 2794

Re: Problem with history graph in Dude3b4

ditto here, problem appeared after upgrading from beta2. Even tried recreating the links, and still the graphs get hosed. -----------------------. At snmp-mastering link in label display correct rx, tx speed, but in history... :( This image illustrate problem. http://www.imagewoof.com/view_thumb/dcf...
by vgs
Thu Feb 23, 2006 7:56 pm
Forum: General
Topic: is PPPoE getting better in the 2.9.x?
Replies: 4
Views: 1090

is PPPoE getting better in the 2.9.x?

hello - We're running MT 2.8.28 right now, with about 800 PPPoE sessions. So far, no major problems, except for a weird DNS issue, which has a workaround. We've tried upgrading to the 2.9.x series (2.9.10, in particular) with little success... We had lots of PPPoE problems - people we not able to ge...