Community discussions

MUM Europe 2020

Search found 8 matches

by astute
Sun May 03, 2015 5:05 pm
Forum: Wireless Networking
Topic: Nexus Player doesn't see N-network of RB411UAHR
Replies: 1
Views: 424

Re: Nexus Player doesn't see N-network of RB411UAHR

Moved the channel to 5180 and it works fine now.
No DFS/Radar detection on the Nexus Player is the cause.
by astute
Sat May 02, 2015 3:38 am
Forum: Wireless Networking
Topic: Nexus Player doesn't see N-network of RB411UAHR
Replies: 1
Views: 424

Nexus Player doesn't see N-network of RB411UAHR

I have a mixed A/N 5GHZ AP, and a 2,4Ghz G network, and my Nexus Player only sees the G network. My iPhone, MacBook, and basically any other device in the house has no problem connecting to the N-network. Any idea what is going on? Is it an Android issue, or is there something I have to set in Route...
by astute
Tue Jul 12, 2011 12:44 pm
Forum: Beginner Basics
Topic: How to: RB1200, port 6-10 in same network
Replies: 7
Views: 4267

Re: How to: RB1200, port 6-10 in same network

Thnx for your help :). I managed to set everything up. Can't test it yet as I'm off-site now but will try later today when I am on location.
by astute
Tue Jul 12, 2011 12:27 pm
Forum: Beginner Basics
Topic: How to: RB1200, port 6-10 in same network
Replies: 7
Views: 4267

Re: How to: RB1200, port 6-10 in same network

Good idea to use port 10 as a gateway.
Is it useful to add port 3, 4 and 5 to the bridge?
by astute
Tue Jul 12, 2011 11:50 am
Forum: Beginner Basics
Topic: How to: RB1200, port 6-10 in same network
Replies: 7
Views: 4267

Re: How to: RB1200, port 6-10 in same network

When I try to set the Master Port of Ether7 to Ether6 it gives me an error saying:
Couldn't change Interface <ether7> - master-port and bandwith settings not supported on this port (6)
by astute
Tue Jul 12, 2011 11:18 am
Forum: Beginner Basics
Topic: How to: RB1200, port 6-10 in same network
Replies: 7
Views: 4267

How to: RB1200, port 6-10 in same network

Hey all, Before I used a RB450 which I configured using WinBox. Now I ordered a RB1200 for a bit more oomph under the hood, and....more ports. But after installing I can only add port 1-5 into one switch, where port 1 = gateway, port 2 = master and 3, 4 and 5 = slave to 2. Now I also have devices pl...
by astute
Tue May 17, 2011 11:57 am
Forum: RouterBOARD hardware
Topic: RB750 slow WAN speeds
Replies: 14
Views: 7751

Re: RB750 slow WAN speeds

Maybe you only have 6Mb Upload instead of 20. :) The RB750 it's enought for this 20/20Mbit connection. I have a RB750G with 100/100Mbit and it's using the full bandwidth. The RB750 can handle this as well. It depends on how many Firewall, Queue, etc rules you have. Connection is fine, done 20/20 sp...
by astute
Mon May 16, 2011 9:17 pm
Forum: RouterBOARD hardware
Topic: RB750 slow WAN speeds
Replies: 14
Views: 7751

RB750 slow WAN speeds

Last friday I installed a RB750 at our small office environment but its underperforming badly. We have a 20/20Mbit Fiber connection but after setting up the router we were able to do only 20/6 at best and averaging around 18/2. Is this normal for the RB750? And what model should give me better resul...