Community discussions

Search found 20 matches

by SmalleR
Thu Oct 20, 2011 10:37 am
Forum: General
Topic: Please help on PCQueue
Replies: 3
Views: 570

Re: Please help on PCQueue

by SmalleR
Wed Mar 31, 2010 6:23 pm
Forum: General
Topic: [REQUEST] Eth adapter driver | MT can't recognize adapter
Replies: 7
Views: 1778

Re: [REQUEST] Eth adapter driver | MT can't recognize adapte

E1G44ET Intel Gigabit ET Quad Port Server Adapter 5.0beta1 sys resource pc pr # DEVICE VENDOR NAME IRQ 8 1b:00.1 Intel Corporation 82576 Gigabit Network Connection (rev: 1) 10 9 1b:00.0 Intel Corporation 82576 Gigabit Network Connection (rev: 1) 11 10 1a:00.1 Intel Corporation 82576 Gigabit Network ...
by SmalleR
Thu Dec 03, 2009 4:08 pm
Forum: Beginner Basics
Topic: Compatible hardware ith ROS 4.3
Replies: 6
Views: 918

Re: Compatible hardware ith ROS 4.3

Intel 82575EB & 8257GB
What do you mean?
by SmalleR
Sat Sep 19, 2009 4:23 pm
Forum: Forwarding Protocols
Topic: BGP Crashes ROS 3.28 with routing and routing-test
Replies: 44
Views: 6164

Re: BGP Crashes ROS 3.28 with routing and routing-test

3.30 was best version of MS DOS :D
by SmalleR
Tue Jun 16, 2009 6:32 am
Forum: General
Topic: RouterOS V3.25 released
Replies: 34
Views: 3816

Re: RouterOS V3.25 released

After upgrading to 3.25 BTest Server always On and I'm no able to change any settings.
The error message is "Couldn't change BTest Server Settings - one or more tests runninig (6)".
by SmalleR
Thu Nov 27, 2008 4:19 pm
Forum: General
Topic: Dual Core problem in 3.14 and 3.15 versions
Replies: 45
Views: 4848

Re: Dual Core problem in 3.14 and 3.15 versions

Working fine on HP ML 110 Pentiun D multicpu-on
Great!
But Subject is Dual Core problem!
by SmalleR
Wed Nov 26, 2008 6:20 pm
Forum: General
Topic: PPPOE and random queue missing problem
Replies: 192
Views: 42003

Re: PPPOE and random queue missing problem

Any news about this issue?
What issue? Its gone!

Matt
Really?
by SmalleR
Sat Sep 27, 2008 11:51 am
Forum: General
Topic: Simple Queue on Intel PC 3.14 problem
Replies: 4
Views: 931

Re: Simple Queue on Intel PC 3.14 problem

sorry if it's confusing, i mean the tx rx count is wrong. For example on the interface page, you can see that the bandwidth usage is about 500kbps, but on the simple queue it's only about 10kbps.
Look at this?
http://forum.mikrotik.com/viewtopic.php?f=2&t=24250
by SmalleR
Fri Aug 15, 2008 1:06 pm
Forum: General
Topic: v3.12 crashing on x86
Replies: 42
Views: 10260

Re: v3.12 crashing on x86

v3.13 is Ok with optoin multicpu=yes.
by SmalleR
Wed Aug 13, 2008 1:33 pm
Forum: General
Topic: upgraded to 3.12 and have full freeze right after boot
Replies: 20
Views: 5264

Re: upgraded to 3.12 and have full freeze right after boot

With multicpu=no option I have no problem.
With multicpu=yes option RouterOS freeze after some pptp clients connections.
by SmalleR
Tue Aug 12, 2008 9:45 pm
Forum: General
Topic: upgraded to 3.12 and have full freeze right after boot
Replies: 20
Views: 5264

Re: upgraded to 3.12 and have full freeze right after boot

Hi guys, I just updated to latest version of 3.12 and system fully freezes and keyboard doesn't respond. I have left with almost 150 users shouting at me. Any help is appreciated on what to do with this. we're running level 5 license on x86 intel Pentium 4 HT cpu with 256Memory. Thanks Try it: - di...
by SmalleR
Tue Jul 29, 2008 3:58 pm
Forum: General
Topic: PPPOE and random queue missing problem
Replies: 192
Views: 42003

Re: PPPOE and random queue missing problem

No, I'm serious. If support promised that bug is fixed in next release - Did you try the fixed release? How do you expect MikroTik to fix bugs, magically apply fixes to your system without upgrade??? What's new in 3. 11 : *) fixed bug - in some cases web proxy https with parent-proxy did not work; ...
by SmalleR
Wed Jul 16, 2008 2:58 pm
Forum: General
Topic: PPPOE and random queue missing problem
Replies: 192
Views: 42003

Re: PPPOE and random queue missing problem

Hi, we are supporting roundabout 250 WISPs in Europe using our concept with one central PPPoE-Server. Nobody have this problems with less than ~ 350 concurrent users. WISPs with more than ~ 300 concurrent users are migrating away from the automaticly generated queues, they use adress-list or IP-Poo...
by SmalleR
Thu May 08, 2008 1:14 pm
Forum: General
Topic: Simple queue resets
Replies: 4
Views: 823

Re: Simple queue resets

I have a large hotspot that gets several thousand logons a day and over 1000 simultaneous users. When a new simple queue is dynamically created from a user logon, every existing queue has all of it's counters reset. When a logon is occuring every few seconds, the queues no longer work well to limit...
by SmalleR
Mon Apr 28, 2008 4:14 pm
Forum: General
Topic: BGP Synchronize
Replies: 4
Views: 3567

BGP Synchronize

Ver.3.x of Mikrotik RouterOS has the checkbox "Synchronize ".

routing bgp network print
 #   NETWORK            SYNCHRONIZE
 0 A 195.66.xxx.0/23    no
I didn't found any information in the Manual. For what it is necessary?
by SmalleR
Wed Jan 16, 2008 10:22 am
Forum: General
Topic: RouterOS 3.0
Replies: 70
Views: 13117

Re: RouterOS 3.0

you have to understand that RouterOS uses the linux kernel which currently has this multicore issue. We are giving you RouterOS with singlecore mode by default, and you can try this multicore if you wish. We are just giving you this option to try it. We could ignore this feature altogether of cours...
by SmalleR
Wed Jan 16, 2008 7:58 am
Forum: General
Topic: RouterOS 3.0
Replies: 70
Views: 13117

Re: RouterOS 3.0

Idea about finding drivers were a little bit different, but I guess there is still popular illusion that for 35$ you should get everything without even a drop of sweat, so I guess there is no point to argue. Hey, take it easy! This is a technical Forum. I don't discuss the price of the RouterOS. I ...
by SmalleR
Tue Jan 15, 2008 10:04 pm
Forum: General
Topic: RouterOS 3.0
Replies: 70
Views: 13117

Re: RouterOS 3.0

What multi-core have to do with Mikrotik??????They only use Linux Kernel - not write it. For those who are not aware of situation lately there are problems with latest Linux Kernel and SMP (multi-core). Some of the hardware is working fine some not. AFAIK problems are with drivers I tried standard ...
by SmalleR
Tue Jan 15, 2008 6:07 pm
Forum: General
Topic: RouterOS 3.0
Replies: 70
Views: 13117

Re: RouterOS 3.0

The version number doesn't concern me too much, its been working good. But I do have a question... Did the multiple CPU and the L7 filter problems get resolved or are we still advised to turn those features off? These are problems documented and responded to my MT staff in the last 13/14 versions. ...
by SmalleR
Tue Jan 08, 2008 5:42 pm
Forum: General
Topic: RouterOS RC13 stop working
Replies: 23
Views: 3888

Re: RouterOS RC13 stop working

Try to set multi-cpu=no (/system hardware).