Community discussions

MikroTik App

Search found 27 matches

by suse
Sat Mar 24, 2012 4:14 am
Forum: General
Topic: RB450G routing problem
Replies: 1
Views: 574

Re: RB450G routing problem

after setup routing policy like this: /ip firewall address-list add address=8.8.8.8 comment="" disabled=no list=VPN add all addresses should be routed to VPN, and a static route to 192.168.88.2 when routing mark is VPN,all traffic marked VPN is to VPN, will test by adding 192.168.89.1/24 again. stil...
by suse
Sat Mar 24, 2012 3:50 am
Forum: General
Topic: RB450G routing problem
Replies: 1
Views: 574

RB450G routing problem

i have a RB450G+E3000, setup openvpn client on E3000, any DHCP client under E3000 will be routed to VPN. It works well for now. but when I tried to separate E3000's IP range from current main intranet, all DHCP client can not be routed to VPN. RB450G port1--->ADSL; port2(192.168.88.1) --->Netgear GS...
by suse
Sat Jun 04, 2011 2:10 pm
Forum: General
Topic: RB493G switch 8 ports
Replies: 14
Views: 5155

Re: RB493G switch 8 ports

rb493g has 2 switch chips, so I guess you have to divide them into 2 groups.
That`s right, it has two switch chips, but how to make rb493g act like a simple 8 port switch, one group of 8 switched ports, without bridging?
I doubt you can do that.have you sent email to support?
by suse
Sat Jun 04, 2011 12:57 pm
Forum: General
Topic: RB493G switch 8 ports
Replies: 14
Views: 5155

Re: RB493G switch 8 ports

rb493g has 2 switch chips, so I guess you have to divide them into 2 groups.
by suse
Sat Jun 04, 2011 6:11 am
Forum: General
Topic: Switch Chip and SNMP
Replies: 4
Views: 1205

Re: Switch Chip and SNMP

snmp can not see traffic which is not passed through CPU, since they are switched.
by suse
Thu Jun 02, 2011 4:57 am
Forum: General
Topic: RB450G hangs after upgrade to OS 5.4
Replies: 5
Views: 1388

Re: RB450G hangs after upgrade to OS 5.4

I have an RB433 and a 493 that both perform uselessly after upgrade to 5.4 - 100% CPU and essentially no operation - with winbox all devices appear to be absent - wireless will accept a connection on the 433 but then drops it. Basic ip routing appears to be working but very poor and laggardly. Any ...
by suse
Sat May 21, 2011 9:45 am
Forum: General
Topic: [Solved] RB750G ROS 5.2 serious performance issue.
Replies: 15
Views: 3153

Re: [Solved] RB750G ROS 5.2 serious performance issue.

So where's the 5.3? :shock:
send email to support. :D
by suse
Mon May 16, 2011 4:44 pm
Forum: General
Topic: ethernet rx-drops on RB450G
Replies: 2
Views: 870

Re: ethernet rx-drops on RB450G

Is there a non described change in ROS from version 4.11 on ethernet for RB450G? We have the same problem on a lot of RB thist type. Link look good but with some errors described as rx-drops. Solution is downgrade to 4.10. Please Mikrotik if it is possible repair this problem. This problem is in 5....
by suse
Mon May 16, 2011 4:04 pm
Forum: Beginner Basics
Topic: rb450g slave ports traffic graphing
Replies: 2
Views: 695

rb450g slave ports traffic graphing

hi there
how to graph slave ports on RB450G? currently I see all slave ports traffic are zero.

thanks
by suse
Sun May 15, 2011 3:53 pm
Forum: General
Topic: how to get private rc/beta version of ROS
Replies: 1
Views: 779

how to get private rc/beta version of ROS

Hi MT
Is there a way for us to get rc/beta version of ROS to test it?

thanks
by suse
Wed May 11, 2011 6:22 am
Forum: RouterBOARD hardware
Topic: 493G Switch, not switching instead acting as a bridge...
Replies: 5
Views: 2098

Re: 493G Switch, not switching instead acting as a bridge...

once you set port to slave mode, then you can not see port's traffic. is that right?
by suse
Wed May 04, 2011 10:53 am
Forum: RouterBOARD hardware
Topic: RG/435G no Power-Info in System Health
Replies: 3
Views: 1172

Re: RG/435G no Health

would you please tell me which case your 435G is in? or just outdoor case? I am looking for good indoor case for 435G.
thanks.
system health print
show anything to you?
by suse
Mon May 02, 2011 6:21 am
Forum: General
Topic: open-vpn client problems on 5.2
Replies: 32
Views: 3308

Re: open-vpn client problems on 5.2

i am experiencing this problem too, when can it get fixed?
thanks
by suse
Wed Apr 20, 2011 12:59 pm
Forum: General
Topic: v.5.1 release
Replies: 29
Views: 6467

Re: v.5.1 release

demo2.mt.lv is on 5.2, if anyone wants to play with.at least from winbox, I know it is 5.2
by suse
Sun Apr 17, 2011 11:17 am
Forum: General
Topic: [Fixed]ssh can not be enabled on RB450G with ROS 4.17
Replies: 3
Views: 1471

Re: ssh can not be enabled on RB450G with ROS 4.17

I had this problem (same hardware) when testing v5.x and going forth & back to v4.17. ssh service was declared invalid. One difference with you, IP range for clients wasn't limited for ssh. When rebooting with v4, I notice some message one console about ssh server keys being generated... each boot....
by suse
Sun Apr 17, 2011 10:51 am
Forum: RouterBOARD hardware
Topic: downgrade RB450G ROS to old version
Replies: 2
Views: 1560

downgrade RB450G ROS to old version

Hi all
Is it safe to downgrade any older version than 5.1? just because newer boot loader was upgraded with 5.1.

thanks
by suse
Sun Apr 17, 2011 10:36 am
Forum: General
Topic: Downgrade the firmware
Replies: 14
Views: 28026

Re: Downgrade the firmware

@adi55,sorry about misunderstood your question,
@willy.sorry too, :(
by suse
Sun Apr 17, 2011 9:50 am
Forum: General
Topic: Downgrade the firmware
Replies: 14
Views: 28026

Re: Downgrade the firmware

I have a big problem. I own a RB450G and yesterday I made a firmware upgrade from 2.28 to 2.29 routerboard: yes model: "450G" serial-number: "2796017D3BA0" current-firmware: "2.29" upgrade-firmware: "2.29" For now the speedtest.net tests decreased dramatically from about 94 MB/s to 32 MB/S with the...
by suse
Sun Apr 17, 2011 9:39 am
Forum: General
Topic: [Fixed]ssh can not be enabled on RB450G with ROS 4.17
Replies: 3
Views: 1471

[Fixed]ssh can not be enabled on RB450G with ROS 4.17

Hi yesterday I found I can not enable ssh on RB450G which was good before.Ticket#2011041766000013 was sent to MT. thanks for help!! [admin@MikroTik] > ip service print Flags: X - disabled, I - invalid # NAME PORT ADDRESS CERTIFICATE 0 X telnet 23 0.0.0.0/0 1 ftp 21 192.168.88.0/24 2 www 80 192.168.8...
by suse
Sat Apr 16, 2011 8:41 am
Forum: General
Topic: UPnP doesn't work properly
Replies: 1
Views: 938

Re: UPnP doesn't work properly

I'm trying to use RouterOS 5.1 and I enabled UPnP, but the "Mikrotik Router" don't appears in the "Network" of windows seven. (but utorrent dynamic nat entry appears). All other my UPnP devices (OpenWRT router, WDTVLIVE) appears in my "Network" normaly. When I used version 3.x of RouterOS with the ...
by suse
Sat Apr 09, 2011 1:07 pm
Forum: General
Topic: RouterOS 5.1 is out!
Replies: 93
Views: 14230

Re: RouterOS 5.1 is out!

webfig continues loading on firefox4@win7 SP1

would you MT guys test more before release to public?

thanks
by suse
Thu Apr 07, 2011 5:30 am
Forum: General
Topic: Set up wireless AP
Replies: 1
Views: 457

Re: Set up wireless AP

Hi, I have RB800 with 2 CM9 cards. I want to connect it to TP-LINK router WR340G using one CM9 card to have access to internet, and to use other CM9 card to work as AP. I have DHCP server running on wlan1 and DHCP client running on wlan2. I have set up bridge (wlan1, wlan2) but when I connect to RB...
by suse
Wed Apr 06, 2011 4:38 pm
Forum: Beginner Basics
Topic: package uninstallation
Replies: 2
Views: 4866

Re: package uninstallation

Yes you can
/system package uninstall <package-name>

and reboot the router.
thanks for your quick response!!
by suse
Wed Apr 06, 2011 4:34 pm
Forum: Beginner Basics
Topic: package uninstallation
Replies: 2
Views: 4866

package uninstallation

hi, I am pretty new to routerboard , I am just wondering can I just uninstall packages which are disabled in my RB450G? such as wireless which RB450G will never use? [admin@MikroTik] > system package print Flags: X - disabled # NAME VERSION SCHEDULED 0 system 5.0 1 X wireless 5.0 2 routerboard 5.0 3...
by suse
Tue Apr 05, 2011 1:09 pm
Forum: RouterBOARD hardware
Topic: Please help to chooze what model of RouterBoard I need
Replies: 3
Views: 917

Re: Please help to chooze what model of RouterBoard I need

Unfortunately, when I change the Linux router (Sun Netra T1 + Auror Linux - based on Fedora) with new RB450G, I see that effective loading of internet link decreases to 14-15 mbit and found packet loss on WAN interface about 20-30%. The config of RB450G is very simple - only 3 ip addresses assigned...
by suse
Tue Apr 05, 2011 12:30 pm
Forum: General
Topic: Nanostation rb411 tplink modified
Replies: 7
Views: 1305

Re: Nanostation rb411 tplink modified

how did you mount rb411 on that metal board?
by suse
Mon Apr 04, 2011 4:50 pm
Forum: General
Topic: Groove, Omnitik and new products
Replies: 22
Views: 7023

Re: Groove, Omnitik and new products

when Groove, Omnitik will be available in China? thanks.