Community discussions

MikroTik App

Search found 11 matches

by nasdude
Wed Dec 30, 2020 4:52 pm
Forum: General
Topic: IPSec tunnel slow in real world compaired to bandwidth test
Replies: 0
Views: 183

IPSec tunnel slow in real world compaired to bandwidth test

I've created a IPSec tunnel (pure IPSec tunnel, no pptp, l2tp etc) between my local LAN and another remote LAN LAN1 - Mikrotik Router-A (direct with public IP) -> Internet LAN2 - Mikrotik Router-B (internal ip range) -> ISP Router -> Internet Mikrotik-B initiates the tunnel and I can communicate bet...
by nasdude
Wed May 06, 2020 11:17 pm
Forum: General
Topic: Redundant uplinks and 2 mikrotik routers
Replies: 3
Views: 1037

Re: Redundant uplinks and 2 mikrotik routers

You can think of a double VRRP. It called load sharing. https://wiki.mikrotik.com/wiki/Manual:VRRP-examples The IP becomes active when the other one fails. You have then a virtual between the routers and both have access to the upstream switch. I already have that on the uplink routers end? but I c...
by nasdude
Wed May 06, 2020 7:23 pm
Forum: General
Topic: Redundant uplinks and 2 mikrotik routers
Replies: 3
Views: 1037

Redundant uplinks and 2 mikrotik routers

Hi My ISP in a datacenter offers me 2 uplinks, only 1 is actively sending data, the other is in standby. Uplink Router A: 1.1.1.252 Uplink Router B: 1.1.1.253 Uplink Virtual GW: 1.1.1.254 If Router A goes down, Router B takes over the virtual IP, so all servers should have the default gateway set: 1...
by nasdude
Thu Feb 06, 2020 11:10 am
Forum: General
Topic: Double internet connection, active-active
Replies: 3
Views: 835

Double internet connection, active-active

Hi, On a site in South Africa I have 2 internet connections with both a /29 range. lets assume 6.6.6.2 and 7.7.7.2 as the available IP's for the Mikrotiks's (and 6.6.6.1 and 7.7.7.1 as the gateways) I've got a Mikrotik with on Ether1: 6.6.6.2/29 Route setup : DST.Address 0.0.0.0/0 to gateway: 6.6.6....
by nasdude
Wed Jul 25, 2018 8:27 pm
Forum: General
Topic: Unstable connection in the beginning with wifi bridge
Replies: 0
Views: 373

Unstable connection in the beginning with wifi bridge

Hi ALL I have the following setup: Mikrotik rb2011iL-RM directly connected to the internet - public IP 1.2.3.4 - local IP 192.168.150.254 on ether9 - DHCP server - Nat for 192.168.150.0/24 to 0.0.0.0/0 - Accesspoint connected to ether9 I had another MIkrotik 951ui-2hnd setup in bridge mode. I am get...
by nasdude
Tue Oct 10, 2017 6:19 pm
Forum: Wireless Networking
Topic: Hotspot authentication page, automatic add users?
Replies: 1
Views: 613

Hotspot authentication page, automatic add users?

Hi I've currently have a open wireless network with a hotspot function, users can connect with the open wireless network and have then 2 options - your mac address is listed and the device authenticates straight away - you are presented with a security page where you can enter a username and passwor...
by nasdude
Tue Oct 10, 2017 6:15 pm
Forum: Beginner Basics
Topic: PPPOE with a /29 ip range? [SOLVED]
Replies: 4
Views: 1273

Re: PPPOE with a /29 ip range? [SOLVED]

Hey Try this. Add to your ether2 interface your x.230.119.41/ 29 address. Than assign your mail server for example x.230.119.42/29 and try it again. The gateway for the mail server should be x.230.119.41. Greetings Thanks, your answer resolved it for me. (although I assigned x.230.119.41/ 29 to a b...
by nasdude
Sun Oct 01, 2017 9:31 pm
Forum: Beginner Basics
Topic: PPPOE with a /29 ip range? [SOLVED]
Replies: 4
Views: 1273

Re: PPPOE with a /29 ip range? [SOLVED]

just a gentle bump :)

Anyone who has an idea about this please?
by nasdude
Sat Sep 30, 2017 9:23 pm
Forum: Beginner Basics
Topic: Need help,monitoring with attix5
Replies: 2
Views: 670

Re: Need help,monitoring with attix5

If you create 2 firewall rules for each ip like this:
--
/ip firewall filter
add chain=forward src-address=5.255.70.174
add chain=forward dst-address=5.255.70.174
--
(so 1 for source, 1 for destination) you can measure the bandwidth
by nasdude
Sat Sep 30, 2017 5:31 pm
Forum: Beginner Basics
Topic: PPPOE with a /29 ip range? [SOLVED]
Replies: 4
Views: 1273

PPPOE with a /29 ip range? [SOLVED]

Hi All, I recently asked my provider to grant me a few extra public IP addresses, So my provider supplied me with a /29 ip range (x.230.119.40/29). When I make a connection with PPPOE *as described by my ISP* the routerboard receives IP address x.230.119.41 and is reachable over the internet. Next t...