Community discussions

Search found 63 matches

by telepro
Mon May 20, 2019 6:20 pm
Forum: Announcements
Topic: v6.43.16 [long-term] is released!
Replies: 12
Views: 7279

Re: v6.43.16 [long-term] is released!

When updating ~30 systems, all with identical configurations running ROS 6.42.3 on 951G devices, and using an identical script to perform the update: ROS update was successful. Firmware update was successful. However, on only 2 of the 30 completed updates, after the required reboot following the fir...
by telepro
Wed Jul 25, 2018 11:53 pm
Forum: Scripting
Topic: access to SSTP-Client Uptime
Replies: 3
Views: 418

Re: access to SSTP-Client Uptime

Thank you very much. I don't believe I have seen this format described before. So do i understand correctly: /interface sstp-client monitor VPN-To-Host once creates and returns a text buffer Example: ;;; VPN Connection to LCD-RTR status: connected uptime: 39m52s encoding: AES256-CBC mtu: 1500 local-...
by telepro
Wed Jul 25, 2018 8:43 pm
Forum: Scripting
Topic: access to SSTP-Client Uptime
Replies: 3
Views: 418

access to SSTP-Client Uptime

Is there a command line request that will return the uptime for an sstp-client (available on the winbox interface status page when the sstp VPN connection is operational). It shows the time that this particluar SSTP vpn connections has been operational. Neither of these work: :put [/interface sstp-c...
by telepro
Fri Jun 29, 2018 9:42 pm
Forum: Announcements
Topic: v6.42.5 [current]
Replies: 124
Views: 23022

Re: v6.42.5 [current]

Fix_Space.npk script did not work successfully on a RB750r2 after executing the following procedure: Device operational running ROS 6.42.5 Placed update procedure on flash partition using winbox Use winbox to execute reboot to run the Fix_Space.npk script. Device did reboot but not come up successfu...
by telepro
Wed May 16, 2018 4:33 pm
Forum: Announcements
Topic: Future of LTE products, user feedback requested
Replies: 86
Views: 19852

Re: Future of LTE products, user feedback requested

Regarding your specific questions: 1. Our current requirements are for low speed and low throughput - maybe 1 GB per month on average for all devices 2. We use Verizon LTE in US, so Bands 2, 4, and 13 3. Moving forward, we have no need for legacy 2G, some (minimal) requirement for 3G 4. Region: Nort...
by telepro
Wed May 16, 2018 2:53 pm
Forum: Announcements
Topic: Future of LTE products, user feedback requested
Replies: 86
Views: 19852

Re: Future of LTE products, user feedback requested

The flash size on the wAP is too small for our application. We have 900+ installations on 951G hardware. Future plans wilkl require us to support an LTE interface (US, Verizon, bands 2, 4, and 13). A wAP R 2nD -LTE would be a very satisfactory platform except for the limited flash size (16MB) since...
by telepro
Tue May 15, 2018 7:48 pm
Forum: Announcements
Topic: Future of LTE products, user feedback requested
Replies: 86
Views: 19852

Re: Future of LTE products, user feedback requested

The flash size on the wAP is too small for our application. We have 900+ installations on 951G hardware. Future plans wilkl require us to support an LTE interface (US, Verizon, bands 2, 4, and 13). A wAP R 2nD -LTE would be a very satisfactory platform except for the limited flash size (16MB) since ...
by telepro
Mon May 14, 2018 4:03 am
Forum: Scripting
Topic: Built in function library
Replies: 55
Views: 13711

Re: Built in function library

+1 for SHA1 and SHA256 hash function
better debugging environment
indication of the line number instead of no response when attempting to start a script with an syntax error
output of line number when importing a script encounters a run-time failure
by telepro
Mon Apr 02, 2018 8:09 pm
Forum: General
Topic: VPN Stability
Replies: 0
Views: 337

VPN Stability

We run a Mikrotik 1100 ahx4 at a datacenter. It acts as a router/gateway for a number of systems that exist behind it at the data center. It also acts as a VPN server terminus point for a number of Mikrotik systems at geographically remote locations. The 1100 is currently running ROS 6.39.2 There ar...
by telepro
Tue Feb 27, 2018 5:52 pm
Forum: RouterBOARD hardware
Topic: wAP LTE KIT - not connecting to GSM network
Replies: 8
Views: 3662

Re: wAP LTE KIT - not connecting to GSM network

Uldis, Sorry for any confusion. We do have the wAP R-2nD LTE card communicating over the Verizon network. We used the device as delivered (ROS 40.4) but saw earlier comments about needing to update ROS and the LTE firmware. Perhaps this was to result in better reliability. We were also told by our V...
by telepro
Mon Feb 26, 2018 11:04 pm
Forum: RouterBOARD hardware
Topic: wAP LTE KIT - not connecting to GSM network
Replies: 8
Views: 3662

Re: wAP LTE KIT - not connecting to GSM network

Has anyone successfully connected the RouterBOARD wAP R-2nD with the Mikrotik included R11e0LTE-US cellular interface card to a Verizon LTE network here in the US? if so, wereLTE card or Mikrotik ROS updates required? SIM card was pulled from a working cellular interface from another operational dev...
by telepro
Sat Feb 24, 2018 10:42 pm
Forum: General
Topic: Fetch file and perform a MD5 calculation
Replies: 4
Views: 937

Re: Fetch file and perform a MD5 calculation

thanks much for the reference
by telepro
Wed Feb 21, 2018 4:19 pm
Forum: General
Topic: Fetch file and perform a MD5 calculation
Replies: 4
Views: 937

Re: Fetch file and perform a MD5 calculation

We have found that occasionally a downloaded .rsc script file to be used to update the configuration is corrupt when imported. The Testing indicates that the file is correctly received via FTP but is incorrectly retrieved from the local 'disk'. We can't determine whether it was incorrectly written o...
by telepro
Sat Dec 30, 2017 3:36 pm
Forum: General
Topic: Routing to multiple same-subnet VPNs
Replies: 16
Views: 3713

Re: Routing to multiple same-subnet VPNs

hello ,
In order to follow this discussion more carefully, could you make the image/diagram mentioned in your post of Feb 03,2016 at 7:06 pm available? i am unable to download it.
thanks in advance
by telepro
Thu May 25, 2017 2:31 pm
Forum: General
Topic: enhance "check-gateway" feature - use arbitrary check IP
Replies: 29
Views: 28753

Re: enhance "check-gateway" feature - use arbitrary check IP

Out situation: The Mikrotik device receives status data from local sensors connected to it via ethernet. This data needs to be reliably sent to a data center. The Mikrotik router has two available connections to the data center 1. a primary, ISP land based, hard wired connection, with no reasonable ...
by telepro
Wed May 24, 2017 11:26 pm
Forum: General
Topic: enhance "check-gateway" feature - use arbitrary check IP
Replies: 29
Views: 28753

Re: enhance "check-gateway" feature - use arbitrary check IP

Does anyone know: is there any way to control the rate at which pings are issued when Check-gateway features is turned on in a route definition? By default, it now looks to be about 1 ping every 10 seconds. i would like to slow this rate down.
thanks in advance.
by telepro
Mon May 15, 2017 3:42 pm
Forum: General
Topic: enhance "check-gateway" feature - use arbitrary check IP
Replies: 29
Views: 28753

Re: enhance "check-gateway" feature - use arbitrary check IP

+1 for this feature request. would be quite useful.
by telepro
Mon Dec 12, 2016 7:04 pm
Forum: Scripting
Topic: Blacklist Filter update script
Replies: 632
Views: 105786

Re: Blacklist Filter update script

I concur. The provided programming and database has proved to be very useful; when employed, it filters out a significant amount of unwanted and problematic traffic. Thus our question regarding whether anyone else was seeing traffic from Microsoft corporate sites blocked. Thanks for the info.
by telepro
Mon Dec 12, 2016 5:03 pm
Forum: Scripting
Topic: Blacklist Filter update script
Replies: 632
Views: 105786

Re: Blacklist Filter update script

We have been using the blacklist provided by IntrusDave with success. However, we have on infrequent occasions found the list contains an IP address that is the source of Microsoft download web sites and files linked to by their corporate web pages. Momentarily turning off the use of the blacklist p...
by telepro
Wed Oct 14, 2015 9:28 pm
Forum: General
Topic: How to see Ethernet Port Uptime?
Replies: 19
Views: 8604

Re: How to see Ethernet Port Uptime?

There are a number of additional columns (in addition to the defaults) that can be selected for display through winbox. For example, in the PPP | Interface screen, columns may be selected to display TxBytes, RxBytes, TxPackets, RxPackets, RemoteAddress, etc. The command /interface sstp-server print ...
by telepro
Wed May 21, 2014 7:53 pm
Forum: General
Topic: Memory Leak in ROS 6.11
Replies: 7
Views: 1955

Re: Memory Leak in ROS 6.11

FYI: have updated to both 6.12 and then to 6.13. Problem still exists on both ROS versions
by telepro
Tue May 13, 2014 7:26 pm
Forum: General
Topic: Memory Leak in ROS 6.11
Replies: 7
Views: 1955

Re: Memory Leak in ROS 6.11

Already reported to support as [Ticket#2014050766000641]. However no response from Mikrotik. Failing system is in production and updates need to be scheduled during off hours. Since the issue takes several days to demonstrate failure, scheduling an outage to upgrade to a new version that has no expe...
by telepro
Tue May 13, 2014 7:16 pm
Forum: General
Topic: Memory Leak in ROS 6.11
Replies: 7
Views: 1955

Memory Leak in ROS 6.11

Memory utilization on MikroTik 1100AHx2 acting as the PPTP and SSTP server to ~ 170 MikroTik RB443 and 951G systems, each acting as a VPN client continues to climb. After reboot and all VPNs are connected, memory utilization is about 41MB. After couple of weeks memory utilization has risen to 290+ M...
by telepro
Wed May 07, 2014 6:55 pm
Forum: General
Topic: v6.12 released
Replies: 237
Views: 57412

Re: v6.12 released

Hi, I can see the same here for 3 sstp links, always a reconnect after 2 minutes saying "terminating... - conn timeout" in the logs of the client. A link from Windows to the router using sstp seems not to be reset after 2 minutes. SSTP driving me crazy... why is it so unreliable. We have have x86 c...
by telepro
Sun Apr 20, 2014 4:41 am
Forum: General
Topic: v6.12 released
Replies: 237
Views: 57412

Re: v6.12 released

SSTP problems still persist: We have SSTP server-client interconnections between 6 MT routers, all of which share *exactly* the same settings. After upgrading them to v6.12, some pairs would connect without problems, others however would disconnect after roughly one minute, mostly returning a "nego...
by telepro
Mon Mar 24, 2014 3:19 pm
Forum: General
Topic: sstp not working after Router OS upgrade from 6.7 to 6.9
Replies: 20
Views: 7665

Re: sstp not working after Router OS upgrade from 6.7 to 6.9

yes, we did change that when upgrading from 6.5 to 6.10. But thanks for the thoughts, anyway.
by telepro
Mon Mar 24, 2014 11:14 am
Forum: General
Topic: sstp not working after Router OS upgrade from 6.7 to 6.9
Replies: 20
Views: 7665

Re: sstp not working after Router OS upgrade from 6.7 to 6.9

6.11 did not fix the problem in our environment either.
by telepro
Sat Mar 22, 2014 1:38 pm
Forum: Beginner Basics
Topic: VPN disconnecting problem
Replies: 2
Views: 1141

Re: VPN disconnecting problem

Hello, Did you ever arrive at a solution? i see the same problem, as duplicated by the sequence of first dozen or so messages indicating VPN shutdown, when using SSTP to create a VPN. In my case, both the client and servers are Mikrotik 6.10 systems (951G client and 1100AhX2 server). Did you submit ...
by telepro
Fri Mar 21, 2014 11:17 pm
Forum: General
Topic: sstp not working after Router OS upgrade from 6.7 to 6.9
Replies: 20
Views: 7665

Re: sstp not working after Router OS upgrade from 6.7 to 6.9

i am experiencing the same problem with official 6.10. We have a Mikrotik 1100AhX2 running the SSTP server, and we have a number of Mikrotik 951G units that are acting as SSTP clients. The connection stays up for about 2 minutes, then client disconnects and a few seconds later reconnects. This conne...
by telepro
Sun Sep 22, 2013 10:30 pm
Forum: Wireless Networking
Topic: As we would like to evolve the wireless
Replies: 57
Views: 16293

Re: As we would like to evolve the wireless

Would like to see option to configure a single wireless interface in CPE configuration to act simultaneously as both an access point for one SSID and as a station on another SSID. Useful where wired uplink is not available (thus station connection), and wireless often not Mikrotik components.
Thanks.
by telepro
Wed Sep 11, 2013 1:56 pm
Forum: General
Topic: 6.3 Released
Replies: 95
Views: 20269

Re: 6.3 Released

The option to execute a script fails after the following reset-configuration command has been executed and the routerboard has restarted if the file x.rsc is greater than or equal to 64kB. Files .LE. about 63.5kB execute successfully. /system reset-configuration keep-users=yes no-defaults=yes skip-b...
by telepro
Tue Sep 10, 2013 4:40 pm
Forum: Scripting
Topic: executing script after reset-configuration on ROS 6.3
Replies: 0
Views: 664

executing script after reset-configuration on ROS 6.3

The option to execute a script fails after the following reset-configuration command has been executed and the routerboard has restarted if the file x.rsc is greater than or equal to 64kb. Files .LE. about 63.5kb execute successfully. /system reset-configuration keep-users=yes no-defaults=yes skip-b...
by telepro
Thu Sep 05, 2013 4:15 pm
Forum: General
Topic: [6.0, 6.1, 6.2] Bug in Reset Configuration permissions
Replies: 2
Views: 2411

Re: [6.0, 6.1, 6.2] Bug in Reset Configuration permissions

i have not seen the error you reported when i log on using winbox using the admin account and start a terminal session to enter the commands. i suspect that the admin account may have the 'policy' ploicy. However, if i do try the reset command with a request to run an x.rsc file after reset /system ...
by telepro
Thu Aug 22, 2013 10:01 pm
Forum: General
Topic: v6.2 released
Replies: 247
Views: 89830

Re: v6.2 released

I have tried each combination of the additional parameters: no-defaults=yes and no-defaults=yes skip-backup=yes and skip-backup=no but without success. i have also tried with a very simple, one line .rsc script file: /system identity set name=xyz123 to see if i can get this very simple script to run...
by telepro
Thu Aug 22, 2013 8:14 pm
Forum: General
Topic: v6.2 released
Replies: 247
Views: 89830

Re: v6.2 released

Does this feature - running a .rsc file automatically after a /system reset-configuration work in the latest 6.xx revisions? i have placed a file in the files window (x.rsc) and executed the command: /system reset-configuration run-after-reset=x.rsc The configuration is executed, the router reboots,...
by telepro
Thu Aug 22, 2013 8:12 pm
Forum: General
Topic: RANT - Configuration management: .backup is a joke
Replies: 34
Views: 6925

Re: RANT - Configuration management: .backup is a joke

Does this feature - running a .rsc file automatically after a /system reset-configuration work in the latest 6.03 revisions? i have placed a file in the files window (x.rsc) and executed the command: /system reset-configuration run-after-reset=x.rsc The configuration is executed, the router reboots,...
by telepro
Fri Jul 19, 2013 5:19 am
Forum: General
Topic: routeros 6.2 changelog
Replies: 61
Views: 16460

Re: routeros 6.2 changelog

There are a few issues, but they are not fixed in the above build, that's why they are not in the changelog. Which specific issue are you talking about? Regarding scripting errors, please see http://forum.mikrotik.com/viewtopic.php?f=1&t=73772 Although the additional output produced by running scri...
by telepro
Tue Jun 25, 2013 1:32 am
Forum: General
Topic: RouterOS 6.1 released
Replies: 198
Views: 54000

Re: RouterOS 6.1 released

Hi, We have 2 problems with the Ros6.1 release. importing rsc scripts has changed the calling structure and also the maximum characters per router script has been changed in Ros 6.1 The first problem is fixable with some work on rewriting the structure of the scripts, aka where we had to \\\ a " or...
by telepro
Tue Jun 25, 2013 1:24 am
Forum: Scripting
Topic: syntax error in v.6.1
Replies: 5
Views: 3383

Re: syntax error in v.6.1

i believe this is a problem introduced in 6.1, and was not present in 6.0. See http://forum.mikrotik.com/viewtopic.php?f=1&t=73772 and http://forum.mikrotik.com/viewtopic.php?f=2&t=73583&start=74 for other reports regarding the same issue. so far i have not heard from Mikrotik whether this is an err...
by telepro
Tue Jun 18, 2013 5:44 pm
Forum: General
Topic: changed script operation in 6.1?
Replies: 6
Views: 3063

Re: changed script operation in 6.1?

Thanks for the reply. i understand that files entered at the command line require braces surrounding the script. This problem was not a script entered from the command line. The script was created as a file and was composed on a windows system. We then started winbox, and used drag and drop to place...
by telepro
Mon Jun 17, 2013 4:27 pm
Forum: General
Topic: changed script operation in 6.1?
Replies: 6
Views: 3063

changed script operation in 6.1?

Has script processing changed in 6.1 from 6.0 This script, called demo1.rsc, copied to the files directory, and executed with an import command: # This is a comment :local xyz "xx123"; # Three previously acceptable lines :log info ("----- Config admin password to $xyz") /user set admin password=$xyz...
by telepro
Fri Jun 07, 2013 7:05 pm
Forum: Wireless Networking
Topic: AP and station on single wireless adapter
Replies: 1
Views: 708

AP and station on single wireless adapter

Is it possible to configure a single wireless adapter act as both an Access Point (for one SSID) and a station attempting to connect to another Access point (with a different SSID)? I see that when configuring a wireless adapter you must choose AP or station, and there is no way to select both. Addi...
by telepro
Sat May 18, 2013 10:34 pm
Forum: General
Topic: Mikrotik and Freeradius
Replies: 5
Views: 4334

Re: Mikrotik and Freeradius

Thanks much for the info that it can be made to work. We'll give it a try. Since there are about 90+ standard attributes, do you remember in which attribute you sent the group name? The only standard Attribute with 'group' in its name that I find is "Tunnel-Private-Group-ID", which does not seem app...
by telepro
Sat May 18, 2013 8:08 pm
Forum: General
Topic: Mikrotik and Freeradius
Replies: 5
Views: 4334

Re: Mikrotik and Freeradius

i have been successful (as I believe you have) in implementing PPTP VPN authentication using a FreeRadius. However, I have not been able to successfully use the response from FreeRadius to authenticate a WinBox login. For Winbox I needed to implement a Mikrotik User Manager, which was certainly not ...
by telepro
Fri Apr 19, 2013 3:56 pm
Forum: Virtualization
Topic: MetaROUTER stability issues on certain MIPSBE and PPC boards
Replies: 490
Views: 123113

Re: MetaROUTER stability issues on certain MIPSBE and PPC bo

Have tested v5.25rc1 on 3 RB951G units for ~ 40 hours each. Would have expected to see 6 or more failures on each during that interval. Have found none. Thanks much.
by telepro
Mon Mar 11, 2013 5:46 am
Forum: General
Topic: MilliScript: freeware to manage export configuration files
Replies: 41
Views: 36395

Re: MilliScript: freeware to manage export configuration fil

Thanks very much for a great utility. We use it continually during development of new router configurations. And it makes comparing previous and updated ROS configurations so much easier to read and manage. One question (or suggestion): is there an option to keep the format for script source intact ...
by telepro
Thu Jan 03, 2013 6:02 am
Forum: RouterBOARD hardware
Topic: 751G-2Hnd routerboard anomolies
Replies: 5
Views: 1940

Re: 751G-2Hnd routerboard anomolies

The following 5 router restarts produce different running configurations after the 751G-2HnD 751G-2HnD reboot was completed. There were no changes manually entered between the tests (reboots). All were done on the same 751G-2HnD. These erratic boot-up results can be duplicated on all of the routers ...
by telepro
Wed Jan 02, 2013 7:28 pm
Forum: RouterBOARD hardware
Topic: 751G-2Hnd routerboard anomolies
Replies: 5
Views: 1940

Re: 751G-2Hnd routerboard anomolies

Thanks for the response. RE: 1) Every RouterBOARD is produced and shipped with NAND that is fully appropriate to run RouterOS on it (size might be different). Understand. I was not complaining that 64MB appeared on some 751G routerboards, while others had 128MB. I merely expected them to all be prod...
by telepro
Mon Dec 31, 2012 7:22 pm
Forum: RouterBOARD hardware
Topic: 751G-2Hnd routerboard anomolies
Replies: 5
Views: 1940

751G-2Hnd routerboard anomolies

although there are several other isues regarding the 751U routerboard, i have little or no experience with them, so i have opened this issue specifically for the 751G. i have 20 7510G-2Hnd units purchased over the last 5 months or so. We are testing them as a possible replacement for new installatio...
by telepro
Fri May 18, 2012 1:17 pm
Forum: Virtualization
Topic: metarouter size resets to 16MB after reboot
Replies: 13
Views: 5183

Re: metarouter size resets to 16MB after reboot

Thanks much for the workaround. No problem in changing our procedural sequence to implement this as the units are staged. We write up and execute strict, detailed staging procedures with the hope of eliminating any differences in delivered units. And it had not occured to me to change a setting on t...
by telepro
Fri May 18, 2012 1:10 am
Forum: Virtualization
Topic: metarouter size resets to 16MB after reboot
Replies: 13
Views: 5183

Re: metarouter size resets to 16MB after reboot

Mikrotik support: Thanks for the response. i have emailed the image to you. As mentioned above, we build each of these syystems with an imported script. Regarding your suggestion to eliminate the redundant scripted, followed by the manual metarouter definition sequence: I have tried unsuccessfully t...
by telepro
Wed May 16, 2012 4:18 pm
Forum: Virtualization
Topic: metarouter size resets to 16MB after reboot
Replies: 13
Views: 5183

Re: metarouter size resets to 16MB after reboot

The file is available at \\192.55.195.201\Mikrotik map this location as a drive and log on with: UID: MikroTik Pass: R0ut3rHe1p (0=zero, L in help=one) the 2.9MB image file can then be copied to a location of your choice. The ROS is initially built with a script that contains the following fragments...
by telepro
Sun May 13, 2012 12:25 am
Forum: Virtualization
Topic: MetaROUTER stability issues on certain MIPSBE and PPC boards
Replies: 490
Views: 123113

Re: Has MikroTik given up on MetaROUTER?

I have 4 production systems based on 433AH which as of today have respectively 10, 11, 25, and 53 days of uninteupted operation. i know i have had one of these systems up for greater than 120 days before it was rebooted (for some other reason). This sytem has ROS 5.6 and a single additional metarout...
by telepro
Sat May 12, 2012 5:51 pm
Forum: The User Manager
Topic: user-manager and access to Winbox
Replies: 4
Views: 6748

Re: user-manager and access to Winbox

thanks much. your suggestions were exactly on target. i appreciate the help.
by telepro
Sat May 12, 2012 4:53 pm
Forum: Virtualization
Topic: metarouter size resets to 16MB after reboot
Replies: 13
Views: 5183

Re: metarouter size resets to 16MB after reboot

thanks for your suggestions. However, the problem still persists. Have so far tried this on seven (7) of a batch of ten 433AH units received from the factory. Have also verified this same operation on three new 751G units. have tried this as far back as 5.6 and up to and including 5.16. i do note th...
by telepro
Fri Apr 13, 2012 8:00 pm
Forum: Virtualization
Topic: metarouter size resets to 16MB after reboot
Replies: 13
Views: 5183

Re: metarouter size resets to 16MB after reboot

Any update on this issue?
by telepro
Thu Apr 05, 2012 2:33 am
Forum: The User Manager
Topic: user-manager and access to Winbox
Replies: 4
Views: 6748

Re: user-manager and access to Winbox

thanks for your suggestion. i have tried that, but without success. Authentications seems to arrive, but only the access rights associates with those specified in the default_group specified is ever allowed. for example: i expect logging in as jpj/jpj1 should provide rights assocatec with Group 'ful...
by telepro
Thu Apr 05, 2012 1:05 am
Forum: Virtualization
Topic: metarouter size resets to 16MB after reboot
Replies: 13
Views: 5183

Re: metarouter size resets to 16MB after reboot

same problem exists on ROS 5.13 Scenario: Log in to syste using Winbox | Files | image is draged and dropped onto files menu metarouter | import image | select image from files list | set memory size = 24MB | set enabled | start wait for import to complete select system | reboot log back in to syste...
by telepro
Tue Apr 03, 2012 10:54 pm
Forum: Virtualization
Topic: metarouter size resets to 16MB after reboot
Replies: 13
Views: 5183

metarouter size resets to 16MB after reboot

Runing RouterOS 5.6 on RB433AH. I use WinBox to configure the metarouter to run using 24MB of memory and successfully import an OpenWRT image. Image runs fine and indicates it has allcoated 24MB. However, after reboot of the computer the metarouter indicates it is using only 16MB. OpenWRT image succ...
by telepro
Tue Apr 03, 2012 8:32 pm
Forum: The User Manager
Topic: user-manager and access to Winbox
Replies: 4
Views: 6748

user-manager and access to Winbox

I am running Routeros 5.13 on 1100AHx2. Have successfully installed user-manager. Have successfully configured a number of RB433 RouterOS 5.6 systems to request user authentication from the 1100 when loging in the 433 using Winbox. The RB433 systems have the standard user groups 'full', 'read', and ...
by telepro
Sat Aug 06, 2011 4:08 pm
Forum: Beginner Basics
Topic: simple backup operation
Replies: 3
Views: 731

Re: simple backup operation

Thanks much. I will give loading /export output a try. I had read just the opposite elsewhere (use backup and not /export output), but that must have been in error. Are the other items you are aware of in addition to MAC addresses that must be deleted?
thanks again.
by telepro
Thu Aug 04, 2011 11:40 pm
Forum: Beginner Basics
Topic: simple backup operation
Replies: 3
Views: 731

simple backup operation

i have several identically configured RB433AH routers, each with a single wireless R52HN wireless adapter. Using winbox i select the files menu and then execute a backup request. Using winbox i transfer that backup file to another RB433AH w/R52HN hardware (same configuraiton) i then use this backup ...
by telepro
Thu Apr 21, 2011 7:02 pm
Forum: The Dude
Topic: installation failure
Replies: 4
Views: 1518

installation failure

The installation of Dude (latest beta version and previous stable version) fails during reboot. The following messages appear in the log after startup on the routerboard 450G verified dude-4.0beta3-mipsbe.npk installation of dude-4.0beta3-mipsbe.npk failed. could not create dude/lib/libresolv.so.0: ...