Community discussions

MikroTik App

Search found 7 matches

by morzex
Fri May 06, 2011 8:42 pm
Forum: General
Topic: Feature requests
Replies: 1274
Views: 284508

Re: Feature requests

The web proxy is wery slow - it does not "Keep Alive" connections. For example "ping" at speedtest.net - time to load small data grows up to 240 ms!
by morzex
Sat Apr 23, 2011 9:28 pm
Forum: General
Topic: Feature requests
Replies: 1274
Views: 284508

Re: Feature requests

- Some options for DNS server : realy need: 1. "Don't cache negative" - to cache only positive answers. 2. "Use all servers" - to send all queries to all available servers. The reply from the server which (positive!) answers first will be returned to the original requestor. This boosts resolving for...
by morzex
Sat Apr 23, 2011 8:18 am
Forum: General
Topic: NAT Type
Replies: 6
Views: 2151

Re: NAT Type

Oops!
I just now run the test and all is OK. )) I didn't any change to NAT configuration... :shock: :lol:
"The IGD's NAT type is RESTRICTED CONE" ))
by morzex
Thu Apr 21, 2011 9:11 am
Forum: General
Topic: NAT Type
Replies: 6
Views: 2151

Re: NAT Type

I've just made this test out of curiosity and my RB433AH with ROS 5.1 passed this test. Success of this test (NAT Type) means that your Internet router or firewall acts similar to a cone NAT. Tell me your connection type and Firewall config please! I am also using RouterOS 5.1 on custom x86 harware...
by morzex
Wed Apr 20, 2011 10:38 am
Forum: General
Topic: NAT Type
Replies: 6
Views: 2151

Re: NAT Type

Because that's what masquerade and SNAT do in iptables, which is what RouterOS uses under the hood. What masquerade and SNAT do? Symmetric NAT? Ok. But when I used an OpenWRT-based router that is ising the same masquerade in iptables, it passed this test. Does that all mean, that only symmetric nat...
by morzex
Wed Apr 20, 2011 6:20 am
Forum: General
Topic: NAT Type
Replies: 6
Views: 2151

NAT Type

Why RouterOS doest'n pass the NAT test at http://www.microsoft.com/windows/using/ ... fault.mspx ? :(
It says the NAT type is symmetric! Why?
by morzex
Fri Apr 15, 2011 7:39 pm
Forum: General
Topic: UPnP doesn't work properly
Replies: 1
Views: 1019

UPnP doesn't work properly

I'm trying to use RouterOS 5.1 and I enabled UPnP, but the "Mikrotik Router" don't appears in the "Network" of windows seven. (but utorrent dynamic nat entry appears). All other my UPnP devices (OpenWRT router, WDTVLIVE) appears in my "Network" normaly. When I used version 3.x of RouterOS with the s...