Community discussions

MikroTik App

Search found 40 matches

by phuang3
Tue Mar 05, 2019 3:25 pm
Forum: RouterBOARD hardware
Topic: A little advice on future products...
Replies: 0
Views: 575

A little advice on future products...

As some products only equipped with 16MB flash memory, it's very annoying to use netinstall to upgrade RouterOS every time. Please increase the flash memory to allow self-update. I think the cost between 16MB or 32MB flash chip is trivial.

Poting
by phuang3
Tue Aug 14, 2018 5:41 pm
Forum: General
Topic: Correct package for RB450Gx4
Replies: 2
Views: 566

Re: Correct package for RB450Gx4

Thanks. Now I know it's arm based.
by phuang3
Tue Aug 14, 2018 3:40 pm
Forum: General
Topic: Correct package for RB450Gx4
Replies: 2
Views: 566

Correct package for RB450Gx4

What would be the correct install package for RB450Gx4. Misbe or Arm? The description says RB4XX for misbe, but I heard this has an arm processor inside. I will not take any risk before I figure it out.

Poting
by phuang3
Sun Aug 20, 2017 4:27 am
Forum: RouterBOARD hardware
Topic: Netbox 5 became weak powered?
Replies: 2
Views: 747

Re: Netbox 5 became weak powered?

Problem solved. One of the RF amplifier is dead. Replaced the broken RJ45 female connector, too. http://bbs.pigoo.com/data/attachment/forum/201708/18/204245twvx98dvhfwwh1hw.jpg http://bbs.pigoo.com/data/attachment/forum/201708/18/204245p9pp4zom5qp1qg1v.jpg http://bbs.pigoo.com/data/attachment/forum/...
by phuang3
Mon Jun 05, 2017 3:27 am
Forum: RouterBOARD hardware
Topic: RouterOS and Embedded PC
Replies: 6
Views: 1400

Re: RouterOS and Embedded PC

I also have residential broadband of 100M/40M. An RB450G will do the job nicely unless you need wireless.
by phuang3
Mon Feb 06, 2017 6:02 am
Forum: RouterBOARD hardware
Topic: Netbox 5 became weak powered?
Replies: 2
Views: 747

Re: Netbox 5 became weak powered?

Sorry, the correct product name is NetMetal 5, not Netbox 5.
by phuang3
Sun Feb 05, 2017 2:48 pm
Forum: RouterBOARD hardware
Topic: Netbox 5 became weak powered?
Replies: 2
Views: 747

Netbox 5 became weak powered?

Hi, I got my Netbox 5 (RB922UAGS 3 ant version) working for about 18 month. Yesterday, my phone couldn't receive any signal from it. I did a reset but I can't fix it. I unmounted the outdoor Netbox 5 and it turns out the hardware is actually working but the WiFi signal is very weak. I can only get -...
by phuang3
Thu Aug 04, 2016 9:22 am
Forum: Wireless Networking
Topic: How to know default tx-power
Replies: 7
Views: 5158

Re: How to know default tx-power

All I know is that values higher than upper limit will damage the chip. Yet, what is the upper limit? Go to the http://routerboard.com/ , click on the board you're interested in, then click on the "Brochure" link in the "More info" section. The PDF following the link should contain wireless specs y...
by phuang3
Thu Jun 23, 2016 8:56 am
Forum: Wireless Networking
Topic: How to know default tx-power
Replies: 7
Views: 5158

Re: How to know default tx-power

This is exactly the question I am going to ask. It seems there is almost no information about this setting. All I know is that values higher than upper limit will damage the chip. Yet, what is the upper limit?
by phuang3
Tue Jun 21, 2016 6:03 am
Forum: Beginner Basics
Topic: CCR1009 PPPoE hardware offloading ?
Replies: 3
Views: 2525

Re: CCR1009 PPPoE hardware offloading ?

I don't have the CCR, but the Atheros switch chip on my RB450G is capable of 1Gbps without sweat. 
by phuang3
Thu Aug 20, 2015 12:47 pm
Forum: Wireless Networking
Topic: Correct usage of rubber plug on Net Metal 5?
Replies: 2
Views: 733

Re: Correct usage of rubber plug on Net Metal 5?

IMHO and from experience, it is very unlikely that water will enter the device from below, even without the plug in place. Of course it is a very nice extra assurance to have. I would cut just enough for the cable to pass through tightly, and maybe consider using silicone gel if I was paranoid abou...
by phuang3
Thu Aug 20, 2015 8:41 am
Forum: Wireless Networking
Topic: Correct usage of rubber plug on Net Metal 5?
Replies: 2
Views: 733

Correct usage of rubber plug on Net Metal 5?

On the bottom of the Net Metal 5, there are 3 rubber plugs. I unplugged one of them and inserted the network cable through the hole, as simple as that. This works without question, but the hole is big enough that I'm afraid it may affect the weather sealing capability of the device. My question is t...
by phuang3
Tue Aug 18, 2015 10:01 am
Forum: Announcements
Topic: 6.31 released
Replies: 227
Views: 55611

Re: 6.31 released

Problem with 6.31 on NetMetal 5. After reboot, I can see wireless-6.31-misbe.npk was still there and Netbox showed 6.30! Downgrade to 6.30.2 successfully, but the Netbox is showing 6.31... I got confused! After upgrade to 6.31 http://kspqm.kymco.com/ckfinder/resource/johnny/image/winbox.png After do...
by phuang3
Mon Aug 17, 2015 9:24 am
Forum: RouterBOARD hardware
Topic: Indoor antenna for NetMetal 5?
Replies: 5
Views: 1413

Re: Indoor antenna for NetMetal 5?

But anyway, you could just get bigger rubber antennas: http://www.ebay.com/itm/RP-SMA-2-4-GHz-17dBi-WIFI-Booster-Wireless-Antenna-WLAN-For-PCI-USB-Modem-Router-/310496344233?hash=item484b0638a9 Yes, I thought about that. However, high gain 5G antenna is very hard to find. Mostly 2.4G only. Can I us...
by phuang3
Mon Aug 17, 2015 9:13 am
Forum: RouterBOARD hardware
Topic: Indoor antenna for NetMetal 5?
Replies: 5
Views: 1413

Re: Indoor antenna for NetMetal 5?

Thank Normis. You have mentioned overkill, but the actual reception is just merely ok inside the house. The windows close to the NetMetal 5 are bedroom windows on each floor. Inside the bedroom, the reception is fine (mostly over -60 dbm, sometimes -40~-50 dbm), but it gets much lower if I left the ...
by phuang3
Mon Aug 17, 2015 8:12 am
Forum: RouterBOARD hardware
Topic: Indoor antenna for NetMetal 5?
Replies: 5
Views: 1413

Indoor antenna for NetMetal 5?

Hi guys, What would be the cons if I put indoor antennas on NetMetal 5? I've to admit that I didn't realize how expensive an outdoor antenna was before I purchased the NetMetal 5, so I used 3 indoor antennas from my previous ap - Netgear WNDAP330. This unit is for residential purpose only. My house ...
by phuang3
Wed Mar 04, 2015 8:41 am
Forum: General
Topic: Help! Unknown bittorrent bottleneck
Replies: 0
Views: 604

Help! Unknown bittorrent bottleneck

I just realized I have this problem for years. For unknown reason, the bt traffic will gradually slow down on my RB450G. At first, all peers looks fine, they have different download/upload speed. Some torrents like Ubuntu ISO will even reach the highest speed at 12000kb/sec. After some time (1~2 wee...
by phuang3
Mon Feb 23, 2015 10:14 am
Forum: RouterBOARD hardware
Topic: TILEGx8004 ?
Replies: 1
Views: 807

Re: TILEGx8004 ?

This is a good idea. TILEGx8004 can replace RB1100 and making it an intermediate model between 850GX2 and CCR1009 series.
by phuang3
Thu Jan 29, 2015 2:44 am
Forum: RouterBOARD hardware
Topic: CCR1009-8G-1S-1S+PC
Replies: 31
Views: 13538

Re: CCR1009-8G-1S-1S+PC

OMG! CCR1009+PC is the one! I can't wait to see it.
by phuang3
Tue Dec 09, 2014 1:31 am
Forum: RouterBOARD hardware
Topic: RB450G hardware quality issue
Replies: 1
Views: 726

Re: RB450G hardware quality issue

Just replace the faulty caps, you should be fine. When I bought my RB450G, I replaced those capacitors with sanyo os-con. It has been working for many years.
by phuang3
Wed Nov 05, 2014 11:22 am
Forum: RouterBOARD hardware
Topic: RB850Gx2 - Release date?
Replies: 193
Views: 51819

Re: RB850Gx2 - Release date?

I was hoping it can sustain 300M routing on small packets, but it's close. Can it be overclocked?
by phuang3
Sun Jul 27, 2014 5:46 pm
Forum: RouterBOARD hardware
Topic: CCR hotspot performance
Replies: 3
Views: 2306

Re: CCR hotspot performance

we got a CCR1036-12G-4S for hotspot/gateway and the CPU usage maximum 3%.

more than 1000 Firewall filter rules
500 NAT
walled garden
DHCP server
800 Queues
95 Tunnels EoIP
about 800 clients for a total of 100Mbps/s

All that for 3%? That's very impressive.
by phuang3
Fri Jul 04, 2014 4:22 am
Forum: RouterBOARD hardware
Topic: CCR1072 Availability
Replies: 29
Views: 17040

Re: CCR1072 Availability

8x 10Gb SFP+ ports !!! Wow...
by phuang3
Tue Jun 24, 2014 8:14 am
Forum: RouterBOARD hardware
Topic: RB850Gx2 - Release date?
Replies: 193
Views: 51819

Re: RB850Gx2 - Release date?

Regardless of RB850Gx2, I am still hoping for a smaller size of CCR1009. I got my first 10M/2M line in 2010, but now it's already 100M/40M for the same price. My ISP is offering 300M/100M this year, and there will be 1G/1G residential service next year. I don't know if the dual core RB850Gx2 can han...
by phuang3
Mon Jun 16, 2014 11:41 am
Forum: RouterBOARD hardware
Topic: RB850Gx2 - Release date?
Replies: 193
Views: 51819

Re: RB850Gx2 - Release date?

I am also looking for products that run faster than RB450G but with smaller size. Last week, I got 100M VDSL installed in my house, and the RB450G is a bit busy (CPU hit 100%) if all bandwidth is reached. Before I heard of RB850Gx2, I was hoping the CCR 9 core version can have a smaller factor for r...
by phuang3
Wed Jun 04, 2014 7:07 am
Forum: General
Topic: CPU load v6 much higher than v5 same router same traffic
Replies: 12
Views: 2987

Re: CPU load v6 much higher than v5 same router same traffic

I also notice that V6 has higher CPU usage. Besides, hardware switch performance is also affected. On V5.X, I can get over 100MB/sec between different LANs. With V6.x, the highest throughput is around 70~80MB/sec. (By moving huge file between Windows shares)
by phuang3
Fri Sep 20, 2013 2:50 pm
Forum: General
Topic: v6.4 released
Replies: 170
Views: 64946

Re: v6.4 released

Mine is RB450G. After updated to v6.4, the LAN speed dropped from 100+ MB/sec(gigabit) to merely 7MB/sec(100Mb?)! Restored to V6.2 and everything is back to normal.
by phuang3
Wed Nov 28, 2012 7:28 am
Forum: RouterBOARD hardware
Topic: Poor gigabit on RB/493G
Replies: 7
Views: 2412

Re: Poor gigabit on RB/493G

My 450G can easily handle over 100MB/sec eithernet to eithernet in switch mode. In bridge mode, I doubt you can get over 60MB traffic by merely a 640Mhz MISBE processor.
by phuang3
Tue Feb 14, 2012 6:51 am
Forum: RouterBOARD hardware
Topic: Upgrade to RB450G?
Replies: 9
Views: 2528

Re: Upgrade to RB450G?

Yes, I am aware of that. Some performance tips have been carefully checked, but still, CPU usage is high at max speed.
by phuang3
Sat Feb 11, 2012 5:22 am
Forum: RouterBOARD hardware
Topic: Upgrade to RB450G?
Replies: 9
Views: 2528

Upgrade to RB450G?

My RB450G really did a good job for my home, but it's a bit slow for current 50M or upcoming 100M internet service. I got 98% CPU usage if I reach 50M downstream. I only apply priority queues, few mangle rules, no L7 or anything. The RB1xxx is expensive and bulky for residential usage (I don't need ...
by phuang3
Thu Jun 09, 2011 3:13 am
Forum: General
Topic: Firewall Mangle rule order will change unexpectedly
Replies: 9
Views: 3582

Re: Firewall Mangle rule order will change unexpectedly

I did that, but it still happened. I've upgraded to V5.4, no help at all. A bug report was sent, hope they can fix it.
by phuang3
Tue May 31, 2011 4:53 pm
Forum: General
Topic: RB450G hangs after upgrade to OS 5.4
Replies: 5
Views: 1528

Re: RB450G hangs after upgrade to OS 5.4

Well, my RB450G doesn't have this problem after upgrading to v5.4
by phuang3
Sat May 14, 2011 3:14 pm
Forum: General
Topic: Firewall Mangle rule order will change unexpectedly
Replies: 9
Views: 3582

Firewall Mangle rule order will change unexpectedly

Mine is PPPoE cleint. There are 2 mangle rules "change MSS" at the top. Sometimes, for unknown reason, they were moved to the bottom. Without them, some of the web pages can not be visited. When this happened, I have to move them to the top manually. Is it a bug? Is there anyway to ALWAYS stick them...
by phuang3
Wed May 04, 2011 11:52 am
Forum: General
Topic: Multiple PPPOE client
Replies: 2
Views: 825

Re: Multiple PPPOE client

Maybe you can specify in.interface and out.interface and than make generic masquarade. Another ugly solution will be to configure script that check ip address of the pppoe client avery defined time period and than reconfigures nat rules accordinary. I try to specify the in & out interface, no help ...
by phuang3
Mon May 02, 2011 8:02 am
Forum: General
Topic: Multiple PPPOE client
Replies: 2
Views: 825

Multiple PPPOE client

My ISP provides 8 IPs for me, but I can only get it through PPPoE client. My initial setup for single PPPoE client + masquerade is working, but I decided to have more public IPs and assign them to internal computers. In SRC-NAT, I need to translate private IPs to public IPs, but my public IPs are dy...
by phuang3
Sun Apr 24, 2011 12:32 pm
Forum: General
Topic: How to mangle Mail, DNS, RDP?
Replies: 3
Views: 4797

Re: How to mangle Mail, DNS, RDP?

Hi Fewi, You solved my problem, thanks. The WinBox did not show the empty 'connection mark' properly, that's why this rule was always in red and displayed 'Inactive'. This confused me for a long time! By the way, I still have few questions about the mangle rules. I know these rules works, but I just...
by phuang3
Sun Apr 24, 2011 4:33 am
Forum: General
Topic: How to mangle Mail, DNS, RDP?
Replies: 3
Views: 4797

How to mangle Mail, DNS, RDP?

I've been read many posts here, but I still have problem on identifying Mail,DNS and RDP packets. First of all, receiving mails from ISP's pop3 server never get recognized, throughtput is always 0 bytes. The other 2 protocols have same problem, too. My setup is pretty simple. A 10M/2M VDSL on ether1...
by phuang3
Thu Apr 21, 2011 11:59 am
Forum: RouterBOARD hardware
Topic: 450G Dead?
Replies: 14
Views: 4014

Re: 450G Dead?

Congrats on the repair. We have found that running the older RB450 and RB450G on 12vdc power supplies instead of 24vdc will make them run cooler and the caps last. Before you go about changing caps on all your RB450G boards, try replacing the power supplies instead. Tom The cause is not Vin or temp...
by phuang3
Thu Apr 21, 2011 8:26 am
Forum: General
Topic: mark-connection VS mark-packet
Replies: 28
Views: 68717

Re: mark-connection VS mark-packet

Fewi,

Thanks for the quick reply.
I got one more question. If I apply connection + packet mark on any connection of http port:80 through WAN, does it mean any further incoming "and" outgoing packets are both marked? Without connection mark, I have to achieve this in both ways, right?
by phuang3
Thu Apr 21, 2011 6:16 am
Forum: General
Topic: mark-connection VS mark-packet
Replies: 28
Views: 68717

Re: mark-connection VS mark-packet

A connection mark is a mark that is automatically applied to all packets of a connection. You mark the connection on one packet, and all other packets in the same connection will have the same mark. This is very useful for identifying traffic to a host as well as the return traffic... /ip firewall ...