Community discussions

MUM Europe 2020

Search found 28 matches

by lbenzo
Wed Aug 19, 2015 12:38 pm
Forum: Forwarding Protocols
Topic: VRF routing and Portforwarding between VRF's
Replies: 6
Views: 4196

Re: VRF routing and Portforwarding between VRF's

Hi, we're having the same problem.
Did you solve it?
by lbenzo
Mon Feb 02, 2015 5:40 pm
Forum: Wireless Networking
Topic: RB SXT G-5HPacD and RB921UAGS-5SHPacD MultiHop TCP Bandwidth
Replies: 22
Views: 4469

Re: RB SXT G-5HPacD and RB921UAGS-5SHPacD MultiHop TCP Bandw

Hi,

We're having similar problems with NV2. Bandwidth in each ptp is ok, but passing throught a hop or two it get very bad....
Did you solved the problem?

Regards
Yes. Buy something other. MT does not care.

Where do you think it's the problem, in the PtP or the routers?
by lbenzo
Mon Feb 02, 2015 1:12 pm
Forum: Wireless Networking
Topic: RB SXT G-5HPacD and RB921UAGS-5SHPacD MultiHop TCP Bandwidth
Replies: 22
Views: 4469

Re: RB SXT G-5HPacD and RB921UAGS-5SHPacD MultiHop TCP Bandw

Hi,

We're having similar problems with NV2. Bandwidth in each ptp is ok, but passing throught a hop or two it get very bad....
Did you solved the problem?

Regards
by lbenzo
Tue Nov 04, 2014 11:59 am
Forum: General
Topic: Error routes " unknown reachable" CCR-1036/ROS 6.4
Replies: 4
Views: 1714

Re: Error routes " unknown reachable" CCR-1036/ROS 6.4

Hi,

Same problem here, with about 1322 routes.
I've just write to support.

Do you find any solution?

Regards
by lbenzo
Mon Jul 21, 2014 7:52 pm
Forum: General
Topic: TCP performance over Mikrotik
Replies: 14
Views: 11684

Re: TCP performance over Mikrotik

Hi!

Does anybody have any clue?

Regards
by lbenzo
Tue Oct 29, 2013 3:09 pm
Forum: General
Topic: VRRP with BGP and IPsec
Replies: 2
Views: 1176

Re: VRRP with BGP and IPsec

Hi!

Have you solve this? Is it possible?

Regards,
by lbenzo
Tue Nov 27, 2012 1:09 am
Forum: General
Topic: Virtual AP and NV2
Replies: 48
Views: 16773

Re: Virtual AP and NV2

Do we have some news with NV2 and VirtualAP?
by lbenzo
Wed Oct 24, 2012 11:36 pm
Forum: General
Topic: TCP performance over Mikrotik
Replies: 14
Views: 11684

Re: TCP performance over Mikrotik

Hi Ciambot,

It's only ethernet, no Wireless..... and we're still with the same problem.

Regards
by lbenzo
Mon Aug 13, 2012 8:04 pm
Forum: General
Topic: TCP performance over Mikrotik
Replies: 14
Views: 11684

Re: TCP performance over Mikrotik

Hello, I'm having similar problem: RB1000 <-----> RB1100AHx2 <-----> RB1200 While doing some bandwith test with TCP and single session, I have this results: RB1000 <-----> RB1100AHx2 - working OK RB1100AHx2 <-----> RB1200 - working OK But when I try: RB1000 <-----> RB1200 bandwith is poor. It goes u...
by lbenzo
Wed Jun 01, 2011 2:14 am
Forum: Forwarding Protocols
Topic: OSPF Routes not propagating
Replies: 9
Views: 7900

Re: OSPF Routes not propagating

Same problem here.... with versions 5.2 and 5.4.
I'm going to try with 5.1 now.
by lbenzo
Wed Feb 23, 2011 10:09 am
Forum: General
Topic: WISP Network
Replies: 2
Views: 674

Re: WISP Network

Hello fabarca,

My network is very similar to what you want. Did you find how to handle with QoS with the traffic inside the EoIP tunnel?

Regards
by lbenzo
Thu Dec 30, 2010 12:59 am
Forum: General
Topic: QoS - Butch Evans - anyone using his script?
Replies: 13
Views: 4679

Re: QoS - Butch Evans - anyone using his script?

I have it. But I'm getting some problems with multiple "LAN" interfaces.
I use it in a Bridge equipment (RB1000), with on "WAN" an a few "LAN" that are connected to different APs.
With this configuration, the traffiq in the queuetree is not matching the same that appears in the interface.
by lbenzo
Wed Nov 04, 2009 11:31 pm
Forum: Wireless Networking
Topic: RB433AH + XR5 AP Problems
Replies: 20
Views: 5981

Re: RB433AH + XR5 AP Problems

Hello mherbst01,

Did you test or have any news about this problems?
Anyone have new info about rts/cts to solve the "hidden nodes" problems?

Thanks,
by lbenzo
Thu Oct 08, 2009 9:52 am
Forum: Forwarding Protocols
Topic: Allocating /31 on distributed PPPoE infrastructure
Replies: 17
Views: 5230

Re: Allocating /31 on distributed PPPoE infrastructure

But it's not working for me.
What I ask is if I can give my PPPoE user a public IP in the same address range as my WAN IP address.
For example:
WAN IP: 62.111.111.1/24
PPPoE user remote address (in LAN): 62.111.111.2

Should this work? Do I need a especial nat rule?

Thanks
by lbenzo
Wed Oct 07, 2009 12:39 pm
Forum: Forwarding Protocols
Topic: Allocating /31 on distributed PPPoE infrastructure
Replies: 17
Views: 5230

Re: Allocating /31 on distributed PPPoE infrastructure

Hello doush, In which interface have you assigned the 212.1xx.x.x range? Can you assign LAN PPPoE users a public IP of your WAN network? For example, if I have: WAN: 212.1xx.x.1/24 LAN: 10.1.1.1/24 Can I give PPPoE users local address 10.1.1.1 and remote address 212.1xx.x.100? Should it route OK? Th...
by lbenzo
Mon Jun 08, 2009 7:51 pm
Forum: Wireless Networking
Topic: Mikrotik vs Alvarion subscribers per sector
Replies: 2
Views: 1395

Mikrotik vs Alvarion subscribers per sector

Anyones knows if Alvarion's BreezeNET VL can manage more subscribers per sector than Mikrotik?
Working in 5.4-5.7Ghz.
by lbenzo
Mon Apr 21, 2008 9:43 am
Forum: General
Topic: check-gateway Time
Replies: 3
Views: 833

Re: check-gateway Time

Thank you sergejs,

I'm also having problems with netwatch and routes. For example, if I use:
When Down:
/ip router disable 1;

Doesn't works, but if I test this command in a Terminal is working OK.

Do I need to name routes in scripts with something special?

Thanks,
Luis
by lbenzo
Tue Apr 01, 2008 12:26 am
Forum: General
Topic: check-gateway Time
Replies: 3
Views: 833

check-gateway Time

Is it possible to set the time that check-gateway runs? I want my router to be faster detecting outages of a gateway and select the next one in distance order.

Thanks,
Luis
by lbenzo
Wed Oct 24, 2007 9:15 pm
Forum: General
Topic: Access public IP dst-nat from local subnet
Replies: 22
Views: 12674

Re: Access public IP dst-nat from local subnet

I'm trying to do this without possitive result.
I've a working dst-nat from public_ip:80 to local_ip:80
But if I try to access public_ip:80 from another local_ip in the local_subnet doesn't work.
Any clue in how to achieve this?

Thanks!
by lbenzo
Mon May 21, 2007 10:15 am
Forum: General
Topic: L2TP over 2 external IPs
Replies: 5
Views: 1383

Hi, yes I'm trying to allow l2tp over two WAN IPs at diferents ISP.
I don't understand you at all. Can you please write an example?

Thanks,
Luis
by lbenzo
Fri May 18, 2007 2:50 pm
Forum: General
Topic: L2TP over 2 external IPs
Replies: 5
Views: 1383

L2TP over 2 external IPs

Hi all, I don't know how to do this. I've 3 interfaces: WAN1, WAN2 and LAN. With mangle and routing policy, I'm using voip over WAN2. WAN1 is default gateway for everything else. What I need know (because bandwith balancing) is to let some l2tp users connect through WAN2 and the rest through WAN1. M...
by lbenzo
Mon Apr 23, 2007 9:39 am
Forum: General
Topic: l2tp disconnecting continuosly
Replies: 3
Views: 3084

Hi,

No, there is no script, netwatch, watchdog... anything like that.
In the l2tp-client it says:

l2tp-XXX: terminating... - session closed

and them, sometimes:

l2tp-XXX: terminating... - old tunnel not closed yet
by lbenzo
Wed Apr 18, 2007 11:57 pm
Forum: General
Topic: l2tp disconnecting continuosly
Replies: 3
Views: 3084

l2tp disconnecting continuosly

Hello, I've 4 MT connected to one central MT, but every X minutes or hours, the l2tp connections are lost and recconects a few minutes later. This is the message for each connection when it disconnects: XXXX logged out, 143 70 70 7 7 <l2tp-XXXX>: terminating... - administrator request <l2tp-XXXX>: d...
by lbenzo
Tue Apr 10, 2007 8:00 pm
Forum: General
Topic: VPN Bonding
Replies: 0
Views: 889

VPN Bonding

Hello All, I'm trying to do vpn bonding. I think this should work: l2tp-client - EoIP EoIP - l2tp-server - Bonding (EoIP) <> Bonding - l2tp-client - EoIP EoIP - l2tp-server Any ideas? I have a question, what do I need to let one LAN access the other? proxy-arp? Routes? Thanks all!
by lbenzo
Wed Mar 21, 2007 7:55 pm
Forum: General
Topic: IPSec Point to Multipoint
Replies: 3
Views: 2092

Yes, thats it. I'm routing the other network through the Central MT.
by lbenzo
Wed Mar 21, 2007 4:47 pm
Forum: General
Topic: IPSec Point to Multipoint
Replies: 3
Views: 2092

IPSec Point to Multipoint

Hello, I have 5 offices with 5 MTs, and I want to connect them with IPSec. The problem is that because the ISP, 4 of them cannot communicate each other. Solution: Connect 4 to 1 point. This is working fine, but I want to permit the communication between all of them through the central MT. How can I ...
by lbenzo
Wed Mar 21, 2007 4:43 pm
Forum: General
Topic: IPSec communication between MTs
Replies: 3
Views: 1275

The actual configuration is:

LAN - MT - INTERNET - MT - LAN

Communications between lans works fine, but not between MT and the other side lan.
Yes, it is working in tunnel mode.
by lbenzo
Wed Mar 21, 2007 3:17 pm
Forum: General
Topic: IPSec communication between MTs
Replies: 3
Views: 1275

IPSec communication between MTs

Hello all,

I have 2 masquerade MTs with a VPN stablished.
The VPN is working great for all the machines except for the MTs, I can't communicate from the MTs to the other VPN side. It seems that the MT is trying to route through the default route and not the VPN tunnel.
Some Idea?

Thanks,
Luis