Community discussions

MUM Europe 2020

Search found 10 matches

by joanllopart
Wed Jan 25, 2017 1:47 pm
Forum: Announcements
Topic: The Dude, v6.39rc test builds.
Replies: 121
Views: 30487

Re: The Dude, v6.39rc test builds.

joanllopart - at the moment I can only suggest you to use RouterOS as mastering type in cases where the link speed is above 1Gbps.
Selecting mastering type = RouterOS does not lists any interfaces in the drop-list. And yes, there is a valid user/password set.
by joanllopart
Mon Jan 23, 2017 11:11 am
Forum: Announcements
Topic: The Dude, v6.39rc test builds.
Replies: 121
Views: 30487

Re: The Dude, v6.39rc test builds.

joanllopart - I'm not sure about Cacti, but in RouterOS - graph is made from 5 min average data rate. What is polling interval in your Dude graph ? We imported from 4.0beta3 where graphs has been working fine. I noticed issues with graphs maybe at 6.38. Now graphs ara wrong, specially when they are...
by joanllopart
Mon Jan 23, 2017 10:58 am
Forum: Announcements
Topic: The Dude, v6.39rc test builds.
Replies: 121
Views: 30487

Re: The Dude, v6.39rc test builds.

joanllopart - Seems like there is a small bug with SNMP and UBNT devices, can you please test with just releases 6.37.4 version ? If you get the same results, then its not related and we would need remote access (support@mikrotik.com) Installed 6.37.4 and SNMP polling from Ubiquiti's EdgeSwitch wor...
by joanllopart
Tue Jan 17, 2017 12:21 pm
Forum: Announcements
Topic: The Dude, v6.39rc test builds.
Replies: 121
Views: 30487

Re: The Dude, v6.39rc test builds.

joanllopart - I'm not sure about Cacti, but in RouterOS - graph is made from 5 min average data rate. What is polling interval in your Dude graph ? We imported from 4.0beta3 where graphs has been working fine. I noticed issues with graphs maybe at 6.38. Now graphs ara wrong, specially when they are...
by joanllopart
Fri Jan 13, 2017 8:28 pm
Forum: Announcements
Topic: The Dude, v6.39rc test builds.
Replies: 121
Views: 30487

Re: The Dude, v6.39rc test builds.

Changes up to v6.39rc12: joanllopart - Can you give us example ? For example CCR1072's port sfpplus8. Graphed by router itself (tools -> graphing): https://ibin.co/38lizfxw6vUn.png Same port traffic graphed by cacti: https://ibin.co/38ljWlrY9HOT.png Now graphed by Dude 6.39rc7: https://ibin.co/38ll...
by joanllopart
Fri Jan 13, 2017 9:33 am
Forum: Announcements
Topic: The Dude, v6.39rc test builds.
Replies: 121
Views: 30487

Re: The Dude, v6.39rc test builds.

It looks like there are issues with SNMP. Interface Traffic Graphs does not show the real traffic the link had, it looks like some SNMP queries are lost. Same devices are graphed with Cacti and/or RouterOS own tool->graphs so I can make the comparison and I'm sure about it. Also noticed that can't g...
by joanllopart
Fri Jul 05, 2013 10:56 am
Forum: General
Topic: 6.1 - DHCP problem
Replies: 19
Views: 11819

Re: 6.1 - DHCP problem

6.2rc 100% CPU load, PPP routing hangs, reboot too many problems with 6.1-6.2, most unstable mikrotik firmware ever seen now planning downgrade to 6.0, may be 5 Same DHCP problem with CCR1016-12G. Critical issue for us, but won't install 6.2rc1 if we are going to get even more trouble. Our CCR1016-...
by joanllopart
Mon May 16, 2011 9:42 am
Forum: General
Topic: Cannot login via SSH with admin privilege in 5.2
Replies: 5
Views: 1503

Re: Cannot login via SSH with admin privilege in 5.2

Sadly this isn't documented in the manual, but when you define an SSH key for a user account you can no longer use password authentication for that account. It's undocumented and it didn't work as you say till 5.x ... mmmm .... In an OpenSSH example: adding an SSH key for a user account turns on "P...
by joanllopart
Fri May 13, 2011 6:38 pm
Forum: General
Topic: Cannot login via SSH with admin privilege in 5.2
Replies: 5
Views: 1503

Re: Cannot login via SSH with admin privilege in 5.2

+1

And there are other issues with ssh in 5.x as I stated here: http://forum.mikrotik.com/viewtopic.php ... 67#p262067
by joanllopart
Fri May 06, 2011 9:26 pm
Forum: General
Topic: 5.x ssh bug
Replies: 7
Views: 2814

Re: 5.x ssh bug

We are having issues with ssh too with 5.x. We've got 100 Mikrotiks aprox in our network. We have some scritps running in linux servers that perform regular backups and maintenance tasks to Mikrotiks through ssh. Everything worked flawlessly till we upgraded some devices to 5.x(5.0 and 5.2). It's a ...