Community discussions

MUM Europe 2020

Search found 48 matches

by jbaird
Fri Nov 01, 2019 7:47 pm
Forum: Virtualization
Topic: CHR + ESXI = Need urgent new version with disabled LRO / TSO
Replies: 4
Views: 1486

Re: CHR + ESXI = Need urgent new version with disabled LRO / TSO

This is still an issue in the latest ROS6 versions? No fix?

I guess we need to look into running another Hypervisor (Hyper-V)?
by jbaird
Fri Nov 01, 2019 4:00 pm
Forum: Forwarding Protocols
Topic: MPLS - massive throughput difference on CHR when using explicit nulls
Replies: 58
Views: 9314

Re: MPLS - massive throughput difference on CHR when using explicit nulls

Does anyone know if this has been fixed? I had planned on rolling ESXi for a pair of VPLS aggregation routers, but it sounds like I may need to consider Hyper-V instead?
by jbaird
Thu Nov 07, 2013 3:53 pm
Forum: General
Topic: Switching with RouterOS / CRS Questions
Replies: 81
Views: 44062

Re: Switching with RouterOS / CRS Questions

Also, if it's a Layer3 switch, we really need to [easily] be able to terminate L3 VLAN's (SVI) on the switch it's self. ie, create a VLAN interface, assign an IP address to it, then be able to assign that VLAN to multiple physical interfaces (tagged or untagged). This would also enable routing betwe...
by jbaird
Wed Nov 06, 2013 3:45 pm
Forum: General
Topic: Switching with RouterOS / CRS Questions
Replies: 81
Views: 44062

Re: Switching with RouterOS / CRS Questions

MT's VLAN configuration has always been overly-complicated and confusing. An example of what the CRS should be able to do (using Cisco): interface vlan10 ip address 10.1.1.1/24 ! interface vlan20 ip address 10.2.1.1/24 ! interface gigabitethernet0/1 desc trunk to another switch (tagged) switchport m...
by jbaird
Tue Nov 05, 2013 12:55 am
Forum: General
Topic: Switching with RouterOS / CRS Questions
Replies: 81
Views: 44062

Re: Switching with RouterOS / CRS Questions

I would like some clarification as well. What makes the CRS a more capable L3 switch compared to any other ROS device? I found this: http://wiki.mikrotik.com/wiki/Manual:CRS_examples Which leads me to believe nothing has changed at all. The VLAN functionality is still just as convultued as ever. I w...
by jbaird
Mon Apr 29, 2013 8:08 pm
Forum: RouterBOARD hardware
Topic: Mikrotik SFPs in Trendnet Media Converters?
Replies: 0
Views: 535

Mikrotik SFPs in Trendnet Media Converters?

Anybody know if I can use MT SFP's (ie, S-31DLC20D) in TrendNet media converters?
by jbaird
Fri Apr 05, 2013 5:54 pm
Forum: The Dude
Topic: The Dude causes high CPU usage on routers
Replies: 2
Views: 1842

Re: The Dude causes high CPU usage on routers

That does make sense, but these routers do not have large routing tables.
by jbaird
Fri Apr 05, 2013 3:46 pm
Forum: The Dude
Topic: The Dude causes high CPU usage on routers
Replies: 2
Views: 1842

The Dude causes high CPU usage on routers

Several routers running 5.21-5.24 (RB450G) here. After adding the device to The Dude via SNMP, the CPU usage on all of these routers goes to 99-100%. The profiler tool on the routers says the usage is attributed to the "Management" process which I am assuming is SNMP. Has anyone noticed this? Any fi...
by jbaird
Fri Apr 05, 2013 2:04 am
Forum: General
Topic: Offloading DNS for hotspot
Replies: 1
Views: 465

Offloading DNS for hotspot

I am trying to prevent the MT from intercepting DNS requests for hotspot users. I don't want the MT to cache or do anything. I thought this rule may prevent this: /ip firewall nat add action=accept chain=pre-hotspot dst-port=53 protocol=udp However, it looks like the MT's DNS cache is still populati...
by jbaird
Tue Apr 02, 2013 8:47 pm
Forum: General
Topic: RADIUS accounting with DHCP in ROS6?
Replies: 6
Views: 2285

RADIUS accounting with DHCP in ROS6?

Does anyone know if DHCP+RADIUS supports RADIUS accounting in v6?
by jbaird
Mon Apr 01, 2013 4:16 pm
Forum: Forwarding Protocols
Topic: OSPFv2 problems
Replies: 5
Views: 2742

Re: OSPFv2 problems

Lambert, Thanks for the detailed reply! Ok, It sounds like I need to try changing from "broadcast" to "point to point." I'll read up in the documentation and see what is required to make this work. These are UBNT links and they are currently running 5.5.2. The routers are all 5.24 right now. Thanks!
by jbaird
Sat Mar 30, 2013 4:14 pm
Forum: Forwarding Protocols
Topic: OSPFv2 problems
Replies: 5
Views: 2742

Re: OSPFv2 problems

By PTP, you mean NBMA? These routers are all part of a "ring" architecture, so they each have two uplinks.
by jbaird
Fri Mar 29, 2013 3:28 pm
Forum: Forwarding Protocols
Topic: OSPFv2 problems
Replies: 5
Views: 2742

OSPFv2 problems

I'm having sporadic OSPFv2 problems over a wireless link (WDS, UBNT) between a 450G and a 1100AH. This happens on several of our links. The wireless links are very stable and do not drop any packets when the OSPF problem occurs. Database Description packet has init bit set in middle of an exchange O...
by jbaird
Thu Mar 28, 2013 12:45 am
Forum: General
Topic: Hotspot MTU issues?
Replies: 9
Views: 1307

Re: Hotspot MTU issues?

The config is: <Distribution Router (1100ah)>-----<Access Router (1100ah)>-------<Cambium CPE>----<client computer/router/etc> The distribution router doesn't serve any customers directly. The access router has the Hotspot service running on it. All access routers that are connected to this distribu...
by jbaird
Wed Mar 27, 2013 8:48 pm
Forum: General
Topic: Hotspot MTU issues?
Replies: 9
Views: 1307

Re: Hotspot MTU issues?

The MTU/MSS doesn't seem to be consistent. Sometimes it's also 1500/1460 with the user being bypassed as well.
by jbaird
Wed Mar 27, 2013 7:57 pm
Forum: General
Topic: Hotspot MTU issues?
Replies: 9
Views: 1307

Re: Hotspot MTU issues?

Here is what I have found. When the user is behind a hotspot and they go to http://www.speedguide.net:8080/ their MTU is 1500, and their MSS is 1460. When the user is bypassed from the hotspot, their MTU is 1480 and 1440. Once again, the problem only occurs when the user is behind the hotspot. No ma...
by jbaird
Wed Mar 27, 2013 4:20 pm
Forum: General
Topic: Hotspot MTU issues?
Replies: 9
Views: 1307

Re: Hotspot MTU issues?

The Hotspot service is running on interfaces (or bridges) that connect directly to customer CPE's. There is no MPLS/EOIP in the mix. This problem DOES go away when I disable the Hotspot, though. Packet captures from the router reveal several ICMP unreachable - Fragmentation Needed messages to Facebo...
by jbaird
Tue Mar 26, 2013 7:10 pm
Forum: General
Topic: Hotspot MTU issues?
Replies: 9
Views: 1307

Re: Hotspot MTU issues?

Should the hotspot service have any impact on MSS/MTU?
by jbaird
Mon Mar 25, 2013 7:23 pm
Forum: General
Topic: Hotspot MTU issues?
Replies: 9
Views: 1307

Hotspot MTU issues?

We use the Hotspot service on some routers to tie into our billing system, and have noticed that some users occasionally have issues loading images on websites. It sounds like this could be an MTU issue of some sort. As soon as we bypass the user from the hotspot service, the images always load corr...
by jbaird
Mon Jul 16, 2012 5:04 pm
Forum: Forwarding Protocols
Topic: Odd OSPF problems
Replies: 5
Views: 3013

Re: Odd OSPF problems

This RB ran all weekend with no problems. Thanks again!
by jbaird
Fri Jul 13, 2012 6:18 pm
Forum: Forwarding Protocols
Topic: Odd OSPF problems
Replies: 5
Views: 3013

Re: Odd OSPF problems

Support told me this was normal for auto-negotiation.. I think not. Anyhow, I upgraded the firmware this morning, so we'll see how it works.

Josh
by jbaird
Thu Jul 12, 2012 7:36 pm
Forum: Forwarding Protocols
Topic: Odd OSPF problems
Replies: 5
Views: 3013

Re: Odd OSPF problems

No, I haven't, but I will!

Thanks,

Josh
by jbaird
Thu Jul 12, 2012 6:33 pm
Forum: Forwarding Protocols
Topic: Odd OSPF problems
Replies: 5
Views: 3013

Odd OSPF problems

I have an email in with support regarding this. We are seeing very odd OSPF (?) related problems between two of our routers. One is a 1100AH running 5.18, and one is a 450G running 5.14. They are connected via UBNT M5's in WDS mode. * The two routers have an established OSPF broadcast session betwee...
by jbaird
Wed Jul 11, 2012 7:12 pm
Forum: Forwarding Protocols
Topic: BGP session stuck in opensent
Replies: 1
Views: 1958

BGP session stuck in opensent

Two MT450G's, one running 5.14 and one running 5.2. They have been each configured with a BGP instance, and a peer with one another. Verbose BGP logging has been enabled. The peers seem to be stuck in the "opensent" state and the log reveals: Connecting.. Entering Connection State.. TCP Connection E...
by jbaird
Tue Jul 10, 2012 4:08 pm
Forum: Forwarding Protocols
Topic: How to configure OSPF interface cost?
Replies: 1
Views: 1262

How to configure OSPF interface cost?

Can someone give me a clue how to configure OSPF interface cost? I typically do not manually add/configure OSPF interfaces.. they are automatically populated when the OSPF session starts. When I go to "Routing/Ospf/Interface" and click on one of these dynamically created interfaces, I do see the "Co...
by jbaird
Tue Jan 24, 2012 4:58 am
Forum: General
Topic: Multiple VLANs on one physical interface?
Replies: 1
Views: 1495

Multiple VLANs on one physical interface?

I'm having a hard time figuring this out. I have a UBNT radio plugged into an interface on a 450G. This UBNT link not only has to carry a data VLAN, but the management interface of the UBNT is on a separate VLAN as well. This particular 450G has several other UBNT radios on different ports - each ha...
by jbaird
Tue Jan 03, 2012 10:37 pm
Forum: General
Topic: Hotspot Configuration
Replies: 5
Views: 1449

Re: Hotspot Configuration

Ok, after a bit more research I think I understand how the hotspot works now.. Typically, you would hand the customer a temporary IP address (with a very short lease time via DHCP). This is done with a DHCP server. Once the user authenticates, according to whatever "address pool" you assign the hots...
by jbaird
Wed Dec 28, 2011 10:41 pm
Forum: General
Topic: Hotspot Configuration
Replies: 5
Views: 1449

Re: Hotspot Configuration

So, it would appear that as a hotspot user, if I release my DHCP lease, and renew - I get a new lease from the MT, and I have to re-authenticate to my hotspot server. But, under the "hosts" tab of the Hotspot server, there is still an entry for my OLD ip address (before I renewed). This is eating up...
by jbaird
Wed Dec 28, 2011 10:12 pm
Forum: General
Topic: Hotspot Configuration
Replies: 5
Views: 1449

Hotspot Configuration

Hi, I am trying to setup a Hotspot service to handle MAC authentication against a RADIUS server. Prior to this, I am handing out public IP addresses via DHCP. I'm a bit confused on how the DHCP server correlates to the Hotspot service. I am not using any private IP addresses on DHCP or my hotspot. I...
by jbaird
Thu Nov 10, 2011 5:59 pm
Forum: General
Topic: VLAN Switching on 450G
Replies: 1
Views: 586

VLAN Switching on 450G

Hi, I have attached a diagram of what I am trying to achieve. I basically have a WAN connection on ether1 of the 450G. This WAN connection is carrying multiple VLAN's (80,81). VL80 is a /30 that connects the upstream router to my 450G. VL81 is an additional VLAN that I need to pass out of ether1 of ...
by jbaird
Thu Oct 27, 2011 4:33 pm
Forum: General
Topic: OSPF problem with Cisco
Replies: 2
Views: 1179

Re: OSPF problem with Cisco

Anyone have a suggestion?
by jbaird
Wed Oct 26, 2011 4:28 pm
Forum: General
Topic: OSPF problem with Cisco
Replies: 2
Views: 1179

OSPF problem with Cisco

Hi, I have a 450G running 5.2 that has an established OSPFv2 session with a Cisco 3560 that is having problems dropping. On the Cisco side, I see: Oct 26 05:24:54: %OSPF-5-ADJCHG: Process 1, Nbr 209.x.x.14 on Vlan84 from FULL to EXSTART, SeqNumberMismatch Oct 26 05:24:54: %OSPF-5-ADJCHG: Process 1, ...
by jbaird
Mon Oct 24, 2011 6:47 pm
Forum: Beginner Basics
Topic: Create a bridge?
Replies: 2
Views: 563

Re: Create a bridge?

Awesome.. thanks!
by jbaird
Mon Oct 24, 2011 5:43 pm
Forum: Beginner Basics
Topic: Create a bridge?
Replies: 2
Views: 563

Create a bridge?

I currently use ether2 on a 450G for the "LAN" side of the router. I have a private /22 assigned to this interface to provide DHCP to LAN based clients. I'd like to utilize ether3 for the same. Would I need to create a bridge, and then add ether2 and ether3 to the bridge for this to work correctly? ...
by jbaird
Tue Oct 18, 2011 4:26 pm
Forum: General
Topic: Implementing Tower Redundancy w/ OSPF
Replies: 1
Views: 461

Implementing Tower Redundancy w/ OSPF

We currently use OSPF to route our PtP /30 uplinks between our core and each tower site. Each tower site is equipped with a RB450G. We have several towers that we need to implement some type of redundancy on. We are thinking of deploying an additional pair of wireless backhauls (Canopy, UBNT, etc) b...
by jbaird
Thu Aug 04, 2011 3:51 pm
Forum: General
Topic: PPPoE and MTU/MRU/MSS Settings
Replies: 8
Views: 17529

Re: PPPoE and MTU/MRU/MSS Settings

Thanks, this appears to have fixed the problem.
by jbaird
Wed Aug 03, 2011 6:45 pm
Forum: General
Topic: PPPoE and MTU/MRU/MSS Settings
Replies: 8
Views: 17529

Re: PPPoE and MTU/MRU/MSS Settings

Thanks, I'll try this. Should the "Change TCP MSS" in the PPPoE profile be set to "default" or "no"?

I appreciate the help.
by jbaird
Wed Aug 03, 2011 4:35 pm
Forum: General
Topic: PPPoE and MTU/MRU/MSS Settings
Replies: 8
Views: 17529

Re: PPPoE and MTU/MRU/MSS Settings

So, since the PPPoE server and CPE are actually reporting a MTU of 1480, should I change the MSS to 1480 - 44 = 1436?
by jbaird
Wed Aug 03, 2011 3:55 pm
Forum: General
Topic: PPPoE and MTU/MRU/MSS Settings
Replies: 8
Views: 17529

PPPoE and MTU/MRU/MSS Settings

Hi, I know this has been discussed several times in the forums, but I am still unclear and would appreciate some clarification. I currently have several RB450G's running 5.2 that are acting as PPPoE Servers in the field. We are noticing that occasionally, we will have a user that complains that he i...
by jbaird
Thu Jul 07, 2011 4:07 am
Forum: General
Topic: VLAN Question
Replies: 1
Views: 573

VLAN Question

Hi, Hoping someone can help me with this VLAN question. Here is my setup: [Cisco 3550] -- [Canopy CMM] -- [Canopy BH (MASTER)] <--------AIRLINK-------> [Canopy BH (SLAVE)] -- [MT 450G] There is a /30 that connects the Cisco 3550 to the MT 450G. This /30 is a VLAN interface on both the Cisco and the ...
by jbaird
Tue Jun 28, 2011 8:22 pm
Forum: General
Topic: PPPoE and OSPF Questions
Replies: 0
Views: 484

PPPoE and OSPF Questions

Hi, I have a question regarding PPPoE subnets for clients. My configuration is as follows: I have one OSPF area for the /30 between another Cisco router and the MT 450G (200). According to documentation that I found on these forums, in order to keep PPPoE /32's from flooding my routing table every t...
by jbaird
Wed Jun 15, 2011 10:14 pm
Forum: Scripting
Topic: Configuration Backup Option
Replies: 2
Views: 812

Re: Configuration Backup Option

Oh, ok.. text it is! Thanks for the tips. I'll check the wiki.
by jbaird
Wed Jun 15, 2011 7:09 pm
Forum: Scripting
Topic: Configuration Backup Option
Replies: 2
Views: 812

Configuration Backup Option

Hi, I'm looking for options to backup configurations, either binary or text. I'd love to use RANCID, but I can't seem to get it working with 5.x. Anyhow, with binary backups.. I would probably prefer that the backup gets created on a scheduled basis and then gets transferred (via FTP/SFTP/etc) to a ...
by jbaird
Thu Jun 09, 2011 7:50 pm
Forum: General
Topic: Mikrotik v5.x Config backup using RANCID
Replies: 0
Views: 1394

Mikrotik v5.x Config backup using RANCID

Hi,

Has anyone gotten mtrancid/mtlogin found at http://falz.net/tech/rancid-mikrotik to work with v5.x of RouterOS? I would appreciate any tips that anyone may have.

Thanks
by jbaird
Wed Jun 08, 2011 6:44 pm
Forum: General
Topic: Untagged Traffic out of Port
Replies: 2
Views: 640

Untagged Traffic out of Port

Is there any way to configure a single VLAN on an interface, but NOT tag traffic that leaves this port? I'm working with a 450G.
by jbaird
Wed May 18, 2011 11:27 pm
Forum: General
Topic: IP assignment via RADIUS and PPPoE
Replies: 5
Views: 1264

Re: IP assignment via RADIUS and PPPoE

Ok, I guess I'm just confused on how the routing actually works. Say I have a /24 and I want to assign IP's out of this /24 to several PPPoE servers in the field. Where do I route this /24 to, and where do the individual /32's originate from? Sorry for the amateur questions.. just trying to figure t...
by jbaird
Wed May 18, 2011 11:04 pm
Forum: General
Topic: IP assignment via RADIUS and PPPoE
Replies: 5
Views: 1264

Re: IP assignment via RADIUS and PPPoE

Medianet,

Can you comment on the routing configuration that is needed to support this type of configuration? How would I route each IP out to the remote PPPoE servers?

Also, do yo use this module in conjunction with DMA's Radius Manager 3 product?

Thanks!
by jbaird
Wed May 18, 2011 8:17 pm
Forum: General
Topic: IP assignment via RADIUS and PPPoE
Replies: 5
Views: 1264

IP assignment via RADIUS and PPPoE

I plan to drop PPPoE concentrators/routers at each remote/tower location which communicates with a RADIUS server(s) back at a NOC site. My question is regarding IP assignment via RADIUS. I will be using DMA's Radius Manager 3 and FreeRadius. Is it possible to assign IP's from pools defined at the RA...