Community discussions

Search found 2375 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 48
by plisken
Tue May 21, 2019 4:31 am
Forum: Beginner Basics
Topic: Boat setup for GrooveA 52hpn and RB 951Ui-2HnD
Replies: 29
Views: 8421

Re: Boat setup for GrooveA 52hpn and RB 951Ui-2HnD

If you look at Tx / Rx CCQ you see a very bad wifi link. Signal to noise is very close together and this because there is a source of interference nearby. Maybe there are too many wifi users. I speak of experience that the UBNT bullet or Nanostation can withstand these sources of interference much b...
by plisken
Sun May 19, 2019 7:27 pm
Forum: Beginner Basics
Topic: Who knows more external disk applications
Replies: 2
Views: 120

Re: Who knows more external disk applications

I know that but I want to get as many codes as possible online so that this topic can be used extensively.
If you know the cli command for saving on a NAS, write them down on this topic pleace.
by plisken
Sun May 19, 2019 2:14 pm
Forum: Beginner Basics
Topic: Who knows more external disk applications
Replies: 2
Views: 120

Who knows more external disk applications

Who knows more external disk applications and how to configure them. Here are some examples. I am already looking at how you can write the firewall address list on the external disk. Mikrotik user manager storage tool user-manager database set db-path=disk1/cache-n-db/user-manager Proxy-server stora...
by plisken
Sat May 18, 2019 5:09 am
Forum: General
Topic: VLAN CCR to CRS 328
Replies: 14
Views: 435

Re: VLAN CCR to CRS 328

@MKX and Sindy If I understand correctly, the CRS-328 only supports using the VLAN filter. And this is how I set it up. But I'm confused about the CCR VLAN configuration. Many tutorials are incorrect and incomplete and this is my problem. Although I configured the CRS correctly, it cannot transport ...
by plisken
Fri May 17, 2019 10:45 pm
Forum: General
Topic: VLAN CCR to CRS 328
Replies: 14
Views: 435

Re: VLAN CCR to CRS 328

This must have been a mistake was a management VLAN.
I have to remove the VLAN1
On the CRS I have configured 1 bridge and then created the VLANs. But the three VLANs don't work on the CRS.
VLAN is not my strongest topic and I find it somewhat confusing with all the different switch chips
by plisken
Fri May 17, 2019 10:13 pm
Forum: General
Topic: VLAN CCR to CRS 328
Replies: 14
Views: 435

Re: VLAN CCR to CRS 328

Hello Sindy, thanks for your reply I have changed the CCR to this. I hope that's correct? /interface ethernet set [ find default-name=ether1 ] name=ether1-wan /interface vlan add interface=sfp-sfpplus1 name=vlan1-management vlan-id=1 add comment=secure-network interface=sfp-sfpplus1 name=vlan100-sec...
by plisken
Fri May 17, 2019 9:22 am
Forum: General
Topic: VLAN CCR to CRS 328
Replies: 14
Views: 435

VLAN CCR to CRS 328

Hello, I want 4 VLANs on the CCR with IP addresses and DHCP server configured on. I want to transfer these VLAN networks to my CRS-328 via a SFP1 trunk. I don't get IP addresses distributed on the CRS-328 What am I doing wrong? I think it depends on the configuration of the CCR. Who can help me clar...
by plisken
Mon May 13, 2019 4:35 pm
Forum: Scripting
Topic: Voltage Monitoring
Replies: 14
Views: 4608

Re: Voltage Monitoring

Thanks Bobcatguy good work and a appresiate that.
by plisken
Tue Apr 30, 2019 8:45 am
Forum: Beginner Basics
Topic: create certificates for ovpn are this correct?
Replies: 3
Views: 205

Re: create certificates for ovpn are this correct?

Hello, thanks for your reply.

I have copy and paste this from the wiki from Mikrotik.

I look to the given links.

Thank you.
by plisken
Mon Apr 29, 2019 5:26 am
Forum: Beginner Basics
Topic: mAP lite config [SOLVED]
Replies: 2
Views: 208

Re: mAP lite config [SOLVED]

Hello, reset this device ore connect to wireless and you can login now.
Greatings
by plisken
Mon Apr 29, 2019 5:23 am
Forum: Beginner Basics
Topic: create certificates for ovpn are this correct?
Replies: 3
Views: 205

create certificates for ovpn are this correct?

Hello, i create certificates for my Mikrotik router to use OVPN My question now is whether it can be used for all purposes or just ovpn Are the sign KLAT, KAT correct because the wiki is different. https://wiki.mikrotik.com/wiki/Manual:Create_Certificates Any help is welcome [admin@MikroTik] /certif...
by plisken
Tue Apr 23, 2019 5:32 pm
Forum: Scripting
Topic: Fail-Over
Replies: 8
Views: 630

Re: Fail-Over

Hello!
I share failover script for Mikrotik. Please if you find any bad report me.

https://guias.crenein.com/wp/?p=279
Copy the script into the window. Use not a link to another website please
by plisken
Tue Apr 23, 2019 5:24 pm
Forum: Scripting
Topic: Built in function library
Replies: 43
Views: 8753

Re: Built in function library

Completely unrelated to original topic.
What topic is unrelated?
by plisken
Thu Apr 18, 2019 4:23 pm
Forum: RouterBOARD hardware
Topic: CRS328 and poe-out status: overload
Replies: 11
Views: 498

Re: CRS328 and poe-out status: overload

Yes i think so. Grandstream use 802.3af PoE
Greatings
by plisken
Thu Apr 18, 2019 7:05 am
Forum: RouterBOARD hardware
Topic: CRS328 and poe-out status: overload
Replies: 11
Views: 498

Re: CRS328 and poe-out status: overload

I have this also. I have 3 Hikvision camera's nothing is wrong en working fine.
But Grandstream camera's don't work and the CRS328 Give error overload.
I have made i supout.rif and send this to Mikrotik.
I have also the Zyxel GS1920-24HP and everything works fine.
by plisken
Fri Apr 12, 2019 11:04 pm
Forum: RouterBOARD hardware
Topic: Difference between CRS 125 and the CRS326-24G-2S + RM
Replies: 3
Views: 318

Re: Difference between CRS 125 and the CRS326-24G-2S + RM

Yes i know that but i would like to know more details about the differences regarding the configuration.
by plisken
Fri Apr 12, 2019 1:26 pm
Forum: RouterBOARD hardware
Topic: Difference between CRS 125 and the CRS326-24G-2S + RM
Replies: 3
Views: 318

Difference between CRS 125 and the CRS326-24G-2S + RM

Hello,

With the difference, I don't mean the SFP and the double boot. But the difference between configurations and configuration properties.
What makes the CRS326 better as a switch? then the CRS125 en so on.
by plisken
Mon Apr 01, 2019 9:18 am
Forum: RouterBOARD hardware
Topic: Are you using a bad series of capacitors again
Replies: 0
Views: 375

Are you using a bad series of capacitors again

Are you using a bad series of capacitors again ?. A friend of mine has purchased two CCRs, one of which has a capacitor exploded. The second CCR makes a squeaky sound and comes from the capacitors.
Mikrotik people can check that please.
I also wanted to buy one but I want this problem solved first.
by plisken
Thu Mar 28, 2019 2:03 pm
Forum: General
Topic: load-balancing don't work
Replies: 49
Views: 1904

Re: load-balancing don't work

Hello, here a'm back with news. Can you explain that load balancing like this works with RouterOS 6.21.1 and not with the 44.1? On RB2011UiAS 2HnD-in I have been searching for a solution for almost a month. But no result. This must be a bug in RouterOS. Can you help me solve this with a working conf...
by plisken
Fri Mar 22, 2019 9:52 pm
Forum: Scripting
Topic: SOLVED Switch on PoE-out when the CPU temperature is too high
Replies: 2
Views: 212

Re: Switch on PoE-out when the CPU temperature is too high

Hello Jotne, it works like a charm, you are great with scripts.

Thank you verry verry match
by plisken
Fri Mar 22, 2019 7:00 am
Forum: Scripting
Topic: SOLVED Switch on PoE-out when the CPU temperature is too high
Replies: 2
Views: 212

SOLVED Switch on PoE-out when the CPU temperature is too high

Hello, I would like a script that turns on the PoE-out if the CPU temperature of the router gets too high. Temperature adjustable.
This by script in schedullar.
Does anyone have an idea?
Hoping that someone can help
by plisken
Mon Mar 18, 2019 11:28 pm
Forum: Scripting
Topic: Solved Script to recreate the load balance mangle rules
Replies: 12
Views: 16719

Re: Solved Script to recreate the load balance mangle rules

What are you talking about? Generally, load balancing and failover have always been working properly since the very beginning :) Have your account been compromised?.. Hello Chupaka, I am talking about the tutorials that were made and in which year. Steve Discher's tutorial is not working. Something...
by plisken
Sun Mar 17, 2019 7:17 pm
Forum: General
Topic: load-balancing don't work
Replies: 49
Views: 1904

Re: load-balancing don't work

Thanks Sindy Fasttrack has been removed because they bypass the mangle rules, connection tracking etc. I know that.
But I look at your advice and let you know how it went.
Thanks in advance for your response
by plisken
Sun Mar 17, 2019 3:45 pm
Forum: Announcements
Topic: v6.44.1 [stable] is released!
Replies: 86
Views: 15786

Re: v6.44.1 [stable] is released!

What tutorials? We're not telepathists. More examples, please.
@Chupaka, see this topic and you know without telepathie :)
viewtopic.php?f=2&t=145970&e=1&view=unread#unread
by plisken
Sun Mar 17, 2019 3:37 pm
Forum: General
Topic: load-balancing don't work
Replies: 49
Views: 1904

Re: load-balancing don't work

Yes just the per connection classifier is different:

8:0
8:1
8:2
8:3
8:4
8:5
8:6
8:7
by plisken
Sun Mar 17, 2019 6:52 am
Forum: General
Topic: load-balancing don't work
Replies: 49
Views: 1904

Re: load-balancing don't work

@anav I would say otherwise, this would cost money to send the rubber tires to my house :) Now seriously, the load balancing and failover configuration has always worked. I have a person who tested it and reduced the speed instead of increasing it. And the problem is that the 8xWAN failover chooses ...
by plisken
Sun Mar 17, 2019 12:16 am
Forum: General
Topic: load-balancing don't work
Replies: 49
Views: 1904

Re: load-balancing don't work

@anav Do you mean me that you sent me rubber tires?
by plisken
Sat Mar 16, 2019 5:10 pm
Forum: General
Topic: load-balancing don't work
Replies: 49
Views: 1904

Re: load-balancing don't work

Hello, I tried all types and all tutorials, but still found no solution. I already send 3 supout.rif files and there is still no solution. In the past, that failover worked well with the 6.37 bugfix. Since I now have newer Mikrotik routers with I can no longer use this 6.37 and this RouterOS is outd...
by plisken
Sat Mar 16, 2019 2:02 pm
Forum: Scripting
Topic: RB750Gr 3 Load Balancing Scripting
Replies: 10
Views: 532

Re: RB750Gr 3 Load Balancing Scripting

I try load balancing and failover with a CCR and RB1100AHx4 and it still don't work.
I have contact Mikrotik but i have still not the solution.
by plisken
Sat Mar 16, 2019 1:17 pm
Forum: Scripting
Topic: RB750Gr 3 Load Balancing Scripting
Replies: 10
Views: 532

Re: RB750Gr 3 Load Balancing Scripting

Load balancing and failover don't work properly on Mikrotik routers.
by plisken
Sat Mar 16, 2019 1:06 pm
Forum: Scripting
Topic: Solved Script to recreate the load balance mangle rules
Replies: 12
Views: 16719

Re: Solved Script to recreate the load balance mangle rules

Load balancing and failover does not work properly.
Until 2019, load balancing and failover not worked properly.
High time to do something about it.
This would be a great asset for the Mikrotik routers
by plisken
Sat Mar 16, 2019 12:46 pm
Forum: Announcements
Topic: v6.44.1 [stable] is released!
Replies: 86
Views: 15786

Re: v6.44.1 [stable] is released!

What about load balancing and failover? Multiple tutorials about load balancing and failover do not work. Make it work so that we have a solution. I spent 14 days on a properly working load balancing and it still doesn't work. Very frustrating. That is not an advertisement for Mikrotik, do something...
by plisken
Sun Mar 10, 2019 6:37 am
Forum: General
Topic: load-balancing don't work
Replies: 49
Views: 1904

Re: load-balancing don't work

Hello, i have try another tutorial and let you see with a video.
Load balancing don't work, bandwidth is not cummulative i want create more bandwidth with 2 WAN"s
Why respond Mikrotik not.
https://youtu.be/sQOx1dAvta4

With RouterOS 37.4 i had now problems
by plisken
Sat Mar 09, 2019 5:46 am
Forum: General
Topic: load-balancing don't work
Replies: 49
Views: 1904

Re: load-balancing don't work

@plisken my config can work at 2 wan as well, just remove anything to do with wan3 and change PCC to 2/0 and 2/1 the only reason I did not do a whole router export is I've used it to test vlan staff before and there are many unrelated code left. what I did was step by step: get each of wan connecti...
by plisken
Fri Mar 08, 2019 5:29 pm
Forum: General
Topic: load-balancing don't work
Replies: 49
Views: 1904

Re: load-balancing don't work

Can someone the right configuration please?
With 2 WAN's so i can build the 8x WAN load-balancing.

I hope that this can.

I try the tutorial from Steve again and i have no solution with this tutorial.
by plisken
Thu Mar 07, 2019 10:09 pm
Forum: General
Topic: load-balancing don't work
Replies: 49
Views: 1904

Re: load-balancing don't work

I have try the tutorial from Steve but it's don't work also.
Thank you to all to find a solution.
I will keep you informed
by plisken
Thu Mar 07, 2019 5:34 pm
Forum: General
Topic: load-balancing don't work
Replies: 49
Views: 1904

Re: load-balancing don't work

Hello thanks for the reply's, i don't know what's going wrong but i made a video with the log file. I hope someone can help me correct this error. Also the people from Mikrotik. https://youtu.be/6u7dQB_rhAE I made the video for more clarity. I've set up a log for every mangle rule. In this situation...
by plisken
Thu Mar 07, 2019 7:16 am
Forum: General
Topic: load-balancing don't work
Replies: 49
Views: 1904

Re: load-balancing don't work

This is the code from the 8x failover and load-balancing configuration that not working correct. /interface bridge add fast-forward=no name=LAN /interface ethernet set [ find default-name=ether9 ] name=LAN9 set [ find default-name=ether10 ] name=LAN10 set [ find default-name=ether11 ] name=LAN11 set...
by plisken
Thu Mar 07, 2019 4:55 am
Forum: General
Topic: load-balancing don't work
Replies: 49
Views: 1904

Re: load-balancing don't work

This configuration don't work.
I have not a commulatieve bandwidth and ISP2 become the main ISP in place off ISP1.

I want to set ISP1 to the main ISP because this is the fasted ISP.
WHo can help me.
by plisken
Sat Mar 02, 2019 6:11 pm
Forum: General
Topic: load-balancing don't work
Replies: 49
Views: 1904

Re: load-balancing don't work

Thanks for your reply, ether5 must become a trunk for vlan.
I try this link out and let you know if it works.
Thanks
by plisken
Sat Mar 02, 2019 6:27 am
Forum: General
Topic: load-balancing don't work
Replies: 49
Views: 1904

load-balancing don't work

Hello, I have searched on the forum but nothing seems to work because they are outdated. The wiki did not yield anything either. That's why my new topic I want to configure an 8x WAN load balancing and that did not work. It also did not work when i testing a 2xWAN load-balancing configuration. It se...
by plisken
Mon Feb 18, 2019 4:18 pm
Forum: General
Topic: I have 8 ISP modems and I want to load balancing with the 8 modems how to set the pcc in mangle rules
Replies: 5
Views: 449

Re: I have 8 ISP modems and I want to load balancing with the 8 modems how to set the pcc in mangle rules

I don't understand this.
Can you give me more explenation please?
For 8 ISP's for load balancing how i to do that can you give me a example.
by plisken
Mon Feb 18, 2019 1:13 pm
Forum: General
Topic: I have 8 ISP modems and I want to load balancing with the 8 modems how to set the pcc in mangle rules
Replies: 5
Views: 449

I have 8 ISP modems and I want to load balancing with the 8 modems how to set the pcc in mangle rules

I have 8 ISP modems and I want to load balancing with the 8 modems. How should I set this mangle rule per connection classifier? Both addresses: 8/0 Both addresses: 8/1 Both addresses: 8/2 Both addresses: 8/3 Both addresses: 8/4 And so on? or do I have to set it differently? Thank you for your advic...
by plisken
Sun Jan 27, 2019 8:34 pm
Forum: General
Topic: a clear configuration L2TP server on a Mikrotik router
Replies: 6
Views: 689

Re: a clear configuration L2TP server on a Mikrotik router

Hello I place the complete export here. Hoping if I have made a mistake that can be corrected. Many thanks to the quick response to solve my problem. /interface l2tp-server add name=L2TP1 user=user1 /interface bridge add admin-mac=6C:3B:6B:2E:BE:0E auto-mac=no comment=defconf name=bridge /interface ...
by plisken
Sun Jan 27, 2019 1:29 pm
Forum: General
Topic: a clear configuration L2TP server on a Mikrotik router
Replies: 6
Views: 689

Re: a clear configuration L2TP server on a Mikrotik router

I try but it's don't work. See log 12:21:23 ipsec,error no suitable proposal found. 12:21:23 ipsec,error 213.119.169.98 failed to get valid proposal. 12:21:23 ipsec,error 213.119.169.98 failed to pre-process ph1 packet (side: 1, status 1). 12:21:23 ipsec,error 213.119.169.98 phase1 negotiation faile...
by plisken
Sun Jan 27, 2019 12:28 pm
Forum: General
Topic: a clear configuration L2TP server on a Mikrotik router
Replies: 6
Views: 689

Re: a clear configuration L2TP server on a Mikrotik router

Thanks pcunite i try this and hope it's work
I let you know
Greatings
by plisken
Sat Jan 26, 2019 11:16 pm
Forum: General
Topic: a clear configuration L2TP server on a Mikrotik router
Replies: 6
Views: 689

a clear configuration L2TP server on a Mikrotik router

Can someone show me a clear configuration of an L2TP server on a Mikrotik router.
Also the firewall rules and where the external and internal IP address should come. Is for logging in with android.
All these that I have found online do not work
by plisken
Thu Jan 24, 2019 2:08 am
Forum: Beginner Basics
Topic: Como usa a RBGrooveA-52HPn simultâneo
Replies: 2
Views: 192

Re: Como usa a RBGrooveA-52HPn simultâneo

O De Groove pode transmitir apenas uma frequência.
Ou 2,4 GHz ou 5,8 GHz.
Greatings
by plisken
Thu Jan 24, 2019 12:51 am
Forum: General
Topic: SSD can not be formatted on RB1100AHx4
Replies: 0
Views: 208

SSD can not be formatted on RB1100AHx4

I have mounted an SSD disk in the RB1100AHx4 dude version. The capacity of the SSD is 450 GB.
The router sees the SSD perfectly but I can not eject it.
As a result, the SSD can not be formatted.
RouterOS 6.44beta61 and 6.43.8
Can someone help me please?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 48