Community discussions

MikroTik App

Search found 7 matches

by Slavius
Mon Oct 31, 2016 3:03 pm
Forum: General
Topic: SSTP Server - routes for clients
Replies: 2
Views: 1731

Re: SSTP Server - routes for clients

Thanks for the answer. It seems that only scripted solution exists (for Microsoft clients).
by Slavius
Fri Oct 28, 2016 5:47 pm
Forum: General
Topic: SSTP Server - routes for clients
Replies: 2
Views: 1731

SSTP Server - routes for clients

Hi, where does one configure routes that gets pushed to SSTP clients from RouterOS? SSTP server is running on RouterOS in 10.xxx.yyy.zzz/24 network but clients receive 10.0.0.0/8 route which is ridiculous. It basically breaks everything (DNS, AD, PROXY) in our 10.x.x.x/24 based network when we conne...
by Slavius
Wed Sep 14, 2016 9:34 am
Forum: Virtualization
Topic: [BUG] drives change mountpoint after reboot
Replies: 0
Views: 1131

[BUG] drives change mountpoint after reboot

CHR 6.36.3 running within KVM. After almost each reboot (especially after upgrades) local secondary disk attached to SCSI controller get's assigned different mountpoint (disk2, disk3, etc.) instead of the initial one (disk1) This breaks fundamental things like: Regular scripted backups External disk...
by Slavius
Tue Sep 13, 2016 2:21 pm
Forum: Virtualization
Topic: CHR on KVM - auto-negotiation fails
Replies: 11
Views: 4343

CHR on KVM - auto-negotiation fails

We're running CHR on Apache Cloud Stack within KVM with virtio drivers (type "Other PV x64"). The problem is that auto-negotiation never completes and ethernet interfaces show unknown speed and duplex. We're also having some other speed issues and we suspect they are related. CHR_KVM_VirtIO_Autonego...
by Slavius
Mon Nov 04, 2013 10:20 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-2HnD-IN Questions Topic
Replies: 215
Views: 94497

Re: RB2011UAS-2HnD-IN Questions Topic

Hi, I'm having some USB OTG -> USB2Serial problems recently (using Prolific chip). It used to work for me without issues on versions around 5.8 I think. Then during several upgrades I noticed that it's broken. Now I'm on 6.5 and still having problems. When I connect to serial console on usb2 sometim...
by Slavius
Sat Mar 02, 2013 12:42 pm
Forum: General
Topic: serial-terminal already running on this port
Replies: 5
Views: 2199

Re: serial-terminal already running on this port

This indeed works, however I can't imagine doing this on remote router miles away.

The session has timed out after some minutes but I still wonder if I can reconnect or forcibly close the session immediately.
by Slavius
Sat Mar 02, 2013 11:41 am
Forum: General
Topic: serial-terminal already running on this port
Replies: 5
Views: 2199

serial-terminal already running on this port

Hi there, I'm having problem reconnecting to my serial-terminal. I've done some configuration from RB over serial port (connected to Cisco) and as the last step I reconfigured the IP on RB. After I reconnected to RB I can't connect back to the serial-terminal I've been connected to before because it...