Community discussions

Search found 34 matches

by Jivo
Fri Apr 19, 2019 11:52 pm
Forum: General
Topic: Android Mobile App Feature Request
Replies: 2
Views: 359

Re: Android Mobile App Feature Request

Could you please introduce the possibility do delete all saved connections? I have hundreds of them, and need to reload them from time to time from my other machine. In order not to duplicate, I have to be able to delete existing list. At this moment, the only workaround I am aware of for cleaning t...
by Jivo
Tue Mar 06, 2018 9:38 pm
Forum: General
Topic: Windows 10 and Winbox
Replies: 14
Views: 10279

Re: Windows 10 and Winbox

This problem will be fixed in next Winbox release. I have just updated Winbox from 3.11 to 3.12 and the problem is NOT solved. If it helps - I am running Windows 10 1709, and the problem only exists when I am connected to ROS 5.26 or earlier. When connected to ROS 6.x everything seems to be fine. S...
by Jivo
Sun Jun 11, 2017 10:25 pm
Forum: RouterBOARD hardware
Topic: wAP ac 2.4ghz channel issues
Replies: 5
Views: 1618

Re: wAP ac 2.4ghz channel issues

You are not the only one with this issue, but from the time difference between your post and mine, I would say that noone seems to care.
WAP ac does not work properly on 2.4 GHz on channels 5, 6, 7, and 8.
by Jivo
Thu Jun 01, 2017 4:25 pm
Forum: Announcements
Topic: Winbox 3.11 released!
Replies: 94
Views: 287640

Re: Winbox 3.11 released!

Windows 10 Pro Creator's Edition: When error pops-up, pressing OK button does not do anything and pop-up cannot be closed in any other way than closing Winbox. I have noticed that Winbox works regardless of opened and frozen pop-up in most cases.

Does anyone else have this problem?

BR,
Jivo
by Jivo
Fri Aug 05, 2016 9:38 pm
Forum: Scripting
Topic: random wifi password
Replies: 17
Views: 13630

Re: random wifi password

Exactly what I needed - thank you !!! @jspool That will be great, can you post your solution to have a look at it? In my situation a person that owned some Coffee shops wanted to make sure that people didn't camp out all day and not buy anything as his locations were not very big. So he gives out th...
by Jivo
Thu Jan 28, 2016 11:00 pm
Forum: Beginner Basics
Topic: L2TP IPSec VPN = not working.
Replies: 9
Views: 15065

Re: L2TP IPSec VPN = not working.

Hello, If I undestood you right, you say that you have fixed the problem by combining the spec for all three ports in one rule? It does not make sense to me. Have anyone else solved this problem in this way? I also have 3 separate rules - something I consider a good practice because traffic is count...
by Jivo
Sun Oct 18, 2015 5:31 pm
Forum: General
Topic: Simple Queue not working when Fasttrack enabled
Replies: 28
Views: 19936

Re:

Then exclude those ips from fasttrack first.
Tried that - did not work.

I have excluded the IP range I want to queue form Fasttrack, but did not get the expected result.
by Jivo
Thu Jul 30, 2015 11:23 am
Forum: General
Topic: "Encryption got out of sync"
Replies: 10
Views: 8148

Re: "Encryption got out of sync"

I can confirm that the problem still persists in 6.30.2.
It is easier to reproduce when connecting from Apple clients.
by Jivo
Sun May 17, 2015 3:31 pm
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 125854

Re: Winbox 3 RC

I'm thinking most people are in the "I don't really care" camp. I for one have all my routers with 6.x versions. And if I get a new one that happens to have 5.x, I could always upgrade it via WebFig or FTP or SSH. I must admit that I am pretty much surprised with that approach. It might work fine f...
by Jivo
Fri Apr 24, 2015 8:01 pm
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 125854

Re: Winbox 3 RC

Dear all,

I can't tell if nobody cares, or nobody have noticed (which I don't believe) that Winbox3 RC does not seem to work properly with ROS 5.26.

Maybe I am the only one experiencig this because I am doing something wrong?
by Jivo
Tue Mar 10, 2015 4:31 pm
Forum: RouterBOARD hardware
Topic: RB450G memory problem
Replies: 3
Views: 987

Re: RB450G memory problem

Well, yes, this is a RB450G which has been sitting on my stock for almost 3 years, went finally into production as a replacement, worked for 7 days and died. I've not been able to boot anymore. I have tried to reinstall RouterOS in all known ways, and when everything failed, I have upgraded the boot...
by Jivo
Mon Mar 09, 2015 2:34 pm
Forum: RouterBOARD hardware
Topic: RB450G memory problem
Replies: 3
Views: 987

RB450G memory problem

Hi everyone, I wonder if someone could comment on memory test on my RB450G: It seems obvious that I have a stucked bit somewhere, because the difference in written and read value is always 2. Yet, all zeroes, all ones, all 5 and all A tests have passe without a problem. How could that be possible? I...
by Jivo
Sun May 11, 2014 4:51 pm
Forum: General
Topic: Policy Routing - L2TP and multiple WANs
Replies: 13
Views: 9635

Re: Policy Routing - L2TP and multiple WANs

+1 STILL waiting for a solution.

I don't know if it would make sense to open a new ticket, but the problem persisits on RouterOS 6.12.
by Jivo
Tue Jun 18, 2013 9:46 pm
Forum: General
Topic: IPSec "Generate policy" generates policy with local address
Replies: 1
Views: 1280

IPSec "Generate policy" generates policy with local address

I am trying to configure L2TP/IPsec server on MT. It is intended for road warriors with Windows 7 for connection to office LAN from various places with unknown and dynamic IP addresses and behind NAT. The sample configuration looks like this: /ip ipsec proposal set [ find default=yes ] auth-algorith...
by Jivo
Mon Nov 26, 2012 1:16 pm
Forum: General
Topic: 5.22 released!
Replies: 104
Views: 48076

Re: 5.22 released!

Suceeded ....

But I still wonder if those packages were inside .....
Before.GIF
After.GIF
by Jivo
Mon Nov 26, 2012 12:47 pm
Forum: General
Topic: 5.22 released!
Replies: 104
Views: 48076

Re: 5.22 released!

Yes, I downloaded .ZIP package, extracted those two missing packages, uploaded them to RB750G and rebooted. The question is: * were those packages integrated in routeros-mipsbe-5.22.npk * how could I check (peek into) NPK before reboot * if packages were there, what went wrong the first time It neve...
by Jivo
Mon Nov 26, 2012 12:05 pm
Forum: General
Topic: 5.22 released!
Replies: 104
Views: 48076

Re: 5.22 released!

security and advanced tools is missing ......
by Jivo
Mon Nov 26, 2012 12:03 pm
Forum: General
Topic: 5.22 released!
Replies: 104
Views: 48076

Re: 5.22 released!

Right on target - it's NOT installed !!!

How come? It never happened before.

I am not an expert, and have no experience with such problems - could someone please give me instructions how to check if advanced tools are present in NPK served for download, and how to install it separately?
by Jivo
Mon Nov 26, 2012 10:59 am
Forum: General
Topic: 5.22 released!
Replies: 104
Views: 48076

Re: 5.22 released!

Guys, what's up? I have upgraded one RB750G (remotely). On first reboot nothing happened. After second reboot I've lost connectivity to the router, because ChangeIP script stopped working. On closer examination I have found out that half of the /tool commands are missing (compared to 5.16), among ot...
by Jivo
Sat Jul 21, 2012 5:57 pm
Forum: Beginner Basics
Topic: Mail server behind NAT - forcing perticular outgoing IP addr
Replies: 12
Views: 4478

Re: Mail server behind NAT - forcing perticular outgoing IP

OK - it seems that I have resolved most of the problems: After removing and giving back the offending highest IP address to bridge1, I had to reboot the router in order to make bridge1 automatically created route to public range take the lowest IP address as preferred source. Having that done, now t...
by Jivo
Sat Jul 21, 2012 5:49 pm
Forum: Beginner Basics
Topic: Mail server behind NAT - forcing perticular outgoing IP addr
Replies: 12
Views: 4478

Re: Mail server behind NAT - forcing perticular outgoing IP

Well ... it's a long story, but I don't think it should be a problem, and frankly I don't see how it would be inconsistent with servers being behind NAT. Bridge1 is NAT-ed. So, I have solved my immediate problem in a totally wierd way which rises even more questions: I have noticed that the address ...
by Jivo
Sat Jul 21, 2012 4:29 pm
Forum: Beginner Basics
Topic: Mail server behind NAT - forcing perticular outgoing IP addr
Replies: 12
Views: 4478

Re: Mail server behind NAT - forcing perticular outgoing IP

Router is 1100AH. I am bridging interfaces 1 and 6 to cover both switching groups, but only Ether1 is currently connected to ISP's router. Ether6 is disconnected. Switching group 1 covers local 192.168.152.0/24 subnet, and switching group 2 covers 192.168.40.0/24. Is that a problem? I have assigned ...
by Jivo
Sat Jul 21, 2012 4:15 pm
Forum: Beginner Basics
Topic: Mail server behind NAT - forcing perticular outgoing IP addr
Replies: 12
Views: 4478

Re: Mail server behind NAT - forcing perticular outgoing IP

SurferTim,

You might notice that I have misstyped the source IP address in rule 0. I have fixed that, but it did not help either.
by Jivo
Sat Jul 21, 2012 4:09 pm
Forum: Beginner Basics
Topic: Mail server behind NAT - forcing perticular outgoing IP addr
Replies: 12
Views: 4478

Re: Mail server behind NAT - forcing perticular outgoing IP

Yes I did...... Still it did not work. Here is the setup: 0 chain=srcnat action=src-nat to-addresses=85.10.49.44 src-address=192.168.154.4 out-interface=bridge1 1 chain=srcnat action=masquerade out-interface=bridge1 2 ;;; APPSRV chain=dstnat action=dst-nat to-addresses=192.168.40.12 protocol=tcp dst...
by Jivo
Sat Jul 21, 2012 3:21 pm
Forum: Beginner Basics
Topic: Mail server behind NAT - forcing perticular outgoing IP addr
Replies: 12
Views: 4478

Re: Mail server behind NAT - forcing perticular outgoing IP

One more concearn comes to my mind:

How does WAN interface choose the public address from which it would transmit traffic?
I am pretty sure that it used to be the lowest available IP address (or was it on Microsoft?).
Could I influence that in any way? Could it change with fw updates in the future?
by Jivo
Sat Jul 21, 2012 3:16 pm
Forum: Beginner Basics
Topic: Mail server behind NAT - forcing perticular outgoing IP addr
Replies: 12
Views: 4478

Re: Mail server behind NAT - forcing perticular outgoing IP

This is exactly what I have tried - but for some reason it did not work. I am pinging a public address from my mail server, and pings still arrive from the highest address of my WAN interface. I've tried to put that rule in front and under the general NAT rule, have even tried to disable the main NA...
by Jivo
Sat Jul 21, 2012 11:27 am
Forum: Beginner Basics
Topic: Mail server behind NAT - forcing perticular outgoing IP addr
Replies: 12
Views: 4478

Mail server behind NAT - forcing perticular outgoing IP addr

I am running a mail server behind NAT. Public interface has a range of IP addresses. All outgoing traffic originates from the highest IP address of Public interface, but I would need to force the SMTP outgoing traffic to certain IP address from the public range, different from the highest IP address...
by Jivo
Sat Feb 18, 2012 7:12 pm
Forum: The Dude
Topic: Unable to add route via RouterOS/Route tab in Dude
Replies: 0
Views: 891

Unable to add route via RouterOS/Route tab in Dude

I am trying to use Dude to quickly add a route to a number of devices. I click on the device icon, go to RouterOS/Route and I can see all routes. When I try to add a route (by pressing a (+) sign, it does not work. Here is what happens: * A dialog "New RouterOS Route" appears, and I am able to enter...
by Jivo
Sun Nov 06, 2011 7:50 pm
Forum: General
Topic: Need a simple bandwidth contorl
Replies: 4
Views: 678

Re: Need a simple bandwidth contorl

I see.
I was wondering if there is some kind of back-pressure which could be applied to the source of traffic we are trying to limit. I am not sure if dropping packets is the cleanest and nicest (possible) way to go .....
by Jivo
Sun Nov 06, 2011 6:54 pm
Forum: General
Topic: Need a simple bandwidth contorl
Replies: 4
Views: 678

Re: Need a simple bandwidth contorl

Thanks - I saw that one, but I was not sure. How could I make sure that I am not dropping packets, but delaying them, as long as it is possible? Is there any rule of thumb for setting the queue size? Should I change values for built-in queue types, or is it recommendable to create my own queue type ...
by Jivo
Sun Nov 06, 2011 4:23 pm
Forum: General
Topic: Need a simple bandwidth contorl
Replies: 4
Views: 678

Need a simple bandwidth contorl

Hello everybody, I have a router connected to a 16Mbit ISP connection on ether1. I need to split this bandwidth to 3 interfaces, let's say to ether2, ether3, ether4, 4Mbit upload/download each. Alternatively, limiting 3 local IP network ranges to 4Mbit up/down each would also get me to the same goal...
by Jivo
Sun Jun 12, 2011 3:17 pm
Forum: General
Topic: Wierd problems with Winbox
Replies: 6
Views: 3442

Re: Wierd problems with Winbox

Yes, I tried. It did not help. In fact, I tried to untick both "Previous session" and "Secure mode" (one by one), but it did not fix the problem. I tried a different version of Winbox too. The difference was that the older version gets stuck at loading preferences, while the newer version gets stuck...
by Jivo
Sun Jun 12, 2011 2:37 pm
Forum: General
Topic: Wierd problems with Winbox
Replies: 6
Views: 3442

Re: Wierd problems with Winbox

No, everything i OK with 8291 port traffic. I am able to connect from other locations to this router, and I am able to connect to other routers from the critical location. I am totally puzzled. The big issue is (aside of the general scarry fact that this CAN be an issue), that I cannot connect to th...
by Jivo
Thu Jun 09, 2011 12:01 am
Forum: General
Topic: Wierd problems with Winbox
Replies: 6
Views: 3442

Wierd problems with Winbox

I have a wierd problem with Winbox logging to one RB450G: Winbox hangs on connection attempt, showing "Retrieving preferences ....". After some time it reports "Router has been disconnected". I have checked and found many suggestions, all pointing to damaged plugin or something similar, but the reas...