Community discussions

MikroTik App

Search found 17 matches

by logiqit
Mon Aug 26, 2019 6:56 pm
Forum: Forwarding Protocols
Topic: Site-to-Multisite VPLS
Replies: 3
Views: 934

Re: Site-to-Multisite VPLS

Thank you for your response.

I did not know it was complicated. Why is it not recommended? Instability?

I wanted to simply the sharing of ressources accross the different sites.

I can easily design each contry with a subnet, and route through tunnels.
by logiqit
Mon Aug 26, 2019 5:48 pm
Forum: Forwarding Protocols
Topic: Site-to-Multisite VPLS
Replies: 3
Views: 934

Site-to-Multisite VPLS

Hi there, We want to merge the networks of 5 offices in 5 countries and 1 datacenter into 1 L2 network. All Offices have their own internet connection with public IP's through different ISPs. There is a Mikrotik at each loaction. How to we accomplish this in the best possible way? Thx. Best regards ...
by logiqit
Thu Jun 16, 2016 4:15 pm
Forum: General
Topic: IPSec site to site VPN between Juniper SRX and Mikrotik
Replies: 4
Views: 9080

Re: IPSec site to site VPN between Juniper SRX and Mikrotik

Did any of get this sorted out?

I am trying to get an Juniper SRX <-> Mikrotik site-to-site IPSEC running, Phase 1 is up, and Phase 2 is giving us a headache...no proposal chosen...
'
Thank you

/Ulrich
by logiqit
Mon Jun 13, 2016 4:25 pm
Forum: General
Topic: IPsec VPN not comming up
Replies: 3
Views: 2859

Re: IPsec VPN not comming up

Did you ever resolve this issue?

I am having the same issue right now.

Thank you.

/Ulrich
by logiqit
Thu Dec 19, 2013 10:26 am
Forum: General
Topic: 2 Wan - 2 Lan
Replies: 10
Views: 4455

Re: 2 Wan - 2 Lan

I am in a similar situation, did this ever get resolved, and in that case how?

Thank you.
by logiqit
Fri Oct 11, 2013 8:14 pm
Forum: General
Topic: 3x dsl in PCC working, but 4th line in parallel does not
Replies: 1
Views: 505

3x dsl in PCC working, but 4th line in parallel does not

I have a scenario where I have 3 DSL connections successfully setup as PCC, but also a separate line with 2x /28 that I need to work at the same time. Both setups Work when the other is disconnected. When I connect the DSL's then the 0.0.0.0/0 route for the /28 is deactivate, and traffic is attempte...
by logiqit
Wed Oct 09, 2013 1:55 am
Forum: Beginner Basics
Topic: Bridged firewall problems
Replies: 4
Views: 945

Re: Bridged firewall problems

Could I use regular firewall for a bridge? If so how? From the GUI: Bridge / Settings / Use IP Firewall . Ok, so can I simple create rules in "/IP Firewall" like I normaly do with that setting set? Is there something I need to be aware of? Could I make the following then? add chain=forward dst-addr...
by logiqit
Wed Oct 09, 2013 12:42 am
Forum: Beginner Basics
Topic: Bridged firewall problems
Replies: 4
Views: 945

Re: Bridged firewall problems

Hi samsung172,

Thank you for your reply!

Could I use regular firewall for a bridge? If so how?

I have asked already, and unfortunately ISP is not willing to deliver the IP's in any other way.

Cheers,
Ulrich
by logiqit
Tue Oct 08, 2013 11:42 pm
Forum: Beginner Basics
Topic: Bridged firewall problems
Replies: 4
Views: 945

Bridged firewall problems

Hi there, I am working on a setup for a client that has a /27 from the ISP, for the illustation of it, I will call this 2.2.2.0/27 It is assigned to them as a subnet with 2.2.2.0 as network, 2.2.2.1 as gateway, and 2.2.2.31 as broadcast. I have setup a bridge "servers" of ETH4 and ETH5, where ETH4 i...
by logiqit
Tue Oct 01, 2013 8:28 pm
Forum: General
Topic: Load balancing with WANs on same subnet
Replies: 3
Views: 1072

Re: Load balancing with WANs on same subnet

Or use 1 router to each wan connection. And bound from the 3. behind, where u can put "whatever ip u want to the 2 boxes"
I am having this issue now, instead of having 3 pcs. of hardware, could we achieve this MetaROUTER's?
by logiqit
Thu Sep 26, 2013 2:49 pm
Forum: General
Topic: Graphing for 8 out of 9 simple queues stopped displaying
Replies: 1
Views: 349

Re: Graphing for 8 out of 9 simple queues stopped displaying

I actually found that it was the queueing that did not Work, hence the flatlined Graphs :? Anyways, I troubleshooted the queues, and found something were not up to par with the new ways of routeros v6, so I change them...but still no luck I then made a test queue for my own computer, and it worked. ...
by logiqit
Thu Sep 26, 2013 11:41 am
Forum: General
Topic: Graphing for 8 out of 9 simple queues stopped displaying
Replies: 1
Views: 349

Graphing for 8 out of 9 simple queues stopped displaying

Hi there, I have 9 simple queues that I have enabled graphing for. The queues are targeted different subnets, and have various bandwidth limits. Graphing is simply set to "all" The setup has worked before, but stopped working without anyone touching it. The strangest thing is that 1 of the queues gr...
by logiqit
Wed Jul 17, 2013 2:17 pm
Forum: General
Topic: Ipsec
Replies: 3
Views: 2647

Re: Ipsec

Did any of you get this resolved?

I make site-to-site IPsec from a RB1100AHx2 to a checkpoint RX60

Thank you.
by logiqit
Wed Feb 06, 2013 3:12 pm
Forum: General
Topic: IPSec / Draytek
Replies: 5
Views: 4193

Re: IPSec / Draytek

Did you ever get this to Work?

If yes, Could you please provide me with thte configurations in both ends?

Thank you!
by logiqit
Wed Dec 12, 2012 5:55 am
Forum: General
Topic: Dual WAN with DHCP assigned IP's on the same subnet
Replies: 0
Views: 634

Dual WAN with DHCP assigned IP's on the same subnet

Hi there, I have to setup a MT router to balance trafik from 20 appartments over2 DSL lines that has DHCP assigned static IP's on the same subnet. WAN1 IP 10.0.0.100/24 WAN2 IP 10.0.0.101/24 LAN is 192.168.88.0/24 20 appartments want some sort of equal cost sharing of the 2 DSL lines. They do off co...
by logiqit
Thu Jun 09, 2011 7:43 pm
Forum: General
Topic: Routing Public IP's
Replies: 3
Views: 668

Re: Routing Public IP's

I have a similar challenge, perhaps my questions/answers will lead to a common solution. I have one 100 Mbit/s connection, that is for 8 customers. I have a RB493G with 9 ports. That 100 Mbit/s connection I have has a /25 IP-range assigned to it, and I have assigned the first IP to Eth1 of the route...
by logiqit
Thu Jun 09, 2011 5:58 pm
Forum: General
Topic: Help for shared fiber setup
Replies: 1
Views: 595

Help for shared fiber setup

Hi there, I have a 100 Mbit/s fiber, that needs to be shared between 8 customers. I have gotten a /25 (128 IP's) network on the fiber. I will have to slash the /25 network into /29 bits, 1 for each customer, that is 8 IP's per customer. I have a RouterBoard 493G with 9 gigabit ports. I expect to use...