Community discussions

Search found 103 matches

by 9939781
Fri Jun 15, 2018 4:06 am
Forum: The Dude
Topic: dude data on more then 1G will cpu 100%
Replies: 2
Views: 657

Re: dude data on more then 1G will cpu 100%

hi, which Mikrotik hosts the Dude Server? Does it have a license installed?
dude server it is 6.40.8.
CHR,LIC is P1
by 9939781
Thu May 31, 2018 10:28 am
Forum: The Dude
Topic: dude data on more then 1G will cpu 100%
Replies: 2
Views: 657

dude data on more then 1G will cpu 100%

RT,and winbox can't to login.
cpu always load 100%,and reboot can work a few hours.
by 9939781
Thu May 24, 2018 5:28 pm
Forum: Scripting
Topic: traceroute result how to write in file
Replies: 0
Views: 302

traceroute result how to write in file

traceroute result can write in file? how to do that?
by 9939781
Wed Apr 25, 2018 9:36 am
Forum: Announcements
Topic: Advisory: Vulnerability exploiting the Winbox port [SOLVED]
Replies: 204
Views: 164754

Re: Advisory: Vulnerability exploiting the Winbox port

becouse i am Maintain 500+ mikrotik node,i have not static ip,i need to remote to connect.i can't reboot the mikrotik nodes,i need keep network normal first.and later to update. Either configure VPN on the routers so you can connect from anywhere and have more security, or get some VPS at a couple ...
by 9939781
Wed Apr 25, 2018 9:09 am
Forum: Announcements
Topic: Advisory: Vulnerability exploiting the Winbox port [SOLVED]
Replies: 204
Views: 164754

Re: Advisory: Vulnerability exploiting the Winbox port

use layer7-protocol can solve this? if can,how? why? more simple and quick firewall solves this (see above examples). becouse i am Maintain 500+ mikrotik node,i have not static ip,i need to remote to connect.i can't reboot the mikrotik nodes,i need keep network normal first.and later to update.
by 9939781
Wed Apr 25, 2018 9:01 am
Forum: Announcements
Topic: Advisory: Vulnerability exploiting the Winbox port [SOLVED]
Replies: 204
Views: 164754

Re: Advisory: Vulnerability exploiting the Winbox port

use layer7-protocol can solve this?
if can,how?
by 9939781
Wed Jan 31, 2018 6:09 am
Forum: General
Topic: netwatch allow set packet len
Replies: 0
Views: 371

netwatch allow set packet len

EG:tool netwatch set 1500 packet len to ping
by 9939781
Tue Dec 12, 2017 10:55 am
Forum: General
Topic: dude add edit skin like webfig
Replies: 0
Views: 381

dude add edit skin like webfig

I think this is good ways.
hope to add this. and different user lock in the skins.
by 9939781
Fri Nov 10, 2017 6:23 pm
Forum: General
Topic: please check
Replies: 0
Views: 569

please check

by 9939781
Sat Jul 22, 2017 6:55 am
Forum: General
Topic: please add openvpn-udp
Replies: 2
Views: 1095

please add openvpn-udp

openvpn-tcp too delay。openvpn-udp better.
by 9939781
Mon Feb 06, 2017 5:52 am
Forum: General
Topic: can add SOCK5?
Replies: 6
Views: 2271

can add SOCK5?

can add SOCK5? and can use radius :lol:
by 9939781
Fri Jan 06, 2017 8:58 am
Forum: RouterBOARD hardware
Topic: rb3011 problem
Replies: 1
Views: 674

rb3011 problem

/interface ethernet set [ find default-name=ether7 ] master-port=ether6 set [ find default-name=ether8 ] master-port=ether6 set [ find default-name=ether9 ] master-port=ether6 set [ find default-name=ether10 ] master-port=ether6 [admin@MikroTik] /interface ethernet> .. [admin@MikroTik] /interface> e...
by 9939781
Wed Dec 28, 2016 4:10 pm
Forum: General
Topic: route mark can not more then 253
Replies: 0
Views: 506

route mark can not more then 253

if more then 253,will be can not use。
by 9939781
Sun Dec 18, 2016 8:20 am
Forum: RouterBOARD hardware
Topic: RB952 can running 30DB?
Replies: 1
Views: 505

RB952 can running 30DB?

:shock: really? i am capsman no set power.rb952 will work at 30db
by 9939781
Tue Dec 13, 2016 5:30 am
Forum: General
Topic: can't use download software packages from a remote MikroTik router.
Replies: 4
Views: 995

Re: can't use download software packages from a remote MikroTik router.

Check that the router has a DNS server set.[/code]
He uses another router and a literal address. His screenshot is bad as it hides useful info.
you can try this set.can't to fin.will waiting in the photo.and a few time,all interface will lost.
by 9939781
Sun Dec 11, 2016 5:49 pm
Forum: General
Topic: can't use download software packages from a remote MikroTik router.
Replies: 4
Views: 995

can't use download software packages from a remote MikroTik router.

can't use download software packages from a remote MikroTik router. 6.37.1
by 9939781
Fri Nov 11, 2016 7:51 am
Forum: Virtualization
Topic: ERROR: Could not find disk! Please attach it somewhere else
Replies: 0
Views: 895

ERROR: Could not find disk! Please attach it somewhere else

this is vps。use 6.37.1 chr raw,but can to loading system。if use 5.24 will done。
by 9939781
Mon Nov 07, 2016 6:09 am
Forum: RouterBOARD hardware
Topic: rb750gr3 and ccr can use metarouter?
Replies: 1
Views: 1430

rb750gr3 and ccr can use metarouter?

rb750gr3 and ccr can use metarouter?
by 9939781
Sat Oct 29, 2016 4:07 am
Forum: The Dude
Topic: The Dude, v6.38rc test builds.
Replies: 189
Views: 39775

Re: The Dude, v6.38rc test builds.

9939781 wrote: my ccr1072 have a lots of ip-mac info.but i not need it.i need dude show ccr1072 interface traffic only.becouse show the ip-mac and the other will use more cpu,and i found ccr1072 one core 100% always.i need dude show interface traffic only, It's also possible to disable SNMP under d...
by 9939781
Fri Oct 28, 2016 9:06 am
Forum: The Dude
Topic: The Dude, v6.38rc test builds.
Replies: 189
Views: 39775

Re: The Dude, v6.38rc test builds.

my ccr1072 have a lots of ip-mac info.but i not need it.i need dude show ccr1072 interface traffic only.becouse show the ip-mac and the other will use more cpu,and i found ccr1072 one core 100% always.i need dude show interface traffic only,
by 9939781
Fri Sep 30, 2016 11:32 am
Forum: Beginner Basics
Topic: WHY can not to set big more?
Replies: 1
Views: 386

WHY can not to set big more?

WHY can not to set big more?
by 9939781
Tue Sep 27, 2016 11:58 am
Forum: General
Topic: why all ver connections max 524288?
Replies: 4
Views: 789

Re: why all ver connections max 524288?

The number will increase once you actually start getting more connections. Device will free up some resources.
real?the max will change more?how much CCR1072 can reached?
by 9939781
Mon Sep 26, 2016 12:53 pm
Forum: General
Topic: why all ver connections max 524288?
Replies: 4
Views: 789

why all ver connections max 524288?

X86 and CCR1072 in the same connections max 524288.but i need more,how?
by 9939781
Tue Sep 13, 2016 3:14 am
Forum: General
Topic: disable fast-path for specific interface
Replies: 1
Views: 1721

Re: disable fast-path for specific interface

this is good idea
by 9939781
Sun Sep 11, 2016 5:58 am
Forum: General
Topic: SNMP ONLY WORK ONE CORE
Replies: 5
Views: 867

Re: SNMP ONLY WORK ONE CORE

No, you have no control over that.
at v7 can solve this?or add snmp filter?
by 9939781
Sat Sep 10, 2016 11:23 am
Forum: General
Topic: SNMP ONLY WORK ONE CORE
Replies: 5
Views: 867

Re: SNMP ONLY WORK ONE CORE

snmp is a single thread process, so it only runs on one core. You need a much more advanced kernel to make a single thread moved between cores.
if can set the snmp running at static core like irq?and more system service can to set it?
by 9939781
Sat Sep 10, 2016 8:21 am
Forum: General
Topic: SNMP ONLY WORK ONE CORE
Replies: 5
Views: 867

SNMP ONLY WORK ONE CORE

snmp service can running all core at the same time? I open snmp will see random one core too high。snmp if can running all core will be best。 and i think if snmp can set filter will to beter. like HuaWei switch snmp。 eg: snmp-agent mib-view included view system snmp-agent mib-view included view inter...
by 9939781
Wed Jul 13, 2016 4:41 am
Forum: Beginner Basics
Topic: can't login mikrotik
Replies: 1
Views: 528

can't login mikrotik

Hi,i am login https://www.mikrotik.com/client/login show Incorrect username or password!
but i sure my password is true.and i use email to reset a new password.but can't login too.
my userid is 9939781.could you help me?what is worng with my id?
by 9939781
Sun Jul 03, 2016 5:25 am
Forum: General
Topic: 6.35.2 no full support fastpath on pppoe?
Replies: 0
Views: 892

6.35.2 no full support fastpath on pppoe?

all pppoe-server interface only have fp rx,no have fp tx。
only work at half fastpath?
by 9939781
Sat Jun 18, 2016 9:51 am
Forum: General
Topic: /system health to log graphing
Replies: 4
Views: 1086

/system health to log graphing

/system health to log graphing :lol:
i think everyone need this。
by 9939781
Sat Jun 18, 2016 4:07 am
Forum: General
Topic: 6.31 can support x64,but 6.35 can't?
Replies: 5
Views: 1198

Re: 6.31 can support x64,but 6.35 can't?

i hope CCR can running kvm or metarouter。 :lol:
can running small op or linux os,to do somethings。
by 9939781
Fri Jun 17, 2016 6:39 pm
Forum: General
Topic: 6.31 can support x64,but 6.35 can't?
Replies: 5
Views: 1198

Re: 6.31 can support x64,but 6.35 can't?

i am use CCR1036 before.now,want to try x86 at CPU:E5 2670*2,networkcard:intel 82599.and running kvm to do something.becouse CCR have not kvm or metaroute
by 9939781
Fri Jun 17, 2016 10:46 am
Forum: General
Topic: 6.31 can support x64,but 6.35 can't?
Replies: 5
Views: 1198

6.31 can support x64,but 6.35 can't?

:shock:6.31 can support x64,but 6.35 can't?
can we use chr at x86 pc?becouse i see 6.35 chr ver can  support x64
by 9939781
Mon Jun 13, 2016 3:52 pm
Forum: General
Topic: please support MU-MIMO
Replies: 0
Views: 815

please support MU-MIMO

please support MU-MIMO :lol:
by 9939781
Sun May 29, 2016 5:46 pm
Forum: Beginner Basics
Topic: how to winbox at cmd mode
Replies: 0
Views: 373

how to winbox at cmd mode

now ,i can use "winbox ip user passwd" to connect.
but i want to change something like "Keep Password,Secure Mode,Load Previous Session".
i try use "winbox ip user passwd Secure Mode=yes" but can not to do this.
how can i do? :o
by 9939781
Mon May 23, 2016 7:09 am
Forum: General
Topic: add sftp service
Replies: 1
Views: 707

add sftp service

:lol: i think more people need this
by 9939781
Tue Dec 08, 2015 9:30 am
Forum: General
Topic: wireless-cm2 dhcp capsman fail
Replies: 2
Views: 892

Re: wireless-cm2 dhcp capsman fail

just checked with the RouterOS v6.34rc and it was working fine. On the CAP DHCP-Client I see the CAPs Managers IP address. What version and what boards you are using on CAPsMAN, DHCP Server and CAP? thanks for your rep. i think maybe capsman server use wireless-fp package,ap must use the same packa...
by 9939781
Mon Dec 07, 2015 11:10 am
Forum: General
Topic: wireless-cm2 dhcp capsman fail
Replies: 2
Views: 892

wireless-cm2 dhcp capsman fail

i use dhcp to push capsman server address。
on ap if use wireless-cm2 package fail,but use wireless-fp is ok。 :shock:
by 9939781
Fri Oct 23, 2015 3:36 am
Forum: General
Topic: Feature request: MLPPP server
Replies: 30
Views: 7625

Re: Feature request: MLPPP server

+1 for MLPPP
by 9939781
Thu Oct 01, 2015 4:03 am
Forum: General
Topic: tzsp runing 2-3 days,will nothing to send.
Replies: 2
Views: 628

Re: tzsp runing 2-3 days,will nothing to send.

Is the interface you are capturing the traffic from static or dynamic? from static becouse capturing all lan traffic.send to static ip.and i try to disable one tzsp rule can't to solve,must to disable all tzsp can solve this.but after 2-3 days will too.this tzsp recv client at other network.send tr...
by 9939781
Wed Sep 30, 2015 5:21 am
Forum: General
Topic: tzsp runing 2-3 days,will nothing to send.
Replies: 2
Views: 628

tzsp runing 2-3 days,will nothing to send.

tzsp runing 2-3 days,will nothing to send.and disable the tzsp rule 1s to enable,can solve. :(
in 6.31
by 9939781
Mon Sep 28, 2015 4:05 am
Forum: Scripting
Topic: Bridge Filter Script (Bug!)
Replies: 3
Views: 1042

Re: Bridge Filter Script (Bug!)

Hii Guys I'm Trying to filter some Mac's on using bridge filter I can do it manually and it's working when I tried to script the process I got errors My script : /interface bridge filter add chain=forward src-mac-address=$Evilmac /FF:FF:FF:FF:FF:FF action=drop; The error occurred in Colored Bold se...
by 9939781
Mon Sep 28, 2015 3:55 am
Forum: General
Topic: crs can support double 802.1Q vlan tag and untag?
Replies: 2
Views: 992

Re: crs can support double 802.1Q vlan tag and untag?

Hi, a few days ago I had the same problem. The default service tag type on crs is 802.1ad, but you can overwrite this configuration to 802.1Q for each port. /interface ethernet switch port set ether1 ingress-service-tpid-override=0x8100 egress-service-tpid-override=0x8100 In my case this works perf...
by 9939781
Sun Sep 20, 2015 5:54 pm
Forum: General
Topic: crs can support double 802.1Q vlan tag and untag?
Replies: 2
Views: 992

crs can support double 802.1Q vlan tag and untag?

now set 802.1Q vlan & service vlan can use。but double 802.1Q vlan can‘t to set,how to do?
by 9939781
Mon Sep 14, 2015 9:46 am
Forum: General
Topic: tzsp can‘t send packet length more then 1511?
Replies: 0
Views: 575

tzsp can‘t send packet length more then 1511?

i use wireshark to test,found tzsp can‘t send packet length more then 1511。this is a bug or tzsp limit? :shock:
i think maybe mtu problem。tzsp is udp ,if packet length more then mtu will be lost,need fragmentation。
by 9939781
Sat Sep 05, 2015 10:12 am
Forum: RouterBOARD hardware
Topic: CCR1036 can support flow contorl at vlan?
Replies: 0
Views: 372

CCR1036 can support flow contorl at vlan?

i config at ccr1036 and olt。but flow contorl can not run。
by 9939781
Thu Aug 20, 2015 8:45 am
Forum: Virtualization
Topic: insalling linux on mikrotik
Replies: 5
Views: 2496

Re: insalling linux on mikrotik

maybe run http server,mysql server 8)
by 9939781
Tue Aug 11, 2015 5:06 am
Forum: Wireless Networking
Topic: RB922UAGS-5HPacT VS BCM4352 link
Replies: 0
Views: 524

RB922UAGS-5HPacT VS BCM4352 link

i install win10 to my pc connet rb922 only get 400mbps。work on 40mhz only。but when win7 can get 585mbps or higher,work on 80mhz。i don't know how to solve...it is win10 problem or rb922 compatible?
by 9939781
Mon Jul 27, 2015 11:57 am
Forum: General
Topic: queuing 100% cpu usage on CCR sometimes!
Replies: 3
Views: 2215

Re: queuing 100% cpu usage on CCR sometimes!

/queue interface set [find] queue=only-hardware-queue
by 9939781
Thu Jul 23, 2015 5:37 am
Forum: General
Topic: 6.30 winbox show connections problem
Replies: 1
Views: 758

Re: 6.30 winbox show connections problem

and i try 6.30.1,also have this problem。plesea limit show connections at 2000 as 6.29.1
by 9939781
Fri Jul 17, 2015 2:23 pm
Forum: General
Topic: 6.30 winbox show connections problem
Replies: 1
Views: 758

6.30 winbox show connections problem

if show connections,CCR1036 cpu always one core 100% and drop some packet。6.29.1 is not this problem。i see all connet have more then 70000。plesae solve this。
by 9939781
Thu Jul 16, 2015 6:40 pm
Forum: Scripting
Topic: Disconnect PPPoE user if it has no queue
Replies: 1
Views: 633

Re: Disconnect PPPoE user if it has no queue

:foreach Id in=[/ppp active find] do={
:local Iface [/ppp active get $Id name]
if ([/queue simple find name=("<pppoe-".$Iface.">")]="") do={
/ppp active remove $Iface
}}
by 9939781
Tue Jul 14, 2015 3:10 am
Forum: General
Topic: why crs only set 1K l2fdb?
Replies: 6
Views: 861

Re: why crs only set 1K l2fdb?

very interesting

very impressive that a single gigabit interface can serve 1200 ftth customer bandwidth needs nowadays
bandwidth only use 400mbps.if crs can't solve,i will change other.more same price switch have 8-16k l2fdb cache per port.
by 9939781
Mon Jul 13, 2015 3:24 pm
Forum: General
Topic: why crs only set 1K l2fdb?
Replies: 6
Views: 861

Re: why crs only set 1K l2fdb?

sorry about the question but im curious?

what kind of network topology needs more than 1023 mac per port on a switch??
http://forum.mikrotik.com/viewtopic.php?f=3&t=98468
this crs connet olt and route.but olt have more than 1200 clients.
so i need more bigger l2fdb cache
by 9939781
Mon Jul 13, 2015 4:31 am
Forum: General
Topic: why crs only set 1K l2fdb?
Replies: 6
Views: 861

why crs only set 1K l2fdb?

i have more host need join crs。but crs only have per port 1k l2fdb。can solve this problem?
by 9939781
Sat Jul 11, 2015 11:33 am
Forum: RouterBOARD hardware
Topic: CRS SWITCH MAC LIMIT
Replies: 3
Views: 1223

CRS SWITCH MAC LIMIT

this port have 1200 client。but when client online have 1023,after 1023 client can not connet network。and i can't change 1023 to more bigger。how can solve this?
by 9939781
Wed Jun 24, 2015 1:43 pm
Forum: General
Topic: how to set qinq on crs125
Replies: 0
Views: 668

how to set qinq on crs125

server create vlan-12 on server eth1,and create vlan-101 on vlan-12。but can't connet vlan101.i think is crs125 config have problem。becouse use huawei-s3000 replace crs125 is work fine。 my crs125 config: /interface ethernet switch egress-vlan-tag add tagged-ports=ether1 vlan-id=12 /interface ethernet...
by 9939781
Sun Jun 07, 2015 11:13 am
Forum: General
Topic: Mangle limiting CCR throughput
Replies: 5
Views: 1585

Re: Mangle limiting CCR throughput

i have the same problem. if use mangle,the rate can't get more then 200mbps.and single core load 100%。 :shock:
by 9939781
Tue Jun 02, 2015 5:41 am
Forum: Scripting
Topic: script performing - change mask
Replies: 2
Views: 658

Re: script performing - change mask

:foreach i in=[/queue simple find target~"/32" total-bytes>1572864000] do={
/queue simple set $i max-limit=512000/512000}

like this? :lol:
by 9939781
Sat Mar 28, 2015 5:28 am
Forum: Scripting
Topic: script to change MAC address...
Replies: 10
Views: 7438

Re: script to change MAC address...

Hi, can share how the code work?
Hope to understand more on it...
copy my code to add a scripts,and run this scripts
by 9939781
Fri Mar 27, 2015 3:43 am
Forum: Scripting
Topic: Get and Log CPU-Load
Replies: 1
Views: 861

Re: Get and Log CPU-Load

http://www12.0zz0.com/2015/03/27/00/409633900.jpg :local inf [tostr [/system resource get]] :local acpu [:pick $inf 120 126] #:log info $acpu :local startLoc [:find $acpu "= " -1] :set startLoc ($startLoc + 1) :local endLoc [:find $acpu "," -1] :local mycpu [:pick $acpu $startLoc $endLoc] :log info...
by 9939781
Thu Mar 26, 2015 7:09 pm
Forum: Scripting
Topic: script to change MAC address...
Replies: 10
Views: 7438

Re: script to change MAC address...

I think i had misleading, let say some my new wireless card is from other vendor i need it to be Mikrotik mac address easy for my remote verification: new card 1: 52:55:0C:85:AF:E0 new card 2: 52:55:0C:85:AF:E1 new card 3: 52:55:0C:85:AF:E2 new card 4: 52:55:0C:85:AF:E3 new card 5: 52:55:0C:85:AF:E...
by 9939781
Sat Feb 28, 2015 5:47 am
Forum: Wireless Networking
Topic: NetMetal low wireless thruput
Replies: 4
Views: 1209

Re: NetMetal low wireless thruput

i am use 922UAGS-5HPacT have the same problem. intel 7260AC connet 922UAGS-5HPacT work on a/n/ac mode 54Mbps,but work on a/n mode 270mbps. :? This is not quite the same problem since you're using a non-MT station, but I had to chime in here. The Intel 7260 AC radio is a complete piece of crap. If y...
by 9939781
Sat Feb 21, 2015 3:01 am
Forum: Wireless Networking
Topic: 922UAGS-5HPacT current tx power is null
Replies: 12
Views: 2555

Re: 922UAGS-5HPacT current tx power is null

At the moment this option is not implemented.
can fix this problem later?
by 9939781
Fri Feb 20, 2015 4:41 am
Forum: Wireless Networking
Topic: NetMetal low wireless thruput
Replies: 4
Views: 1209

Re: NetMetal low wireless thruput

i am use 922UAGS-5HPacT have the same problem.
intel 7260AC connet 922UAGS-5HPacT work on a/n/ac mode 54Mbps,but work on a/n mode 270mbps. :?
by 9939781
Fri Feb 20, 2015 4:36 am
Forum: Wireless Networking
Topic: 922UAGS-5HPacT current tx power is null
Replies: 12
Views: 2555

922UAGS-5HPacT current tx power is null

at current tx power,isn't show anything.how can fix it?
i try netinstall and reset,always isn't show anything,but work fine. i don't know why.
by 9939781
Mon Feb 16, 2015 11:29 am
Forum: Scripting
Topic: Don't know how to remove an interface from NAT rule
Replies: 3
Views: 950

Re: Don't know how to remove an interface from NAT rule

you can try unset 0 out-interface
OMG, it worked!!11!11!1 It was that simple? I've been messing around for couple of hours and the answer was so close...
Buuut, I stil wonder, it there is another way to do that?
i don't know another way。but this way is work good :lol:
by 9939781
Fri Feb 13, 2015 6:08 pm
Forum: Scripting
Topic: Don't know how to remove an interface from NAT rule
Replies: 3
Views: 950

Re: Don't know how to remove an interface from NAT rule

you can try unset 0 out-interface
by 9939781
Fri Feb 13, 2015 2:50 pm
Forum: Wireless Networking
Topic: NetMetal 5 bandwidth-test
Replies: 37
Views: 16211

Re: NetMetal 5 bandwidth-test

i use intel 7260ac connet NetMetal 5 work on ac only or a/n/ac,only work on 54mbps too。but if i use surface pro3 can work on 585mbps。i think maybe compatible problem。 if set NetMetal 5 work on a/n,use intel 7260ac connet NetMetal 5 can work on 270mbps。 [Laughing] i don't know why。and i try hold on o...
by 9939781
Thu Feb 12, 2015 6:07 am
Forum: Wireless Networking
Topic: current tx power not have info
Replies: 2
Views: 971

Re: current tx power not have info

Same with mine, ROS-6.25. Purchased to play in the sandbox with 2.4 card
rb951 and 2shpn is ok。use capsman set tx power is ok
use capsman set tx power on RB922 is only set 1-17dbm,and can‘t show txpower info
by 9939781
Wed Feb 11, 2015 6:19 pm
Forum: Wireless Networking
Topic: current tx power not have info
Replies: 2
Views: 971

current tx power not have info

RB951 have current tx power info,but RB922UAGS-5HPacT is‘not,all at 6.26
by 9939781
Wed Feb 11, 2015 11:01 am
Forum: Wireless Networking
Topic: RB922UAGS-5HPacT why only work on 17dbm?
Replies: 0
Views: 354

RB922UAGS-5HPacT why only work on 17dbm?

i can set tx power 1-17dbm,but set 18dbm or bigger then 18dbm always work on 17dbm。this only work at 50mw?
by 9939781
Fri Jan 30, 2015 5:18 am
Forum: General
Topic: scripts no histroy info at 6.25
Replies: 0
Views: 519

scripts no histroy info at 6.25

after scripts run,the count will add one,and show the run time。
but after i close the winbox and wait a few time,login winbox see scripts,all scripts count is zero and run time is null。
board is RB2011UiAS
by 9939781
Thu Jul 31, 2014 8:43 pm
Forum: Wireless Networking
Topic: capsman set tx power can't up to more then 20dbm
Replies: 7
Views: 4009

Re: capsman set tx power can't up to more then 20dbm

I'm new, but maybe I can help you..
maybe you specified a "regulatory-domain" in your wireless settings?
thanks!just you say!
by 9939781
Wed Jul 30, 2014 3:49 pm
Forum: Wireless Networking
Topic: capsman set tx power can't up to more then 20dbm
Replies: 7
Views: 4009

capsman set tx power can't up to more then 20dbm

if set 17dbm is ok.if set 27dbm,30dbm,32dbm all can't.
this wire card can work on 32dbm.but in capsman can't.
by 9939781
Thu Jul 10, 2014 4:27 am
Forum: Wireless Networking
Topic: capsman set chains ap will reboot
Replies: 0
Views: 593

capsman set chains ap will reboot

capsman at rb951
rb433 have two wireless cards.
set rb433 chains,if have wifi client connet the ap,the ap will reboot.
by 9939781
Mon Apr 28, 2014 1:59 pm
Forum: General
Topic: how to do TPROXY on ros?
Replies: 2
Views: 447

Re: how to do TPROXY on ros?

if i understood meaning of TPROXY in iptables - redirect to router and then use use proxy to transfer request to parent proxy
yes,i need this。but in ros only use redirect,not have TPROXY config。
by 9939781
Mon Apr 28, 2014 12:18 pm
Forum: General
Topic: how to do TPROXY on ros?
Replies: 2
Views: 447

how to do TPROXY on ros?

eg:
iptables -t mangle -A PREROUTING -p tcp --dport 80 -j TPROXY --tproxy-mark 0x1/0x1 --on-port 8080

ros can do it?
by 9939781
Wed Feb 12, 2014 4:55 am
Forum: Scripting
Topic: ROS_script_editor_0.9
Replies: 14
Views: 2865

Re: ROS_script_editor_0.9

Just FYI... On Windows 8 x64, I tried to copy the files in system32, and... nope, still doesn't work, even with XP SP3 compatibility mode, and running as administrator. Same deal - 13: Type mismatch.
please move the program dir in your disk root dir to try.i think maybe url to long.
by 9939781
Tue Feb 11, 2014 5:02 am
Forum: Scripting
Topic: ROS_script_editor_0.9
Replies: 14
Views: 2865

Re: ROS_script_editor_0.9

But your request is too far away,I'm afraid not up to the requirements. Sure. Even a very experienced programmer would take a while to make it from scratch. I'd advise you to try and make a plugin for an existing editor, like NetBeans, Visual Studio or something else. The editor's APIs will make it...
by 9939781
Mon Feb 10, 2014 5:00 pm
Forum: Scripting
Topic: ROS_script_editor_0.9
Replies: 14
Views: 2865

Re: ROS_script_editor_0.9

I'm now not at the Win8 PC, so I'll have to try it tomorrow. Right now, I'm on a Windows 7 x64, and indeed, with XP SP3 compatibility mode and running as administrator it works. First impressions: The editor lacks the two basic things I would expect any editor beyond Notepad to have - syntax highli...
by 9939781
Mon Feb 10, 2014 3:57 pm
Forum: Scripting
Topic: ROS_script_editor_0.9
Replies: 14
Views: 2865

Re: ROS_script_editor_0.9

The "Run-time error '13': Type mismatch" error occurs even when running as administrator. The previously mentioned "64???" occurs when having XP SP3 compatibility mode, but not running as administrator.
copy the program ocx file to your c:\windows\system32 to test
by 9939781
Mon Feb 10, 2014 3:53 pm
Forum: Scripting
Topic: ROS_script_editor_0.9
Replies: 14
Views: 2865

Re: ROS_script_editor_0.9

My Windows 8 is also x64... and it doesn't work even on XP SP3 compatibility mode. There's just a pop up that says "64????". Some further tweaking with the compatibility wizard ended up with "Run-time error '13': Type mismatch".
win8 no test,i think need run as administrator
by 9939781
Mon Feb 10, 2014 3:15 pm
Forum: Scripting
Topic: ROS_script_editor_0.9
Replies: 14
Views: 2865

Re: ROS_script_editor_0.9

VISTA/WIN7_X86/X64 need run as administrator.WIN8 no test.
by 9939781
Mon Feb 10, 2014 6:43 am
Forum: Scripting
Topic: ROS_script_editor_0.9
Replies: 14
Views: 2865

ROS_script_editor_0.9

program Name: ROS script editor program features: Let ROS script writing easier and faster. The program free shared use. Updated version: 0.9 Time: 2014.02.06 Updates: Select the font type adjustment GUI, you can select the system has more fonts. Added language detection module system, when the syst...
by 9939781
Tue Dec 03, 2013 12:31 pm
Forum: RouterBOARD hardware
Topic: why RB Metal 2SHPn real tx power max on 26db?
Replies: 4
Views: 3609

Re: why RB Metal 2SHPn real tx power max on 26db?

Real TX power means specified in the wireless chipset, Total is the Actual power you need to be looking at. The signal is amplified, that's why the EEPROM value an the Total value are different. It sounds misleading, but you should be looking at the "Total" as what you get. oh,i see your mean! the ...
by 9939781
Tue Dec 03, 2013 12:21 pm
Forum: RouterBOARD hardware
Topic: why RB Metal 2SHPn real tx power max on 26db?
Replies: 4
Views: 3609

Re: why RB Metal 2SHPn real tx power max on 26db?

have you set any country regulation settings, or antenna gain? my config. if i change tx power at 17db.tx power - real tx power = 6 if i change tx power at default.tx power - real tx power = 6 why RB Metal 2SHPn always tx power - real tx power = 6db? but rb433 tx power = real tx power /interface wi...
by 9939781
Tue Dec 03, 2013 11:32 am
Forum: RouterBOARD hardware
Topic: why RB Metal 2SHPn real tx power max on 26db?
Replies: 4
Views: 3609

why RB Metal 2SHPn real tx power max on 26db?

RB Metal 2SHPn have 1.6w tx power.
why show real tx power 26db max?and tx power > real tx power
my rb433 show 19db real tx power.and tx power = real tx power
1.jpg
2.jpg
by 9939781
Sun Dec 01, 2013 3:46 pm
Forum: RouterBOARD hardware
Topic: about RB Metal 2SHPn bad blocks
Replies: 2
Views: 924

Re: about RB Metal 2SHPn bad blocks

I cant tell about warranty, but what to a /system check-disk tell you?

i run /system check-disk and reboot.
0.7% bad blocks,no change.
by 9939781
Fri Nov 29, 2013 5:01 pm
Forum: RouterBOARD hardware
Topic: about RB Metal 2SHPn bad blocks
Replies: 2
Views: 924

about RB Metal 2SHPn bad blocks

i buy RB Metal 2SHPn at yestday.
but look this bad blocks.
this is new?why new have bad blocks?can i goto warranty?
by 9939781
Sun Sep 29, 2013 7:35 am
Forum: Scripting
Topic: API for /interface wireless registration-table print stats
Replies: 14
Views: 6096

Re: API for /interface wireless registration-table print sta

need API equivalent for CLI /interface wireless registration-table print stats need all wireless info tried API command variations of /interface/wireless/registration-table/print/stats error message "no such command" or "timeout" perl code snippet for getting wireless data apreciated /interface/wir...
by 9939781
Fri May 03, 2013 6:18 am
Forum: General
Topic: why not support pppoe relay?
Replies: 0
Views: 503

why not support pppoe relay?

i need pppoe client to remote ROS side.the pppoe server on remote ROS eth to recv.this pppoe server not in ros.so i cannot to set pppoe server on br.only to relay.
by 9939781
Sun Dec 16, 2012 12:10 pm
Forum: Forwarding Protocols
Topic: why not add udp mode in openvpn?
Replies: 1
Views: 911

why not add udp mode in openvpn?

why not add udp mode in openvpn?i think this is so imp!
by 9939781
Mon Feb 13, 2012 12:23 pm
Forum: General
Topic: why not add hfsc queue?
Replies: 1
Views: 539

why not add hfsc queue?

why not add hfsc queue?
by 9939781
Wed Nov 30, 2011 7:33 am
Forum: General
Topic: why not add hfsc queue?
Replies: 0
Views: 310

why not add hfsc queue?

i thinks hfsc better then htb.
by 9939781
Mon Jun 20, 2011 8:23 pm
Forum: Scripting
Topic: Dynamic Queue change script
Replies: 15
Views: 28655

Re: Dynamic Queue change script

Hi 9939781, Thank you for answer. But each value of queue limit rates are different. I have about 500 PPPoE active users. I think I have 2 problem. 1. I think my script "foreach i" is not correct 2. Value of limit-at is not only digits. It will be for example "1M/1M". So I need to get only digit be...
by 9939781
Mon Jun 20, 2011 4:38 pm
Forum: Scripting
Topic: Dynamic Queue change script
Replies: 15
Views: 28655

Re: Dynamic Queue change script

Hi, Please check my scripts. Where I`m missing? I want to increase x2 rate limit of dynamics queues every day at 22:00. :foreach i in=[/queue simple find] do={ :local speed [/queue simple get [/queue simple find name=$i] limit-at]; :queue simple set [/queue simple find name=$i] limit-at="$speed*2";...
by 9939781
Thu Jun 16, 2011 6:35 am
Forum: Scripting
Topic: [ASK] how to log ping time result
Replies: 10
Views: 4437

Re: [ASK] how to log ping time result

i still can't solved... :(
me too.i think this is vrey hard!
by 9939781
Wed Jun 15, 2011 5:22 am
Forum: Scripting
Topic: how to use api do this?
Replies: 4
Views: 1043

Re: how to use api do this?

In api you have to use queries, here are the examples: http://wiki.mikrotik.com/wiki/API#Queries this job can do . :put [/queue tree find name="wan-1"] :put [/queue tree find name="wan-2"] but can't to do this . :put [/queue tree find name~"wan"] how can i do ? It's not as elegant, but: (api comman...
by 9939781
Tue Jun 14, 2011 8:28 pm
Forum: Scripting
Topic: how to use api do this?
Replies: 4
Views: 1043

Re: how to use api do this?

In api you have to use queries, here are the examples:
http://wiki.mikrotik.com/wiki/API#Queries
this job can do .
:put [/queue tree find name="wan-1"]
:put [/queue tree find name="wan-2"]

but can't to do this .
:put [/queue tree find name~"wan"]

how can i do ?
by 9939781
Tue Jun 14, 2011 12:16 pm
Forum: Scripting
Topic: how to use api do this?
Replies: 4
Views: 1043

how to use api do this?

in ros ssh can do this.
:put [/queue tree find name~"wan"]

how to do this in api command?
by 9939781
Tue Jun 14, 2011 6:52 am
Forum: Beginner Basics
Topic: vb.net api execution?
Replies: 1
Views: 1073

vb.net api execution?

——————————————————————————————————class———————————————————————————————————— Imports System.Net.Sockets Imports System.IO Imports System.Text Class MK_ROS Private connection As Stream Private con As TcpClient Public Sub New(ByVal ip As String) con = New TcpClient() con.Connect(ip, 8728) connection = ...