Community discussions

Search found 55 matches

by ulikroessin
Fri Aug 25, 2017 12:46 am
Forum: Wireless Networking
Topic: Wireless Registration Table ROS 6.40
Replies: 3
Views: 647

Re: Wireless Registration Table ROS 6.40

Hello again, I need to push and to update this question. I´m completely perplexed and need help please. It is not a problem of the ROS, I have the same issue at all boards, also at older RB 133 with ROS 5.26. But I have this since ~3 weeks, never before. I tested it with a RB 133 and a wistron clien...
by ulikroessin
Tue Aug 08, 2017 11:42 pm
Forum: Wireless Networking
Topic: Wireless Registration Table ROS 6.40
Replies: 3
Views: 647

Re: Wireless Registration Table ROS 6.40

Hello and thank you for reply. It may solve the IP stock but not the problem of blindness. And: What is the reason? I didn´t saw this before. It isn´t also to solve with settings in hotspot tables.

Regards
Uli
by ulikroessin
Sun Aug 06, 2017 12:46 am
Forum: Wireless Networking
Topic: Wireless Registration Table ROS 6.40
Replies: 3
Views: 647

Wireless Registration Table ROS 6.40

Hella @ all, last week I updated my APs (PtoMP with RB 333, RB 433AH and RB 435G) to ROS 6.40. Now I see at the Wireless Registration Table a lot of conneted devices (I think handys), that aren´t users from my hotspot-system. It is new, before this update I didn´t saw this. I only want to see my use...
by ulikroessin
Mon Nov 03, 2014 6:24 pm
Forum: Wireless Networking
Topic: Which wlan-cards are working with Mikrotik ROS?
Replies: 2
Views: 749

Which wlan-cards are working with Mikrotik ROS?

Hi @ all,

a short simple question - is there a link for that or know anyone:
Which kind of mini-pci-wlan-cards are working with ROS? I can not find a discription for that. I use atheros-chipset, works fine. But can I also use Intel or Broadcom?
Thank you for help.

Uli
by ulikroessin
Fri Oct 18, 2013 10:50 pm
Forum: Wireless Networking
Topic: Hotspot - unwanted user at hs-<hs-wlanx>
Replies: 1
Views: 652

Re: Hotspot - unwanted user at hs-<hs-wlanx>

I added a foto and more discription.
by ulikroessin
Wed Oct 16, 2013 12:04 am
Forum: Wireless Networking
Topic: Hotspot - unwanted user at hs-<hs-wlanx>
Replies: 1
Views: 652

Hotspot - unwanted user at hs-<hs-wlanx>

Hi @ all, I´m using hotspot and usermanager. Some times ago I had the problem, that there was a unwanted user who was working without a registration in hotspot / userman. I solved this by creating a new Queue Type (bfifo with only 1 byte) for this wlan instead of "wireless-default". It was working w...
by ulikroessin
Mon Jun 18, 2012 3:26 pm
Forum: Wireless Networking
Topic: Wireless FAQ
Replies: 68
Views: 58711

Re: Wireless FAQ

Really helpful FAQ. Thank you.
You should continue and complete it.
Is there planned such a FAQ-List for Usermanager also?

Regards

Uli
by ulikroessin
Fri Jun 15, 2012 4:11 am
Forum: Wireless Networking
Topic: Queue / Hotspot + Usermanager
Replies: 0
Views: 497

Queue / Hotspot + Usermanager

Hello, please help me to understand something. I have a WLAN-Network with Hotspot and Usermanager (Radius). It works fine, but there is a riddle: I changed this morning in Usermanager for one user the Limitation. After new Login this user is not shown in the normal Simple Queue, but in this line, th...
by ulikroessin
Mon Jun 11, 2012 6:36 pm
Forum: RouterBOARD hardware
Topic: SOLVED RB 800 - voltage monitor and system stores
Replies: 8
Views: 1538

Re: SOLVED RB 800 - voltage monitor and system stores

The problem is solved by support. Thank you! Here the last writings: Hello, > At this board works the Usermanager with more than 70 clients/users. > Therefor it is not easy to take down it from the tower, it breaks my > hole system. > > Is there not another posibility than Netinstall? A posibility t...
by ulikroessin
Thu May 31, 2012 11:47 pm
Forum: The User Manager
Topic: How to tell UM that users paid?
Replies: 12
Views: 5216

Re: How to tell UM that users paid?

How I wrote, I like to use it with validity, not only for a comment. Examble: A user pays for one month. I set the validity for this time. If he pays before the time is over for a further month, I need a simple possibility to tell this fact in UM, so that the validity goes up for a new month. And it...
by ulikroessin
Thu May 31, 2012 12:50 am
Forum: The User Manager
Topic: How to tell UM that users paid?
Replies: 12
Views: 5216

Re: How to tell UM that users paid?

I´m still in the dark waiting for help...
by ulikroessin
Thu May 31, 2012 12:45 am
Forum: RouterBOARD hardware
Topic: SOLVED RB 800 - voltage monitor and system stores
Replies: 8
Views: 1538

Re: RB 800 - voltage monitor and system stores

Hola Sergejs,

thank you for response. I sent a supout.rif at support just now and will wait for an answer.

Regards

Uli
by ulikroessin
Mon May 28, 2012 11:27 pm
Forum: RouterBOARD hardware
Topic: SOLVED RB 800 - voltage monitor and system stores
Replies: 8
Views: 1538

Re: RB 800 - voltage monitor and system stores

Hi Sergejs,
What is the ambient temperature at the place, where RouterBOARD 800 is used?
Between 50 - 60 °C
What RouterOS version do you have?
ROS 5.15
What kind of CF do you use?
Transcend, 32 GB, bought in Germany

Regards

Uli
by ulikroessin
Sat May 26, 2012 1:26 am
Forum: RouterBOARD hardware
Topic: SOLVED RB 800 - voltage monitor and system stores
Replies: 8
Views: 1538

SOLVED RB 800 - voltage monitor and system stores

Hello @ all, I have two questions concerning the RB 800. (ROS 5.15) First: I tested the board before using it at the top of a tower and the voltage monitor works correct. I put it at a tower where it is working with a 12 V - battery and the monitor shows me 15,4 V. The battery and the charger are wo...
by ulikroessin
Sat May 26, 2012 12:45 am
Forum: General
Topic: SOLVED Missing RouterOS WinBox plugins with RB 433 UAHL
Replies: 3
Views: 7207

Re: SOLVED Missing RouterOS WinBox plugins with RB 433 UAHL

Thank you for answer me. What ever - I solved the problem, but the board still is defect. I was able to install an actual ROS and winbox was working. But when I started to configure all 5 minutes break down the connection, the board rebooted, works some minutes and so on. But it was new and so I gav...
by ulikroessin
Fri May 25, 2012 12:48 am
Forum: General
Topic: SOLVED Missing RouterOS WinBox plugins with RB 433 UAHL
Replies: 3
Views: 7207

SOLVED Missing RouterOS WinBox plugins with RB 433 UAHL

Hello, I purchased a RB 433 UAHL here in Paraguay, because the RB 433 AH I wished was out. When I connect the board on power, so it sounds like a "twitter" for one second untill comes the normal one-beep and later the second two beeps. With Winbox-call [ ... ] I get the addresses (mac and also stand...
by ulikroessin
Wed May 02, 2012 2:25 am
Forum: The User Manager
Topic: Usermanager not disconnecting clients
Replies: 4
Views: 3443

Re: Usermanager not disconnecting clients

Hello, I am using data and not time to limit the users. That I did not know. I´m using time-limit and this only cuts correct if they use "uptime" in /profiles/limitations/limits. If they only put it in /profiles/validity it does not work exactly. Means, it cut not a established connection, only afte...
by ulikroessin
Fri Apr 27, 2012 1:16 am
Forum: The User Manager
Topic: Usermanager not disconnecting clients
Replies: 4
Views: 3443

Re: Usermanager not disconnecting clients

Hi, I had the same problem some time ago and support told me this, what works exactly: 2) Use uptime limit from Profile Limitation to set session time, as I do not see any session-time left next to active client now (from your print output). Uptime limit will use fine, HotSpot will disconnect and re...
by ulikroessin
Thu Apr 19, 2012 6:01 pm
Forum: The User Manager
Topic: How to tell UM that users paid?
Replies: 12
Views: 5216

Re: How to tell UM that users paid?

:( Seems I´m writing with myself. :(

Not any idea? I´m not a programmer - may be there are solutions with scripts?

Can anyone help me please?

Saludos

Uli
by ulikroessin
Tue Apr 17, 2012 2:29 pm
Forum: The User Manager
Topic: MikroTik User Manager documentation
Replies: 52
Views: 56062

Re: MikroTik User Manager documentation

Hello Normis, first: I´m working with UM and it is a great thing, especialy that they don´t need another server. This "oneboard-solution" is good. how is this related to console commands? May be that not erveryone is a programmer? And: If there is a console-command-solution for this: http://forum.mi...
by ulikroessin
Tue Apr 17, 2012 3:13 am
Forum: The User Manager
Topic: MikroTik User Manager documentation
Replies: 52
Views: 56062

Re: MikroTik User Manager documentation

Hello Normis, sorry, but some examples: http://forum.mikrotik.com/viewtopic.php?f=10&t=60823 http://forum.mikrotik.com/viewtopic.php?f=10&t=55611 http://forum.mikrotik.com/viewtopic.php?f=10&t=59821 http://forum.mikrotik.com/viewtopic.php?f=10&t=60837 http://forum.mikrotik.com/viewtopic.php?f=10&t=5...
by ulikroessin
Mon Apr 16, 2012 2:40 pm
Forum: The User Manager
Topic: MikroTik User Manager documentation
Replies: 52
Views: 56062

Re: MikroTik User Manager documentation

Hello, normis Post subject: Re: MikroTik User Manager documentation Reply with quote Guys, Christmas time is near ;) Quote: What's new in 5.12: *) user manager - command to create and assign user profile from console; now easter is over and no new cognitions. Many thing are said here and I agree. It...
by ulikroessin
Fri Mar 30, 2012 8:17 pm
Forum: The User Manager
Topic: How to tell UM that users paid?
Replies: 12
Views: 5216

Re: How to tell UM that users paid?

I don´t like it to push my topic, but I need urgently an answer!
by ulikroessin
Thu Mar 22, 2012 10:12 pm
Forum: General
Topic: Block Torrents & p2p Traffic 100% working on all versions
Replies: 57
Views: 154148

Re: Block Torrents & p2p Traffic 100% working on all version

Hello again, I try to test it and seems it works so, without addresses, but how I wrote - I´m not sure. Here the config: > ip firewall filter print Flags: X - disabled, I - invalid, D - dynamic 0 ;;; TCP Connection Limits chain=forward action=drop tcp-flags=syn protocol=tcp src-address=1.......1.0/2...
by ulikroessin
Thu Mar 22, 2012 7:43 pm
Forum: General
Topic: Block Torrents & p2p Traffic 100% working on all versions
Replies: 57
Views: 154148

Re: Block Torrents & p2p Traffic 100% working on all version

Thank you Zebble, but...well, more exactly my question: I have a RB 333. Eth --> modem --> www, wlan1=192.168.1.0, wlan2=192.168.2.0, wlan3=192.168.3.0 At the wlans I have clients (hotspot/usermanager). I want that the block-rules for p2p are working at all the 3 wlans. I write this name=torrentsite...
by ulikroessin
Thu Mar 22, 2012 6:28 pm
Forum: General
Topic: Block Torrents & p2p Traffic 100% working on all versions
Replies: 57
Views: 154148

Re: Block Torrents & p2p Traffic 100% working on all version

Hello and thank you for the information. I have a question: If they use it without the source-addresses it will work for the hole board if there are 3 wireless-client-cards with addresses 192.168.1.0, 192.168.2.0 and 192.168.3.0? Or have I to write all the rules particular for each address? Saludos ...
by ulikroessin
Wed Mar 21, 2012 10:37 pm
Forum: Forwarding Protocols
Topic: How to make port forwarding for dynamic IPs?
Replies: 4
Views: 2717

Re: How to make port forwarding for dynamic IPs?

Thank you for your help. I will do so.

Saludos
by ulikroessin
Mon Mar 19, 2012 12:37 pm
Forum: The User Manager
Topic: How to tell UM that users paid?
Replies: 12
Views: 5216

Re: How to tell UM that users paid?

:shock:

Hello support,

please give me an answer - is this
http://forum.mikrotik.com/viewtopic.php?f=10&t=53097
the one and solely solution or is there any way to solve it with Mikrotik-Usermanager now or in the near future???

Regards

Uli
by ulikroessin
Sat Mar 17, 2012 3:51 am
Forum: The User Manager
Topic: How to tell UM that users paid?
Replies: 12
Views: 5216

Re: How to tell UM that users paid?

Please help me with this usermanager. It is not easy to find anything about this payments. I realy have to find a solution, if I want use it. Here in this land they can not work with paypal or those things. The people pay cash. Is there not any link to get more informations about the UM? This links ...
by ulikroessin
Sat Mar 17, 2012 3:22 am
Forum: Forwarding Protocols
Topic: How to make port forwarding for dynamic IPs?
Replies: 4
Views: 2717

Re: How to make port forwarding for dynamic IPs?

Hello w4rh0und,

thank you for your answer. Hmm, but I do not understand what you mean with
10.124.175.5 is the private ip
There are no static IPs. The user logs in by hotspot and may get another IP every time. May be I have to make a binding?

Regards

Uli
by ulikroessin
Sun Mar 11, 2012 5:40 pm
Forum: Forwarding Protocols
Topic: How to make port forwarding for dynamic IPs?
Replies: 4
Views: 2717

How to make port forwarding for dynamic IPs?

Hello @ all, I need to make a port forwarding for using an ip-cam. The problem is, that the user logs in with hotspot and not has a static IP. And at the other side I have a dynamic public IP. How I have to make the rules in dnat for this case? I read the wiki and some topics here, but every time th...
by ulikroessin
Fri Mar 09, 2012 7:57 pm
Forum: The User Manager
Topic: How to tell UM that users paid?
Replies: 12
Views: 5216

Re: How to tell UM that users paid?

Hi, better you make a new topic, but the problem is related. So I know, this did not work so, like you wrote, but I´m not sure. I also can only tell the UM a validity in days and hours... and the start (now or at first login). I didn´t know a possibility to tell a independently endtime. Therefore I ...
by ulikroessin
Fri Mar 09, 2012 12:29 am
Forum: The User Manager
Topic: How to tell UM that users paid?
Replies: 12
Views: 5216

Re: How to tell UM that users paid?

Nobody any idea? No solution for this? Is it not possible with Mikrotik-Usermanager? :?

(Meanwhile I´m working with 5.14)

Saludos

Uli
by ulikroessin
Sun Mar 04, 2012 9:35 pm
Forum: The User Manager
Topic: DHCP with user manger
Replies: 2
Views: 859

Re: DHCP with user manger

by ulikroessin
Fri Mar 02, 2012 11:02 pm
Forum: General
Topic: ROS PPC for RB 300 = RB 800 ?
Replies: 0
Views: 480

ROS PPC for RB 300 = RB 800 ?

Hello,

a very short question (only for to be certain):

The ROS (PPC) for the RB 300 is the same like this for RB 800, so that I need to download only one time?

Saludos

Uli
by ulikroessin
Thu Mar 01, 2012 10:16 pm
Forum: The User Manager
Topic: How to tell UM that users paid?
Replies: 12
Views: 5216

How to tell UM that users paid?

Hello, how can I tell the UM, that activ users paid cash for the next month, so that the validity is set for one month more? I know how to change the validity, but I have a lot of users, they pay cash and I´m looking now for a easy way to tell this in UM. It is not possible to change every month the...
by ulikroessin
Thu Mar 01, 2012 9:01 pm
Forum: The User Manager
Topic: Logo
Replies: 20
Views: 13090

Re: Logo

Hello, to use custom logos for User Manager web interface: 1. Log in the router, using FTP or SFTP - many FTP/SFTP client applications, including freeware, are available for download edit: I´m using FileZilla 2. Create directory named umfiles on the router, if does not already exist. Note: directory...
by ulikroessin
Sat Jan 28, 2012 12:15 am
Forum: General
Topic: Losing the eth-connections
Replies: 0
Views: 459

Losing the eth-connections

Hello, I have a difficult problem and can not find a solution since 4 weeks. The problem: The client-board RB 133 with the address 10.99.1.22/24 (look attachment) is losing the eth-connections. Sometimes it works 2 days, sometime only some hours. The system is running, I can login over all wlans, bu...
by ulikroessin
Mon Oct 31, 2011 12:16 am
Forum: Wireless Networking
Topic: Sometimes wireless - lost connection, no beacons received
Replies: 5
Views: 3786

Re: Sometimes wireless - lost connection, no beacons receive

Hello WirelessRudy, thank you for response. Changed to 5.7 at both boards, firmware is 2.18 at both - the newest. Scan shows me only my own stations, because it is near the forest in an agricultural region. There are no other radios. Give a wireless config print out on this forum and we might see wh...
by ulikroessin
Fri Oct 28, 2011 11:34 pm
Forum: Wireless Networking
Topic: Sometimes wireless - lost connection, no beacons received
Replies: 5
Views: 3786

Re: Sometimes wireless - lost connection, no beacons receive

Also I changed the Modes Station WDS to AP-Bridge and the AP-Bridge to Station WDS -> the same thing. Then I changed the settings for Hw. Retries and Disconnect Timeout - nothing news. For these setting I did not found recommended values. Only one time the tip to make it larger in backbone... But di...
by ulikroessin
Thu Oct 20, 2011 4:07 pm
Forum: General
Topic: connlimit - UDP protocol
Replies: 18
Views: 4152

Re: connlimit - UDP protocol

Hello, que interesante, I´d like to know more. If my eyes doesn't lie to me - it looks lime connection-limit starting from v5.7 is protocol independent. So you can start your UDP limitation. sounds like that, but you cannot edit this with WinBox - it's grayed for everything except tcp %) How is it t...
by ulikroessin
Thu Oct 20, 2011 2:05 pm
Forum: Wireless Networking
Topic: Sometimes wireless - lost connection, no beacons received
Replies: 5
Views: 3786

Re: Sometimes wireless - lost connection, no beacons receive

Hello again, nobody any idea? I red a lot of articles but really not found a solution or what this logs would telling me and what to do. It not can be a big problem, because nearly the hole time a day works fine. But it is annoyed for me and los clientes if it cuts sometimes and I would like to lear...
by ulikroessin
Wed Oct 19, 2011 2:34 am
Forum: Wireless Networking
Topic: Sometimes wireless - lost connection, no beacons received
Replies: 5
Views: 3786

Sometimes wireless - lost connection, no beacons received

Hello @ all, my problem is that one of my wireless backbone-connectiones breaks two or three times a day. Sometimes for some seconds, sometimes for up to 2 minutes. I switched on wireless debug for logging and it tells me this: Mode: station wds 15:19:27 wireless,info 00:0B:6B:4F:58:26@wlan1: lost c...
by ulikroessin
Sun Oct 16, 2011 2:54 am
Forum: General
Topic: Problem with ISP-DNS-Servers
Replies: 10
Views: 2410

Re: Problem with ISP-DNS-Servers

Yes, this solved the problem. Thank you for helping!
by ulikroessin
Thu Sep 29, 2011 6:59 pm
Forum: General
Topic: Problem with ISP-DNS-Servers
Replies: 10
Views: 2410

Re: Problem with ISP-DNS-Servers

Hello again, What do ICMP probes (ping/traceroute) timing out have to do with DNS? You are right, fewi, but I thought so and that´s why I tryed it. The timeouts are only at the gateway of one provider... Well, I will check sometings more and open a new topic, if I do not found the reason. But anyway...
by ulikroessin
Wed Sep 28, 2011 11:14 pm
Forum: General
Topic: Problem with ISP-DNS-Servers
Replies: 10
Views: 2410

Re: Problem with ISP-DNS-Servers

... and another observation: I am using 2 gateways fron Tel. Argentina and one from Copaco Paraguay. Normaly the trafic is more stabil and I habe more bandwidth with the connections of Argentina, but this error also happens only there. If I have the problem of timeouts and change the gateway to Copa...
by ulikroessin
Wed Sep 28, 2011 2:14 pm
Forum: General
Topic: Problem with ISP-DNS-Servers
Replies: 10
Views: 2410

Re: Problem with ISP-DNS-Servers

Hmmm, all right, but if the traceroute (for examble to google.com) works exactly at the same time from 7 other Mikrotikboards in my network? All use the same gateway. This is what I do not understand.

Regards

Uli
by ulikroessin
Wed Sep 28, 2011 3:43 am
Forum: General
Topic: Problem with ISP-DNS-Servers
Replies: 10
Views: 2410

Re: Problem with ISP-DNS-Servers

Thank you for response, Caci99. I will do so.
What do you mean here ?
instability of the link
The timeouts are behind the gateway, somewhere at the www-routers, not at my network.

Regards

Uli
by ulikroessin
Tue Sep 27, 2011 2:45 am
Forum: General
Topic: Problem with ISP-DNS-Servers
Replies: 10
Views: 2410

Problem with ISP-DNS-Servers

Hello @ all, as it would appear I have a problem with the DNS-server(s) of my ISP. I use two connections ADSL and behind works a network for nearly 80 clients. Sometimes are the connections at www very slowly and if I make a traceroute there are some timeouts at this moment. But it is every time fro...
by ulikroessin
Sun Sep 04, 2011 2:00 am
Forum: RouterBOARD hardware
Topic: Max. TX-Power RB 333 with Atheros CM9-Card
Replies: 2
Views: 948

Re: Max. TX-Power RB 333 with Atheros CM9-Card

Hello Janisk,

thank you for response, I will do so.

Regards

Uli
by ulikroessin
Wed Aug 31, 2011 11:50 pm
Forum: RouterBOARD hardware
Topic: Max. TX-Power RB 333 with Atheros CM9-Card
Replies: 2
Views: 948

Max. TX-Power RB 333 with Atheros CM9-Card

Hello, can anybody tell me, how is the max. possible value of the TX-power for RB333 / CM9-Card in 5 GHz? I have a problem with many interferences because in background is a big city. Here in Paraguay I can use more power, but I do not want to destroy the cards. Only I can find warnings not to use t...
by ulikroessin
Tue Jul 12, 2011 1:03 am
Forum: General
Topic: Various client-routing in a wlan-bridge
Replies: 2
Views: 501

Re: Various client-routing in a wlan-bridge

Thank you, I will try it so.

Best regards!
by ulikroessin
Sun Jul 10, 2011 5:31 pm
Forum: General
Topic: Various client-routing in a wlan-bridge
Replies: 2
Views: 501

Various client-routing in a wlan-bridge

Hello @ all, I have a network like this: RB133 ROS 5.4 Wlan-interface with 10 clients --> eth in a bridge In the same bridge are two modems to different gateways (different isp) to Internet. Normaly I have all clients routed to one of the modems/gateway. How can I route one single client-IP of this ...
by ulikroessin
Sat Jun 18, 2011 3:08 am
Forum: RouterBOARD hardware
Topic: cf-card for RB 800
Replies: 0
Views: 403

cf-card for RB 800

Hello,

can anyone tell me please the maximum supported cf-memory-card for RB 800? Are there any specials to pay attention for, like type, manufacturer...

Thank you! Regards

Uli