Community discussions

Search found 17 matches

by chemil
Sat Aug 10, 2013 8:50 pm
Forum: General
Topic: v6.2 released
Replies: 247
Views: 90238

Re: v6.2 released

It seems that this function is no longer supported in v6 and CCR: /tool graphing set page-refresh=500 what do you mean? [admin@TestPlace] /tool graphing> set page-refresh=500 [admin@TestPlace] /tool graphing> print store-every: hour page-refresh: 500 [admin@TestPlace] /tool graphing> Hi, may be tha...
by chemil
Fri Aug 09, 2013 10:28 am
Forum: General
Topic: v6.2 released
Replies: 247
Views: 90238

Re: v6.2 released

It seems that this function is no longer supported in v6 and CCR:
/tool graphing set page-refresh=500
by chemil
Tue Jun 25, 2013 12:33 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1017111

Re: CLOUD CORE ROUTER

Hello Normis, could you be so kind and check my ticket 2013060266000151 ? It seems that I'm not alone with the stability problem of the new CCR and also problems regarding IPSec tunnels. I'm sending supout file with detailed description almost every day however your support has stopped answering two...
by chemil
Sat Jun 01, 2013 8:48 pm
Forum: General
Topic: v6.0 released
Replies: 321
Views: 68721

Re: v6.0 released

Hi, I have a problem with the stability of IPSec LAN-to-LAN tunnel on the CCR1036 6.14rc - it seems that have this problem 6.0 - same as 6.14rc 6.1rc - doesn't even make a connection My case fits best to http://forum.mikrotik.com/viewtopic.php?f=2&t=56944 I can provide access to my router if someone...
by chemil
Sat Jun 01, 2013 8:35 pm
Forum: General
Topic: Cisco lan-to-lan IPSEC tunnel
Replies: 29
Views: 14189

Re: Cisco lan-to-lan IPSEC tunnel

I have the same problem. I would like to know if anyone has something new in this case. Recently I moved two different IPSec lan2lan tunnels from Cisco ASA 5505 to brand new CCR. I don't know what exactly sits at the ends however I have this problem with the one tunnel which is configured with 3DES ...
by chemil
Thu Mar 07, 2013 4:32 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1017111

Re: CLOUD CORE ROUTER

L2TP VPN causes reboot. The CCR1036 acts here as a L2TP server and Win7 machine as a client. My configuration is based on this article: http://wiki.mikrotik.com/wiki/MikroTik_RouterOS_and_Windows_XP_IPSec/L2TP The only message in the log after router reboot is "router was rebooted without proper shu...
by chemil
Wed Aug 08, 2012 9:42 am
Forum: Virtualization
Topic: KVM guest OpenBSD 4.6
Replies: 15
Views: 7788

Re: KVM guest OpenBSD 4.6

This is how my config looks like now: name="VM" cpu-count=2 memory=512MiB disk-images=hda:ubuntu.img kernel="vmlinuz-2.6.32-33-generic-pae" kernel-cmdline="console=ttySO" initrd="initrd.img-2.6.32-33-generic-pae" vnc-server-address=0.0.0.0 vnc-server-display=1 snapshot=no state=running The VM is abl...
by chemil
Tue Aug 07, 2012 5:00 pm
Forum: Virtualization
Topic: KVM guest OpenBSD 4.6
Replies: 15
Views: 7788

Re: KVM guest OpenBSD 4.6

Could you be so kind and provide me some additional instruction how to extract these parameters? Anyway, how can be a cdrom install image related to the boot process of the VM and what exactly is behind the scene that the VM without it doesn't work completely? I presume that kernels are different to...
by chemil
Tue Aug 07, 2012 2:17 pm
Forum: Virtualization
Topic: Autostart for VM
Replies: 15
Views: 5046

Re: Autostart for VM

I thank you janisk. It might be also related to link establishment delay between router NIC and switch. I'm using WS-C2960S-24TS-L switch here and I'm sure that it has auto-negotiation configured on all ports. It might be worth to try set up link speed and duplex manualy on these ports and on both d...
by chemil
Tue Aug 07, 2012 2:01 pm
Forum: Virtualization
Topic: KVM guest OpenBSD 4.6
Replies: 15
Views: 7788

Re: KVM guest OpenBSD 4.6

Is there any known solution how to safely unmount cdrom iso from KVM config of an Ubuntu server edition? I have exactly same problem as yozhiks. Just after I remove cdrom:ubuntu-10.04.3-server-i386.iso my Ubuntu VM is unable to start anymore. There are only couple of messages in the log "kvm error -...
by chemil
Tue Aug 07, 2012 12:11 pm
Forum: Virtualization
Topic: Autostart for VM
Replies: 15
Views: 5046

Re: Autostart for VM

The IP address is static
by chemil
Tue Aug 07, 2012 10:11 am
Forum: Virtualization
Topic: Autostart for VM
Replies: 15
Views: 5046

Re: Autostart for VM

It's one interface of QuadGigabit Ethernet PCI-Express card from Supermicro (S9AOCSGI4). It has an Intel 82571EB chipset.
by chemil
Mon Aug 06, 2012 8:37 pm
Forum: Virtualization
Topic: Autostart for VM
Replies: 15
Views: 5046

Re: Autostart for VM

Yes, this IP address belongs to ether2 however I did exactly what you suggested.
I changed vnc-server-address to 0.0.0.0 and now the VM starts after reboot automatically.

Thank you for your support!
by chemil
Fri Aug 03, 2012 2:03 pm
Forum: Virtualization
Topic: Autostart for VM
Replies: 15
Views: 5046

Re: Autostart for VM

[admin@XXXX] > kvm print
Flags: X - disabled
0 name="VM" cpu-count=2 memory=512MiB
disk-images=hda:ubuntu.img,cdrom:ubuntu-10.04.3-server-i386.iso kernel=""
kernel-cmdline="console=ttySO" initrd="" vnc-server-address=192.168.80.1
vnc-server-display=1 snapshot=no state=running
by chemil
Fri Aug 03, 2012 1:56 pm
Forum: Virtualization
Topic: Autostart for VM
Replies: 15
Views: 5046

Re: Autostart for VM

After router reboot with the latest RouterOS (v5.19) my VM has only "vnc cant bind" in the status and it is necessary to start it manually
by chemil
Fri Aug 03, 2012 12:17 pm
Forum: Virtualization
Topic: Autostart for VM
Replies: 15
Views: 5046

Re: Autostart for VM

The router is currently running v5.9 on x86.
Guest OS is Ubuntu 10.04.4 LTS
by chemil
Tue Jul 17, 2012 4:35 pm
Forum: Virtualization
Topic: Autostart for VM
Replies: 15
Views: 5046

Autostart for VM

Hello, is there any "autostart" parameter for VMs virtualized on KVM inside RouterOS?
After router reboot all VMs are waiting for manual start.

Solution alredy exist on stadard linux KVM "virsh autostart vmName"
Thank you in advance