Community discussions

MikroTik App

Search found 9 matches

by abjaterza
Mon Jan 27, 2020 1:25 pm
Forum: General
Topic: Simple Queues script to change type [SOLVED]
Replies: 9
Views: 1240

Re: Simple Queues script to change type [SOLVED]

@macsrwe Indeed, my intention was to override whatever the parameters are (or those without any), to "total-queue=wireless-default" ... and then manually change the few who need to be on something else, to whatever is needed for them. Easier to change 10 afterward, than change 200.
by abjaterza
Mon Jan 27, 2020 10:46 am
Forum: General
Topic: Simple Queues script to change type [SOLVED]
Replies: 9
Views: 1240

Re: Simple Queues script to change type [SOLVED]

Hey, this should work:
:foreach i in=[/queue simple find where total-queue!="wireless-default"] do={/queue simple set $i total-queue=wireless-default}
@skylark - YOU are amazing my friend. Thank you so much for that command! You have me sorted out now.
by abjaterza
Mon Jan 27, 2020 9:37 am
Forum: General
Topic: Simple Queues script to change type [SOLVED]
Replies: 9
Views: 1240

Re: Simple Queues script to change type [SOLVED]

Any of our forum members who can assist with the above "bad" command I'm trying to pump into the router?
by abjaterza
Tue Jan 21, 2020 7:40 pm
Forum: General
Topic: Simple Queues script to change type [SOLVED]
Replies: 9
Views: 1240

Re: Simple Queues script to change type [SOLVED]

@mrz You are a total genius with this! Thanks for your assistance. One last request for some of your knowledge: Some of the /queue simple lines do NOT have the "total-queue" parameter. How would one go about to insert that? I played around with: :foreach i in=[find where total-queue=""] do={set $i t...
by abjaterza
Tue Jan 21, 2020 12:03 pm
Forum: General
Topic: Simple Queues script to change type [SOLVED]
Replies: 9
Views: 1240

Re: Simple Queues script to change type [SOLVED]

set [find total-queue="default-small" ] total-queue=wireless-default Thanks for a super fast responce, mrz! Running from Terminal has not visible result. Neither can I see any changes in the simple queues. [RTR-name] /queue simple>> set [find total-queue="default-small" ] total-queue=wireless-default
by abjaterza
Tue Jan 21, 2020 11:28 am
Forum: General
Topic: Simple Queues script to change type [SOLVED]
Replies: 9
Views: 1240

Simple Queues script to change type [SOLVED]

Greetings Miktorik Guru's Picking up that we have a few of our simple queues that were mistakenly left on defaults or not changed to "wireless default" Is there a nice and easy way to find and replace? Wrong entry with bad human input: add max-limit=10M/10M name="MJane Smith" target=192.168.10.123/3...
by abjaterza
Tue Dec 04, 2018 12:34 am
Forum: General
Topic: Schedule to enable and disable interface in mikrotik
Replies: 14
Views: 8190

Re: Schedule to enable and disable interface in mikrotik

As said by other members, just to clarify:

Code: Select all

/interface disable 3


where the 3 is the actual name of the interface as you can see it in the Interface list - by default ether1, ether2, and so on.
by abjaterza
Mon Jul 11, 2011 11:24 am
Forum: Beginner Basics
Topic: Point to Point with SXT's
Replies: 2
Views: 2369

Re: Point to Point with SXT's

Hi, I have discovered that link and did as he instructed. Got it working!!! Brilliant! Tho, I have to say, I expected better speed. Real TCP throughput is around 9 meg/sec, with Gigabit LAN both sides. (lan ports on units also set to gigabit mode, don't know whats the effect that has?? WLAN: Band 5g...
by abjaterza
Sat Jul 09, 2011 2:33 am
Forum: Beginner Basics
Topic: Point to Point with SXT's
Replies: 2
Views: 2369

Point to Point with SXT's

Greetings MiktoTIK people! I need help in setting up an Point to Point link with SXT's. I have read a lot of posts on the forum, but none seem to address my issue in exactly HOW to configure my devices and I would love to deploy them for a 500meter link, at the highest available speed. I've upgraded...