Community discussions

MikroTik App

Search found 11 matches

by olsikarapici
Mon Oct 21, 2013 5:17 pm
Forum: Wireless Networking
Topic: Metal 2Shpn burned out????
Replies: 2
Views: 1192

Re: Metal 2Shpn burned out????

The device is out of warranty....

Actually i used UTP for connecting and no proper grounding...

Also i've opened it, but I didn't see anything strange... no blown capacitor or anything burned.


Is there any way to test if it is burned, or anything to repair it?

Thank you in advance
by olsikarapici
Mon Oct 21, 2013 5:10 pm
Forum: Beginner Basics
Topic: Metal 2shpn fried?
Replies: 2
Views: 1305

Re: Metal 2shpn fried?

Actually no. I used UTP and no proper grounding.

Is there any way i can test it?

In the worst scenario(which i think is probably) is there anything to be done to repair it? Or no hope at all...? :(

Thank you in advance
by olsikarapici
Sun Oct 20, 2013 2:16 am
Forum: Wireless Networking
Topic: Metal 2Shpn burned out????
Replies: 2
Views: 1192

Metal 2Shpn burned out????

Hi all Would you bee so kind to help me on this one? I recently bought a metal 2shpn which i connected in top of my building with a 12 dbi Tp-link omnidirectional antena. Along with the usual problem of the metal 2 shpn i already had which are discussed widely in this topic: viewtopic.php?f=7&t=6839...
by olsikarapici
Sun Oct 20, 2013 2:16 am
Forum: Beginner Basics
Topic: Metal 2shpn fried?
Replies: 2
Views: 1305

Metal 2shpn fried?

Hi all Would you bee so kind to help me on this one? I recently bought a metal 2shpn which i connected in top of my building with a 12 dbi Tp-link omnidirectional antena. Along with the usual problem of the metal 2 shpn i already had which are discussed widely in this topic: http://forum.mikrotik.co...
by olsikarapici
Tue Jun 04, 2013 1:09 am
Forum: Wireless Networking
Topic: Metal 2 shpn Problem in WIFI
Replies: 151
Views: 86816

Re: Metal 2 shpn Problem in WIFI

I have to say that this is the first time that i must lower tx power to get better results, it's kind of weird :lol:
by olsikarapici
Tue Jun 04, 2013 1:08 am
Forum: Wireless Networking
Topic: Metal 2 shpn Problem in WIFI
Replies: 151
Views: 86816

Re: Metal 2 shpn Problem in WIFI

Hi all. I have a similar problem as the others. I have set up a mikrotik metal 2shpn as AP. I connected a TP-link 12Dbi OmniDirectional Antenna on top of it The configurations for power are set as default. The Band set is 2GHz N with channels 20/40Mhz HT Above (wich I don't really understand). For t...
by olsikarapici
Wed Dec 28, 2011 4:09 pm
Forum: Beginner Basics
Topic: Problem with bandwidth limiting
Replies: 0
Views: 650

Problem with bandwidth limiting

Hi all I have a problem with simple queues and bandwidth limiting. I have a network topology consisting of three mikrotik routers like the image shows. First one: RB750 with 3 interfaces enabled: - Ether1 from ISP with static IP 95.107.x.x - Ether2 goes to the second mikrotik routerOS with IP 192.16...
by olsikarapici
Sat Jul 23, 2011 2:36 pm
Forum: Beginner Basics
Topic: Trouble configuring mikrotik for internet access (newbie)
Replies: 6
Views: 1112

Re: Trouble configuring mikrotik for internet access (newbie

Status of ppoe is connected Then your modem is in bridge mode. Basically it blindly passes data from the lan side to ADSL side and back allowing mikrotik to make the PPPoE connection. AKA "Bridged." See if you can ping from the mikrotik to internet. First with something like http://www.google.com ,...
by olsikarapici
Thu Jul 14, 2011 5:40 pm
Forum: Beginner Basics
Topic: Trouble configuring mikrotik for internet access (newbie)
Replies: 6
Views: 1112

Re: Trouble configuring mikrotik for internet access (newbie

make sure your adsl modem set to bridge mode, and status of pppoe interface in ros is connected


How can i tell if the adsl modem is in bridge mode.
Status of ppoe is connected, when i look at it in winbox, if this is what you meant.

Still nothing.
Thanks anyway
by olsikarapici
Thu Jul 14, 2011 5:39 pm
Forum: Beginner Basics
Topic: Trouble configuring mikrotik for internet access (newbie)
Replies: 6
Views: 1112

Re: Trouble configuring mikrotik for internet access (newbie

When i started up the most difficult thing for me was natting or masquerading, though today i have no idea why. :-) Sounds like this might be your problem as well. Just add this rule in your firewall- nat. add action=masquerade chain=srcnat comment="PPPoE" disabled=no \ out-interface="PPPoE1" Where...
by olsikarapici
Mon Jul 11, 2011 9:12 pm
Forum: Beginner Basics
Topic: Trouble configuring mikrotik for internet access (newbie)
Replies: 6
Views: 1112

Trouble configuring mikrotik for internet access (newbie)

Hi all! First of I must say that i've found this forum very useful for me as a newbie to install and get up a routerOS. Now i have another problem. I've tried to configure mikrotik for internet access, reading the beginners basics and cable setup from this forum but no hope at all. Once i configured...