Community discussions

MikroTik App

Search found 13 matches

by itatwork
Wed Oct 02, 2013 9:48 am
Forum: General
Topic: v6.4 released
Replies: 170
Views: 65002

Re: v6.4 released

Is anyone else seeing issues with DHCPv6 client in v6.x? Immediately after upgrading to 6.0 my RB2011 was unable to obtain a v6 lease, the client just says "searching..." I've upgraded to 6.4 and still have the same problem. Looking on the server side it shows the lease has been offered. http://www....
by itatwork
Wed Oct 02, 2013 9:32 am
Forum: The Dude
Topic: Dude v4beta3 released
Replies: 253
Views: 105947

Re: Dude v4beta3 released

+1!
by itatwork
Wed Nov 02, 2011 2:15 pm
Forum: General
Topic: RouterOS v5.8 released
Replies: 182
Views: 90712

Re: RouterOS v5.8 released

dhcpv6 client doesn't appear to work with pppoe-client interfaces, which is how my ISP (Internode) provides IPv6 addresses, and I'm not even sure if you guys support IPv6 on the PPPoE client yet. http://ipv6.internode.on.net/access/adsl/ Having support for this would be epic. same here in NZ, was h...
by itatwork
Mon Jun 21, 2010 2:12 pm
Forum: The Dude
Topic: The Dude 4 (beta)
Replies: 98
Views: 28224

Re: The Dude 4 (beta)

Is anyone else seeing incorrect bandwidth readings on non-mikrotik device graphs? The link labels show the correct speed but graphs are showing 5-6x higher than they should, I'm seeing this on Ubiquiti, Senao and Linksys clients. nomtspeed.jpg Also seeing odd spikes on bandwidth graphs for a Dlink D...
by itatwork
Wed Sep 16, 2009 2:32 am
Forum: RouterBOARD hardware
Topic: R5H problems
Replies: 72
Views: 18519

Re: R5H problems

I also have an R5H card that loses connectivity when changing channels, can get it to work fine again after visiting the site and changing the channel back.
by itatwork
Mon Aug 17, 2009 5:28 am
Forum: Wireless Networking
Topic: Some 802.11n Questions I'd like answers on...
Replies: 22
Views: 3310

Re: Some 802.11n Questions I'd like answers on...

I'm sure I read somewhere on these forums that using 1 antenna on an N card would damage it...
So we can actually run one antenna and single chain N to get results similar to the Ubiquiti Bullet M series?
by itatwork
Sat Jan 03, 2009 12:49 pm
Forum: Wireless Networking
Topic: WDS between dliknk 2100ap and mikrotik ap
Replies: 9
Views: 4794

Re: WDS between dliknk 2100ap and mikrotik ap

I tested WDS working between one of the 2.9.XX builds and a DWL-2100AP running BB firmware but when I went to change my system over to this setup 6 months later found that it no longer works with the current v3.XX builds
by itatwork
Thu Aug 09, 2007 4:29 am
Forum: The User Manager
Topic: User Manager Feature request - sticky please?
Replies: 193
Views: 56590

Re: User Manager Feature request - sticky please?

Hey Giepie, I think you misunderstand, there is no probem with simultaneous connections. This is one user with multiple pc's behind a dlink ap set to client mode, so it doesn't matter that all his pc's show as being the same mac address, what i'm asking for is that the user page shows the IP field s...
by itatwork
Thu Aug 09, 2007 2:10 am
Forum: The User Manager
Topic: User Manager Feature request - sticky please?
Replies: 193
Views: 56590

Re: User Manager Feature request - sticky please?

they aren't behind a NAT firewall, just behind a dlink access point in client mode, this makes all clients appear as having the same MAC address as the access point. If you look at the pictures i posted, there are 3 sessions with same mac address but different IP, this shows in User Manager fine, bu...
by itatwork
Wed Aug 08, 2007 12:15 pm
Forum: The User Manager
Topic: User Manager Feature request - sticky please?
Replies: 193
Views: 56590

Re: User Manager Feature request - sticky please?

Giepie, that's something I would like to implement but haven't seen any way of doing it yet. Feature Request: Show IP in Session Info on User page We are using MAC address login for our permanent users, some clients have multiple users behind an access point so they all show as being from the same M...
by itatwork
Wed Jan 24, 2007 8:48 am
Forum: General
Topic: DHCP leases in 3.0b5
Replies: 2
Views: 1407

ahh thanks, i didnt see that
by itatwork
Tue Jan 23, 2007 1:28 am
Forum: General
Topic: DHCP leases in 3.0b5
Replies: 2
Views: 1407

DHCP leases in 3.0b5

After upgrade from 2.9.39 to 3.0b5 the dhcp lease window in winbox doesnt show all information. Static leases show fine but dynamic only shows host name and expiry time.

Image
by itatwork
Mon Jan 22, 2007 10:36 am
Forum: General
Topic: Queues in Beta5
Replies: 2
Views: 1875

I am also having trouble with queues after upgrade from 2.9.39 to 3.0b5. I have a number of hotspot profiles with speed limits, when a user logs in the hotspot creates a queue with the allocated speed, under 3.0b5 the queues are showing but theres no packets passing through them and the users are gi...