Community discussions

MUM Europe 2020

Search found 94 matches

by Estiaan
Wed Sep 25, 2013 10:34 am
Forum: General
Topic: Strange problem
Replies: 1
Views: 463

Strange problem

I got a strange problem Ive recently started to use NBMA on my ospf to route between my 2 networks. all my client routerboards gets authentication from the radius server (192.168.4.x) What happens is every now and then the client routerboard cannot see the radius server, as soon as I open New Termin...
by Estiaan
Wed Sep 18, 2013 2:45 pm
Forum: Forwarding Protocols
Topic: OSPF Connecting 2 seperate networks
Replies: 1
Views: 2627

OSPF Connecting 2 seperate networks

Ive got 2 OSPF routed networks the first is in the 192.168.4.32/29 from there ive routed the network out to different subnets" /29, /30" on my highsite, but all my networks setup on /routing ospf networks are in the "backbone" area. The second OSPF Network is running in 192.168.20.1/29, from where i...
by Estiaan
Thu Aug 22, 2013 4:03 pm
Forum: Wireless Networking
Topic: PCC classifier
Replies: 3
Views: 757

Re: PCC classifier

I am using Both Adresses and Ports, so far all my youtube streams no problems, I have not yet tried all the banking sites, tho I know FNB works perfect, I think ABSA might be an issue. What I have also seen is doing a speedtest using Both Adresses and Ports, "bonds" the PPPOE aswell, I was getting 1...
by Estiaan
Wed Jun 26, 2013 4:35 pm
Forum: General
Topic: 10 Wan Ports
Replies: 6
Views: 1214

Re: 10 Wan Ports

So I put a normal 8 port switch between my routerboard that handles the PPPOE connection and the pysical adsl modem?

Then I setup an Vlan between the Routerboard and the adsl, each with their on VLAN TAG?
by Estiaan
Thu Jun 13, 2013 11:29 am
Forum: General
Topic: 10 Wan Ports
Replies: 6
Views: 1214

Re: 10 Wan Ports

Where I live in South africa, there is no Fibre in an 600km Radius. I use mangle to mark different clients with different routing marks.

If I use Vlans how would I go about setting that up?

Is there a way to connect a secont RB1100AH to add more ports?
by Estiaan
Thu Jun 13, 2013 11:05 am
Forum: General
Topic: 10 Wan Ports
Replies: 6
Views: 1214

10 Wan Ports

We have an OSPF Network, where I use an RB1100AH as my edge router At the office we have 8 WAN ADSL Lines, and 2 LAN POrts for different sides of the network. Just an question, if our network grows at the current rate, we will need to add more DSL lines to our network, and our RB1100AH only has 12 P...
by Estiaan
Tue Jun 04, 2013 4:31 pm
Forum: General
Topic: Dynamic Shaper
Replies: 1
Views: 562

Dynamic Shaper

We are in the process of getting a fibre link for our small WISP, now on our network we allow P2P but with low priority. I dont want out clients to start downloading P@P on our fibre link, as that will just be killing our bandwidth, so I want the clients that downloads P2P, to be tagged, and thrown ...
by Estiaan
Wed Jan 16, 2013 2:13 pm
Forum: General
Topic: 2 public ip blocks on same router with 2 different gateways
Replies: 3
Views: 761

Re: 2 public ip blocks on same router with 2 different gatew

1.1.1.1 is the IP address of the Cisco(ADSL) routers address
1.1.1.2 is the IP address of my mikrotik router.

thats why the gateway on my mikrotik is 1.1.1.1
by Estiaan
Wed Jan 16, 2013 1:07 pm
Forum: General
Topic: 2 public ip blocks on same router with 2 different gateways
Replies: 3
Views: 761

2 public ip blocks on same router with 2 different gateways

Hi Ive got 2 Public ip blocks ex. 1.1.1.0/29 2.2.2.0/29 These 2 public ip blocks comes from the same ADSL router, which is a cisco bonded solution. the ADSL router has addresses 1.1.1.1 and 2.2.2.1. On my mikrotik router where I set the other 10 public ip addresses ex. 1.1.1.2-6 and 2.2.2.2-6 on eth...
by Estiaan
Wed Jan 09, 2013 3:14 pm
Forum: General
Topic: Voltage monitor
Replies: 9
Views: 1043

Re: Voltage monitor

That is the exact script I used,

Janisk, how would I change the script to work on the Rb800?
by Estiaan
Wed Jan 09, 2013 10:49 am
Forum: General
Topic: Voltage monitor
Replies: 9
Views: 1043

Voltage monitor

Hi

Ive seen a voltage monitor script in the wiki that im trying to implement on my RB800, with no success.
Anybosy else have a working script?
by Estiaan
Tue Dec 04, 2012 10:05 pm
Forum: Wireless Networking
Topic: RX speed is slow
Replies: 0
Views: 453

RX speed is slow

Hi Ive got a strange problem, where I got 60 clients connecting to my 5Ghz NV2 AP, Traffic on the WLAN Card is only 3M TX and 1M RX at anytime. CCQ for all my clients range from 90 to 99% at any time. Problem is, Client can recieve (TX) from my tower at full speed assigned to them no problem, But On...
by Estiaan
Fri Oct 19, 2012 9:19 am
Forum: General
Topic: client's PPPoE connects to highsite more than once...
Replies: 1
Views: 318

Re: client's PPPoE connects to highsite more than once...

Hi

Have you tried setting your ppp server to - 1 session per host?

In winbox go to PPP then to PPPOE Servers. Open your Service, and tick 1 Session per host
by Estiaan
Mon Oct 15, 2012 4:34 pm
Forum: General
Topic: HUge POrt Flap!
Replies: 14
Views: 2009

HUge POrt Flap!

Hi, attached is my issue.

This is a brand new 433L routerboard, Connected to an 433uah

Both are running 5.20 with fw 2.41

Any Ideas?
by Estiaan
Thu Oct 04, 2012 12:14 pm
Forum: General
Topic: Routerboard 433 Kernel failure every hour
Replies: 6
Views: 738

Re: Routerboard 433 Kernel failure every hour

Happened again, look at the profile. I am not running SNMP,usage just spikes to 100% by "Management"
by Estiaan
Thu Oct 04, 2012 12:03 pm
Forum: General
Topic: Routerboard 433 Kernel failure every hour
Replies: 6
Views: 738

Re: Routerboard 433 Kernel failure every hour

I tried that a few times allready, it just loses the firmware
by Estiaan
Thu Oct 04, 2012 11:22 am
Forum: General
Topic: Routerboard 433 Kernel failure every hour
Replies: 6
Views: 738

Re: Routerboard 433 Kernel failure every hour

Im running 5.20 with 2.41 firmware

Picture shows what its doing, does not show Current Firmware, only upgrade firmware
by Estiaan
Thu Oct 04, 2012 10:02 am
Forum: General
Topic: Routerboard 433 Kernel failure every hour
Replies: 6
Views: 738

Routerboard 433 Kernel failure every hour

Ive got 1 specific RB433 that reboots every hour, due to an kernel failure On it ive got 3R52hn cards, 1 is disabled. \ The board was working perfect for a year, and now all of the sudden this happens. I use 12VDC and Ive got 2 other rb433's connected with that one on a mountain. Ive got 350AMp Hour...
by Estiaan
Wed Sep 12, 2012 9:40 pm
Forum: General
Topic: Check IP and Update
Replies: 5
Views: 1098

Re: Check IP and Update

Thanks, I got it working with in Interface
by Estiaan
Wed Sep 12, 2012 7:53 pm
Forum: Forwarding Protocols
Topic: OSPF - 2 edge routers
Replies: 1
Views: 770

OSPF - 2 edge routers

Is there a way that I can add 2 routers with default gateways on different sides of the network?

And divide the traffic between different routers?
by Estiaan
Wed Sep 12, 2012 6:14 pm
Forum: General
Topic: Check IP and Update
Replies: 5
Views: 1098

Re: Check IP and Update

Thanks troy!

Now when I run that script, it logs and seays my WAN ip changed to x.x.x.x

But when I check address list, there is no IP there.

Should I create an address list first?
by Estiaan
Wed Sep 12, 2012 5:23 pm
Forum: General
Topic: Check IP and Update
Replies: 5
Views: 1098

Check IP and Update

Is there any way of building a script, or something, to check the ip of an certain interface in mikrotik, and update it to a adress list?

For Nat rules with a dynamic ip?

I tried the In-interface, with no luck
by Estiaan
Wed Sep 12, 2012 11:35 am
Forum: Scripting
Topic: dyndns update with routing marks
Replies: 0
Views: 537

dyndns update with routing marks

Is it possible to let your Mikrotik router v5.20, be able to update your dyndns account with a gateway that has got a routing mark, Ive got 3 Wan links on 1 router, with routing marks for different subnets, now I need 1 of those lines to update a dyndns account for me. I tried the scripts, but I don...
by Estiaan
Thu Aug 30, 2012 2:24 pm
Forum: General
Topic: Squid src rule to keep clients ip
Replies: 0
Views: 374

Squid src rule to keep clients ip

Hi Ive got an setup where my clients got 3 different ip ranges (10.5.60.0/24 ; 10.5.65.0/24; 10.5.70.0/24 My firewall with 3 WAN lines ip - 192.168.4.34/29; 192.168.4.50/29 and my squid box - 192.168.10.254 My Squid has got an WAN and LAN (WAN - 192.168.4.54/29, with gateway 192.168.4.50) LAN (192.1...
by Estiaan
Fri Aug 24, 2012 3:47 pm
Forum: General
Topic: RB 800 overheating?
Replies: 6
Views: 722

Re: RB 800 overheating?

It reboots bout twice a day.

Then health says 76C and 11.7V
by Estiaan
Fri Aug 24, 2012 2:26 pm
Forum: General
Topic: RB 800 overheating?
Replies: 6
Views: 722

RB 800 overheating?

My RB800 is running at 75C, is that close to overheating?
by Estiaan
Wed Aug 22, 2012 10:19 pm
Forum: Wireless Networking
Topic: R52hn and 2 antennas
Replies: 4
Views: 991

R52hn and 2 antennas

Can one connect one R52hn - dual chain, with each chain to a different 24dbi grid, 1 in Vertical and 1 in horisontal?

Is that possible?
by Estiaan
Tue Jul 10, 2012 6:11 pm
Forum: General
Topic: Masquerading Clients
Replies: 2
Views: 425

Masquerading Clients

Ive got an few towers on which I run OSPF. Now all these towers are connected using /29 and /30 addresses. Ive then got an RB at the Base which is connected to an ADSL modem, Which has got an Masquerade rule on in. Each tower also needs the masquerade rule on it, in order to supply my customers with...
by Estiaan
Tue Jul 10, 2012 11:22 am
Forum: Forwarding Protocols
Topic: Help with OSPF Simple network!
Replies: 20
Views: 9864

Re: Help with OSPF Simple network!

Hi n21

I cannot bridge the adsl Router, my ISP, does not allow me to log in to that router at all, There must be another way for that router to be reachable all over the network?
by Estiaan
Tue Jul 03, 2012 5:08 pm
Forum: Forwarding Protocols
Topic: Help with OSPF Simple network!
Replies: 20
Views: 9864

Re: Help with OSPF Simple network!

Hi n21 Ive got a last question Everything is sorted now, and Routing is working perfect. I had a few customers that I mangled their packets, and added them to a specific routing mark, to go through a different line the router where my adsl line is goin to is 192.168.4.34/29 then I got another ADSL M...
by Estiaan
Mon Jul 02, 2012 9:17 pm
Forum: Forwarding Protocols
Topic: Help with OSPF Simple network!
Replies: 20
Views: 9864

Re: Help with OSPF Simple network!

Check Ip address's + ospf network setting + dns setting on both sides of the PTP and bridge is fully disabled The only thing still in a bridge is the 3 ether's In (DMZ) Which the IP is on the Bridge. I can Ping the AP Bridge > Station After it connects, But I cannot ping any board further than that...
by Estiaan
Mon Jul 02, 2012 8:58 pm
Forum: Forwarding Protocols
Topic: Help with OSPF Simple network!
Replies: 20
Views: 9864

Re: Help with OSPF Simple network!

Ok evreything is in place, no more bridges at all, all the routers are reacheable. 1 last problem, Whenever I take my PTP link AP-Bridge > Station. All the routers becomes unreachable. It only works on Station Bridge mode. OSPF picks up all the neighbours. and Internet is working on all the towers. ...
by Estiaan
Mon Jul 02, 2012 8:39 pm
Forum: General
Topic: Help with Masquerade please!
Replies: 1
Views: 612

Help with Masquerade please!

I recently changed my network over from an bridged network to an routed network with OSPF. Everything is workin, except my users that authenticates using PPPOE and Radiusmanager, wont authenticate at all when My masquerade rule is on, that is infront of my ADSL modems. When I disable the masquerade ...
by Estiaan
Mon Jul 02, 2012 6:15 pm
Forum: Forwarding Protocols
Topic: Help with OSPF Simple network!
Replies: 20
Views: 9864

Re: Help with OSPF Simple network!

Sofar i got it working nicely, last question.

For my PPPOE server that hands out addresses - 10.5.60.1-10.5.60.254 can I setup OSPF Network as 10.5.60.0/24 ?
by Estiaan
Mon Jul 02, 2012 4:36 pm
Forum: Forwarding Protocols
Topic: Help with OSPF Simple network!
Replies: 20
Views: 9864

Re: Help with OSPF Simple network!

/routing ospf network add area=backbone disabled=no network=192.168.4.128/30 add area=backbone disabled=no network=192.168.4.0/29 add area=backbone disabled=no network=192.168.4.16/29 add area=backbone disabled=no network=192.168.4.132/30 /routing ospf network add area=backbone disabled=no network=...
by Estiaan
Sun Jul 01, 2012 8:36 pm
Forum: Forwarding Protocols
Topic: Help with OSPF Simple network!
Replies: 20
Views: 9864

Re: Help with OSPF Simple network!

What I do see tho is, I am busy setting up all the new IP's and some of my routerboards picks up Neighbours. most of them don't pick up anything, even if I add the network is /ospf networks

Bridging is still enabled so you can ping each new 192.168.4.0 addresses
by Estiaan
Sun Jul 01, 2012 8:32 pm
Forum: Forwarding Protocols
Topic: Help with OSPF Simple network!
Replies: 20
Views: 9864

Re: Help with OSPF Simple network!

This is my one towers config /interface bridge add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \ disabled=no forward-delay=15s l2mtu=1526 max-message-age=20s mtu=1500 \ name=bridge1 priority=0x8000 protocol-mode=none transmit-hold-count=6 add admin-mac=00:00:00:00:00:00 agein...
by Estiaan
Sun Jul 01, 2012 2:13 pm
Forum: Forwarding Protocols
Topic: Help with OSPF Simple network!
Replies: 20
Views: 9864

Re: Help with OSPF Simple network!

Can I setup this while on an bridged network? Where wlan01 and eth01 is in a DMZ bridge?

Can I setup one address ex 192.168.4.5/30 for a bridge running (eth1, eth2 and eth3)
by Estiaan
Sun Jul 01, 2012 12:38 pm
Forum: Forwarding Protocols
Topic: Help with OSPF Simple network!
Replies: 20
Views: 9864

Re: Help with OSPF Simple network!

Thanks n21

So I cannot change all the IP addresses using 192.168.4.0/24

ex
Tower 1
wlan01 - 192.168.4.1/24
eth01 - 192.168.4.2/24

Tower 2
wlan01 - 192.168.4.3/24
eth01 - 192.168.4.4/24

Where tower 1 connects to tower 2 using - wlan01?
by Estiaan
Sat Jun 30, 2012 11:39 am
Forum: Forwarding Protocols
Topic: Help with OSPF Simple network!
Replies: 20
Views: 9864

Re: Help with OSPF Simple network!

When you say create an vlan, what do you do with wireless links, do you create an tunnel?
by Estiaan
Fri Jun 29, 2012 5:33 pm
Forum: Forwarding Protocols
Topic: Help with OSPF Simple network!
Replies: 20
Views: 9864

Help with OSPF Simple network!

Map.jpeg Ive got an Large Bridged network, with an single broadcast domain (192.168.3.0/24) Ive got about 10 towers, and around 150 clients.with an average usage of around 10mbps. all my clients connects to my towers using pppoe, and radiusmanager asigning private ip's to each client. Up to now all...
by Estiaan
Wed May 02, 2012 1:46 pm
Forum: Scripting
Topic: Script to enable an wireless interface
Replies: 2
Views: 1131

Script to enable an wireless interface

Hi Ive got an wireless link that occasionally drops cause of interference

Can someone help me with an Script to enable an wireless interface if another interface goes down?
by Estiaan
Thu Mar 29, 2012 11:38 pm
Forum: Wireless Networking
Topic: How many client on 1 Mikrotik board
Replies: 3
Views: 997

How many client on 1 Mikrotik board

I have got an RB800 with 3 sectors, and have about 75 clients connected, totalbandwithis about 12Mbps. My routerboard only uses max 10%cpu

How many client can I connect on that 1 board?
by Estiaan
Tue Mar 13, 2012 7:47 pm
Forum: Beginner Basics
Topic: OSPF and DMZ bridge
Replies: 1
Views: 499

OSPF and DMZ bridge

I have got an few DMZ bridges between my AP's

In the bridge there is are 2 Wlan and 1 ethernet, as soon as I enable ospf, it becomes non reacable, then I have to set it back to WDS to access it, is there an easier way of setting up OSPF?
by Estiaan
Tue Mar 13, 2012 10:12 am
Forum: Forwarding Protocols
Topic: Passive OSPF
Replies: 3
Views: 1026

Re: Passive OSPF

When I try to disable it, is still stays passive?
by Estiaan
Tue Mar 13, 2012 8:40 am
Forum: Forwarding Protocols
Topic: Passive OSPF
Replies: 3
Views: 1026

Passive OSPF

I am new to OSPF, has been setting up ospf on my local network, works fine on all of the boards, except one, thats keep being passive. I cannot disably the passive at all? How can I fix this?
by Estiaan
Sun Mar 11, 2012 9:14 pm
Forum: General
Topic: WDS Network
Replies: 5
Views: 632

Re: WDS Network

Can you perhaps tell me howd I go aboutsetting routed network up,

at the moment I use WDS and bridging, but it seems to give me quite abit of problems.

I am using 192.168.3.0/24 range for entire network, as soon as what I disable the WDS, i cannot log into my router.

How do one set that up?
by Estiaan
Sun Mar 11, 2012 6:52 pm
Forum: General
Topic: WDS Network
Replies: 5
Views: 632

Re: WDS Network

Yes it is
by Estiaan
Sun Mar 11, 2012 12:16 pm
Forum: General
Topic: WDS Network
Replies: 5
Views: 632

WDS Network

I have got about 20 Mikrotik AP's on an WDS network, which provides internet o about 100 users.

for the last few days, everytime i try to login to Winbox on any router, the first 2 times it gives me an error message Router has Disconnected, it never used to do that, Can it be from WDS?
by Estiaan
Fri Mar 09, 2012 8:45 pm
Forum: General
Topic: WDS network
Replies: 3
Views: 550

Re: WDS network

at the moment i got 18 AP's with 70 users, and for some reasontoday, everytime i try to log in via wnbox, before it logs in I get an router has disconnected message
by Estiaan
Fri Mar 09, 2012 8:09 pm
Forum: General
Topic: WDS network
Replies: 3
Views: 550

WDS network

How many Mikrotik devices can I have in an WDS network? before it gets unstable?

I am using all my Mikrotik AP, in an WDS network
by Estiaan
Tue Dec 13, 2011 10:05 am
Forum: Wireless Networking
Topic: NV2- Nstreme Interference?
Replies: 4
Views: 1403

Re: NV2- Nstreme Interference?

Ok I checked

NV2 is on 5180

Nstreme is on 5580

That is far apart, and still does it? Will it be better if I Build the Nstreme link on another RB next to the 1 that is up there?
by Estiaan
Mon Dec 12, 2011 7:39 pm
Forum: Wireless Networking
Topic: NV2- Nstreme Interference?
Replies: 4
Views: 1403

NV2- Nstreme Interference?

Hi Ive got an Tower on a mountain, where Ive got 2 links One is 60Km Using NV2 The other link is 28Km Using Nstreme As soon as The second link is Nstreme - My RX Quality of the 60Km Link drops from 99 to 49 Instantly, and throuhput Halves. When I Disable the Nstreme on the second link, the throughpu...
by Estiaan
Tue Nov 29, 2011 10:02 am
Forum: Wireless Networking
Topic: 60km wireless link problems
Replies: 1
Views: 596

60km wireless link problems

Hi I have setup an 60km Wireless link with full line of sight using 34dbi dishes and RB52hn Mikrotik Radio Cards. Ive got an RX CCQ of 80% and TX of 70% As soon as I push Data more than 2mb through the link it drops completely. TX RX signal of -77 but jumps around between -75 - -80 Im using Mimo Dis...
by Estiaan
Thu Nov 24, 2011 8:17 pm
Forum: Scripting
Topic: Script for PPPOE clients Update
Replies: 3
Views: 1052

Re: Script for PPPOE clients Update

I want to be able to assign an DNS name to my pppoe clients, that gets an dynamic address each time they dial in?

How do I do that?
by Estiaan
Mon Nov 21, 2011 11:28 am
Forum: General
Topic: Remote ping failover
Replies: 10
Views: 987

Re: Remote ping failover

I know, But since I set It up with that Remote Failover, When a Connection gets opened on 1 of my adsl lines, it forces it to a different line, and therefore take alot longer to open a site
by Estiaan
Mon Nov 21, 2011 10:59 am
Forum: General
Topic: Remote ping failover
Replies: 10
Views: 987

Re: Remote ping failover

I tried that, with no luck, as Internet is extremely slow after I set it up
by Estiaan
Mon Nov 21, 2011 10:37 am
Forum: General
Topic: Remote ping failover
Replies: 10
Views: 987

Re: Remote ping failover

I am using PCC with 3 ADSL modems that is dialing the internet, so whenever 1 goes down, the internet goes Haywire, until I disable that Ethernet port. So How do i implement that scipt to check over 3 Gateways?
by Estiaan
Mon Nov 21, 2011 8:14 am
Forum: General
Topic: Remote ping failover
Replies: 10
Views: 987

Re: Remote ping failover

Sade thanks for replying, Can you maybe give me the simple script te enable and disable the route?
I am useless in scripts
thanks
by Estiaan
Sun Nov 20, 2011 6:20 pm
Forum: General
Topic: Remote ping failover
Replies: 10
Views: 987

Remote ping failover

Is there any plans from mikrotik to add remote ping in ip routes.

For failover using adsl modems.

As some ISP doesnt allow us to use our mikrotik boards to dial pppoe to them, they preconfigure the modems and send them to us.
by Estiaan
Tue Nov 15, 2011 4:49 pm
Forum: Scripting
Topic: Script for PPPOE clients Update
Replies: 3
Views: 1052

Script for PPPOE clients Update

Hi I have a problem where some of my clients requires an public IP on my network, and whenever 1 of my clients power drops, the pppoe session stays open, regardless of Timeout or not, when the clients then dials in again it get assigned the same ip address as the session that is open allready. Now I...
by Estiaan
Sun Nov 13, 2011 3:15 pm
Forum: Scripting
Topic: PPPOE KICK SCRIPT?
Replies: 3
Views: 1079

Re: PPPOE KICK SCRIPT?

anyone?
by Estiaan
Thu Nov 10, 2011 9:15 am
Forum: Scripting
Topic: PPPOE KICK SCRIPT?
Replies: 3
Views: 1079

PPPOE KICK SCRIPT?

Hi I have a Problem, where some of my clients gets a static PPPOE dial in address from my Radius Manager, now as soon as the clients CPE reboots or loses power and dials in again, it Creates a second active session, and then The static Address Timesout when you ping it, Thus causing my client not to...
by Estiaan
Wed Nov 09, 2011 2:36 pm
Forum: General
Topic: PCC Slow??
Replies: 0
Views: 592

PCC Slow??

I have a problem with my PCC Setup, all 3 my WAN Connections are 4mbps down and 512k up, but when I try to download anything I wont get more that 200k, where normally I could get 400k. and then all 3 my lines would idle? Any idea why? Here is my Mangle rules /ip firewall mangle add action=mark-routi...
by Estiaan
Thu Oct 27, 2011 3:24 pm
Forum: General
Topic: Slow Youtube
Replies: 12
Views: 2224

Re: Slow Youtube

No, I see that sometimes it streams fast, and othertimes slow as hell
by Estiaan
Thu Oct 27, 2011 2:43 pm
Forum: General
Topic: Slow Youtube
Replies: 12
Views: 2224

Re: Slow Youtube

I changed everything back to PCC and the youtube streaming is still slow, Ive got 3 4Mb lines running at 1Mb each constant, So Ive gor alot of free bandwith per line

What can be the problem?
by Estiaan
Wed Oct 26, 2011 2:58 pm
Forum: General
Topic: Question About PCC
Replies: 1
Views: 337

Question About PCC

I have an PCC Load Balancer with 3 x WAN Connections, All 3 Lines running at 4MB

Will my PCC load Balancer check which ADSL line is open and force the traffic through that line? or will it just push all traffic to a line that is allready running at full capacity?
by Estiaan
Tue Oct 25, 2011 11:56 am
Forum: General
Topic: Slow Youtube
Replies: 12
Views: 2224

Re: Slow Youtube

Here is my Mangle Export, Please help mme with my PCC. IS, Mweb and Mweb2 are my 2 DSL lines connected on the load balancer /ip firewall mangle add action=mark-connection chain=prerouting disabled=yes dst-port=22 \ new-connection-mark=Mweb_conn passthrough=yes protocol=tcp add action=mark-routing ch...
by Estiaan
Mon Oct 24, 2011 9:55 pm
Forum: General
Topic: Slow Youtube
Replies: 12
Views: 2224

Re: Slow Youtube

In SOuth Africa ABSA online bank could not log in at all with PCC, as soon as I set it On ECMP and Marked all Port 443 traffic to 1 Wan connection, it works perfect,but youtube is super slow. Everything else is fast
by Estiaan
Mon Oct 24, 2011 7:18 pm
Forum: General
Topic: Slow Youtube
Replies: 12
Views: 2224

Re: Slow Youtube

with PCC all my port 443 traffic gets splitted and then gets logged out, which causes a problem
by Estiaan
Mon Oct 24, 2011 3:05 pm
Forum: General
Topic: Slow Youtube
Replies: 12
Views: 2224

Slow Youtube

Ive have a funny problem, I am using ECMP Load Balancing on 2Wan Port. Internet is super fast, But when I watch any Youtube Clip, It is very slow.

What can it be?
by Estiaan
Wed Oct 19, 2011 1:12 pm
Forum: Forwarding Protocols
Topic: pppoe and public IP
Replies: 4
Views: 1315

Re: pppoe and public IP

please help anybody
by Estiaan
Tue Oct 18, 2011 10:06 pm
Forum: Forwarding Protocols
Topic: pppoe and public IP
Replies: 4
Views: 1315

Re: pppoe and public IP

The public Ip is set on the modem interface. Which is behind the PCC Load Balancer. Must I then port forward through to the load balancer and then the ap and then the client?
by Estiaan
Tue Oct 18, 2011 6:57 pm
Forum: Forwarding Protocols
Topic: pppoe and public IP
Replies: 4
Views: 1315

pppoe and public IP

Hi I have got an WISP, 1 of my clients needs an public IP (x.x.x.x) I have got an Mikrotik PCC load balancer (192.168.3.240) which has got the adsl line connected to with the Public IP (x.x.x.x) My AP ipaddress it (192.168.3.78) Client connected on the ap is (10.5.60.x) How can I assign my Public IP...
by Estiaan
Fri Sep 30, 2011 9:59 am
Forum: Forwarding Protocols
Topic: splitting voip and internet traffic?
Replies: 0
Views: 564

splitting voip and internet traffic?

I am struggling to split voip traffic and internet traffic.

I have 2 gateways, but cant seem to split the traffic. I am using mangle to mark routing, and then in ip routes set the gateway for routing traffic. please help
by Estiaan
Thu Sep 15, 2011 7:46 pm
Forum: General
Topic: Load Balancing?
Replies: 7
Views: 909

Re: Load Balancing?

Both gateways is on 1 interface
by Estiaan
Wed Sep 14, 2011 6:00 pm
Forum: General
Topic: Load Balancing?
Replies: 7
Views: 909

Re: Load Balancing?

thanks for replying

How do I implement that using gateway 192.168.3.240 - 192.168.3.254

as they are on the same range?
by Estiaan
Tue Sep 13, 2011 6:52 pm
Forum: General
Topic: Load Balancing?
Replies: 7
Views: 909

Load Balancing?

I have got 2 adsl lines that i want to load balance

192.168.3.240
192.168.3.254

is this a correct way? or do you need to mangle the packets?
by Estiaan
Tue Aug 30, 2011 10:04 pm
Forum: Beginner Basics
Topic: Hotspot and FAcebook
Replies: 1
Views: 477

Hotspot and FAcebook

I have setup an hotspot for an local school hostle, and for some reason Facebooks homepage loads, but as soon as you try log in, it just keeps loading and nothinbg further, why can that be?

Please help!
by Estiaan
Fri Aug 19, 2011 1:43 pm
Forum: Beginner Basics
Topic: R52hn and access point?
Replies: 1
Views: 573

R52hn and access point?

Can one run an Mikrotik R52hn card as an access point using both chains on a dual pol Sector?
by Estiaan
Thu Aug 18, 2011 10:30 am
Forum: The User Manager
Topic: Usage problem
Replies: 9
Views: 1611

Re: Usage problem

When I click on a user and look at statistics, it does the same thing.

This jumping around cause my clients to get more bandwith for free :( I dont know how to stop this
by Estiaan
Thu Aug 18, 2011 10:27 am
Forum: The User Manager
Topic: Usage problem
Replies: 9
Views: 1611

Re: Usage problem

I have configured the transfer limit on the profile and assigned a profile to the clients that has a transfer limit of 3GiB

What can be the problem with the usage that jumps around
by Estiaan
Thu Aug 18, 2011 9:07 am
Forum: The User Manager
Topic: Usage problem
Replies: 9
Views: 1611

Re: Usage problem

I have got another question, If lets say I set my transfer limit for my clients to 3GiB, and the client uses 2.5GiB Download and 500m upload, will my client get capped?
by Estiaan
Wed Aug 17, 2011 4:15 pm
Forum: The User Manager
Topic: Usage problem
Replies: 9
Views: 1611

Re: Usage problem

Yes it is RouterOS 5.6

All of these are taken 30seconds after each other.
I have set my interim update every 1min, and 1 session per host

Look at Willem, Sean Usage, and it even goes down to 2Gib each sometimes
User manager router does not restart or lose power at all
by Estiaan
Tue Aug 16, 2011 5:40 pm
Forum: The User Manager
Topic: Usage problem
Replies: 9
Views: 1611

Usage problem

all my clients that authenticate using user manager realtime usage jumps around
It will be 2.1Gb now and 5min later 2.7Gb and a few minutes later 2.0Gb again

What can be the problem
by Estiaan
Mon Aug 15, 2011 6:54 pm
Forum: Forwarding Protocols
Topic: routing problem
Replies: 1
Views: 534

routing problem

Please help me with routing problem My whole network runs on 192.168.3.0/24 network and my gateway was 192.168.3.254 now recently I got an new ADSL router with an static address 196.214.186.x I cannot get my routing solved, my RB that is connected to the gateway 192.168.3.254 is 192.168.3.90 Where m...
by Estiaan
Sun Aug 07, 2011 6:14 pm
Forum: Wireless Networking
Topic: WDS Packet loss
Replies: 0
Views: 418

WDS Packet loss

I have a small problem, I setup n Network between 2 points, when ever I ping anything on the internetI have packet loss, but when I ping my second point there is no packet loss at all, I am presuming it is WDS, any advice maybe?
by Estiaan
Tue Aug 02, 2011 2:14 pm
Forum: General
Topic: Wireless question
Replies: 1
Views: 357

Wireless question

Hi
I have setup an link 6km with R52hn cards bothsides on Nstreme dual slave, my signal strength is -61 both sides, my transfer rates is 65mbps max and under load it drops to 30mbps, can that be an allignment issue? I was hoping on getting a link over 100mbps, What am I doing wrong?

Please help
by Estiaan
Sun Jul 31, 2011 11:04 am
Forum: Wireless Networking
Topic: Wireless N
Replies: 0
Views: 390

Wireless N

Hi all, i have got an question, i have set up an link using rb800 and r52hn cards the link is about 6km, and has LoS, i am using 2 27dbi grids on both sides and arenusing both chains on the cards. My signal is about -53 and quality of 70/80%. bandwith test only shows about 45mbs, is that the best i ...
by Estiaan
Wed Jul 27, 2011 11:20 pm
Forum: Wireless Networking
Topic: Mikrotik SXT
Replies: 11
Views: 2329

Mikrotik SXT

I have ordered myself a few SXT but I have noticed that they are really weak, I cannot even connect to a link that is more than 5km, I am running Dbii F50 Pro Radios on the 16dbu sectors, and these SXT on 2km Have an signal quality of -85, Is that normal?
by Estiaan
Wed Jul 27, 2011 11:18 pm
Forum: Wireless Networking
Topic: 6km Wireless link speed?
Replies: 1
Views: 447

6km Wireless link speed?

Hi I have an 6km link on two RB800 running R52hn both sides with an 27dbi 5Ghz grid bith sides, I get an Link of -74 and 60%CCQ? When I do an bandwith test I get bout 37 - 40Mbps, is that the best it can do? I am running it in Nstreme? Any advise on how to increase that speed? Im running in N-Only m...
by Estiaan
Tue Jul 26, 2011 9:47 pm
Forum: Wireless Networking
Topic: Weird Packet loss
Replies: 1
Views: 485

Weird Packet loss

I have set up a Wireless network N-Only between to RB800 and my TCQ is 95% with data rates of 70Mbps, When I try Ping anything on the Internal network (Between the wireless link) Ther is absoultely no Packet loss, but when im on the Routerboard which is wireless connected to the rest of the network ...
by Estiaan
Thu Jul 21, 2011 10:33 pm
Forum: The Dude
Topic: The dude and sms
Replies: 8
Views: 4307

The dude and sms

Hi i am fairly new to the dude, i setup an wisp and now i want my dude to send an sms to me, i have read up on email2sms and tried vodacoms service but does not look like it is working, i saw an post where they used "blat" to send out the email, but that aint working aswell, can somebody recommend a...
by Estiaan
Tue Jul 19, 2011 10:21 am
Forum: Beginner Basics
Topic: No route to host problem
Replies: 2
Views: 12964

No route to host problem

Hi can an yone please help me ive got a slight problem, I have got an adsl router that is on dhcp, the only way that I can get internet on my Routerboard 800 is Setting up the DHCP client, which is a pain, so now I want to make the board a Static IP adress on eth1 which is connected to the router to...