Community discussions

Search found 7 matches

by boliveira
Fri Jul 18, 2014 2:16 pm
Forum: General
Topic: LTE mobility problems on RB912UAG-2HPnD with MC7710
Replies: 2
Views: 1855

Re: LTE mobility problems on RB912UAG-2HPnD with MC7710

RogerWilco thanks for the reply. I think that network access type verification should be done automatically by routerOS by using AT commands like "AT!SELRAT=?" and do the technology transitions more smooth. But the feature that i really needed is the ability for the routerOS detects that there is a ...
by boliveira
Thu Jul 17, 2014 7:43 pm
Forum: RouterBOARD hardware
Topic: RB912UAG, negligible TX power
Replies: 7
Views: 2264

Re: RB912UAG, negligible TX power

Hi,

I am having the same issue, but i already replaced the power supply and reseted all the configuration with no change.

I can see the SSID only if i get my device close to the routerboard. I think it is a hardware problem.

Kind regards,
Bruno
by boliveira
Thu Jul 17, 2014 2:15 pm
Forum: General
Topic: LTE mobility problems on RB912UAG-2HPnD with MC7710
Replies: 2
Views: 1855

LTE mobility problems on RB912UAG-2HPnD with MC7710

Hello, The problem is that i am using RB912UAG-2HPnD with Sierra Wireless MC7710 (fw 3.05.23.02) inside vehicles. Unfortunately the RouterOS have a few implementation problems on this scenarios with mobility. The first problem is that the LTE interface with the "Network Mode" setting on auto, it tak...
by boliveira
Mon Nov 11, 2013 2:36 pm
Forum: General
Topic: serialterminal vs. hyperterminal - 411 and MC7710 GPS
Replies: 14
Views: 3660

Re: serialterminal vs. hyperterminal - 411 and MC7710 GPS

I am having the same problem too. I have already sent an email to mikrotik support and they replied with this: we have seen such problems and we don't know why the GPS isn't sending anything (no nmea data) on that channel. We are using the same linux driver that sierra provided and we don't know why...
by boliveira
Wed Nov 06, 2013 5:50 pm
Forum: General
Topic: Sierra Wireless MC7710 GPS with RouterOS 6.5
Replies: 19
Views: 9686

Sierra Wireless MC7710 GPS with RouterOS 6.5

Hello, I am having problems getting the GPS monitor tool to work with the LTE modem MC7710. I have a RB912UAG with routerOS 6.5 and a Sierra Wireless MC7710 LTE Modem. Using the serial console to send AT commands to the modem, i can get the GPS to work ok (i can send AT commands to the modem only if...
by boliveira
Thu Dec 13, 2012 10:13 pm
Forum: General
Topic: [v5.22 & v6.0RC5] Low bandwidth with LTE + Web Proxy
Replies: 0
Views: 912

[v5.22 & v6.0RC5] Low bandwidth with LTE + Web Proxy

Hello, I am using a RB411UAHR running ROS v5.22 with an Sierra Wireless 7710 LTE mini-pcie card. The LTE works ok (31mbit/s download bandwidth), but when i activate the transparent proxy on the ROS without caching and redirecting all the port 80 traffic to the proxy, i can only get 1.8mbit/s downloa...
by boliveira
Wed Jul 20, 2011 1:45 pm
Forum: General
Topic: Sierra Wireless MC8790 GPS not working on RouterOS v5.4
Replies: 1
Views: 1238

Sierra Wireless MC8790 GPS not working on RouterOS v5.4

Hello, I have a RB411UAHR with routeros v5.4, with the gps package installed. I have installed an minipci-e Sierra wireless MC8790, the 3G connection is working fine, but i can't get the GPS coordinates from the terminal. I have enabled the GPS with the command /system gps set enabled=yes port=usb2 ...