Community discussions

MikroTik App

Search found 29 matches

by yudhi
Fri May 16, 2008 6:45 pm
Forum: General
Topic: v3.9 - 2GB RAM = 512MB RAM same maximum entries at Conntrack
Replies: 17
Views: 2131

Re: v3.9 - 2GB RAM = 512MB RAM same maximum entries at Conntrack

so no solution/answer yet from mikrotik crew :shock:
by yudhi
Tue May 13, 2008 5:50 pm
Forum: General
Topic: v3.9 - 2GB RAM = 512MB RAM same maximum entries at Conntrack
Replies: 17
Views: 2131

Re: v3.9 - 2GB RAM = 512MB RAM same maximum entries at Conntrack

hulk-bd
64 Mb RAM = 96k entries
256 Mb RAM = 464k entries
512 Mb RAM = 512k(?) entries...

what correlation is there? =)
more RAM more entries you got.....simple math

btw if you don't rely on conntrack at all...then you don't need to aware with this topic I think
by yudhi
Mon May 12, 2008 4:53 pm
Forum: General
Topic: v3.9 - 2GB RAM = 512MB RAM same maximum entries at Conntrack
Replies: 17
Views: 2131

Re: v3.9 - 2GB RAM = 512MB RAM same maximum entries at Conntrack

i have 256 Mb RAM on routers, and Max Entries is 475136 on first and 491520 on second - it doesn't correlate with RAM, as I see. so call it 'a feature', not a bug =) Don't you see on the picture I attached ? 1 GB RAM have 2 million entries allowed on v2.9.51, 2 GB RAM only have 500k entries on v3.9...
by yudhi
Mon May 12, 2008 4:29 pm
Forum: General
Topic: v3.9 - 2GB RAM = 512MB RAM same maximum entries at Conntrack
Replies: 17
Views: 2131

Re: v3.9 - 2GB RAM = 512MB RAM same maximum entries at Conntrack

the only question I have: DO you need more than 524288 entries on conntrack? =)
Doesn't care I need it or not, bug is a bug need to be fixed !

Because in the future you or me or somebody else may need it.
by yudhi
Mon May 12, 2008 3:22 am
Forum: General
Topic: v3.9 - 2GB RAM = 512MB RAM same maximum entries at Conntrack
Replies: 17
Views: 2131

v3.9 - 2GB RAM = 512MB RAM same maximum entries at Conntrack

Hi All. On my v3.3 system, I have 2 GB RAM installed, but only have 524288 maximum entries on conntrack, same as system with 512 MB RAM. After upgrading both systems into v3.9, both systems still showing 524288 as maximum conntrack entries. While on v.2.9.51 with 1 GB RAM have 2 million maximum entr...
by yudhi
Tue Feb 19, 2008 6:28 am
Forum: General
Topic: Mikrotik v3.0 with core 2 duo processor
Replies: 30
Views: 10120

Re: Mikrotik v3.0 with core 2 duo processor

There is File comment's
File comment: Parameters Old Hardware
File comment: CPU-Load Old Hardware
File comment: The New CPU Load
-- this is with the new hardware (2x Intel Clovertown E5310 1.60GHz 8M cache, 1066FSB, Quad core)
Did you share the network load into 3 NICs or just 1 NICs ?
by yudhi
Tue Feb 19, 2008 4:01 am
Forum: General
Topic: v3.3 released
Replies: 19
Views: 2704

Re: v3.3 released

I had ECS-P33T with E2160 cpu, DDR2 1 GB. I put 2 Atheros 5006X miniPCI. On 2.9.27 its detect 2 wlan on interface and both are working. On 3.3 its detect 2 Atheros 5006X on Sys-Reso-PCI, but only 1 wlan on interface. Any experience like this ? ==== After testing again : - one of the mpci2pci convete...
by yudhi
Fri Oct 19, 2007 6:55 am
Forum: Wireless Networking
Topic: What is it mean ???
Replies: 0
Views: 534

What is it mean ???

Any one know what is the scanning result mean ?
I saw same MAC and SSID in multiple rows and have differences signal strenght.
I use ROS v3 rc6 with Compex WLM54SAG-23 minipci radio.
Thanks.
wdskah.jpg
by yudhi
Mon Oct 08, 2007 3:14 pm
Forum: General
Topic: Need Help to Setting PPPoE Server [need help from Mikrotik t
Replies: 3
Views: 965

Re: Need Help to Setting PPPoE Server

Hi.

I didn't set any incoming and outgoing firewall filter at the profile, thats what makes me confused...no filter specified at profile...but the error said like that.

Maybe its a mikrotik bug at the PPPoE section, Incoming/outgoing filter must be specified ?

Any answer from Mikrotik team ?
by yudhi
Mon Oct 08, 2007 4:11 am
Forum: General
Topic: Need Help to Setting PPPoE Server [need help from Mikrotik t
Replies: 3
Views: 965

Need Help to Setting PPPoE Server [need help from Mikrotik t

Hi. I just trying to setup a PPPoE server on Ether2 at my development MK machine which is use ROS v3.rc5. The PPPoE client is a notebook with Windows XP SP2 and connected directly using cross cable. When I try to connect to PPPoE server, its always failed. I saw on the MK log for PPP logs, the authe...
by yudhi
Mon Oct 08, 2007 4:01 am
Forum: General
Topic: Modem settings for using PPPoE set on MT router
Replies: 3
Views: 729

Re: Modem settings for using PPPoE set on MT router

Hi, I was told that the modem should be set to bridge mode when using PPPoE-client set on MT to dial out. It just that there are many different type of bridge modes on my modems. Which one is correct settings? What do you use in your? Ta I used routing mode from my ADSL modem, so the modem will do ...
by yudhi
Fri Sep 07, 2007 4:30 am
Forum: Wireless Networking
Topic: Help - NStreme2 terrible throughput
Replies: 71
Views: 6400

Re: Help - NStreme2 terrible throughput

Have you try to set lower TX power ?
Try to use 20dB and use configured datarate set at 6Mbps first (support and basic).
I think using default XR5 tx power for 4 miles link is just make the noise greater.

CMIIW
by yudhi
Sun Sep 02, 2007 1:29 pm
Forum: Wireless Networking
Topic: [BUG] Frequency problem at v2.9.45 - v3 rc4
Replies: 2
Views: 659

Re: [BUG] Frequency problem at v2.9.45 - v3 rc4

No one having that problem or just me ?
by yudhi
Sat Sep 01, 2007 1:38 pm
Forum: Wireless Networking
Topic: Nstream, the mystery solved?
Replies: 9
Views: 2883

Re: Nstream, the mystery solved?

I have found.... In a point to point link if I need the fastest I can I use ntreame. In my opinion Nstreame is faster Nstreame will keep pings low (with polling) in a fully maxed out link If the link is not maxed out no nstreame is better (lowering pings) an Nstreame link is more sensitive to inter...
by yudhi
Wed Aug 29, 2007 4:26 am
Forum: Wireless Networking
Topic: [BUG] Frequency problem at v2.9.45 - v3 rc4
Replies: 2
Views: 659

[BUG] Frequency problem at v2.9.45 - v3 rc4

Hello guys, I use PC based with Compex WLM54AG 6BP23 (200mw Super AG support). Superchannel is selected. I use v2.9.45 before and found that I can't connect to Mikrotik AP using frequency 2352 at G-only. So finally I decide to try v3 rc4. But I got more crazy bugs...i think....I can't use all freque...
by yudhi
Fri Feb 23, 2007 1:16 pm
Forum: General
Topic: Need Help on Route [or Rule]
Replies: 4
Views: 1058

Thanks all for the reply.

Finally after read some other thread, I found that the APs could not be ping because I don't put gateway IP on every APs IP.
Now the problem solved...silly me :?

Thanks again.
by yudhi
Fri Feb 23, 2007 11:12 am
Forum: General
Topic: Need Help on Route [or Rule]
Replies: 4
Views: 1058

Simple,

Add dst Address=192.168.240.0/24 & 241.0 and Gateway is LAN Gatway

172.168.17.1

Try it out.
Its not working.
I try also dst-address=192.168.240.0/24 gateway=172.168.19.1 BUT interface=unknown.
Thanks.
by yudhi
Fri Feb 23, 2007 2:10 am
Forum: General
Topic: Need Help on Route [or Rule]
Replies: 4
Views: 1058

Need Help on Route [or Rule]

Dear guys, I have setup a router using MT 2.9.27 with 4 ethernet as below : - eth1 = ISP IP 2xx.xxx.xxx.xxx - eth2 = client IP 192.168.10.x [I set multiple IP with different subnet such as 192.168.10.5/30, 192.168.10.13/30 etc], IP 192.168.240.254/24 [to AP IPs], IP 192.168.241.254/24 [to client rad...
by yudhi
Wed Nov 01, 2006 12:31 am
Forum: Wireless Networking
Topic: 93km link
Replies: 24
Views: 5913

one 1,4 dish mounted on the roof of a mountain shack :), the other on a improvised tower we build. The PC-s are placed inside waterproof boxes right behind the antennas Do you have the picture of your "improvised tower" with the dish antenna mounted on it ? I want to make 30Km link using 32db/90cm ...
by yudhi
Mon Oct 30, 2006 1:24 pm
Forum: Wireless Networking
Topic: 93km link
Replies: 24
Views: 5913

Guys,

Is Via C7 1 Ghz processor + R52 will enough to get 30Km link using 5.7 Ghz frequency and Nstreme ?
Any suggestion for the dish diameter ?
Planning to get 27-30db 60-90cm dish.

hellspawn: where is the 1.4m dish mounted and where is the PC placed ? tower or ground ?

Thanks.
by yudhi
Mon Aug 21, 2006 5:07 pm
Forum: General
Topic: Bandwidth limit to a group of IPs. Is it possible?
Replies: 16
Views: 7093

Guys, I have list of IPs allocation for our country used by local ISP in local exchange (lets call IIX), then other IPs out of that list are overseas. I want to know how to configure : - There are 2 group of users, 256K and 512K. - Per user (per IP) for 256K group have minimum 5 Kbps to overseas up/...
by yudhi
Thu Aug 17, 2006 5:54 am
Forum: General
Topic: Bandwidth Limit Per IP for Local Exchange and Overseas
Replies: 0
Views: 843

Bandwidth Limit Per IP for Local Exchange and Overseas

Dear All, I have installed Mikrotik 2.9.28 on RB532A. Ether2 is the link to ISP. Ether3 is the link to a switch where some AP connected to end-user. I have configured the route and NAT so end-user from Ether3 (IP:192.168.0.0/16) can browsing to internet. So I want each end-user based on IP (or MAC i...
by yudhi
Sun Mar 12, 2006 5:47 pm
Forum: RouterBOARD hardware
Topic: Did Any a/b/g miniPCI radio card will work on MK + RB 532A ?
Replies: 3
Views: 1410

Is MK RouterOS will request driver for the wireless card ?
Or as long as the wireless card is use supported chip, it will detect easily and run smoothly ?
Thanks.
by yudhi
Sun Mar 12, 2006 4:54 pm
Forum: General
Topic: How to Filter These Intruder ?
Replies: 3
Views: 991

'input' chain filters traffic directed to the router,
I suppose you need to use chain=forward ?
Hi.
Thanks for your help.
I try this and so far no intruder detected at Black Ice :)

Any idea how I can block traffic from porno sites or any traffic with pornos content ?

Thanks.
by yudhi
Sun Mar 12, 2006 4:48 pm
Forum: RouterBOARD hardware
Topic: Did Any a/b/g miniPCI radio card will work on MK + RB 532A ?
Replies: 3
Views: 1410

Did Any a/b/g miniPCI radio card will work on MK + RB 532A ?

Guys, I would like to know if did any a/b/g miniPCI radio card will work on MK + RB 532A ? I'm interested at 100mW a/b/g miniPCI radio card, its a China product but no special driver for MK or even Linux, just for Windows, will it work on MK + RB 532A ? I think the chip is Atheros chip. Please let m...
by yudhi
Sat Mar 11, 2006 4:58 pm
Forum: General
Topic: How to Filter These Intruder ?
Replies: 3
Views: 991

How to Filter These Intruder ?

Hi all, I filtered "input" traffic to drop all packets to all ports except to port 80,110,25 and some others. But still getting these intruder alert from Black Ice firewall at my PC. How to refine the filter so these intruder can not passed the MK firewall ? Thanks. ==== Time, Event, Intruder, Count...
by yudhi
Mon Mar 06, 2006 11:49 am
Forum: General
Topic: Need help to create firewall filter rule.
Replies: 4
Views: 1035

add chain=forward in-interface=NIC3 dst-port=21 action=accept
add chain=forward in-interface=NIC3 dst-port=80 action=accept
add chain=forward in-interface=NIC3 dst-port=110 action=accept
add chain=forward in-interface=NIC3 action=drop
Thanks.
I think I got what I want now.
by yudhi
Mon Mar 06, 2006 10:50 am
Forum: General
Topic: Need help to create firewall filter rule.
Replies: 4
Views: 1035

example: /ip firewall filter add chain=input protocol=tcp dst-port=21-23 \ action=drop comment="" disabled=no you can put in there a port range : 21-23 this way ports 21, 22, and 23 will be dropped But is it possible to put multiple ranges in one rule lets say with commas? If not, please MikroTik d...
by yudhi
Mon Mar 06, 2006 10:00 am
Forum: General
Topic: Need help to create firewall filter rule.
Replies: 4
Views: 1035

Need help to create firewall filter rule.

Hi everyone. I'm newbie and use RB532A, so I have 3 ethernet. I have set each NIC to specific IP and netmask. Sucessfully routed and NATed NIC1 and NIC2 to NIC3(ISP). So user from NIC1 and NIC2 can browser the internet through NIC3. Before using Mikrotik, I use personal firewall per PC using ISS Bla...