Community discussions

MUM Europe 2020

Search found 19 matches

by peektoseen
Thu Nov 16, 2017 4:23 am
Forum: General
Topic: Wireless presence counter
Replies: 5
Views: 867

Re: Wireless presence counter

I also need this function - get snooper mac addresses via snmp or api. Can somebody get oid's or api calls for it?
by peektoseen
Thu Sep 24, 2015 5:08 pm
Forum: General
Topic: How block walled garden if user doesn't open hotspot login page? [hotspot]
Replies: 1
Views: 632

How block walled garden if user doesn't open hotspot login page? [hotspot]

Hi all! I use hotspot for auth users via facebook. For it I need add facebook to walled garden (hospot login page redirect user to facebook login page with callback). Hotspot auth page located on remote server. User connect to wifi and redirect to http://www.example.com/login?dst=..... But if user n...
by peektoseen
Tue May 19, 2015 10:56 am
Forum: Scripting
Topic: Execute if wireless interface is exist.
Replies: 2
Views: 1484

Re: Execute if wireless interface is exist.

This will check if the board has wireless interface.

{
:do {
:if ([:len [/interface wireless find ]]>0) do={:put "wireless found"}} on-error={:put "No wireless interface found"};
}
Thank you very much!
by peektoseen
Fri May 15, 2015 9:44 am
Forum: Scripting
Topic: Execute if wireless interface is exist.
Replies: 2
Views: 1484

Execute if wireless interface is exist.

Hello.
I try made script, which execute command if wireless interface (/interface wireles) is exist, something like this:
:if ( wireless_is_exist ) do={ :put "lala" }
but I can't invent condition, can you please help me with this question?
by peektoseen
Tue Dec 16, 2014 8:53 pm
Forum: General
Topic: https problem on hotspot
Replies: 97
Views: 91960

Re: https problem on hotspot

I also have this issue :(
by peektoseen
Wed Nov 26, 2014 3:29 pm
Forum: General
Topic: Hotspot and walled garden twitter.
Replies: 2
Views: 1536

Re: Hotspot and walled garden twitter.

Mikroitk guys, help please. :cry:
by peektoseen
Fri Nov 21, 2014 6:20 pm
Forum: General
Topic: Hotspot and walled garden twitter.
Replies: 2
Views: 1536

Re: Hotspot and walled garden twitter.

And if you try open this files in browser its will open corretctly.
Can somebody try my config on RB951Ui-2HnD with "/system reset-configuration run-after-reset=config.rsc no-defaults=yes" ? You will see this bug.
by peektoseen
Fri Nov 21, 2014 3:26 pm
Forum: General
Topic: Hotspot and walled garden twitter.
Replies: 2
Views: 1536

Hotspot and walled garden twitter.

Hi all. I have a issue with RB951Ui-2HnD, RouterOS v6.15 I configure hotspot on this RB, and add twitter and all its host to a walled garden: /ip hotspot walled-garden add dst-host=*facebook* add dst-host=*netgo.ru* add dst-host=*akamai* add dst-host=*vk.com add dst-host=*vk.me* add dst-host=*google...
by peektoseen
Thu Oct 09, 2014 9:28 am
Forum: General
Topic: Error booting RouterOS on ESXi libucrypto.so
Replies: 15
Views: 5011

Re: Error booting RouterOS on ESXi libucrypto.so

I also have this issue with virtualbox and RouterOS 6.20
by peektoseen
Fri Sep 06, 2013 8:51 am
Forum: Beginner Basics
Topic: L2TP over IPSEC
Replies: 3
Views: 2108

Re: L2TP over IPSEC

Can anyone put here config for L2TP client on mikrotik, over IPsec with pre-shared key?
by peektoseen
Tue Sep 03, 2013 10:54 pm
Forum: Beginner Basics
Topic: L2TP over IPSEC
Replies: 3
Views: 2108

Re: L2TP over IPSEC

Any ideas?
by peektoseen
Tue Sep 03, 2013 3:30 pm
Forum: Beginner Basics
Topic: L2TP over IPSEC
Replies: 3
Views: 2108

L2TP over IPSEC

Hi all. I'm trying setting up L2TP over IPSEC with pre-shared key. Server side -- Zyxel ZyWall USG 50, mikrotik - as client. After configuring l2tp and ipsec section i have error in log : "Error-Message="No IPSec protection for the L2TP tunnel" I attached log file to this message. How can I fix it? ...
by peektoseen
Wed Jun 19, 2013 12:57 pm
Forum: Beginner Basics
Topic: Port forwarding rules don't work after hardware reboot.
Replies: 5
Views: 1096

Re: Port forwarding rules don't work after hardware reboot.

This is strange, but RDP port forwarding work after power lost or Internet down/up.
by peektoseen
Wed Jun 19, 2013 9:36 am
Forum: Beginner Basics
Topic: Port forwarding rules don't work after hardware reboot.
Replies: 5
Views: 1096

Re: Port forwarding rules don't work after hardware reboot.

Thanks for the reply,
This is my NAT config:
http://pastebin.com/raw.php?i=qxRgSWUp
mannetic-pptp - pptp interface,
10.6.13.186 - local IP address in ISP network
91.203.___.___ - external IP
After hardware reboot, or Internet disconnection, rules for port 5060 and 9000-19000 don't work.
by peektoseen
Tue Jun 18, 2013 9:33 am
Forum: Beginner Basics
Topic: Port forwarding rules don't work after hardware reboot.
Replies: 5
Views: 1096

Port forwarding rules don't work after hardware reboot.

Hi all. I setting up NAT with masquerade, and add a firewall->NAT rules for port forwarding (SIP-5060 and rtp 10000-19000)
This work correct, but any time, when I use hardware reboot (reattach power lines) my RB-1100AH, RouterOS don't forward ports after reboot.
How can I fix it?
by peektoseen
Wed Nov 23, 2011 1:52 pm
Forum: Wireless Networking
Topic: RouterOS hot-spot problems.
Replies: 0
Views: 384

RouterOS hot-spot problems.

Hi everybody, i have a RouterOS v5.8 (upgrade from 5.6) with a hot-spot. Sometimes some users cant get access to the hot-spot routeros page though they get ip by DHCP (172.16.0.0/24 subnet, gateway = 172.16.0.254). If I input other ip manually, then 172.16.0.254 open normally. I suppose, that someth...
by peektoseen
Thu Nov 03, 2011 9:43 am
Forum: General
Topic: DHCP lease address depended from mac.
Replies: 2
Views: 571

Re: DHCP lease address depended from mac.

Why don't try DHCP and User manager?
http://wiki.mikrotik.com/wiki/User_Manager/DHCP_Example
Thank you very much.
I try use User Manager, but how add ip address 172.16.1.1-253 with mac mask 00:27:22:*:*:* ?
by peektoseen
Wed Nov 02, 2011 3:02 pm
Forum: General
Topic: DHCP lease address depended from mac.
Replies: 2
Views: 571

DHCP lease address depended from mac.

Hi all. I want lease address through MikroTik DHCP server. And for mac address 00:27:22:xx:xx:xx I want give address 172.16.1.0-253. How can i make this? In IP->DHCP server->Leases i can add lease with ip from 172.16.1.0-254. which mac address can be used? (i can use mask of mac adress?). Sorry, Rus...
by peektoseen
Wed Aug 24, 2011 4:58 pm
Forum: Wireless Networking
Topic: Encrypt wireless traffic from Mikrotik Hotspot.
Replies: 1
Views: 747

Encrypt wireless traffic from Mikrotik Hotspot.

Hi all. Please help me. I make wireless hotspot network (network scheme below). Hotpot - mikrotik. User access manage with Radius server. AP - Cisco Aironet 1300 BR. How i can encrypt my wireless traffic? I want that user can connect without enter a network key (WPA, WPE). Only login and pass on hot...