Community discussions

Search found 18 matches

by sricci
Tue Aug 14, 2018 11:20 am
Forum: RouterBOARD hardware
Topic: CWDM-MUX8A
Replies: 1
Views: 503

CWDM-MUX8A

Hi, can this mux be used crosspatched to let it work on single strand fiber (obviously halving the capacity)? We'll use this technique with other products and it'll work fine, but I see that mikrotik's one explicitly distincts mux from demux. Is it just an indication, or is the demux side physically...
by sricci
Fri Feb 17, 2017 11:37 am
Forum: Virtualization
Topic: Metarouter unreliable
Replies: 7
Views: 1642

Re: Metarouter unreliable

* mr is unreliable(?) Can you tell how you use mr ? We use it on RB450G to "virtualize" user CPE on some environments. Metarouter sees two interfaces: one is a dynamic interface bridged to the upstream interface on physical device (ether1, in this case), the other is a static interface (which may b...
by sricci
Fri Jan 27, 2017 4:18 pm
Forum: Virtualization
Topic: Metarouter unreliable
Replies: 7
Views: 1642

Re: Metarouter unreliable

The same happens for us, on the same platform (450G). We use metarouter quite extensively, but we found it to be unreliable and "picky". With a good amount of trial-error, we found a configuration which "mostly works": 6.36.4, be sure to run the latest routerboot also. We also reboot the devices (wh...
by sricci
Fri Dec 16, 2016 2:14 pm
Forum: Forwarding Protocols
Topic: Updated Database description packet has different master status flag OSPF issue
Replies: 20
Views: 4897

Re: Updated Database description packet has different master status flag OSPF issue

Are you redistributing the default route via OSPF, by the chance ? Anyway, across the years, we've seen a lot of weird behaviors in the current OSPF implementation, for example: - Sometimes adjacency gets formed, ospf database appears to be OK, but FIB doesn't receive all routes. Disabling and enabl...
by sricci
Fri Jun 08, 2012 10:01 pm
Forum: General
Topic: interface bridge host not showing hosts
Replies: 0
Views: 291

interface bridge host not showing hosts

Hi, I'm encountering a problem with a bridge interface, who bridges together two ethernet and three VPLS interfaces. Everything is working nicely smooth, but /interface bridge host print doesn't show all the hosts I expect to see, only the local address of one ethernet and one host attached to that ...
by sricci
Sun Dec 04, 2011 11:17 pm
Forum: Forwarding Protocols
Topic: Database description packet has different master status flag
Replies: 65
Views: 34472

Re: Database description packet has different master status

Same probleme, test with version 5.6, 5.7, 5.8 and now 5.9 on all router that participate in the exchange of OSPF We are using nbma everywhere, priority and cost setup correctly. We have two network on physical local switch and one wireless between them, really stable link, up to 130 mbs on it, lat...
by sricci
Mon Nov 21, 2011 6:46 pm
Forum: Forwarding Protocols
Topic: Database description packet has different master status flag
Replies: 65
Views: 34472

Re: Database description packet has different master status

post your config - this thread is 2+ years old and is probably not related to your problem. This is the AP: /routing ospf instance set default disabled=no distribute-default=never in-filter=ospf-in metric-bgp=auto metric-connected=20 metric-default=1 metric-other-ospf=\ auto metric-rip=20 metric-st...
by sricci
Fri Nov 18, 2011 10:58 am
Forum: Forwarding Protocols
Topic: Database description packet has different master status flag
Replies: 65
Views: 34472

Re: Database description packet has different master status

Has someone found a solution for the issue ? We're experiencing it often and often, seems to me that a flapping link is likely to trigger the problem...that's a real no-go issue for us. I tried using nbma too, but it doesn't seem to work well with many routers on the same segment (10+). Regards, Sim...
by sricci
Tue Oct 25, 2011 9:49 pm
Forum: General
Topic: CPE Security
Replies: 9
Views: 1038

Re: CPE Security

Nv2 does not use standard security options, only the Nv2 options listed.
It WILL ignore the security profile setting.
That's what I always thought, thanks for confirming my supposition.

Best Regards,
Simone
by sricci
Tue Oct 25, 2011 7:14 pm
Forum: General
Topic: CPE Security
Replies: 9
Views: 1038

Re: CPE Security

Everyone can use the same NV2 security but a different WPA2 password. Thank you, I'll try that ASAP Best Regards, Simone. I just tried, it doesn't work with nv2: Access-list: 13 ;;; XXXXXXX mac-address=00:0C:42:XX:XX:C3 interface=all signal-range=-120.120 authentication=yes forwarding=yes ap-tx-lim...
by sricci
Tue Oct 25, 2011 4:11 pm
Forum: General
Topic: CPE Security
Replies: 9
Views: 1038

Re: CPE Security

I use pppoe to CPE and find it very good as regards security since most customer may have used a browser to config their internal router, I just disable port 80 and sometimes it's enough when a login page doesn't appear in the browser but having said that no matter how much level of security you ha...
by sricci
Tue Oct 25, 2011 12:52 pm
Forum: General
Topic: CPE Security
Replies: 9
Views: 1038

Re: CPE Security

You can set per client keys in the access list. Does it works with nv2 as well? According to documentation: Being proprietary protocol Nv2 does not use security mechanisms of 802.11, therefore security configuration is different. Interface using Nv2 protocol ignores security-profile setting. Instea...
by sricci
Mon Oct 24, 2011 9:54 pm
Forum: General
Topic: CPE Security
Replies: 9
Views: 1038

CPE Security

Hi all, at the present, our "last mile" setup involves the use of Nv2 and OSPF to manage routing with CPEs (all of them are SXT); I'm a bit worried about the possibility of someone breaking into the CPE (they're at customers houses, not physically-secure), stealing our nv2 psk and begin fiddling wit...
by sricci
Fri Jul 29, 2011 3:18 pm
Forum: Wireless Networking
Topic: NV2 Disconnections
Replies: 20
Views: 2335

Re: NV2 Disconnections

This makes NV2 useless in a multisector setup. With >2 sectors in 5GHz we cant get 100MHz spacing. So we need some better cards with a narrow band filter or a sync solution to make it work. YES a sync solution may do the trick. IMHO the issues we faced are caused by TDMA framing...its continuos bur...
by sricci
Fri Jul 29, 2011 4:09 am
Forum: Wireless Networking
Topic: NV2 Disconnections
Replies: 20
Views: 2335

Re: NV2 Disconnections

Hi guys, thank you all for the prompt support, in the meantime we discovered the problem. We had another AP on another tower (few meters away) @5500, after changing that one's frequency (gaining +20 mhz in spacing) all issues went away. At the present, we can confirm that TDMA needs 80-100 mhz spaci...
by sricci
Thu Jul 28, 2011 4:35 pm
Forum: Wireless Networking
Topic: NV2 Disconnections
Replies: 20
Views: 2335

Re: NV2 Disconnections

Can you post frequency scan both ends so we can see what other devices and at what signal levels the 433+SXT are picking up. That's the scan executed from the AP (RB433) Flags: A - active, B - bss, P - privacy, R - routeros-network, N - nstreme, T - tdma ADDRESS SSID BAND CHANNEL-WIDTH FREQ SIG NF ...
by sricci
Thu Jul 28, 2011 3:54 pm
Forum: Wireless Networking
Topic: NV2 Disconnections
Replies: 20
Views: 2335

Re: NV2 Disconnections

sricci - can you post the registration table? what are the signals on both sides? Here's it: CLIENT: 0 interface=wlan1 radio-name="00146C656F15" mac-address=00:14:6C:65:6F:15 ap=yes wds=no bridge=no rx-rate="78.0Mbps" tx-rate="117.0Mbps" packets=190213,131459 bytes=249273882,19492483 frames=173267,...
by sricci
Thu Jul 28, 2011 1:19 pm
Forum: Wireless Networking
Topic: NV2 Disconnections
Replies: 20
Views: 2335

NV2 Disconnections

Hi, we're experiencing an outstanding disconnection problem between AP and a client; the client dissociates roughly every 30 minutes. We already tried some modifications to the config (eg. increasing tdma period), but without any success at all. This is the configuration: AP: RB433AH with a sector /...