Community discussions

MUM Europe 2020

Search found 103 matches

by perspetolis
Sat Nov 10, 2012 2:16 pm
Forum: General
Topic: Hotspot no showing in mikrotik RB 433uah
Replies: 2
Views: 587

Re: Hotspot no showing in mikrotik RB 433uah

hello.
maybe you don't have hotspot package in system package.
you should import hotspot package in file and reboot router for install.
by perspetolis
Tue Nov 06, 2012 2:36 pm
Forum: General
Topic: Backup absolute path?
Replies: 1
Views: 547

Re: Backup absolute path?

hi.
you can't fetch your backup file in any address , you must send your file's into a folder and then replace them from it manually.
by perspetolis
Tue Nov 06, 2012 2:29 pm
Forum: General
Topic: Backup reliability
Replies: 14
Views: 1539

Re: Backup reliability

hi.
you can use from backup file for this.
by perspetolis
Mon Nov 05, 2012 9:27 am
Forum: SwOS
Topic: how to work with bandwidth limits and ACL tabs
Replies: 1
Views: 2237

Re: how to work with bandwidth limits and ACL tabs

hi.
you can create 3 queue in queue list and limit each interface withe your traffic request.
you can up priority of phone port above for reach good performance.
see it:http://wiki.mikrotik.com/wiki/Manual:Queue
by perspetolis
Mon Nov 05, 2012 9:11 am
Forum: Beginner Basics
Topic: Allow/Enable DLNA traffic
Replies: 2
Views: 2726

Re: Allow/Enable DLNA traffic

hi.
the DLNA server running on 2869 port number.
you can add a rule in /ip firewall filter for drop or accept this service.or add mangle and create queue for it traffic's.
by perspetolis
Mon Nov 05, 2012 9:04 am
Forum: General
Topic: RB 1100AHx2 went crazy
Replies: 1
Views: 658

Re: RB 1100AHx2 went crazy

hello.
RB1100AHx2 have problem in multi cpu supporting.
you can try with V5.21 or wait to up V6.x stable in mikrotik download center.
by perspetolis
Mon Nov 05, 2012 9:01 am
Forum: General
Topic: RB 750 bandwidth per ethernet port.
Replies: 1
Views: 1413

Re: RB 750 bandwidth per ethernet port.

Throughput results RB7xx/OmniTIK Series @400Mhz (Ethernet only test) 64 byte frames 512 byte frames 1518 byte frames IP Firewall Conntrack Mode Mbps Fps Mbps Fps Mbps Fps off off Bridging 47.1 92000 358.4 87500 452.97 37300 on off Routing 37.68 73600 294.91 72000 452.97 37300 on off Bridging 35.48 6...
by perspetolis
Mon Nov 05, 2012 8:57 am
Forum: General
Topic: Make an OSPF Network
Replies: 2
Views: 603

Re: Make an OSPF Network

hi.
what is your problem?
explain it.
by perspetolis
Mon Nov 05, 2012 8:47 am
Forum: General
Topic: Call URL of mikrotik
Replies: 1
Views: 603

Re: Call URL of mikrotik

hello.
you can use from hotspot service.
by perspetolis
Mon Nov 05, 2012 8:26 am
Forum: General
Topic: SOLVED - Reset password RB750G
Replies: 1
Views: 1008

Re: SOLVED - Reset password RB750G

hello.
it is simple.
you can use from netinstall.
when you forgot your password,you can reinstall routerOS with keep old configuration and reset password.
see this link:http://wiki.mikrotik.com/wiki/Manual:Netinstall
by perspetolis
Mon Nov 05, 2012 8:09 am
Forum: General
Topic: PPPoE server +queues performance
Replies: 11
Views: 6140

Re: PPPoE server +queues performance

hello
RB1100AHx2 have problem in multi cpu supporting.you can upgrade your version to 5.21 and test again.or wait to V6.X brings in mikrotik website.
also you can change queue type to multi-queue-ethernet-default.
by perspetolis
Mon Nov 05, 2012 8:01 am
Forum: General
Topic: Restoring settings to a new RB450g
Replies: 1
Views: 380

Re: Restoring settings to a new RB450g

hello.
you can use from net install and keep old configuration.
by perspetolis
Sun Nov 04, 2012 11:12 am
Forum: General
Topic: DHCP server not working.. words is red in color..
Replies: 3
Views: 7015

Re: DHCP server not working.. words is red in color..

hi.
please send export fole for me.
but maybe your ethenet port is disable or you have run same dhcp server in one ethernet.
by perspetolis
Sun Sep 09, 2012 10:27 am
Forum: Beginner Basics
Topic: Problem in V5.X with x86
Replies: 0
Views: 447

Problem in V5.X with x86

i have found this problem in V5.x .
if you have x86 with multi cpu,your device don't work correct.
you must disable multi cpu in your device.
by perspetolis
Sat Sep 01, 2012 2:06 pm
Forum: General
Topic: Block access to specific websites
Replies: 0
Views: 1031

Block access to specific websites

1.catch all dns requests: /ip firewall nat add action=redirect chain=dstnat comment=DNS dst-port=53 protocol=tcp to-ports=53 add action=redirect chain=dstnat dst-port=53 protocol=udp to-ports=53 /ip firewall filter add chain=forward dst-address-list=restricted action=drop 2.write a script and schedu...
by perspetolis
Thu Aug 16, 2012 1:45 pm
Forum: Scripting
Topic: mikrotik on x86
Replies: 26
Views: 4380

Re: mikrotik on x86

hi
it is may be happen for your internet banthwith.
if your internet bandwith is full,then your ping time is timeout.
by perspetolis
Tue Jul 24, 2012 10:28 am
Forum: Beginner Basics
Topic: How to configure Modems
Replies: 3
Views: 655

Re: How to configure Modems

hi.
you must config modem in bridge mode and create pppoe connection in your MK.
by perspetolis
Tue Jul 03, 2012 9:20 am
Forum: General
Topic: Use facebook only for 1 hour
Replies: 14
Views: 1853

Re: Use facebook only for 1 hour

Question:There is the possibility, if i insert in the time one day, to use facebook only 1 hour of the day ?
Answer:yes,if you insert in the time one day,it is work only 1 hour of one day.
by perspetolis
Mon Jul 02, 2012 1:55 pm
Forum: RouterBOARD hardware
Topic: RB1100AHx2 - Downgrade Pachage
Replies: 1
Views: 721

RB1100AHx2 - Downgrade Pachage

hi.
RB1100AHx2 don't able to downgrade to v4.17.this router part number only work's with version5.X.
by perspetolis
Wed Jun 06, 2012 12:49 pm
Forum: Beginner Basics
Topic: problem with ppoe and routes
Replies: 3
Views: 641

Re: problem with ppoe and routes

hi
please send for me export of your config.
/export file=config.
you can email that for me.
by perspetolis
Wed Jun 06, 2012 12:46 pm
Forum: Beginner Basics
Topic: How to check if my connection is in bridge mode?
Replies: 4
Views: 710

Re: How to check if my connection is in bridge mode?

hi.
please send export from your config.with this code you can export your config.
/export file=config
by perspetolis
Sun May 27, 2012 11:31 am
Forum: The Dude
Topic: How to use winbox tool on changed winbox tcp port
Replies: 11
Views: 9707

Re: How to use winbox tool on changed winbox tcp port

hi you can edit or view port number of winbox with follow this: ip service print Flags: X - disabled, I - invalid # NAME PORT ADDRESS CERTIFICATE 0 telnet 23 0.0.0.0/0 1 ftp 21 0.0.0.0/0 2 www 80 0.0.0.0/0 3 ssh 22 0.0.0.0/0 4 X www-ssl 443 0.0.0.0/0 none 5 winbox 8291 0.0.0.0/0
by perspetolis
Sun Apr 29, 2012 10:50 am
Forum: Wireless Networking
Topic: TP-Link Supported WLAN Cards
Replies: 1
Views: 741

Re: TP-Link Supported WLAN Cards

hi.
what is your routerboard part number?
you can used from this page : http://routerboard.com/
by perspetolis
Mon Apr 16, 2012 2:23 pm
Forum: General
Topic: How to forward port to client over VPN via Orginal port
Replies: 2
Views: 562

Re: How to forward port to client over VPN via Orginal port

hi
what is your vpn ip address pool?
by perspetolis
Mon Apr 16, 2012 12:48 pm
Forum: Beginner Basics
Topic: Simple LAN-WAN help required
Replies: 4
Views: 1158

Re: Simple LAN-WAN help required

hi 1.the best solution is that you remove d-link from your network and connect ether1 routeros to isp and get ip from your isp and confgi ether2 to service for your lan.for do this you must config dhcp server on the ether2 and create nat to your lan to wan. 2.if you want to keep d-link router you mu...
by perspetolis
Mon Apr 16, 2012 12:39 pm
Forum: General
Topic: Can somebody tell me what this log means?
Replies: 4
Views: 3447

Re: Can somebody tell me what this log means?

hi
this mean's that pptp request to this router in termination step is faild.
maybe username or password is incorrect or vpn type not correct or ... .
by perspetolis
Mon Apr 16, 2012 12:33 pm
Forum: General
Topic: Routerboard real wireless TCP throughput
Replies: 1
Views: 529

Re: Routerboard real wireless TCP throughput

hi
if your signal strenght is good and your wireless card is supported,you can reach that.
by perspetolis
Mon Apr 16, 2012 12:30 pm
Forum: The User Manager
Topic: How to connect private IPs through Mikrotik
Replies: 1
Views: 1106

Re: How to connect private IPs through Mikrotik

hi you have different way. 1.you can run VPN Server In main Router That connected to internet and create vpn connection in your remote pc to get invalid ip address in range that wireless has.with this vpn you can ping and open that ip. 2.you can use from dst-nat.you must config ip firewall nat,dst-n...
by perspetolis
Mon Apr 16, 2012 9:11 am
Forum: General
Topic: no access
Replies: 1
Views: 669

Re: no access

hi
please send export ip address and ip route of router with IP:192.168.0.2.
by perspetolis
Mon Apr 16, 2012 9:03 am
Forum: General
Topic: Simple Queue question
Replies: 3
Views: 797

Re: Simple Queue question

hi for this request you must use from queue group. from this link you can learn much more about this. http://wiki.mikrotik.com/wiki/Manual:HTB you can use this: /queue simple add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \ direction=both disabled=no dst-address=0.0.0.0/0 interf...
by perspetolis
Mon Apr 16, 2012 7:54 am
Forum: Wireless Networking
Topic: MikroTik 411 AP as a router.
Replies: 1
Views: 628

Re: MikroTik 411 AP as a router.

hi
if you do not bridge ethernet and wlan toghether,you can use from DHCP RElay on RB411.
http://wiki.mikrotik.com/wiki/Manual:IP/DHCP_Relay
by perspetolis
Mon Apr 16, 2012 7:44 am
Forum: Wireless Networking
Topic: HOTSPOT on WLAN
Replies: 1
Views: 612

Re: HOTSPOT on WLAN

hi
you can use from this link.
http://wiki.mikrotik.com/wiki/Manual:IP ... led_Garden
HTTP walled-garden, menu allows to set authentication bypass for HTTP and HTTPs resources .
by perspetolis
Sun Apr 15, 2012 10:02 pm
Forum: General
Topic: EoIP and Bonding behind nat
Replies: 2
Views: 1666

Re: EoIP and Bonding behind nat

hi
please send your ip address export and ip route export and ip firewall nat export.
by perspetolis
Sun Apr 15, 2012 9:57 pm
Forum: The Dude
Topic: the dude doesn't working well on computer
Replies: 7
Views: 4074

Re: the dude doesn't working well on computer

hi
please check that you select services for your node.for example ping or cpu services.
by perspetolis
Sun Apr 15, 2012 9:56 pm
Forum: General
Topic: how can i see how many emails are send out per ap ?
Replies: 1
Views: 488

Re: how can i see how many emails are send out per ap ?

hi
please send ip address export and ip route export and ip firewall nat export to me.
by perspetolis
Sun Apr 15, 2012 9:49 pm
Forum: Wireless Networking
Topic: [ASK] Add Access Point to Mikrotik
Replies: 2
Views: 1994

Re: [ASK] Add Access Point to Mikrotik

hi you must only config wireless interface of your access point and connect lan cable from your access point to interface ethernet mikrotik.for sample connect lan cable AP to Ether2 mikrotik.now you must config DHCP server in mikrotik on the interface ether2.with this config dhcp client request from...
by perspetolis
Sun Apr 15, 2012 9:14 pm
Forum: General
Topic: Assign 3 Dynamic public IP
Replies: 2
Views: 626

Re: Assign 3 Dynamic public IP

hi
your question is not clear.please send more info.
by perspetolis
Sun Apr 15, 2012 8:16 pm
Forum: Beginner Basics
Topic: change timer status hotspot mikrotik
Replies: 2
Views: 951

Re: change timer status hotspot mikrotik

hi
for example,if you want to convert real time to your request,you can use from this script:

:global ts [/system clock get time]
:set ts ([:pick $ts 0 2]. "Hour" .[:pick $ts 3 5]."Minutes".[pick $ts 6 8]."Second")
:put $ts
by perspetolis
Mon Apr 09, 2012 10:19 am
Forum: General
Topic: static dhcp leases and ip bindings
Replies: 3
Views: 1355

Re: static dhcp leases and ip bindings

hi
yes.can do it.
by perspetolis
Wed Apr 04, 2012 7:32 pm
Forum: Beginner Basics
Topic: Time
Replies: 2
Views: 540

Re: Time

hi
you must set time zone name in /system clock and NTP Client in /system ntp client.
by perspetolis
Tue Apr 03, 2012 11:37 am
Forum: General
Topic: DHCP Server on Wireless Interface
Replies: 5
Views: 6395

Re: DHCP Server on Wireless Interface

hi
you must run dhcp server on wireless wlan.
if you want more info send your part number of router for me.
by perspetolis
Tue Apr 03, 2012 10:53 am
Forum: General
Topic: How to config radio when i used as a AP-bridge?
Replies: 1
Views: 377

Re: How to config radio when i used as a AP-bridge?

hi.
please send for me wireless config export file.
by perspetolis
Tue Apr 03, 2012 10:08 am
Forum: Beginner Basics
Topic: Can't connect to the internet
Replies: 6
Views: 4524

Re: Can't connect to the internet

HI.
WAHT IS YOUR ROUTER PART NUMBER?
by perspetolis
Fri Mar 30, 2012 10:49 am
Forum: Beginner Basics
Topic: How to shape Bandwidth for PPTP VPN clints ... Pleas Help
Replies: 1
Views: 994

Re: How to shape Bandwidth for PPTP VPN clints ... Pleas Hel

hi
if you want to assigne bandwidth to group of user's,you can use from this:
ppp - profiles - add new profile - limits tab - rate limit (rx/tx)= * kB.
and then assigne this profile to your user's.
by perspetolis
Sat Mar 24, 2012 9:00 am
Forum: Beginner Basics
Topic: Remote access from the Internet (WAN side)
Replies: 34
Views: 212721

Re: Remote access from the Internet (WAN side)

hi
you can enable or disable winbox port from ip/service.
by perspetolis
Sat Mar 24, 2012 8:56 am
Forum: The Dude
Topic: The Dude on RB750G
Replies: 6
Views: 4560

Re: The Dude on RB750G

hi you must see what service used most cpu.for khow this you must use from tools/profiler. Profiler tool shows CPU usage for each process running in RouterOS. It helps to identify which process is using most of the CPU resources. http://wiki.mikrotik.com/wiki/Manual:Tools/Profiler you can unistall u...
by perspetolis
Sat Mar 24, 2012 8:33 am
Forum: Beginner Basics
Topic: Switching port to VLAN on trunk
Replies: 2
Views: 617

Re: Switching port to VLAN on trunk

hi.
please send your ip address export and interface export.
by perspetolis
Sat Mar 10, 2012 5:33 pm
Forum: Beginner Basics
Topic: Simple queue for mikrotik
Replies: 6
Views: 1067

Re: Simple queue for mikrotik

hi
on way is simple Queues with ip group.
you must add new Queues and enter your important client ip address in that,and each other of user's.and then set bandwidth for them.
for other's client ,create a new Queues and set bandwidth for them.
by perspetolis
Sat Mar 10, 2012 4:59 pm
Forum: Beginner Basics
Topic: configure DHCPserver, IP by MAC
Replies: 2
Views: 2879

Re: configure DHCPserver, IP by MAC

hi you must config dhcp server from ip\dhcpserver\lease. DHCP server lease submenu is used to monitor and manage server's leases. The issued leases are showed here as dynamic entries. You can also add static leases to issue a particular client (identified by MAC address) the desired IP address. Gene...
by perspetolis
Sat Mar 10, 2012 4:55 pm
Forum: Beginner Basics
Topic: Block all websites except few and allow other for some users
Replies: 14
Views: 10198

Re: Block all websites except few and allow other for some u

hi you can all your request with web proxy The MikroTik RouterOS implements the following proxy server features: 1.Regular HTTP proxy 2.Transparent proxy. Can be transparent and regular at the same time 3.Access list by source, destination, URL and requested method 4.Cache access list (specifies whi...
by perspetolis
Sat Mar 10, 2012 4:47 pm
Forum: Beginner Basics
Topic: limited signal when try to connect to wireless signal
Replies: 2
Views: 534

Re: limited signal when try to connect to wireless signal

hi
you can test many of frequency or Tuning up your sector to reach best signal power.
by perspetolis
Sat Mar 10, 2012 4:15 pm
Forum: Beginner Basics
Topic: having trouble setting up a 750G as home firewall
Replies: 6
Views: 1066

Re: having trouble setting up a 750G as home firewall

hi if you want a useful filter rule,can help from this: /ip firewall filter add action=accept chain=forward disabled=no src-address=192.168.0.10 add action=drop chain=forward disabled=no src-address=192.168.0.0/24 add action=drop chain=forward comment="Drop Invalid Connection" \ connection-state=inv...
by perspetolis
Sat Mar 10, 2012 4:02 pm
Forum: Beginner Basics
Topic: I need help to access my Mikrotik 450G from my Home
Replies: 13
Views: 1607

Re: I need help to access my Mikrotik 450G from my Home

hi.
if you want connect remotly from internet to your router , your router must have static public ip address or you must khow your dynamic public ip address that your router have now.if your router doesn't have public ip address ( static or dynamic ) , you can't connect to that from internet.
by perspetolis
Sat Mar 10, 2012 3:54 pm
Forum: Beginner Basics
Topic: Help Needed in My Mikrotik 2.9.27
Replies: 2
Views: 1130

Re: Help Needed in My Mikrotik 2.9.27

hi 1.for make the sessions unlimited for the user you must set time for session-timeout Property.(Default: 0s) 2.for guests user's my solution is : create a pool for this user's and assigne ip address from this pool for guests user's and then in ip firewall filter rule create rool to drop access fro...
by perspetolis
Sun Mar 04, 2012 11:07 am
Forum: Beginner Basics
Topic: Problems with winbox
Replies: 4
Views: 920

Re: Problems with winbox

hi
when you remove default configuration,router ip address delete.
you can only connect to router with mac address.you must choice mac address in win box searching windows.
by perspetolis
Sat Mar 03, 2012 2:18 pm
Forum: Beginner Basics
Topic: Hotspot limit
Replies: 1
Views: 537

Re: Hotspot limit

hi
you can use from walled garden ip list option's.
for more help see : http://wiki.mikrotik.com/wiki/Manual:Ho ... troduction
by perspetolis
Sat Mar 03, 2012 2:14 pm
Forum: Beginner Basics
Topic: RB450 an VLAN
Replies: 4
Views: 1277

Re: RB450 an VLAN

hi you can do this: /interface vlan add arp=enabled disabled=no interface=ether2 mtu=1500 name=vlan1 \ use-service-tag=no vlan-id=1 add arp=enabled disabled=no interface=ether3 mtu=1500 name=vlan2 \ use-service-tag=no vlan-id=2 add arp=enabled disabled=no interface=ether4 mtu=1500 name=vlan3 \ use-s...
by perspetolis
Sat Mar 03, 2012 12:39 pm
Forum: Beginner Basics
Topic: Radius and User man
Replies: 6
Views: 1484

Re: Radius and User man

hi you must do this work's: 1.add router in userman with ip address and password 2.add a radius in mikrotik and user manwith same ip and password and then check ppp 3.under secrets in ppp i must enable radius 4.run pppoe server on your ethernet 5.create username and password in userman 6.in radius,c...
by perspetolis
Sat Mar 03, 2012 12:25 pm
Forum: Beginner Basics
Topic: 2 PPPoE Client Routed to Two Different Networks w/ DHCP
Replies: 3
Views: 7371

Re: 2 PPPoE Client Routed to Two Different Networks w/ DHCP

hi you can't run more one dhcp server on one interface. but if you want to service on ether 5 you can do this: -------------------------------------------------------- /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \ dial-on-demand=no disabled=no interface...
by perspetolis
Sat Mar 03, 2012 10:20 am
Forum: Beginner Basics
Topic: I need help to access my Mikrotik 450G from my Home
Replies: 13
Views: 1607

Re: I need help to access my Mikrotik 450G from my Home

hi
if your router has public ip address in interface you can connect that from winbox or from web.
you don't need to config sntp client for this.
by perspetolis
Mon Feb 27, 2012 9:48 am
Forum: General
Topic: Upload Router Backup & Export to ftp or tftp
Replies: 2
Views: 2893

Upload Router Backup & Export to ftp or tftp

hi whit this script you can get backup and export from your router and send that to ftp or tftp server. ------------------------------------------------------------------------------------------------------------------------------- #Auto Save MY_ROUTER Bandwith Router BackUp & Export to External FTP...
by perspetolis
Wed Feb 15, 2012 9:19 pm
Forum: General
Topic: Two remote LAN connected via PPTP - Bonjour Problem
Replies: 4
Views: 1315

Re: Two remote LAN connected via PPTP - Bonjour Problem

hi you can do simply you must run pptp in your router's set the same ip in two router's for example MT(1),ip address=192.168.1.1/30 MT(2),ip address=192.168.1.2/30 -------------------------------------- if your lan in first router have ip address range 172.16.10.0/24 and in second router have 172.16...
by perspetolis
Wed Feb 15, 2012 9:11 pm
Forum: Beginner Basics
Topic: What is Maximum Receive Unit?
Replies: 2
Views: 781

Re: What is Maximum Receive Unit?

hi Description This Configuration Option may be sent to inform the peer that the implementation can receive larger packets, or to request that the peer send smaller packets. The default value is 1500 octets. If smaller packets are requested, an implementation MUST still be able to receive the full 1...
by perspetolis
Wed Jan 18, 2012 10:06 am
Forum: General
Topic: Can you assign an IP range to an interface?
Replies: 2
Views: 410

Re: Can you assign an IP range to an interface?

hi
you can't do this.
you must assign ip address one by one to your interface.
by perspetolis
Sun Jan 08, 2012 8:43 am
Forum: General
Topic: Question about load balancing and auto switch failover
Replies: 7
Views: 978

Re: Question about load balancing and auto switch failover

hi
you can do this with distance in ip route.
you must create 2 default gateway,and set distance parametr for each.
for first you set distance=1 and for second set distance=2 and set check gateway with ping.
with this config if first gateway is down,then second gateway aoutomatic is up.
by perspetolis
Sat Jan 07, 2012 6:31 pm
Forum: Scripting
Topic: send website visited of user's for email addrss.
Replies: 0
Views: 789

send website visited of user's for email addrss.

hi. i write this script for any body that want to log dst-address from user's in mangle and send this with email. --------------------------------------------------------------------------------------------------------------------------- :global list ""; :foreach i in=[/ip firewall address-list find...
by perspetolis
Sat Jan 07, 2012 6:18 pm
Forum: General
Topic: Automatic failover of pppoe gateways over the same ADSL line
Replies: 1
Views: 734

Re: Automatic failover of pppoe gateways over the same ADSL

hi you can create two default gateway to each of adsl gateway. now you must enable ping check in each and set distance for each. first set distance to 1 and second set distance 2. with this config,if first gateway is unreachable,another gatewa automatically active and your traffic send from that. al...
by perspetolis
Sat Jan 07, 2012 6:12 pm
Forum: Beginner Basics
Topic: problem with mangle please help
Replies: 2
Views: 586

Re: problem with mangle please help

hi
your information that send , isn't Enough.please send for me ip route export and ip firewall nat export.
by perspetolis
Sat Jan 07, 2012 6:06 pm
Forum: General
Topic: RouterOS Login Welcome Message: How To Replicate?
Replies: 2
Views: 1954

Re: RouterOS Login Welcome Message: How To Replicate?

hi
you can set your message only in system note for show in terminal.and can't create any message for graphic interface only contact with mikrotik office.
by perspetolis
Sat Jan 07, 2012 6:04 pm
Forum: Beginner Basics
Topic: Not all traffic is routed through PPTP connection.
Replies: 2
Views: 1200

Re: Not all traffic is routed through PPTP connection.

hi
please export your ip firewall mangle and ip route and ip address.
by perspetolis
Sat Jan 07, 2012 5:56 pm
Forum: General
Topic: Dynamic Firewall
Replies: 2
Views: 1015

Re: Dynamic Firewall

hi
if you want to set static username and password for pppoe user's,it is simple.and you don't need to create firewall rule.
you can create a new entry in secret and set your username and password,for ip address,you can create a pool and assigne this pool to the your secret.
by perspetolis
Sun Jan 01, 2012 1:55 pm
Forum: Wireless Networking
Topic: using routerboard sxt + tp-link router
Replies: 3
Views: 2995

Re: using routerboard sxt + tp-link router

hi it is very simple. you must connect your sxt in bridge mode to the your access point. now you must config your tp-link(WAN) in pppoe mode and set your user name and password of pppoe connection in tp-link. now you must config your lan,set ip address and nat your lan with your WAN. now you can con...
by perspetolis
Sun Jan 01, 2012 1:49 pm
Forum: General
Topic: VPN: how to limit logins to two from different locations
Replies: 2
Views: 549

Re: VPN: how to limit logins to two from different locations

hi
you can create 2 user with the same user name and password in secret list.
by perspetolis
Sun Jan 01, 2012 1:34 pm
Forum: Forwarding Protocols
Topic: Adsl multi link (Aggregation)
Replies: 3
Views: 1979

Re: Adsl multi link (Aggregation)

hi
you can do this with load balancing or nth.
by perspetolis
Sun Jan 01, 2012 1:31 pm
Forum: General
Topic: up and down
Replies: 10
Views: 1686

Re: up and down

hi
please send Ethernet detail's.
by perspetolis
Tue Dec 27, 2011 2:17 pm
Forum: General
Topic: Bandwidth Manager
Replies: 2
Views: 551

Re: Bandwidth Manager

hi
you can run user manager to do this.
in user manager you can run limitation by hours,day,week and more.
for learn more followe this :http://wiki.mikrotik.com/wiki/User_Manager
by perspetolis
Mon Dec 26, 2011 9:25 am
Forum: Forwarding Protocols
Topic: share VPN
Replies: 3
Views: 1622

Re: share VPN

hi you can mark packet your lan request and then route that request from vpn gateway. sample: /ip firewall mangle add chain=forward dst-address=(your lan ip address) action=mark-packet new-packet-mark=lan-request /ip route gateway=(vpn gateway ip address) routingmark=lan-request with this config,you...
by perspetolis
Mon Dec 26, 2011 8:58 am
Forum: General
Topic: Multiple PPPoE Client for DSL over vLAN on single modem
Replies: 2
Views: 1319

Re: Multiple PPPoE Client for DSL over vLAN on single modem

hi
you can't run multiple pppoe from one interface.
in the one interface just run one pppoe.
by perspetolis
Sun Dec 25, 2011 7:19 am
Forum: General
Topic: port access
Replies: 2
Views: 471

Re: port access

hi you can add vlan interface in interfaces,for acceess gigabitethernet in vlan,you can set interface vlan in your interface that need. in the ip address , you can set ip in your vlan interface. sample: [admin@MikroTik] /interface vlan> add name=VLAN2 vlan-id=2 interface=ether1 disabled=no [admin@Mi...
by perspetolis
Sun Dec 25, 2011 7:13 am
Forum: General
Topic: Firewall Mangle
Replies: 2
Views: 499

Re: Firewall Mangle

hi.
you must mark packet in ip firewall mangle with your ip address(!118.67.200.0/21),and then set queues with 512k and select routing mark that you create.
by perspetolis
Thu Dec 15, 2011 2:16 pm
Forum: General
Topic: Logging interface up/down without netwatch v5
Replies: 2
Views: 2247

Re: Logging interface up/down without netwatch v5

hi
for do your request you must help from this command:
/system logging add topics=interface action=echo
with this command,if your interface down/up , you can see log in system log.
by perspetolis
Thu Dec 15, 2011 1:20 pm
Forum: Beginner Basics
Topic: Mikrotik Routing Youtube to another WAN Link
Replies: 2
Views: 3278

Re: Mikrotik Routing Youtube to another WAN Link

hi
you must nat your lan from each gateway.
please check your nat.
/ ip firewall nat
add chain=srcnat out-interface=modem1 action=masquerade
add chain=srcnat out-interface=modem2 action=masquerade
by perspetolis
Thu Dec 15, 2011 12:22 pm
Forum: Beginner Basics
Topic: hotspot and equal bandwidth sharing
Replies: 5
Views: 1661

Re: hotspot and equal bandwidth sharing

hi
you can do your request with help from : http://wiki.mikrotik.com/wiki/Manual:Queues_-_PCQ
by perspetolis
Thu Dec 15, 2011 12:09 pm
Forum: The User Manager
Topic: problem in userman
Replies: 1
Views: 857

Re: problem in userman

hi
please send for me:
/tool usermanager router export
/tool usermanager custumer export
/ip address export
by perspetolis
Wed Dec 14, 2011 8:11 am
Forum: General
Topic: PPPoE Client and Server on SAME INTERFACE
Replies: 2
Views: 465

Re: PPPoE Client and Server on SAME INTERFACE

hi
you can not run pppoe server and pppoe client in the same interface.
by perspetolis
Wed Dec 14, 2011 8:08 am
Forum: Beginner Basics
Topic: Copy and pasting rules
Replies: 4
Views: 3676

Re: Copy and pasting rules

hi it seem that you don't copy and paste all the scripts. you must follow whole of scripts in the page. or you copy and paste line by line,that it is't correct.you must copy whole of scripts and paste. for more info read again the help and do correct. http://wiki.mikrotik.com/wiki/How_to_autodetect_...
by perspetolis
Wed Dec 14, 2011 7:42 am
Forum: General
Topic: Firewall rules for two seperated networks
Replies: 8
Views: 860

Re: Firewall rules for two seperated networks

hi
you can use of bridge interface.
you can add a new bridge interface,and add ether3 and ether2 in bridge.
with this config you can access to each network from another.
for more help , please follow this address : http://wiki.mikrotik.com/wiki/Manual:Interface/Bridge
by perspetolis
Wed Dec 14, 2011 7:02 am
Forum: Beginner Basics
Topic: IP address has changed!
Replies: 1
Views: 550

Re: IP address has changed!

hi
please send your ip address,ip route,ip firewall nat,and way that you connect to internet (pppoe,dhcp,static route ...)
by perspetolis
Tue Dec 13, 2011 8:18 pm
Forum: Beginner Basics
Topic: Slow connection with good configuration?
Replies: 1
Views: 1243

Re: Slow connection with good configuration?

hi.
you must set distance for your default gateway.
/ip route add gateway=192.168.95.1 distance=1
/ip route add gateway=192.168.51.1 distance=2
with this config,your route policy work good,and any time just one gateway do work.and your router do work good.
by perspetolis
Tue Dec 13, 2011 8:10 pm
Forum: General
Topic: Clients can access to internet, but router cant.
Replies: 9
Views: 898

Re: Clients can access to internet, but router cant.

please send your trace photo.
your info does't complete.
by perspetolis
Tue Dec 13, 2011 8:05 pm
Forum: General
Topic: Need Help: L2TP Client Interface with shared secret key
Replies: 24
Views: 29866

Re: Need Help: L2TP Client Interface with shared secret key

hi if your request is user name and password for L2TP Client,you can do this in L2TP Client configuration. example of this config is : name=user name of your account password=password of your account [admin] /interface l2tp-client>add name=l2tp-hm user=l2tp-hm password=123 \ \... connect-to=10.1.101...
by perspetolis
Tue Dec 13, 2011 7:51 pm
Forum: Wireless Networking
Topic: IPTV/VOIP over Mikrotik
Replies: 7
Views: 2563

Re: IPTV/VOIP over Mikrotik

hi
SXT 5HnD is a low cost, high speed 5GHz wireless device. Dual polarization 802.11n and Nv2 TDMA technology help to achieve even 200Mbit real throughput speed.
for more information go to this address: http://routerboard.com/product/108
by perspetolis
Tue Dec 13, 2011 7:47 pm
Forum: General
Topic: RB450G and 160+ queue rules
Replies: 3
Views: 922

Re: RB450G and 160+ queue rules

Hi
You can find the real cpu usage of each part of router with this command:
/tool profile
with this command you can see the real cpu usage from each part,and you can find best answer for your question.
you can help from http://wiki.mikrotik.com/wiki/Manual:Tools/Profiler .
good luck.
by perspetolis
Sun Dec 04, 2011 8:08 am
Forum: Beginner Basics
Topic: Mikrotik restart /shutdown log
Replies: 2
Views: 3015

Re: Mikrotik restart /shutdown log

hi
mikrotik log does't store in mikrotik automatically.
you can use script to export ,system log export to a file,and store in mikrotik file's.
by perspetolis
Sun Dec 04, 2011 7:56 am
Forum: Beginner Basics
Topic: RouterBoard restarting
Replies: 5
Views: 972

Re: RouterBoard restarting

hi
you must configure NTP Client in your router and enable ntp client and set mode to unicast and set primary ntp server ip to a valid ip address of ntp server.
you can find ntp server from http://www.pool.ntp.org/.
after enable ntp client,you must set your time zone name in system clock.
by perspetolis
Sat Dec 03, 2011 3:27 pm
Forum: Beginner Basics
Topic: Configure VPN
Replies: 2
Views: 858

Re: Configure VPN

hi
you can used from dst-nat to access to your server from internet.
by perspetolis
Sat Dec 03, 2011 3:12 pm
Forum: Beginner Basics
Topic: Connecting AP to 450g
Replies: 2
Views: 485

Re: Connecting AP to 450g

hi
if your ap have a default configuration,you must disable dhcp server configuration in ap.
and conncet ethernet from router to lan port in ap.
by perspetolis
Sat Dec 03, 2011 3:00 pm
Forum: Beginner Basics
Topic: IP>Web proxy>Allowing sites to get unblocked for certain tim
Replies: 9
Views: 7356

Re: IP>Web proxy>Allowing sites to get unblocked for certain

hi
you can do this with script.
you must create script and disable site block in 02:00pm for website access to your user's and enable site block in 03:00pm for block it.
by perspetolis
Sat Dec 03, 2011 2:52 pm
Forum: Beginner Basics
Topic: windbox can't find router
Replies: 2
Views: 1378

Re: windbox can't find router

hi
if you want to reach to router (A) , you must bridge the interface (ether1) that connected to router (A) with the interface (ether2) connect to your pc in the main router (B).

router A < ---ether1---- router B ----ether2---> PC
by perspetolis
Sun Oct 02, 2011 9:00 am
Forum: Forwarding Protocols
Topic: User_manager Radius timeout
Replies: 1
Views: 775

Re: User_manager Radius timeout

Hi
Please Send ip firewall nat export and ip address export.
by perspetolis
Wed Sep 21, 2011 1:44 pm
Forum: Beginner Basics
Topic: Mikrotik 450G Password forgot help
Replies: 2
Views: 3080

Re: Mikrotik 450G Password forgot help

hi
you can re-install router os with net install program and keep old configuration with reset old password.for do it,follow this link http://wiki.mikrotik.com/wiki/Manual:Netinstall