Community discussions

MikroTik App

Search found 14 matches

by JamesHarrison
Tue Jun 19, 2012 2:09 pm
Forum: Wireless Networking
Topic: Planning a village-wide WISP P2MP system
Replies: 12
Views: 2546

Re: Planning a village-wide WISP P2MP system

In this topic and all otheres like this, everyone is talking how much costumers can be on one interface (30 or less, 50 max, etc...). No one is talking about bandwith we need to give to our costumers per interface. I can have 200 costumers with 1kb of speed on one antenna and also I can't have 10 c...
by JamesHarrison
Tue Jun 12, 2012 9:44 pm
Forum: Wireless Networking
Topic: Planning a village-wide WISP P2MP system
Replies: 12
Views: 2546

Re: Planning a village-wide WISP P2MP system

Hope you don't really mean bridging ! You should look at a decent routed topology, potentially using pppoe for client routers. Hope you are aiming to buy from us, happy to provide advice and info. Nick. Probably more sensible, yeah - need to figure out all the details. Will be getting a complete se...
by JamesHarrison
Sat Jun 09, 2012 10:02 pm
Forum: Wireless Networking
Topic: Planning a village-wide WISP P2MP system
Replies: 12
Views: 2546

Re: Planning a village-wide WISP P2MP system

We have a decent deployment with a few thousand users and ser 30-35 as the max even with full rate and good ccq once we hit 40 things slow right down even undet a low traffic load. Interesting. How many users can you get per sector? Are you using MIMO or TDMA? I'm currently looking at a RB711GA-5Hn...
by JamesHarrison
Thu Jun 07, 2012 7:38 pm
Forum: Wireless Networking
Topic: Planning a village-wide WISP P2MP system
Replies: 12
Views: 2546

Re: Planning a village-wide WISP P2MP system

Why do you need a local installer? Its a specialist project to do it right, so you are unlikely to have someone on your doorstep, but we are around and travel UK (and World) wide. Local isn't required, but might well be for the cost - we're looking at lower than £300 per house for the whole shebang...
by JamesHarrison
Thu Jun 07, 2012 5:32 am
Forum: Wireless Networking
Topic: Planning a village-wide WISP P2MP system
Replies: 12
Views: 2546

Planning a village-wide WISP P2MP system

Hi, I'm currently looking at setting up a fairly high performance wireless network to distribute high speed internet in a village of about 120 households. Maybe only 50 or so want connecting at most; digging the roads up etc is not viable cost-wise so I'm looking at wireless. Naturally, Mikrotik spr...
by JamesHarrison
Thu May 03, 2012 8:05 pm
Forum: Beginner Basics
Topic: Selective VPN tunnel
Replies: 13
Views: 6394

Re: Selective VPN tunnel

If you do tracert so say one of Google's DNS servers 8.8.8.8 from a PC set to use the VPN what do you get? The default route using the PPTP connection is flagged as disabled in your earlier post.... Disabled because it doesn't work, and having it enabled at present just makes half the new connectio...
by JamesHarrison
Thu May 03, 2012 7:16 pm
Forum: Beginner Basics
Topic: Selective VPN tunnel
Replies: 13
Views: 6394

Re: Selective VPN tunnel

On this entry: add action=masquerade chain=srcnat disabled=no out-interface=pptp \ routing-mark=vpn Could you tempoarily remove the routing mark requirement and see if it behaves differently? The symptoms sound like a lack of masquerade. Done, no change - I only added that requirement in response t...
by JamesHarrison
Thu May 03, 2012 6:40 pm
Forum: Beginner Basics
Topic: Selective VPN tunnel
Replies: 13
Views: 6394

Re: Selective VPN tunnel

[admin@Aquinas] > /ip route print Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit # DST-ADDRESS PREF-SRC GATEWAY DISTANCE 0 X S 0.0.0.0/0 pptp 1 1 ADS 0.0.0.0/0 81.97.252.1 0 2 S 0.0.0.0/0 modem...
by JamesHarrison
Thu May 03, 2012 4:21 pm
Forum: Beginner Basics
Topic: Selective VPN tunnel
Replies: 13
Views: 6394

Re: Selective VPN tunnel

I've implemented the general gist of the policy routing tutorial and now have connections being marked properly and routing marks being set properly as a result, on prerouting mostly, the output chain routing markers are barely doing anything (~100mb+92k packets on prerouting, 5kb+34 packets on outp...
by JamesHarrison
Thu May 03, 2012 3:33 pm
Forum: Beginner Basics
Topic: Selective VPN tunnel
Replies: 13
Views: 6394

Re: Selective VPN tunnel

What exactly are you trying to achieve? If you can explain what you are doing there might be an easier way. I'm trying to direct internet traffic (not gaming traffic, though) through a VPN for the purposes of encrypting traffic where I may be using the router on a monitored/shared connection. I'm s...
by JamesHarrison
Thu May 03, 2012 1:27 pm
Forum: Beginner Basics
Topic: Selective VPN tunnel
Replies: 13
Views: 6394

Selective VPN tunnel

Hi, I'm trying to set up a PPTP VPN tunnel to route some, but not all traffic, that would otherwise go out over a local internet connection. I've set up the PPTP client and all appears to be well. I'm now trying to figure out how to set up NAT and routing so that I can direct traffic based on mangle...
by JamesHarrison
Tue Aug 23, 2011 6:47 am
Forum: SwOS
Topic: SwOS version 1.6 released!
Replies: 15
Views: 15678

Re: SwOS version 1.6 released!

On Dude is the same SNMP troubles as in 1.5. Reporting 0bps or "Interface.InBitRate/Interface.OutBit.Rate" Confirming this here too; it's my one and only major gripe with SwOS, as it renders the 250GS pretty much unfit for purpose in my mind (half the point of a managed switch is monitoring of traf...
by JamesHarrison
Fri Aug 05, 2011 10:45 am
Forum: SwOS
Topic: SwOS version 1.5 released!
Replies: 7
Views: 3671

Re: SwOS version 1.5 released!

Reboot button is also not working here- have to manually powercycle. I've also had the webUI lock up seemingly at random.
by JamesHarrison
Thu Aug 04, 2011 3:55 am
Forum: SwOS
Topic: 250GS snmp problem
Replies: 18
Views: 7580

Re: 250GS snmp problem

I also have this exact same problem. 1.1 firmware on the switch, RouterOS 5.5 on a 450G running Dude Server, but also tried off local server, same issue. Can't get any port info out of it, and ports seem to disappear and reappear frequently at random. Edit: Updated to latest SwOS, same problem persi...