Community discussions

MUM Europe 2020

Search found 4 matches

by ekki
Fri Aug 26, 2011 7:28 pm
Forum: General
Topic: Bridging EOIP-tunnnel Problem
Replies: 6
Views: 3444

Re: Bridging EOIP-tunnnel Problem

yeeeehaaaa... I got it!

It was a configuration in vmware esxi.
In the virtual switch options u need to enable promiscious mode! Never knew that RouterOS uses this.. :shock:

But now everything works fine :D
Thanks to all of you

ekki
by ekki
Fri Aug 26, 2011 6:30 pm
Forum: General
Topic: Bridging EOIP-tunnnel Problem
Replies: 6
Views: 3444

Re: Bridging EOIP-tunnnel Problem

@martini That's what I did. And as I wrote: I get a connection through the eoip-tunnel from bridge on 2 to bridge on 3, but I can't get behind that bridge. @netrat Router 2 a= 192.168.0.40/24 b=eoip=192.168.1.40/24 eoip: id=101 remote-adress=external-ip from Router 3 bridge between a+b arp enabled, ...
by ekki
Fri Aug 26, 2011 1:10 am
Forum: General
Topic: Bridging EOIP-tunnnel Problem
Replies: 6
Views: 3444

Re: Bridging EOIP-tunnnel Problem

I also tried this:
http://blog.butchevans.com/2008/09/mikr ... pptp_eoip/

..but I got the same Problem there.
I cant ping through a bridge. When I sniff on the Interfaces, I see the ping-packages... but there is only arp :(
by ekki
Thu Aug 25, 2011 11:18 pm
Forum: General
Topic: Bridging EOIP-tunnnel Problem
Replies: 6
Views: 3444

Bridging EOIP-tunnnel Problem

Hi, I got a problem connecting two parts of a network through the Internet using two Mikrotiks and an EOIP-tunnel. On both sides I added the network-Interface and the eoip-tunnel to a bridge. The attached picture shows the scheme. EOIP-Bridge-Problem.jpg a, d = ethernet-ports to the Network b, c = e...