Community discussions

Search found 141 matches

by shahbazian
Thu Dec 13, 2018 1:34 am
Forum: General
Topic: Protected RouterBOOT
Replies: 116
Views: 28512

Re: Protected RouterBOOT

How to upgrade factory firmware (RouterBOOT)?

I have some old RouterBOARDs with older version of RouterBOOT. I need enable Protected RouterBOOT on that, but it is impossible because the factory firmware is older than 3.24.
How to upgrade that?
by shahbazian
Mon Jul 16, 2018 11:52 pm
Forum: General
Topic: Feature request for v7.x
Replies: 269
Views: 63772

Re: Feature request for v7.x

Implement NAT64 described in RFC6146 https://tools.ietf.org/html/rfc6146 + DNS64

Also, 6RD.
6RD very useful for rapidly deployment of IPv6 in ISPs; some of xDSL modems support 6RD now.
by shahbazian
Mon Jun 25, 2018 12:40 pm
Forum: Announcements
Topic: Tik App, MikroTik android utility ALPHA test
Replies: 425
Views: 144762

Re: Tik App, MikroTik android utility ALPHA test

Well, current version is quite stable. If it's unstable for you - please write to support@mikrotik.com with detailed description of your problem.
There is no problem.
Just for google play store issue.

Sent from my SM-G950F using Tapatalk

by shahbazian
Sun Jun 24, 2018 4:32 pm
Forum: Announcements
Topic: Tik App, MikroTik android utility ALPHA test
Replies: 425
Views: 144762

Re: Tik App, MikroTik android utility ALPHA test

TikApp stable version when?

Sent from my SM-G950F using Tapatalk

by shahbazian
Wed Mar 14, 2018 2:05 am
Forum: Announcements
Topic: Wireless link calculator updated
Replies: 67
Views: 31811

Re: Wireless link calculator updated

Normis

It will be nice and useful , if you add two filed for height of towers and draw fresnel zone . some thing like this :
Image
+10000000000000
by shahbazian
Wed Aug 16, 2017 7:57 am
Forum: Announcements
Topic: Wireless link calculator updated
Replies: 67
Views: 31811

Re: Wireless link calculator updated

Currently the map appears to start in Riga (not sure why ?? hehe ) but it would be nice to have it default to the users default location ? Or allow passing start point via URL so we could add a link on our website and have it default to our own country ? +1 for change default location to user curre...
by shahbazian
Sun Apr 16, 2017 4:43 am
Forum: General
Topic: Feature request: Wireless Connect List monitoring
Replies: 1
Views: 1234

Re: Feature request: Wireless Connect List monitoring

You can use station-roaming with connect list in v6.39+

Sent from my mobile using Tapatalk
by shahbazian
Sun Apr 16, 2017 4:36 am
Forum: General
Topic: Features Request: NAT64 + DNS64
Replies: 20
Views: 4635

Re: RE: Features Request: NAT64 + DNS64

Mainly NAT64.

DNS64 in as far as possible.

*) NAT64: https://tools.ietf.org/html/rfc6146
*) DNS64: https://tools.ietf.org/html/rfc6147

Keep up the good work.
+1 NAT64 & DNS64

Sent from my mobile using Tapatalk
by shahbazian
Sat Apr 15, 2017 11:50 pm
Forum: General
Topic: Feature request: Stateful HA with Conntrackd
Replies: 30
Views: 7212

Re: RE: Re: Feature request: Stateful HA with Conntrackd

+1 for HA (msrp - mikrotik standby router protocol?)
+1 great idea
sync all things, like: dhcp leases, hotspot auth., ... and so RouterOS version upgrade simultaneously.

Sent from my SM-G928C using Tapatalk
by shahbazian
Sat Apr 08, 2017 2:20 pm
Forum: General
Topic: Rename request IPv6: "DHCP Server" -> "DHCP PD Server"
Replies: 3
Views: 1038

Re: Rename request IPv6: "DHCP Server" -> "DHCP PD Server"

because what ROS IPv6 DHCP does, is only prefix delegation, IMHO it is less confusing if ROS will change the name to DHCP PD Server.
+1
by shahbazian
Sun Mar 19, 2017 7:55 pm
Forum: General
Topic: Simple QOS
Replies: 4
Views: 665

Re: Simple QOS

by shahbazian
Sun Mar 19, 2017 5:37 pm
Forum: Scripting
Topic: High Availability Router OS
Replies: 1
Views: 940

Re: High Availability Router OS

There is no general way. but you can configuring first router and transfer to another with export, or use TR069 for config two router simultaneously.
by shahbazian
Sun Mar 19, 2017 5:33 pm
Forum: General
Topic: Simple QOS
Replies: 4
Views: 665

Re: Simple QOS

Interface HTB apply before outgoing interface. So, you must config that on LAN to work on users download.
by shahbazian
Sun Mar 19, 2017 5:28 pm
Forum: General
Topic: Simple Queue vs Queue tree in ROS v6
Replies: 2
Views: 1868

Re: Simple Queue vs Queue tree in ROS v6

Queue tree is more efficient than simple queue even in version 6.
by shahbazian
Sat Feb 18, 2017 8:49 pm
Forum: Wireless Networking
Topic: antenna / routerboard selection for hotspot inside range
Replies: 2
Views: 509

Re: RE: antenna / routerboard selection for hotspot inside range

Im looking for a hotspot antenna to be able to server local area of 200m to 400m without getting brain cancer ;) got RB's 3011/2011 got a few rb951's but looking for an external antenna to be an access point to my building. Any suggestions ? wAP AC is good choice for this purpose. send from my Mobi...
by shahbazian
Sat Feb 18, 2017 12:53 am
Forum: Announcements
Topic: Winbox 3.11 released!
Replies: 94
Views: 285969

Re: RE: Re: Winbox 3.11 released!

wireless snooper result don't indented in winbox 3.x
What do you mean ...
Image
It seams OK to me ...
Check this results in winbox 2.x to see difference.

send from my Mobile phone using Tapatalk
by shahbazian
Fri Feb 17, 2017 7:50 pm
Forum: Announcements
Topic: Winbox 3.11 released!
Replies: 94
Views: 285969

Re: Winbox 3.11 released!

wireless snooper result don't indented in winbox 3.x
please fix this issue.

send from my Mobile phone using Tapatalk
by shahbazian
Thu Feb 02, 2017 2:05 pm
Forum: General
Topic: RouterOS v7.0 beta1 - when?
Replies: 609
Views: 155269

Re: RouterOS v7.0 beta1 - when?

Dear support and developers, could you please spend 10-15 min a month to post progress summaries for V7?
I'm not asking for huge detailed report, just very quick summary so we can see some progress going.
+1
by shahbazian
Sat Jan 14, 2017 2:27 pm
Forum: Announcements
Topic: Winbox 3.8 released!
Replies: 47
Views: 18213

Re: Winbox 3.8 released!

Wireless snooper don't indented in winbox v3.0+

I previously shared this with Uldis in Dubai MUM.
So, I was waiting to be correct in version 3.8

Sent from my SM-G928C using Tapatalk
by shahbazian
Tue Jan 10, 2017 1:39 pm
Forum: Wireless Networking
Topic: The connection between the two SXT on the vehicle
Replies: 23
Views: 2204

Re: RE: Re: RE: Re: RE: Re: The connection between the two SXT on the vehicle

Use device like OmniTik for AP; because when approach the AP and when getting away AP, don't lose connection to AP Sent from my SM-G928C using Tapatalk can omnitik roaming fast wireless network from ap to ap (dynamic WDS )? for example I installing OMNITIK on train and many OMNITIK on the tunnel, i...
by shahbazian
Tue Jan 10, 2017 1:38 pm
Forum: Wireless Networking
Topic: The connection between the two SXT on the vehicle
Replies: 23
Views: 2204

Re: RE: Re: RE: Re: RE: Re: The connection between the two SXT on the vehicle

Use device like OmniTik for AP; because when approach the AP and when getting away AP, don't lose connection to AP Sent from my SM-G928C using Tapatalk can omnitik roaming fast wireless network from ap to ap (dynamic WDS )? for example I installing OMNITIK on train and many OMNITIK on the tunnel, i...
by shahbazian
Tue Jan 10, 2017 1:36 pm
Forum: Wireless Networking
Topic: The connection between the two SXT on the vehicle
Replies: 23
Views: 2204

Re: The connection between the two SXT on the vehicle

In wireless interface advance tab, set distance=indoor in APs and Stations

Sent from my SM-G928C using Tapatalk
by shahbazian
Tue Jan 10, 2017 1:33 pm
Forum: Wireless Networking
Topic: The connection between the two SXT on the vehicle
Replies: 23
Views: 2204

Re: RE: Re: The connection between the two SXT on the vehicle

Use device like OmniTik for AP; because when approach the AP and when getting away AP, don't lose connection to AP Sent from my SM-G928C using Tapatalk can omnitik roaming fast wireless network from ap to ap (dynamic WDS )? for example I installing OMNITIK on train and many OMNITIK on the tunnel, i...
by shahbazian
Tue Jan 10, 2017 11:46 am
Forum: Wireless Networking
Topic: The connection between the two SXT on the vehicle
Replies: 23
Views: 2204

Re: The connection between the two SXT on the vehicle

Use device like OmniTik for AP; because when approach the AP and when getting away AP, don't lose connection to AP

Sent from my SM-G928C using Tapatalk
by shahbazian
Mon Jan 09, 2017 1:12 pm
Forum: Wireless Networking
Topic: The connection between the two SXT on the vehicle
Replies: 23
Views: 2204

Re: The connection between the two SXT on the vehicle

Scan-list in stations, limit to APs frequency.
And use mode=station-roaming for zero handoff

Sent from my SM-G928C using Tapatalk
by shahbazian
Wed Dec 21, 2016 4:07 pm
Forum: General
Topic: My router does not working!!!
Replies: 5
Views: 685

Re: My router does not working!!!

Hello Hamed,
You may reinstall RouterOS by netinstall. Connect your pc to ether1 and try to use netinstall.

Sent from my SM-G928C using Tapatalk
by shahbazian
Tue Nov 17, 2015 6:03 pm
Forum: General
Topic: VPN (PPTP, L2TP, SSTP) and BCP
Replies: 1
Views: 853

Re: VPN (PPTP, L2TP, SSTP) and BCP

If remote side of ppp connection support bcp, your ppp connection automatically add in bridge port.
by shahbazian
Mon Nov 09, 2015 11:40 am
Forum: General
Topic: Feature Request: RSTP for CRS to build ring network
Replies: 23
Views: 6087

Re: Feature Request: RSTP for CRS to build ring network

+1 for RSTP for CRS switch config
by shahbazian
Mon Nov 09, 2015 11:35 am
Forum: General
Topic: 802.11ac spectral scan
Replies: 158
Views: 32706

Re: 802.11ac spectral scan

+1 for spectral scan, tx power control and non standard channel width. a total step back for mikrotik from being a leader offering spectrum analysis when many vendors do not offer it. now that spectrum analysis is a common feature offered by many vendors mikrotik decide to left this feature out. sin...
by shahbazian
Mon Nov 09, 2015 11:22 am
Forum: General
Topic: Feature request: MLPPP server
Replies: 30
Views: 7532

Re: Feature request: MLPPP server

+1 for MLPPP over multiple physical links in server configuration.
by shahbazian
Mon Nov 09, 2015 11:19 am
Forum: General
Topic: Same to list NAT action
Replies: 0
Views: 796

Same to list NAT action

This action can work like "Same" action, but use address list name instead to-address field.

This could be used to load balance some web servers when use in dstnat chain.
by shahbazian
Mon Nov 09, 2015 11:12 am
Forum: General
Topic: PPP Secret Accounting
Replies: 1
Views: 624

PPP Secret Accounting

Add accounting in ppp secret, like: hotspot users.
by shahbazian
Tue Jul 14, 2015 10:42 pm
Forum: Announcements
Topic: 6.31 RC testing
Replies: 41
Views: 13266

Re: 6.31 RC testing

this is good description
by shahbazian
Wed Jul 08, 2015 11:47 pm
Forum: Announcements
Topic: 6.30 released
Replies: 180
Views: 42462

Re: 6.30 released

Where is RouterBOOT v3.24 changelog in "http://wiki.mikrotik.com/wiki/RouterBOOT_changelog"?
by shahbazian
Wed Jul 08, 2015 11:23 pm
Forum: Announcements
Topic: 6.30 released
Replies: 180
Views: 42462

Re: 6.30 released

I don't see "*) fixed kernel failure after queues configuration has been changed" in RouterOS v6.30 change log, but this is exist in v6.30rc
where is this changelog?
by shahbazian
Wed Jun 24, 2015 11:09 pm
Forum: General
Topic: Feature request: Virtual Extensible LAN (VXLAN)
Replies: 27
Views: 11177

Feature request: Virtual Extensible LAN (VXLAN)

Implement the VXLAN was officially documented by the IETF in RFC 7348.
by shahbazian
Wed Jun 24, 2015 10:49 pm
Forum: General
Topic: Add VoIP Support
Replies: 11
Views: 5659

Re: Add VoIP Support

Hi,
+1 for VoIP support but not for Asterisk.
For that, you can use metarouter and load OpenWRT on it and install Asterisk on OpenWRT in metarouter; Asterisk hereby take your RouterBOARD will be activated.
by shahbazian
Sat Jun 13, 2015 10:07 am
Forum: Announcements
Topic: Manual Improvements
Replies: 94
Views: 19125

Re: Manual Improvements

RouterOS is great OS but have not enough examples. there is need more configuration examples. So need documentation in more languages.
by shahbazian
Tue May 26, 2015 10:35 am
Forum: Announcements
Topic: Manual Improvements
Replies: 94
Views: 19125

Re: Manual Improvements

"Netinstall" documentation needs update for new features.
And in "Upgrading RouterOS" page do not describe "Auto Upgrade" as kind of upgrade way.
by shahbazian
Fri May 22, 2015 2:34 pm
Forum: Announcements
Topic: Manual Improvements
Replies: 94
Views: 19125

Re: Manual Improvements

Hi mrz,
Hotspot universal client and one to one nat need more description.
by shahbazian
Thu Apr 30, 2015 1:59 am
Forum: Forwarding Protocols
Topic: What BGP setups need to be optimized
Replies: 58
Views: 21186

Re: What BGP setups need to be optimized

Hi Dear,
Please add support for BGP as label distribution protocol for mpls setups.
by shahbazian
Wed Apr 29, 2015 1:36 am
Forum: General
Topic: Feature Request: Hardware NAT
Replies: 18
Views: 7132

Re: Feature Request: Hardware NAT

I think FastTrack can respond to your needs in the high bandwidth (1Gbps and 10Gbps) NAT.
so view this topic http://forum.mikrotik.com/viewtopic.php?f=21&t=96302
by shahbazian
Wed Apr 29, 2015 12:26 am
Forum: General
Topic: Mikrotik-Address-List timeout & Radius
Replies: 2
Views: 921

Re: Mikrotik-Address-List timeout & Radius

What is the guarantee that the user will have a web request in first 10 seconds?
by shahbazian
Wed Apr 15, 2015 11:06 am
Forum: General
Topic: Feature Request
Replies: 2
Views: 883

Re: Feature Request

+1 agree
by shahbazian
Tue Apr 14, 2015 9:05 am
Forum: General
Topic: Add new PCQ classifiers
Replies: 8
Views: 1817

Re: Add new PCQ classifiers

yes, this is good; but the queue do not support layer 2 traffics, so this is not related to pcq classifiers.
by shahbazian
Mon Apr 13, 2015 6:24 pm
Forum: General
Topic: Add new PCQ classifiers
Replies: 8
Views: 1817

Re: Add new PCQ classifiers

Queue work only on layer 3 traffics, So don't work on bridge ports.
Queue don't limit traffics forward through bridge ports.
by shahbazian
Sat Mar 28, 2015 9:03 pm
Forum: General
Topic: DHCP Options Not Seen @ Client
Replies: 7
Views: 1222

Re: DHCP Options Not Seen @ Client

Do you set that options in
/ip dhcp-server network
by shahbazian
Mon Feb 09, 2015 1:57 pm
Forum: General
Topic: RouterOS v6.26!
Replies: 72
Views: 24353

Re: RouterOS v6.26!

*) CCR improvements in link detection for SFP/SFP+ and auto-negotiation for SFP interfaces
exist in RouterOS v6.26rc but do not exist in RouterOS v6.26 stable.
Is it missing?
by shahbazian
Wed Jan 28, 2015 12:00 pm
Forum: General
Topic: MU-MIMO do you plan it Mikrotik?
Replies: 10
Views: 3869

Re: MU-MIMO do you plan it Mikrotik?

I think router with 8 chain (4x dual chain 90 degree sector antenna) is great suggestion for MU-MIMO outdoor device.
by shahbazian
Wed Jan 28, 2015 2:31 am
Forum: RouterBOARD hardware
Topic: CRS212-1G-10S-1S+IN : rackmountable?
Replies: 4
Views: 1601

Re: CRS212-1G-10S-1S+IN : rackmountable?

Are you sure about that? If I read the newsletter 63 correctly (download2.mikrotik.com/news/news_63.pdf) you can see on page 2 the "CRS210-8G-2S+IN". On that page you'll see that rackmount ears are incluided. But on that same page you'll see the SRC212-1G-10S-1S+IN, without that symbol. So or the b...
by shahbazian
Wed Jan 28, 2015 1:34 am
Forum: Forwarding Protocols
Topic: i need help :)
Replies: 2
Views: 778

Re: i need help :)

Hi
You can use policy based routing for this purpose.
/ip firewall mangle
add src-address=9.9.9.0/26 action=mark-routing new-routing-mark=lan2
/ip route
add gateway=192.168.3.x
add gateway=l2tp-out1 routing-mark=lan2
by shahbazian
Wed Jan 28, 2015 1:28 am
Forum: RouterBOARD hardware
Topic: CRS212-1G-10S-1S+IN : rackmountable?
Replies: 4
Views: 1601

Re: CRS212-1G-10S-1S+IN : rackmountable?

The CRS212-1G-10S-1S+IN have ears for installation in rack. So, if you need to install in the rack can use this rackmount brackets that already exist in CRS212 package.
by shahbazian
Wed Jan 28, 2015 1:13 am
Forum: General
Topic: Feature Request: DNS package
Replies: 13
Views: 3029

Re: Feature Request: DNS package

+1 for full feature DNS server in new package.
by shahbazian
Wed Jan 28, 2015 12:41 am
Forum: General
Topic: MU-MIMO do you plan it Mikrotik?
Replies: 10
Views: 3869

Re: MU-MIMO do you plan it Mikrotik?

+1 for MU-MIMO support in RouterOS and a router with 8 chain (4x dual polar 90 degree sector antenna).
by shahbazian
Tue Jan 27, 2015 8:15 pm
Forum: General
Topic: Newsletter 63
Replies: 20
Views: 6704

Re: Newsletter 63

Thanks MikroTik,
Waiting for CCR1072-1G-8S+ performance test result.
by shahbazian
Fri Jan 23, 2015 2:42 pm
Forum: General
Topic: Feature request: WPS wi-fi connection
Replies: 11
Views: 8874

Re: Feature request: WPS wi-fi connection

It is great idea to use mode button (in mAP-2n) as wps button and ability to disable that in configuration.
by shahbazian
Fri Jan 23, 2015 1:52 pm
Forum: General
Topic: Feature-request: Wi-Fi Positioning System
Replies: 4
Views: 2260

Re: Feature-request: Wi-Fi Positioning System

WiFi Positioning System is good idea for position detection of wireless stations in airport, hospital and etc. In that cases, Detection of accumulation of people in different locations can be effect for service management and place safety.
by shahbazian
Fri Jan 23, 2015 1:29 am
Forum: General
Topic: 1200 PPPoE sessions (CCR-1036)
Replies: 4
Views: 992

Re: 1200 PPPoE sessions (CCR-1036)

This screenshot is for v6.24
by shahbazian
Fri Jan 23, 2015 12:45 am
Forum: General
Topic: Feature request: WPS wi-fi connection
Replies: 11
Views: 8874

Re: Feature request: WPS wi-fi connection

Thanks Normis

I test the Soft button on wlan interface. This worked correctly.
But my question is, Whether the hard button is on the router?
I test the mode button on mAP-2n, But do not work as WPS button.
by shahbazian
Thu Jan 22, 2015 5:29 pm
Forum: General
Topic: Feature-request: Wi-Fi Positioning System
Replies: 4
Views: 2260

Feature-request: Wi-Fi Positioning System

Would be great to have "Wi-Fi Positioning System" implementation in RouterOS.
by shahbazian
Thu Jan 22, 2015 1:12 pm
Forum: General
Topic: Feature request: WPS wi-fi connection
Replies: 11
Views: 8874

Re: Feature request: WPS wi-fi connection

Hi Normis,
How can I get more information about WPS in RouterOS?
Do something about it was added to the MikroTik wiki?
by shahbazian
Thu Jan 22, 2015 1:18 am
Forum: General
Topic: 1200 PPPoE sessions (CCR-1036)
Replies: 4
Views: 992

Re: 1200 PPPoE sessions (CCR-1036)

Hello,
We have the same config in CCR1009-8G-1S with 900-1300 online users and about 100Mbps of internet bandwidth.
There is no problem and work properly.

This is current screenshot from this router.
online-user.jpg
by shahbazian
Thu Jan 22, 2015 1:05 am
Forum: RouterBOARD hardware
Topic: SXT system health voltage
Replies: 4
Views: 1146

Re: SXT system health voltage

Do you upgrade the RouterBoot too?

If you have not upgrading RouterBoot after RouterOS upgrade, run this command:
/system routerboard upgrade
and then reboot your router.
by shahbazian
Wed Jan 21, 2015 11:27 pm
Forum: General
Topic: Feature request: add Encryption to WiFi scan
Replies: 5
Views: 2315

Re: Feature request: add Encryption to WiFi scan

+1 for more detail about wireless privacy method in wireless scanner
by shahbazian
Tue Jan 20, 2015 5:32 pm
Forum: General
Topic: Upgrade Mikrotik 3.30 to 6.2?
Replies: 9
Views: 3291

Re: Upgrade Mikrotik 3.30 to 6.2?

You can not upgrade in demo license, This is the license limitation.
You should upgrade version by version. You can get backup before upgrade to hang or crash prevention.
by shahbazian
Tue Jan 20, 2015 2:22 pm
Forum: General
Topic: Upgrade Mikrotik 3.30 to 6.2?
Replies: 9
Views: 3291

Re: Upgrade Mikrotik 3.30 to 6.2?

Hi Tom, You can get export from configurations and edit that with text editors applications, and after that import in new router. OR At first upgrade the router and then get export. For upgrade the router your version upgrade is limited by "/system license" upgradable-to field. If your license level...
by shahbazian
Tue Jan 20, 2015 1:35 pm
Forum: General
Topic: Feature request - Expand IPv6 Features
Replies: 16
Views: 3483

Re: Feature request - Expand IPv6 Features

+1 for EoIPv6
by shahbazian
Tue Jan 20, 2015 11:02 am
Forum: General
Topic: Feature request: WPS wi-fi connection
Replies: 11
Views: 8874

Re: Feature request: WPS wi-fi connection

WPS support added to CM2 wireless package in RouterOS v6.25
by shahbazian
Tue Jan 20, 2015 10:30 am
Forum: General
Topic: Feature request: Dynamic limit
Replies: 2
Views: 1328

Feature request: Dynamic limit

Hello everybody, In this topic I want describe and suggesting a new method for bandwidth management based on amount of data usage. I think it's better to be explained with picture. http://forum.mikrotik.com/download/file.php?mode=view&id=19339&sid=b3df32945152d0876b68cb96df99e649 If amount of data e...
by shahbazian
Mon Jan 19, 2015 7:19 pm
Forum: General
Topic: feature request: mac-address-lists
Replies: 5
Views: 1803

Re: feature request: mac-address-lists

+1 for mac-address-list in bridge filter/nat and mac-address-list along with ip firewall rule src-mac-address matcher
by shahbazian
Mon Jan 19, 2015 5:00 pm
Forum: General
Topic: Feature request: Make Quickset to be separate package
Replies: 29
Views: 5555

Re: Feature request: Make Quickset to be separate package

Sounds like a good idea. There are places, where we don't need quickset. Separate package would be sufficient, no need to have separate RouterOS versions, just possibility to enable/disable functionalities.
+1 possibility to enable/disable functionalities, It is better idea.
by shahbazian
Mon Jan 19, 2015 1:31 am
Forum: General
Topic: Feature request - Specify Pref. Source on Dynamic Routes
Replies: 2
Views: 989

Re: Feature request - Specify Pref. Source on Dynamic Routes

It must be possible to work with the following command:
/routing filter
add chain=connected-in prefix=192.168.88.0/24 prefix-length=24 set-pref-src=192.168.88.2
But I check it in RouterOS v6.24 not work correctly.
by shahbazian
Mon Jan 19, 2015 1:21 am
Forum: General
Topic: Feature request: Make Quickset to be separate package
Replies: 29
Views: 5555

Re: Feature request: Make Quickset to be separate package

+1 for quickset separate package
by shahbazian
Mon Jan 19, 2015 12:48 am
Forum: General
Topic: Feature request - Expand IPv6 Features
Replies: 16
Views: 3483

Re: Feature request - Expand IPv6 Features

+1 for IPv6 DNS and WINS in PPPoE profile
by shahbazian
Thu Jan 15, 2015 11:27 pm
Forum: Forwarding Protocols
Topic: Missing MPLS Features
Replies: 7
Views: 2068

Re: Missing MPLS Features

To vote to MPLS IPv6 support refer to the following topics:
/viewtopic.php?f=1&t=92942&p=464239
by shahbazian
Thu Jan 15, 2015 11:12 pm
Forum: General
Topic: Feature request - Expand IPv6 Features
Replies: 16
Views: 3483

Re: Feature request - Expand IPv6 Features

No one is interested in MPLS IPv6 support?

If you are interested in adding this functionality, +1 this post and MPLS IPv6 support.
by shahbazian
Sun Jan 11, 2015 10:09 am
Forum: General
Topic: Feature request - Expand IPv6 Features
Replies: 16
Views: 3483

Feature request - Expand IPv6 Features

Time has come to add more functionality to IPv6.
IPv6 need more support/features in RoterOS, like:
*- MPLS IPv6 Support
*- IPv6 firewall Layer7
*- Feature like hotspot in IPv6
*- etc

If anyone has a specific feature in mind, request in this topic.
by shahbazian
Thu Sep 18, 2014 6:54 pm
Forum: General
Topic: Feature Request: Multiple VLAN Registration Protocol (MVRP)
Replies: 0
Views: 1282

Feature Request: Multiple VLAN Registration Protocol (MVRP)

In cisco switch use VTP (Cisco proprietary protocol). For another vendors MVRP available for automatic configuration of VLAN information on switches.

It's good idea for MikroTik to use MVRP or similar protocols in RouterOS for routers and switches.
by shahbazian
Mon Jun 30, 2014 12:15 am
Forum: General
Topic: Cannot login from android device
Replies: 3
Views: 830

Re: Cannot login from android device

Hi Holian,

It is recommended to use webfig instead of others on android.
Please use it; It is my suggestion.
by shahbazian
Sat Jun 07, 2014 12:24 am
Forum: Wireless Networking
Topic: RB 951G and 411GL performance in lab environment
Replies: 7
Views: 1805

Re: RB 951G and 411GL performance in lab environment

Yes, It is possible with NV2.
It is even possible to reach 200 Mbps.
by shahbazian
Wed May 28, 2014 4:34 pm
Forum: General
Topic: Google Analytics in Hotspots
Replies: 3
Views: 1272

Re: Google Analytics in Hotspots

I have a company which provide hotspots and controls the Internet in hotels. When the client connects to the network my system opens a login and password to allow access to the internet and I need to track with Google Analytics the login page, which has restrict access to the interent. I need a way...
by shahbazian
Sat May 24, 2014 12:29 pm
Forum: General
Topic: Question about NAT Plus 1:1 NAT
Replies: 1
Views: 674

Re: Question about NAT Plus 1:1 NAT

If you make a masquerade rule, source address of packet change to preferred-src assigned by "/ip route" rules.
by shahbazian
Sat May 24, 2014 12:25 pm
Forum: Scripting
Topic: http-video mark-packet prerouting
Replies: 4
Views: 1388

Re: http-video mark-packet prerouting

This pattern match only by first packet of http-video connection; When reboot your router, the new packets have not this pattern and do not match with L7 pattern.
So this is a natural.
by shahbazian
Sat May 24, 2014 12:14 pm
Forum: Scripting
Topic: http-video mark-packet prerouting
Replies: 4
Views: 1388

Re: http-video mark-packet prerouting

Hi mazinsaeed, L7 matcher collects the first 10 packets of a connection or the first 2KB of a connection. It is better to mark connections with connection-mark, Then make packet mark for that. /ip firewall mangle add action=mark-connection chain=prerouting comment="http-video mark-connection" \ laye...
by shahbazian
Sat May 24, 2014 10:46 am
Forum: General
Topic: Socks proxy from internet
Replies: 1
Views: 915

Re: Socks proxy from internet

Hi!
how to configure access to the socks proxy on my MIKROTIK for users from the Internet?
IP->Socks-> enabled
Hi,
Yes you can enable it by this command:
/ip socks set enabled=yes
and can use socks access rule.
by shahbazian
Sat May 17, 2014 2:34 am
Forum: Wireless Networking
Topic: i want hellp
Replies: 13
Views: 2461

Re: i want hellp

u have skype ?
Yes, I do support by skype, teamviewer and so on in free time.

My skype ID: vahid.shahbazian
Email address: vahid.shahbazian@gmail.com
by shahbazian
Sat May 17, 2014 1:54 am
Forum: SwOS
Topic: PoE Injector to Power the RB260GS [SOLVED]
Replies: 5
Views: 4325

Re: PoE Injector to Power the RB260GS [SOLVED]

First injector is Gigabit. Sencond is 100Mbit
If you use gigabit POE, You can benefit from its use. But if you use 100Mbit POE, So that interface run in 100Mbps speed.
by shahbazian
Sat May 17, 2014 1:48 am
Forum: General
Topic: How to change DNS servers?
Replies: 3
Views: 2219

Re: How to change DNS servers?

Hello shahbazian, Thanks for your help. I solved the problem with DNS, unchecking the option "use peer DNS" in the "interface" menu. When you have dynamic dns server(s) in '/ip dns' menu, This is perefred over static entry. If you want have no dynamic dns entries in any client interfaces, like:"ppp...
by shahbazian
Mon May 12, 2014 12:17 pm
Forum: General
Topic: How to change DNS servers?
Replies: 3
Views: 2219

Re: How to change DNS servers?

Hello, I'm trying to change DNS servers in my Mikrotik RB450G with 6.12 firmware version. I need to change DNS servers because I'm using DNS services like unblock-us or unotelly. In the router menu IP->DNS I add two new DNS servers, and then reboot the router and all devices connected to it. Once t...
by shahbazian
Mon May 12, 2014 12:03 pm
Forum: SwOS
Topic: PoE Injector to Power the RB260GS [SOLVED]
Replies: 5
Views: 4325

Re: PoE Injector to Power the RB260GS [SOLVED]

Hello, I am looking for a PoE injector that will power the RB260GS switch. The RB260GS switch itself will be powered by an injector across an Ethernet cable instead of being powered by the external power supply. Will either of these injectors work? http://routerboard.com/RBGPOE http://www.balticnet...
by shahbazian
Mon May 12, 2014 11:55 am
Forum: General
Topic: Getting firewall rules via SNMP
Replies: 4
Views: 737

Re: Getting firewall rules via SNMP

I can use only SNMP protocol. It haven't to be used in DUDE. I can use else software, but only via SNMP.
Sorry, there is no way to get rules via SNMP.
SNMP is inherently not designed for such a complicated thing.
by shahbazian
Mon May 12, 2014 11:45 am
Forum: General
Topic: Getting firewall rules via SNMP
Replies: 4
Views: 737

Re: Getting firewall rules via SNMP

Hi guys,

Is possible to get firewall rules via SNMP? I tried SNMP walk in Dude but there is nothing about this. Any ideas?

Thanks
Hi,

You can add new function in dude with routeros command to get firewall rules.
by shahbazian
Sun May 11, 2014 11:12 pm
Forum: General
Topic: PPPoE with 2 WAN IP address ranges
Replies: 3
Views: 883

Re: PPPoE with 2 WAN IP address ranges

Hi, I have had a single set of IP addresses for a long time. I assigned these to a pool and set up my PPPoE server profiles to pull from that pool. This has worked fine until I ran out. My ISP gave me some more but they are in a different address range. They set up their router to work with both on...
by shahbazian
Sun May 11, 2014 11:01 pm
Forum: Beginner Basics
Topic: Upload-download
Replies: 2
Views: 523

Re: Upload-download

Hi,
I am new in this program..
I need to know how can I log clint's upload-download amount?
Hi,
You can use /ip accounting command; describe in http://wiki.mikrotik.com/wiki/Manual:IP/Accounting
by shahbazian
Wed Mar 26, 2014 10:18 am
Forum: General
Topic: Load balance
Replies: 6
Views: 1709

Re: Load balance

Hi every one

Can any one help me out how to load balance 2Wans in mikrotik 450g
Hi
There are 3 Load Balance method:
ECMP
Nth
PCC

I think for 2 (or more) internet wan link PCC is best choice.
It's explained in http://wiki.mikrotik.com/wiki/PCC
by shahbazian
Sat Mar 22, 2014 11:59 am
Forum: General
Topic: IPoE alternative for PPPoE
Replies: 1
Views: 3264

IPoE alternative for PPPoE

IPoEthernet can be a viable alternative for PPPoE.
Now adsl modems also support it. And have sufficient routers also support it fully.
by shahbazian
Fri Mar 21, 2014 10:33 pm
Forum: General
Topic: Feature Request: Suricata
Replies: 20
Views: 7020

Re: Feature Request: Suricata

+1, In routerOS vacancies IDS/IPS can be seen
by shahbazian
Sat Mar 08, 2014 12:34 am
Forum: General
Topic: hotspot server help needed
Replies: 1
Views: 364

Re: hotspot server help needed

Hi
Open "/ip hotspot ip-binding" and add your second router in that by "type=bypassed"
like:
/ip hotspot ip-binding add address=192.168.88.1 type=bypassed
by shahbazian
Sat Mar 08, 2014 12:24 am
Forum: Wireless Networking
Topic: i want hellp
Replies: 13
Views: 2461

Re: i want hellp

hi all i have problem in mikrotik rb 912 p2p 6 km with dish antenna 30 dbi the CCQ is not good some time CCq is go to 50% i tray Change frequency but its same any 1 can hellp me pls coz its make me crazy Thank you Hi Use Spectrum analyzer to get best (clear) frequency. please read this article: htt...
by shahbazian
Sat Mar 08, 2014 12:17 am
Forum: General
Topic: Duplicate ARP entries after IP change
Replies: 8
Views: 2502

Re: Duplicate ARP entries after IP change

I am using RB1100AH2 with OS 6.10 and CRS125-24G OS 6.9 I notice on my two routers that when a device reboots or changes ip due to DHCP lease expiration the ARP list shows the MAC assigned to two different IPS (old and new). The ARP list is not automatically updated. The device is not removing the ...
by shahbazian
Sat Mar 08, 2014 12:10 am
Forum: General
Topic: Hotspot - multiple DNS Names
Replies: 3
Views: 1013

Re: Hotspot - multiple DNS Names

Hello! I wonder if it's possible to configure a second dns name for the hotspot server profile. It is possible to add a second profile with "add dns-name" but I want to use two dns names for one hotspot server. Does anyone know a possibility? Thanks in advance! Thomas Hello, If your hotspot ip is 1...
by shahbazian
Wed Mar 05, 2014 2:02 am
Forum: General
Topic: Misconfiguration
Replies: 4
Views: 793

Re: Misconfiguration

Hi, Using firmware 6.10 and model 951 is happening a strange behavior. The configuration is set to mode bridge automatically and if I try to set mode router again after a sec... the mode is bridge again. Some known issue here? Any idea why this could be happening? Thanks! Hi If you use mac winbox (...
by shahbazian
Sat Mar 01, 2014 1:14 am
Forum: Beginner Basics
Topic: pptp route problem
Replies: 6
Views: 3014

Re: pptp route problem

Why is it "better"?
Because the route create dynamically when user connected to the router and disappear when user disconnected. And so the route will work flawlessly in all kinds of conditions, such as: changed vpn client ip address or any other changes.
by shahbazian
Sat Mar 01, 2014 12:57 am
Forum: Forwarding Protocols
Topic: MPLS / VPLS - cant ping each other
Replies: 8
Views: 2680

Re: MPLS / VPLS - cant ping each other

so if i keep the mtu 1500 the RB must fragment the packet, right?
If MTU is too large and next header is IP
Then generate “ICMP Need Fragment error”
Else silently discard packet
by shahbazian
Sat Mar 01, 2014 12:52 am
Forum: Wireless Networking
Topic: wireless bridge error
Replies: 3
Views: 1017

Re: wireless bridge error

If i'd like to connect wireless to adsl modem and a trasmit an ssid? Can i do that with one wireless interface? Yes; If you use WDS enable AP from same vendor of adsl modem or use other WDS compatible device. If you want use MikroTik as AP, you must run AP with same ssid, same band and same frquenc...
by shahbazian
Sat Mar 01, 2014 12:40 am
Forum: Wireless Networking
Topic: create PTP network for 3km
Replies: 7
Views: 2092

Re: create PTP network for 3km

I will give you Karma but how i can do that ?
You can click + in below the name under part written karma.
by shahbazian
Sat Mar 01, 2014 12:28 am
Forum: Forwarding Protocols
Topic: MPLS design advice needed
Replies: 6
Views: 1913

Re: MPLS design advice needed

Hello Misa.
Yes I have similar setup; network diagram like:
[router1]<--single link-->[router2]
And setup MPLS on that network.

Rememmber: Use
/mpls ldp
set use-explicit-null=yes
to preserve QoS if needed.
by shahbazian
Sat Mar 01, 2014 12:00 am
Forum: Wireless Networking
Topic: Default route unreachable after 10sec
Replies: 3
Views: 1920

Re: Default route unreachable after 10sec

Hi You set check-gateway=ping in default route (dst-address=0.0.0.0/0) and your router can't ping 192.168.2.2, Evry 10sec your router do ping 192.168.2.2 and wait for reply but don't receive that ,So reports "192.168.2.2 Unreachable". You can set check-gateway=arp or do not using check-gateway option.
by shahbazian
Sat Feb 15, 2014 8:46 pm
Forum: The Dude
Topic: rx/tx function help
Replies: 3
Views: 1823

Re: rx/tx function help

Hi mves,
You can use config your link like this picture:
dude-link-config.jpg
by shahbazian
Sat Feb 15, 2014 8:21 pm
Forum: RouterBOARD hardware
Topic: is CCR1016-12G able to handle this?
Replies: 6
Views: 3638

Re: is CCR1016-12G able to handle this?

Hi nelson6069
I think if you use CCR1036, You can use all config in one router. You may even use CCR1016.
So I recommend CCR136 for that
by shahbazian
Wed Feb 05, 2014 12:44 am
Forum: Wireless Networking
Topic: create PTP network for 3km
Replies: 7
Views: 2092

Re: create PTP network for 3km

You can use SXT lite5 or SXT lite2 for PTP link between station1 and station2. And AP for your customers in station2: you need use RBOmniTIKU-5HnD for 360 degree 5GHz band or use RBSXTG-5HPnD-SAr2 for 90 degree 5GHz band or if you want the customers to use laptop or smartphones for direct connect to...
by shahbazian
Wed Feb 05, 2014 12:25 am
Forum: Forwarding Protocols
Topic: Problem in Port Forwarding
Replies: 1
Views: 782

Re: Problem in Port Forwarding

Use this command:
/ip firewall nat add chain=dstnat dst-address="public address" protocol=tcp dst-port=5555 action=dst-nat to-addresses=192.168.1.11 to-ports=4455
Remember: "public address" is your router public ip address like 1.1.1.1
by shahbazian
Tue Feb 04, 2014 11:09 pm
Forum: General
Topic: Report from PPPoE Clients
Replies: 2
Views: 754

Re: Report from PPPoE Clients

You can use mikrotik user manager as RADIUS server and view this reports
by shahbazian
Tue Feb 04, 2014 11:06 pm
Forum: Wireless Networking
Topic: wireless bridge error
Replies: 3
Views: 1017

Re: wireless bridge error

WDS implementation could be different for each vendor – not all different vendor devices could be connected together with WDS.
by shahbazian
Tue Feb 04, 2014 11:02 pm
Forum: General
Topic: Issue with 6.7 ospf interface
Replies: 1
Views: 483

Re: Issue with 6.7 ospf interface

Use this configuration on your router
/routing ospf interface set 0 passive=yes
/routing ospf interface enable 0
to do not work ospf on this interface
by shahbazian
Tue Feb 04, 2014 10:38 pm
Forum: Beginner Basics
Topic: Append URL through Proxy?
Replies: 3
Views: 1105

Re: Append URL through Proxy?

I'm looking to append a string to a URL if it matches a domain (for example &safesearch=strict, if the domain is google.com). Does anyone know if this is possible? Hi, You can use proxy access list rule for that. At first Enable web proxy; and then transparent web proxy by adding NAT rule. after th...
by shahbazian
Tue Feb 04, 2014 10:10 pm
Forum: Beginner Basics
Topic: Win7 Network name
Replies: 1
Views: 1192

Re: Win7 Network name

Hi! Network connection name is Network1 by default. How change it to other? Users have connect to lan by mikrotik dchp I try do it using ip dhcp-server network set number=0 domain=corp.com But this rule change DNS-suffix and don't change connection name. Hi, Windows does not allow any other network...
by shahbazian
Sun Dec 01, 2013 11:38 pm
Forum: General
Topic: Howto Transport 3xADSL over VLAN to another RB
Replies: 2
Views: 977

Re: Howto Transport 3xADSL over VLAN to another RB

Hi, i want to do this: ________________ DSL Modem 1----ether 6-! ! ! RB2011 ! DSL Modem 2----ether 7-! (1st) !ether1---RB911-.-.-.-.-.WDS-.-.-.-.-RB912---------ether 10 on RB2011 (2nd) ! ! DSL Modem 3----ether 8-!________________! Howto Transport the PPPoE from DSL Modems over this WDS Connection t...
by shahbazian
Sun Dec 01, 2013 11:14 pm
Forum: General
Topic: Help about port forwarding
Replies: 4
Views: 1091

Re: Help about port forwarding

Hi Nanflexal
You have to put the router's IP (10.10.10.254) as Rocket M5 gateway.
Or you need add a masquerade rule like this (as alternative):
/ip firewall nat add chain=srcnat dst-address=10.10.10.17 action=masquerade
by shahbazian
Sun Dec 01, 2013 11:02 pm
Forum: General
Topic: NAT redirection to a local web server not working
Replies: 4
Views: 14437

Re: NAT redirection to a local web server not working

Hi gabak
You must add new masquerade rule like this:
/ip firewall nat add chain=srcnat dst-address=192.168.100.4 action=masquerade
i have the same issue but i dont have hostspot.
how can it be solved?
by shahbazian
Tue Nov 26, 2013 9:00 am
Forum: Forwarding Protocols
Topic: MPLS / VPLS - cant ping each other
Replies: 8
Views: 2680

Re: MPLS / VPLS - cant ping each other

You say:
mpls interface MTU is 1500 for all.
But I thing you should use 1526 for mpls interface MTU when use vpls.
/mpls interface
set 0 interface=all mpls-mtu=1526
by shahbazian
Thu Jun 27, 2013 11:33 am
Forum: General
Topic: Mikrotik Certification test
Replies: 89
Views: 34841

Re: Mikrotik Certification test

Tell me if there was MTCINE exam in Iran. I just need do exam. there's no problem with me and the course. Hello dear Our MTCINE courses will be held in August in the Urmia. You can participate in this course and take exam. Here is a deep conceptual view and no need to sit. You need participate in t...
by shahbazian
Fri May 17, 2013 11:56 pm
Forum: RouterBOARD hardware
Topic: RouterBOARD testing procedures
Replies: 33
Views: 27276

Re: RouterBOARD testing procedures

Thank you Normis for article and explanation.
by shahbazian
Wed Mar 06, 2013 8:47 pm
Forum: General
Topic: I want to do NAT for 3 devices,possible?
Replies: 4
Views: 716

Re: I want to do NAT for 3 devices,possible?

David1234 If your public ip address is 1.2.3.4 and your private addresses is 192.168.1.1, 192.168.1.2, 192.168.1.3 you must add this rules: /ip firewall nat add chain=dstnat dst-address=1.2.3.4 protocol=tcp dst-port=1 action=dst-nat to-addresses=192.168.1.1 to-ports=100 add chain=dstnat dst-address=...
by shahbazian
Tue Mar 05, 2013 12:29 am
Forum: Beginner Basics
Topic: Loopback connector
Replies: 3
Views: 727

Re: Loopback connector

To use the loopback no need to use the Ethernet interface.
Just need to create a bridge on router without any bridgeport
by shahbazian
Tue Mar 05, 2013 12:21 am
Forum: RouterBOARD hardware
Topic: is CCR1016-12G able to handle this?
Replies: 6
Views: 3638

Re: is CCR1016-12G able to handle this?

I think this is the router for you. Because we've done some similar projects and the amount of load is somewhat less than that, We don't had problems with this router and the RB1100AHx2 been responsive. But I think to ensure more and the ability to upgrade in the future better use of the CCR1036-12G...
by shahbazian
Mon Mar 04, 2013 11:58 pm
Forum: Forwarding Protocols
Topic: BGP Question 2 ISPs 2 Locations 1 Allocation
Replies: 6
Views: 3504

Re: BGP Question 2 ISPs 2 Locations 1 Allocation

Read this article (http://wiki.mikrotik.com/wiki/Manual:Si ... ultihoming) to understand how to do the settings.
by shahbazian
Mon Mar 04, 2013 11:37 pm
Forum: Wireless Networking
Topic: 433AH + XR5 upgrade from 802.11A
Replies: 7
Views: 1915

Re: 433AH + XR5 upgrade from 802.11A

Hi
I think you don't need to change your RouterBOARD. Just change your mini-pci card to R5SHPn. With this change, you increase data rate up to 150Mbps. If you need more data rate and more bandwidth you can use any 802.11n card with 2 chain and required tx power; and use dual polar antenna.
by shahbazian
Fri Feb 08, 2013 10:48 pm
Forum: RouterBOARD hardware
Topic: AP Loads
Replies: 3
Views: 821

Re: AP Loads

Best way to select RouterBOARD for easy load, average load and heavy load AP by MikroTik suggestion and then view that RouterBOARDs spec. The bandwidth is directly dependent on: what wireless card to choose, how many chain and what wireless protocol to use, and how much interference exist in used ch...
by shahbazian
Fri Feb 08, 2013 10:26 pm
Forum: Wireless Networking
Topic: WDS Mesh performing poorly
Replies: 8
Views: 3815

Re: WDS Mesh performing poorly

What appears at first glance that signal strength is poor in AP3. To help select the clear channel use spectral history or spectral scan commands to get highest possible CCQ. You don't need one connect list entry for each mac address, So you can replace all with one entry without any specific mac ad...
by shahbazian
Wed Nov 28, 2012 9:54 pm
Forum: Beginner Basics
Topic: Can't install packages on Routerboard 1100AH
Replies: 1
Views: 805

Re: Can't install packages on Routerboard 1100AH

I think if you using netinstall for reinstall RouterOS this problem will solve.
by shahbazian
Wed Nov 28, 2012 9:31 pm
Forum: Beginner Basics
Topic: pptp route problem
Replies: 6
Views: 3014

Re: pptp route problem

The best way is use the following command:
/ppp secret add name="myvpn" service=pptp password="xxxxxxx" profile=pptp-in routes=192.168.1.0/24 
instead of add static route.

Using routes option in ppp secret is beter than add static route for ppptp clients
by shahbazian
Sat Aug 18, 2012 8:01 am
Forum: General
Topic: Mikrotik Certification test
Replies: 89
Views: 34841

Re: Mikrotik Certification test

plzzzzzz come pakistan (lahore)
Hi
I hold courses periodically in Persian at Iran; And if conditions are provided in other countries.
by shahbazian
Thu Jul 05, 2012 11:42 pm
Forum: Beginner Basics
Topic: How to deny/allow website by IP address in RB750 router?
Replies: 14
Views: 49120

Re: How to deny/allow website by IP address in RB750 router?

Hi For permit access to some of web sites, you can do it by adding this commands / ip proxy set enabled=yes / ip proxy access add dst-host=facebook.com action=deny / ip proxy access add dst-host=*.facebook.com action=deny /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 src-address-list=we...
by shahbazian
Thu Jul 05, 2012 11:08 pm
Forum: General
Topic: future request - mesth with nv2
Replies: 2
Views: 1028

Re: future request - mesh with nv2

future request

mesh protocol on mikrotik device support nv2 protocol.
You can implement WDS between APs and using HWMP+ for creating mesh network.
It is now possible
by shahbazian
Mon May 28, 2012 4:34 pm
Forum: The Dude
Topic: How to use winbox tool on changed winbox tcp port
Replies: 11
Views: 9449

Re: How to use winbox tool on changed winbox tcp port

By adding the following command to the dude tools list can be partly solved this obstacle. "drive:\winbox_path\winbox.exe" [Device.FirstAddress]:port_number [Device.UserName] [Device.Password] But there are still several challenges: First, "drive:\winbox_path" is different in different computers. Th...
by shahbazian
Mon May 28, 2012 7:11 am
Forum: The Dude
Topic: How to use winbox tool on changed winbox tcp port
Replies: 11
Views: 9449

Re: How to use winbox tool on changed winbox tcp port

How can I change the default winbox port in the DUDE?
yeah
I have exactly the same.
But I can not find any answer for it, and apparently there's not any way unless the Winbox port back to default.
by shahbazian
Sun May 27, 2012 3:51 pm
Forum: The Dude
Topic: How to use winbox tool on changed winbox tcp port
Replies: 11
Views: 9449

Re: How to use winbox tool on changed winbox tcp port

Did you try something like 192.168.88.1:8292
yeah
When I connect via winbox use 192.168.88.1:8292 but when add this router to dude as a device and assign password to the device, just can use tcp port 8291 for winbox tool.
by shahbazian
Sun May 27, 2012 11:44 am
Forum: The Dude
Topic: How to use winbox tool on changed winbox tcp port
Replies: 11
Views: 9449

Re: How to use winbox tool on changed winbox tcp port

you can edit or view port number of winbox
I know how I can change the winbox port!
I want to use it without change winbox port?
by shahbazian
Sun May 27, 2012 9:28 am
Forum: The Dude
Topic: How to use winbox tool on changed winbox tcp port
Replies: 11
Views: 9449

How to use winbox tool on changed winbox tcp port

Some of RBs on my network do not use TCP 8291 for winbox.
e.g. use 8292 instead of 8291

How to use winbox tool in The Dude