Community discussions

MUM Europe 2020

Search found 25 matches

by Armin
Wed Aug 13, 2008 7:18 pm
Forum: General
Topic: v3.12 crashing on x86
Replies: 42
Views: 10301

Re: v3.12 crashing on x86

It also seems to crash when I enabled hotspot with transparent proxy with smp enabled. I rebooted it and it crashes even on login prompt. So now i have a dead IDE flash on my hands ?
:lol:
by Armin
Tue Sep 11, 2007 8:34 am
Forum: Beginner Basics
Topic: Hotspot trial
Replies: 2
Views: 972

Hotspot trial

Hello,

I am trying to get hotspot working without authentication. I dont want to prompt anybody with auth page but when I configure trial in hotspot profile it still prompts for user/pass.
I there some other parameter that needs to be modified?

Armin
by Armin
Mon Apr 30, 2007 4:51 pm
Forum: Wireless Networking
Topic: Problem with upload speed
Replies: 4
Views: 1263

There is plenty of BW coming into the AP. UP/DOWN are shaped equally.
by Armin
Mon Apr 30, 2007 8:22 am
Forum: Wireless Networking
Topic: Problem with upload speed
Replies: 4
Views: 1263

Problem with upload speed

Hello, We are using RB532 with Atheros cards for 5Ghz PtMP connections. The problem is that upload is very slow. Download is normal. The RB 532 are configured without nstreme and using routed interfaces. I turned off FW connection tracking but it did not help. ACK timeout is default. Is there some p...
by Armin
Tue Apr 10, 2007 2:35 pm
Forum: General
Topic: Hotspot without authentication
Replies: 2
Views: 907

Hotspot without authentication

Hello,


Is it possible to set up hotspot without clients having to authenticate ?

We only want to use the advertising feature on them but we dont want them to perform any login or authentication.
Is this possible ?
by Armin
Mon Mar 05, 2007 8:24 am
Forum: Wireless Networking
Topic: VLAN over WDS
Replies: 1
Views: 887

VLAN over WDS

Hello,


I need to bridge some vlans over WDS link.
Is there an HOWTO for this?


Armin
by Armin
Mon Jan 22, 2007 8:20 pm
Forum: Wireless Networking
Topic: Good signal, no data
Replies: 4
Views: 959

Is there a recommended ACK setting beside the default
by Armin
Fri Jan 19, 2007 10:05 am
Forum: Wireless Networking
Topic: Good signal, no data
Replies: 4
Views: 959

Good signal, no data

We have a problem with RB 532 and two atheros cards. There are three clients connected to one sector antenna. The signals are good (60 - 75), but there are some complaints that no data goes through. One ping out of 100.
What could be the problem.
by Armin
Mon Dec 18, 2006 2:22 pm
Forum: Wireless Networking
Topic: RB532 cannot ping itself
Replies: 4
Views: 831

the configuration is fine. This problem appeared suddenly. We havent changed anything. The ethernet port works fine otherwise I wouldnt be able to do mac-telnet into it.
by Armin
Mon Dec 18, 2006 12:44 pm
Forum: Wireless Networking
Topic: RB532 cannot ping itself
Replies: 4
Views: 831

RB532 cannot ping itself

I have 2.9.38 soft and for some reason one AP lost IP connectivity.
I can access it thru mac-telnet but not via IP. It has IP address on ether1 interface and i cannot even ping that from the AP.

Has anybody encountered that ?
by Armin
Sat Dec 09, 2006 9:14 pm
Forum: General
Topic: OSPF and Public IPs
Replies: 2
Views: 915

The ISP should give You /30 for the connection to them and then route this /26 to your router
by Armin
Fri Sep 15, 2006 9:29 am
Forum: General
Topic: NSSA area default distribution
Replies: 0
Views: 839

NSSA area default distribution

Hello, I have the 2.9.30 routeros. I have set up one routerboard as a nssa area member and one Cisco 871 as the ASBR between area 0 and the nssa area. When i configure the cisco just to be part of the nssa area then routers establish full adjacency but when i configure the cisco to also originate de...
by Armin
Wed Sep 13, 2006 8:40 pm
Forum: General
Topic: Ipv6
Replies: 64
Views: 18334

ipv6

It would be nice to have the dynamic routing working among one of the first things. Static routing is a little bit uncomfortable
by Armin
Fri May 05, 2006 2:07 pm
Forum: Wireless Networking
Topic: WDS bridge speed problems
Replies: 12
Views: 1655

It seems that with station/ap-bridge mode the problem persists.
by Armin
Fri May 05, 2006 10:33 am
Forum: Wireless Networking
Topic: WDS bridge speed problems
Replies: 12
Views: 1655

Do you have WDS also or do you use L3
by Armin
Fri May 05, 2006 7:59 am
Forum: Wireless Networking
Topic: WDS bridge speed problems
Replies: 12
Views: 1655

I am using it. Thought that might be the problem
by Armin
Fri May 05, 2006 7:55 am
Forum: Wireless Networking
Topic: WDS bridge speed problems
Replies: 12
Views: 1655

I am using it. Thought that might be the problem
by Armin
Thu May 04, 2006 9:55 pm
Forum: General
Topic: OSPF NSSA and ipv6 support would be nice
Replies: 4
Views: 2501

Thank you for NSSA. Looking forward for ipv6
by Armin
Thu May 04, 2006 9:11 pm
Forum: Wireless Networking
Topic: WDS bridge speed problems
Replies: 12
Views: 1655

Are you using wireless-legacy package?
by Armin
Thu May 04, 2006 9:02 pm
Forum: Wireless Networking
Topic: WDS bridge speed problems
Replies: 12
Views: 1655

I have in A/G basic rates unchecked everything before 18 MB/s and it still is giving 5 MB/s , but under registration its showing 54 MB/s tx/rx
by Armin
Thu May 04, 2006 3:26 pm
Forum: Wireless Networking
Topic: WDS bridge speed problems
Replies: 12
Views: 1655

WDS bridge speed problems

Hi all,


I have set up wds-bridge between two 5G radios and the connection works great. The problem is that behind one of the radios the upload is 6 MB while download is 22. This is only for TCP traffic. For UDP everything works normally. 24 on both directions. What could be the problem?
by Armin
Thu Mar 16, 2006 8:40 pm
Forum: General
Topic: OSPF NSSA and ipv6 support would be nice
Replies: 4
Views: 2501

OSPF NSSA and ipv6 support would be nice

Subjecty says it all
by Armin
Thu Mar 16, 2006 8:32 pm
Forum: Wireless Networking
Topic: ppoe server
Replies: 3
Views: 1002

I havent done ppoe before so I would like to know how much can you do centrally without having to define every user/pass and user/IP combination in the router
PS!
How sensitive is ppoe session to interference on radio interface?
by Armin
Thu Mar 16, 2006 1:09 pm
Forum: Wireless Networking
Topic: ppoe server
Replies: 3
Views: 1002

ppoe server

Hello
Im trying to setup wisp. Do you have to define ppoe user in every MT ap or can ppoe AP pull client info from RADIUS server
by Armin
Tue Mar 14, 2006 9:02 am
Forum: Wireless Networking
Topic: RB 532 with two SR5
Replies: 1
Views: 814

RB 532 with two SR5

Greetings! Im looking for a good and powerful solution to build wireless ptmp network. Does anybody have experience with two SR5 cards on RB532. If I would use sector antennas to cover 360 degrees and use PPOE and radius auth. Approximately how many clients can such solution handle with normal quali...