Community discussions

MikroTik App

Search found 27 matches

by sigxcpu
Wed May 13, 2015 12:20 am
Forum: Announcements
Topic: FastTrack - New feature in 6.29
Replies: 237
Views: 156994

Re: FastTrack - New feature in 6.29

Unfortunately drivers of RB1xx , RB5xx, RB850 devices does not support FastPath feature so also FastTrack is not possible on these RouterBOARD models. Starting from version 6.29rc18 fix for last-ack state connections polluting Connection Tracking table is available for testing. You can download it ...
by sigxcpu
Tue May 12, 2015 9:30 pm
Forum: Announcements
Topic: FastTrack - New feature in 6.29
Replies: 237
Views: 156994

Re: FastTrack - New feature in 6.29

Unfortunately drivers of RB1xx , RB5xx, RB850 devices does not support FastPath feature so also FastTrack is not possible on these RouterBOARD models. Starting from version 6.29rc18 fix for last-ack state connections polluting Connection Tracking table is available for testing. You can download it ...
by sigxcpu
Tue May 05, 2015 12:32 am
Forum: Announcements
Topic: FastTrack - New feature in 6.29
Replies: 237
Views: 156994

Re: FastTrack - New feature in 6.29

6.29rc14 With enabled FastTrack increased connections with last-ack state, is that normal? /ip firewall filter add action=fasttrack-connection chain=forward comment=\ "fasttrack established+related" connection-state=established,related add chain=forward comment="enable established+related" connecti...
by sigxcpu
Wed Oct 01, 2014 6:03 pm
Forum: General
Topic: next NPU for MKT :-)
Replies: 3
Views: 1630

Re: next NPU for MKT :-)

That looks more like a chip for CRS, not CCR. AFAIK Mikrotik is doing all the high level networking stuff in the Linux kernel. All those firewall/mangle/qos/whatever features need to be ported to run in the NPU. Whatever feature is not supported in the NPU needs to run on main CPU. Either you have a...
by sigxcpu
Thu Sep 04, 2014 10:29 pm
Forum: General
Topic: NTP Time 2 Update Wiki
Replies: 2
Views: 1230

Re: NTP Time 2 Update Wiki

Will you implement this for the client in the "ntp" package, too?
by sigxcpu
Tue Sep 10, 2013 10:42 pm
Forum: General
Topic: RB1100AHx2 hardware encryption
Replies: 3
Views: 2197

Re: RB1100AHx2 hardware encryption

Are you sure? Your docs here (http://wiki.mikrotik.com/wiki/Manual:IP/IPsec#Hardware_encryption) are saying: Hardware encryption allows to do faster encryption process by using built-in encryption engine inside CPU. AES is the only algorithm that will be accelerated in hardware. List of RouterBoards...
by sigxcpu
Sat Jun 22, 2013 11:49 pm
Forum: General
Topic: Connection Tracking
Replies: 20
Views: 14076

Re: Connection Tracking

+1

NOTRACK it is just another target, should be pretty easy to add.
by sigxcpu
Sun May 27, 2012 11:37 pm
Forum: RouterBOARD hardware
Topic: RB1100AH or 1100AHx2 vs Cisco NPE-G1
Replies: 2
Views: 2105

Re: RB1100AH or 1100AHx2 vs Cisco NPE-G1

Why do you talk about small packets killing the router and then you present a figure in Mb? What is the pps figure, because as you've said, that is the killer? At 40Mbit, having 160bytes RTP payload with ethernet/ip/udp overhead that is 25kpps. Is that correct? Bi-directional that means 50kpps total...
by sigxcpu
Mon Mar 26, 2012 6:19 am
Forum: RouterBOARD hardware
Topic: RB1100AHx2 second core idle
Replies: 8
Views: 2043

Re: RB1100AHx2 second core idle

How many different ethernet ports are you using. While RouterOS tries to use multicore CPUs, it cannot load balance traffic coming through only one interface. Routing itself is inherently not multicore friendly. The more interfaces involved the easier it is to multithread different traffic. Cheers ...
by sigxcpu
Fri Dec 16, 2011 9:54 pm
Forum: General
Topic: v5.11 released
Replies: 173
Views: 48964

Re: v5.11 released

sigxcpu, MichelePietravalle, nik247, Alessio looks like there is something in common between all your routers. none of our test devices has crashed, we even have some running in our live network. it's possible you all four use the same feature or function. can you all describe your configured setti...
by sigxcpu
Fri Dec 16, 2011 11:22 am
Forum: General
Topic: v5.11 released
Replies: 173
Views: 48964

Re: v5.11 released

Hi Normis, 2 x86 Core PC/RouterOS with 5.10 are rebooting frequently... Downgraded to 5.8 and problem solved... v5.11 do something with that? Thanks and Regards! +1 Upgrade X86 Core router from 5.7 to 5.11 - rebooting frequently... Downgaded to 5.9 - rebooting frequently... Downgaded to 5.8 - probl...
by sigxcpu
Sun Oct 23, 2011 1:19 am
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 81527

Re: RB450G + openwrt Metarouter strange problem

Unfortunately, who is in charge in solving the problem has no interest :) just stop spamming the forums. If people are asking for progress and we don't get any answer, why would you characterize my comments as spam? @xdemon: I've never reached 24 hours uptime on 750GL with MetaROUTER activated (wit...
by sigxcpu
Sat Oct 22, 2011 10:44 am
Forum: Beginner Basics
Topic: How can I access my RB750GL via PoE port?
Replies: 13
Views: 4721

Re: How can I access my RB750GL via PoE port?

of course you can use it as a dumb switch. all the 5 ports are linked to the same chip inside.
i don't understand what is the point in buying a router when you need a switch.
by sigxcpu
Wed Oct 19, 2011 3:26 pm
Forum: General
Topic: Dual Wan Ports issue with routes
Replies: 5
Views: 1400

Re: Dual Wan Ports issue with routes

use this ... gateway=<DHCP client interface name>... instead of this ... gateway=<DHCP Interface IP Address>
by sigxcpu
Sat Oct 15, 2011 8:31 pm
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 81527

Re: RB450G + openwrt Metarouter strange problem

Unfortunately, who is in charge in solving the problem has no interest :)
by sigxcpu
Sat Oct 15, 2011 8:11 pm
Forum: General
Topic: RB750GL Strange Problem
Replies: 24
Views: 2707

Re: RB750GL Strange Problem

Btw, if you have a cheap UPS it might interfere with ethernet because of the rectangular wave. I've encountered this a few times.

If you can, try the same scenario with another UPS model and see how it behaves.
by sigxcpu
Sat Oct 15, 2011 1:54 pm
Forum: General
Topic: RB750GL Strange Problem
Replies: 24
Views: 2707

Re: RB750GL Strange Problem

put your ISP modem(s) in UPS, too.
by sigxcpu
Mon Oct 10, 2011 9:07 pm
Forum: General
Topic: VLANs on 750
Replies: 8
Views: 951

Re: VLANs on 750

you don't assign "master port" to physical ports.
by sigxcpu
Mon Oct 10, 2011 10:59 am
Forum: Virtualization
Topic: VmWare HW config for MK ROS
Replies: 9
Views: 8672

Re: VmWare HW config for MK ROS

I've installed RouterOS inside VMware and I've got 600Mbit outside the hypervisor and 1.9Gbit between two RouterOS instances inside the same machine.
The hypervisor was an old Opteron at 2.2Ghz (around 2005). IBM Blade LS20, to be specific.

How did you get 40Mbit only?
by sigxcpu
Sun Oct 09, 2011 8:00 pm
Forum: RouterBOARD hardware
Topic: need a router with highrate cpu and at least one memory slot
Replies: 21
Views: 2500

Re: need a router with highrate cpu and at least one memory

Hm, in Romania there is RB1100AH available.
Here is a store: http://www.wireless-center.ro/index.php ... &Itemid=73

Doesn't this mean that 1100AH (like 1100 but with 1GHz CPU) is available worldwide?
by sigxcpu
Sat Oct 08, 2011 10:05 pm
Forum: General
Topic: limit all torrent downloads
Replies: 5
Views: 5321

Re: limit all torrent downloads

Is it available to intercept and detect torrents that are using encrypted streams?

I think the OP asked for a Mikrotik/RouterOS based solution, so what't the point in suggesting $$$ products?
by sigxcpu
Sat Oct 01, 2011 12:08 pm
Forum: RouterBOARD hardware
Topic: RB750GL reboots with metarouter FYI
Replies: 2
Views: 1005

Re: RB750GL reboots with metarouter FYI

After you've posted this, I've checked my logs and you are right. I have an OpenWRT that runs bind (for better DNS) inside one of my 750GLs. In the past few days the uptime was somewhere between 20 and 24 hours.
by sigxcpu
Sat Oct 01, 2011 3:06 am
Forum: General
Topic: Not equal cpu usage on 5.7
Replies: 6
Views: 1035

Re: Not equal cpu usage on 5.7

I think that is a feature. While the BGP process is glued to one core, the other core can handle traffic.
by sigxcpu
Fri Sep 30, 2011 9:44 am
Forum: General
Topic: how to setup my ros
Replies: 2
Views: 721

Re: how to setup my ros

You don't need to set "post-up". In ROS, routes are up/down if that interface is up/down.

/ip route add dst-address=176.0.243.254 gateway=eth0 check-gateway=arp
/ip route add dst-address=0.0.0.0/0 gateway=176.0.243.254


if 176.0.243.254 answers to ICMP, you can change to "check-gateway=ping"
by sigxcpu
Wed Sep 21, 2011 12:25 pm
Forum: General
Topic: Ad Blocking hosts file
Replies: 34
Views: 30268

Re: Ad Blocking hosts file

Enjoy the this feature with this DNS server 121.246.169.96 and forget about the scripting just enjoy it i am using this dns in my miktotik and other routers and system and all hackers, ads, phishing site etc are out of our network. Birender And all ad requests are redirected to a VERY slow loading ...