Community discussions

MUM Europe 2020

Search found 10 matches

by mymicha
Thu Feb 27, 2014 11:24 am
Forum: General
Topic: Feature Requests for 7.x for improved network security
Replies: 11
Views: 4464

Re: Feature Requests for 7.x for improved network security

+1
Radius VLAN assignment - how I would love that :)

Micha
by mymicha
Thu Feb 27, 2014 11:22 am
Forum: General
Topic: Wired 802.1x authentication
Replies: 1
Views: 1704

Re: Wired 802.1x authentication

Hi,

I miss that feature so badly! I thought they would support this after launching there Cloud Core Router Switch. It's the only reason why I refuse to buy that switch. Sorry Mikrotik.

Micha
by mymicha
Thu Aug 15, 2013 9:42 am
Forum: Virtualization
Topic: Metarouter on RB1100AHx2
Replies: 22
Views: 9708

Re: Metarouter on RB1100AHx2

+1 for this feature
by mymicha
Tue Aug 06, 2013 7:17 am
Forum: General
Topic: v6.2 released
Replies: 247
Views: 90733

Re: v6.2 released

Michael

Exactly the same here.
Have you found a solution yet?

My router is CCR1016.

Thanks
@Jose: No, I did not. I downgraded every device (to 6.1) which needs this parent proxy functionality.
by mymicha
Mon Aug 05, 2013 1:37 pm
Forum: General
Topic: v6.2 released
Replies: 247
Views: 90733

Re: v6.2 released

well, congratulations. you can now use it as a simple home router :)
:D
by mymicha
Sat Aug 03, 2013 12:33 pm
Forum: General
Topic: v6.2 released
Replies: 247
Views: 90733

Re: v6.2 released

Maybe it has something to do with this change:
*) proxy - allow multiple src-address for ipv4 and ipv6;
by mymicha
Sat Aug 03, 2013 12:11 pm
Forum: General
Topic: v6.2 released
Replies: 247
Views: 90733

Re: v6.2 released

@tromideh: Thanks for confirming my experience
by mymicha
Sat Aug 03, 2013 11:34 am
Forum: General
Topic: v6.2 released
Replies: 247
Views: 90733

Re: v6.2 released

Hey guys, I did update all of my equipment to 6.2 yesterday. UPS is now working again. Yeah! It's connected via USB to a RB751U-2HnD box. It did work after applying update 6.2 and upgrading the RouterBoard firmware to 3.09. In former releases the APC 1500 Smart UPS wasn't recognized. It wasn't possi...
by mymicha
Sat Jun 09, 2012 8:18 pm
Forum: Beginner Basics
Topic: My 2nd bricked RB751U-2HnD out of 4, lots of flashing lights
Replies: 28
Views: 8514

Re: My 2nd bricked RB751U-2HnD out of 4, lots of flashing li

I've tried that. I used the power supply of RouterBoard SXT G, which is 24V. Same led light show ;) Nevertheless, thank you!
by mymicha
Sat Jun 09, 2012 5:43 pm
Forum: Beginner Basics
Topic: My 2nd bricked RB751U-2HnD out of 4, lots of flashing lights
Replies: 28
Views: 8514

Re: My 2nd bricked RB751U-2HnD out of 4, lots of flashing li

Thanks a lot! Today, it hit me. I have bought about 15 of these boxes in the last five month. All of them are working. I tried to switch my configuration from port “ether2” to port “ether1”. During changing the vlan settings, it bricked. You saved me a lot of time and I will send it back on Monday. ...